Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    routerbies's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    [mikrotik@antihackerlink.or.id ~]#
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] EoIP over PPTP, client tidak bisa terkoneksi.

    Dear FMI dan teman2 FMI,

    Mau nanya donk, saya lagi research dengan topologi seperti ini :

    Code:
    11.11.11.0/24                          11.11.100.0/24
     [ CLIENT1 ]                              [ CLIENT2 ]
          |                                       |
          |                                       |
          |                                       |
     [ Mikrotik1 ] ----- [ INTERNET ] ----- [ Mikrotik2 ]
    11.11.11.245/24                       11.11.100.245/24
    
    
    IP Public di Mikrotik1 : 118.97.xx.xx
    IP Public di Mikrotik2 : 125.163.xx.xx
    Rules di Mikrotik1 :
    Code:
    /interface pptp-server server set enabled=yes
    /ppp secret
    add name="virtual" service=pptp password="virtual" local-address=11.11.100.1 remote-address=11.11.100.2 disabled=no 
    /interface eoip add name=eoip-virtual remote-address=11.11.100.2 tunnel-id=100 disabled=no
    Rules di Mikrotik2 :
    Code:
    /interface pptp-client
    add name="pptp-virtual" connect-to=118.97.xx.xx user="virtual" password="virtual" profile=default-encryption add-default-route=no disabled=no 
    /interface eoip add name=eoip-virtual remote-address=11.11.100.1 tunnel-id=100 disabled=no

    Permasalahannya adalah, antar router sudah bisa komunikasi, namun di belakang router yang masih mengambang. Yang belum bisa komunikasi adalah:
    1. Client1 ke Mikrotik2
    2. Client1 ke Client2
    3. Client2 ke Mikrotik1
    4. Client2 ke Client1

    Kira2 ada yg miss confignya kah ?

  2. #2
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba diexport sini routing table-nya

  3. #3
    Status
    Offline
    routerbies's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    [mikrotik@antihackerlink.or.id ~]#
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    coba diexport sini routing table-nya
    bener ada yg miss, ip route Click here to enlarge)

  4. #4
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Finish, Solved, Closed, Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. set vpn pptp agar client remote bisa akses file
    By roy_seti in forum General Networking
    Replies: 3
    Last Post: 27-07-2011, 17:24
  2. PPTP tidak bisa konek....
    By numpangnimbrung in forum Beginner Basics
    Replies: 5
    Last Post: 15-07-2011, 01:08
  3. Replies: 2
    Last Post: 11-03-2011, 12:19
  4. Replies: 7
    Last Post: 31-12-2010, 18:26
  5. Replies: 26
    Last Post: 15-12-2009, 18:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •