Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    kura's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [help] Thread tentang Masalah yg saya Hadapi

    saya pengen thread ini menjadi rujukan masalah saya pribadi tentang mikrotik akan saya posting disini tentunya mengharap share dari para mikrotikers Click here to enlarge semua


    nah ini yg pertama


    komputer saya terhubung ke jaringan LAN yg terkoneksi internet

    ip address : 192.168.0.133
    subnet :255.255.255.0
    gateway :192.168.0.1
    dns
    primer : 202.138.11.48
    skunder : 202.138.7.49

    setelah itu saya instal mikrotik ( via vmware dengan setting 2 ethernet)

    saya kepengen mikrotik itu bisa jadi ruter untuk komputer yg saya pake ini ( windows )

    maka saya set ip address pada mikrotik

    ether1 = internet
    ether2 = LAN

    ip address ether1

    ip : 192.168.0.233 ( ip ini sudah bisa akses internet )
    nm : 255.255.255.0
    gateway : 192.168.0.1
    dns

    primer : 202.138.11.48
    skunder : 202.138.7.49

    ip address ether2

    ip :192.168.1.1
    nm :255.255.255.0
    gateway :-


    setelah itu saya setting net mask nya

    chain : src_nat
    out_interface : ether1
    action : marquarade

    kemudian saya ubah lagi ip di windows tadi menjadi

    ip : 192.168.1.2
    nm : 255.255.255.0
    gateway : 192.168.1.1

    dns

    primer : 202.138.11.48
    skunder : 202.138.7.49


    nah ketika test di windows pertama kali bisa akses internet

    tapi kok kemudian ngga bisa ya

    kenapa ya ???
    Last edited by kura; 27-07-2007 at 15:42. Reason: thread "pribadi"

  2. #2
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kura Click here to enlarge
    komputer saya terhubung ke jaringan LAN yg terkoneksi internet

    ip address : 192.168.0.133
    subnet :255.255.255.0
    gateway :192.168.0.1
    dns
    primer : 202.138.11.48
    skunder : 202.138.7.49

    setelah itu saya instal mikrotik ( via vmware dengan setting 2 ethernet)

    saya kepengen mikrotik itu bisa jadi ruter untuk komputer yg saya pake ini ( windows )

    maka saya set ip address pada mikrotik

    ether1 = internet
    ether2 = LAN

    ip address ether1

    ip : 192.168.0.233 ( ip ini sudah bisa akses internet )
    nm : 255.255.255.0
    gateway : 192.168.0.1
    dns

    primer : 202.138.11.48
    skunder : 202.138.7.49

    ip address ether2

    ip :192.168.1.1
    nm :255.255.255.0
    gateway :-


    setelah itu saya setting net mask nya

    chain : src_nat
    out_interface : ether1
    action : marquarade

    kemudian saya ubah lagi ip di windows tadi menjadi

    ip : 192.168.1.2
    nm : 255.255.255.0
    gateway : 192.168.1.1

    dns

    primer : 202.138.11.48
    skunder : 202.138.7.49


    nah ketika test di windows pertama kali bisa akses internet

    tapi kok kemudian ngga bisa ya

    kenapa ya ???
    ip yg konek internet (merah2 di atas) kok lain?
    wkt pertama bisa akses kemungkinan yg diakses cache.
    dns windows coba ganti 192.168.1.1, trus di mikrotik dns diset "allow remote requests" enable.

  3. #3
    Status
    Offline
    kura's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nux Click here to enlarge
    ip yg konek internet (merah2 di atas) kok lain?
    wkt pertama bisa akses kemungkinan yg diakses cache.
    dns windows coba ganti 192.168.1.1, trus di mikrotik dns diset "allow remote requests" enable.
    yang merah itu ya em gini :
    pas nge set ip di mikrotik IP 192.168.0.133 masih saya pakek jadi pakek 192.168.0.233 tapi kedua ip itu sudah valid kok ( saya pastikan IP itu bisa konek internet )

    dns di arahkan ke IP gateway tujuannya apa ya ?

  4. #4
    Status
    Offline
    kura's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Laporan pertama
    saya coba ngga ganti dns cuman set Allow remote request
    lancar Click here to enlargeClick here to enlarge

    cuman saya mo coba yg dns gateway tadi Click here to enlarge

  5. #5
    Status
    Offline
    kura's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masalah ke 2

    pas lihat graph kok ga keluar ya

    cuman ada tulisan ini

    Traffic and system resource graphing

  6. #6
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake simple queuee ato queuee tree bro?
    kalo pake simple queuee coba masukin rule berikut:
    Code:
    /tool graph queue add simple-queue=all allow-address=0.0.0.0

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •