Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    thew2's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Proxy Ext Ubuntu tidak bisa diremote Setelah Load Balancing

    ass ww all...

    Saya ada masalah dengan UBUNTU server ubuntu-10.10-server-i386 ...
    yang saya instal di mainboard intel dengan prosesor celleron... Click here to enlarge

    Dalam hal ini saya menggabungkan Mikrotik Load Balance dengan Ubuntu sebagai mesin PROXY (saja)

    Sebelum saya setting mikrotik dengan LOAD balancing... Maka ubuntu dapat di remote dengan Putty (port 22) Tapi setelah saya masukan rule2 mikrotik, maka ubuntu tidak dapt lagi di remote dengan Putty...

    ip ubuntu : 192.168.2.1
    ip modem 1 : 192.168.1.1
    ip modem 2 : 192.168.3.1
    ip LAN : 192.168.88.0/24

    berikut topologinya

    Click here to enlarge Originally Posted by topologi
    modem 1 dan 2-----> Mikrotik <------Ubuntu Server
    client ------------------^
    dan berikut beberapa kutipan script Mikrotik :

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 routing-mark=Rout-Proxy-1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.3.1 routing-mark=Rout-Proxy-2 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.1.1 routing-mark=jalur-1 scope=30 target-scope=\
    10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.3.1 routing-mark=jalur-2 scope=30 target-scope=\
    10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 scope=30 target-scope=10
    sedikit dari filter rules
    add action=accept chain=input comment=FTP disabled=no dst-port=21 protocol=\
    tcp src-address-list=ournetwork
    add action=accept chain=input comment=SSH_for_secure_shell disabled=no \
    dst-port=22 protocol=tcp src-address-list=ournetwork
    add action=accept chain=input comment=Telnet disabled=no dst-port=23 \
    protocol=tcp src-address-list=ournetwork
    add action=accept chain=input comment=Web disabled=no dst-port=80 protocol=\
    tcp src-address-list=ournetwork
    add action=accept chain=input comment=winbox disabled=no dst-port=8291 \
    protocol=tcp src-address-list=ournetwork
    mangle LB
    add action=mark-connection chain=prerouting comment="LOAD BALANCE" \
    connection-state=new disabled=no in-interface=COS new-connection-mark=\
    PROXY-1 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface=COS new-connection-mark=PROXY-2 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    PROXY-1 disabled=no in-interface=COS new-connection-mark=PROXY-1 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    PROXY-2 disabled=no in-interface=COS new-connection-mark=PROXY-2 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=80,8080,81,3128 in-interface=COS \
    new-connection-mark=PROXY-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=80,8080,81,3128 in-interface=COS \
    new-connection-mark=PROXY-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=PROXY-1 \
    disabled=no in-interface=COS new-routing-mark=Rout-Proxy-1 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=PROXY-2 \
    disabled=no in-interface=COS new-routing-mark=Rout-Proxy-2 passthrough=\
    yes
    add action=mark-connection chain=input comment="LOAD BALANCE LOKAL" \
    connection-state=new disabled=no in-interface=local new-connection-mark=\
    ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=local new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=local new-connection-mark=ADSL-1 passthrough=no
    add action=mark-connection chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=local new-connection-mark=ADSL-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=!8080,80,81,3128 in-interface=local \
    new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=!8080,80,81,3128 in-interface=local \
    new-connection-mark=ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=local new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=local new-routing-mark=jalur-2 passthrough=yes
    add action=mark-connection chain=forward comment=Proxy_HIT disabled=no \
    in-interface=COS new-connection-mark=Hit out-interface=local passthrough=\
    yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Hit disabled=\
    no in-interface=COS new-packet-mark=Hit out-interface=local passthrough=\
    no protocol=tcp
    saya harapkan respon dari mastah2 sekalian...
    sekian dan terima kasih...

  2. #2
    Status
    Offline
    chikie's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=!8080,80,81,3128 in-interface=local \
    new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=!8080,80,81,3128 in-interface=local \
    new-connection-mark=ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp

    coba ditambain dst-port=!8080,80,81,3128,22

  3. #3
    Status
    Offline
    cahbest's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba tambahin natnya gan

    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=81,22 in-interface=modem1 protocol=tcp to-addresses=192.168.2.1

    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=81,22 in-interface=modem2 protocol=tcp to-addresses=192.168.2.1

  4. #4
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gunakan dst-address-list=!Local-Network pada mangle LB
    traffic Local gk perlu kenak mangle LB

  5. #5
    Status
    Offline
    waskito23's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    repl

    ndak usah kasih tanda pentung di portnya. yang di kasih cuman di src -adreesnya
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    gunakan dst-address-list=!Local-Network pada mangle LB
    traffic Local gk perlu kenak mangle LB

  6. #6
    Status
    Offline
    thew2's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thx all atas semua respon dan solusinya...
    dan ane simpulkan adalah

    MEMBUKA KWMBALI PORT 22

  7. #7
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thew2 Click here to enlarge
    thx all atas semua respon dan solusinya...
    dan ane simpulkan adalah

    MEMBUKA KWMBALI PORT 22
    parah neh orang Click here to enlarge

  8. #8
    Status
    Offline
    oriza's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aduh ngga ngerti aku...xixixixix ijin nyimak aj
    ya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Tut]Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot
    By dionipe in forum Beginner / Installation
    Replies: 120
    Last Post: 15-02-2013, 09:31
  2. Replies: 6
    Last Post: 14-09-2011, 12:28
  3. Replies: 13
    Last Post: 11-08-2011, 18:13
  4. setelah load balancing tidak bisa remote mikrotik
    By pentiumx in forum General Networking
    Replies: 9
    Last Post: 16-06-2009, 18:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •