Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    josephart's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Location
    jakarta
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy need ip forwarding, add address, gagal ping, apakah mikrotik error?

    Para master mikrotik, saya hendak melakukan ip forwarding dari satu ip public (xxx.xxx.xx.90) yang disediakan ISP A ke dalam client (10.10.2.6), menggunakan mikrotik RB450G OS v4.11, gambarannya seperti ini kurang lebih.

    Code:
    (10.10.1.1/24)
    ISP B [eth4]
           |
           |          (10.10.1.2/24)
           |------------- RB450G [eth5] ---- CLIENT 10.10.2.6 (10.10.2.0/24)
           |          (xxx.xxx.xx.92/29)
           |
    ISP A [eth3]
    (xxx.xxx.xx.89/29)
    kondisi:
    1) sebelumnya client 10.10.2.6 sudah bisa mengakses internet dengan menggunakan ip dari mikrotik.
    2) eth3 mikrotik diberi ip xxx.xxx.xx.92/29
    3) lalu ip yg akan di forward adalah xxx.xxx.xx.90/29 ke ip 10.10.2.6

    sehingga script yg saya tambahkan::
    Code:
    add address=xxx.xxx.xx.90/29 interface=eth3
    add action=dst-nat chain=dstnat dst-address=xxx.xxx.xx.90/32 to-addresses=10.10.2.6
    add action=src-nat chain=srcnat src-address=10.10.2.6/32 to-addresses=xxx.xxx.xx.90

    nah, anehnya ketika script add address=xxx.xxx.xx.90/29 interface=eth3 ditambahkan, ping dari sisi luar ke ip xxx.xxx.xx.90 tidak ada respon. sementara ping ke xxx.xxx.xx.92 mendapat respon.

    apakah ada error dgn mikrotik saya ?? Click here to enlarge
    atau ada yg salah?

    mohon pencerahannya Click here to enlarge

  2. #2
    Status
    Offline
    masjito's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    157
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    routing nya gimana gan?

    coba di bikin routing ip 10.10.2.6 menggunakan default gateway isp A

  3. #3
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mangkanya, kalo lagi belajar berhitung tcp/ip jangan kabur. Bedanya /29 sama /32 apa coba ?

  4. #4
    Status
    Offline
    josephart's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Location
    jakarta
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    static routing yg digunakan saat ini

    Code:
    /ip route 
    add gateway=xxx.xxx.xx.89 dst-address=0.0.0.0/0 check-gateway=ping pref-src=xxx.xxx.xx.92
    
    add gateway=10.10.1.1 dst-address=123.213.0.0/16
    add gateway=10.10.1.1 dst-address=123.231.0.0/16
    add gateway=10.10.1.1 dst-address=172.100.0.0/24
    semua koneksi diarahkan ke ISP A.
    hanya sambungan ke menuju 172.100.0.0/24 yang numpang lewat 123.213.0.0/16 & 123.231.0.0/16 diarahkan ke ISP B.


    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    mangkanya, kalo lagi belajar berhitung tcp/ip jangan kabur. Bedanya /29 sama /32 apa coba ?
    /29 subnetmask 255.255.255.248
    /32 hanya ke ip tersebut yg dimaksud kan?
    apa saya keliru ya??



    sebelum sampai ke NAT,
    ketika baru menambahkan script add address=xxx.xxx.xx.90/29 interface=eth3, ip xxx.xxx.xx.90 di ping dari luar koq tidak bisa ya??

  5. #5
    Status
    Offline
    josephart's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Location
    jakarta
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    rekan2 terima kasih atas perhatiannya, keliatannya memang ada kesalahan pada mikrotiknya.

    yg saya lakukan kemarin adl:
    1) upgrade OS dari 4.11 ke 5.5
    2) melakukan disable pada interface ethernet port (eth 3) dan semua ip>>addreses yg akan dibinding pada port tsb (xxx.xxx.xx.90/29 dan xxx.xxx.xx.92/29).

    dan 2 ip public xxx.xxx.xx.90/29 dan xxx.xxx.xx.92/29 bisa di ping dari luar.

    selanjutnya script utk ip forwarding seperti yg tertulis di

    and its done Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vpn error 800 tetapi bisa ping
    By trayzero in forum General Networking
    Replies: 0
    Last Post: 02-04-2011, 16:22
  2. ask: ping dan traceroute mt ok, ipcop gagal
    By ManzTiara in forum Beginner Basics
    Replies: 16
    Last Post: 01-03-2011, 11:28
  3. IP forwarding di mikrotik
    By lem0nlime in forum General Networking
    Replies: 15
    Last Post: 08-09-2010, 14:13
  4. apakah ping ini di mainkan ISP??
    By limaliang88 in forum Wireless Networking
    Replies: 7
    Last Post: 17-04-2009, 17:20
  5. [help] mikrotik error pivot_root error
    By konpiuse in forum Beginner Basics
    Replies: 1
    Last Post: 17-10-2008, 16:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •