Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5

Thread: Mengarahkan IP

  1. #1
    Status
    Offline
    putra A's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mengarahkan IP

    Dear agan..

    Mohon bantuannya gan
    ane pingin ngarahin satu ip ke website tertentu/portal

    Mis:
    ada ip 1.2.3.4 setiap kali buka internet dia pasti mengarah terus ke web B

    terima kasih sebelumnya agan

    Salam

  2. #2
    Status
    Offline
    fadhli's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Jakarta, Indonesia
    Posts
    277
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip firewall nat

    add chain=dstnat src-adress=SUMBERIPYGMAUDIBLOK protocol=tpc dst-port=80
    action=dst-nat to-address=ipyngmaudialihin to-port=80



    works fine on me Click here to enlarge



    atau kalau mau 1 mikrotik ke redirect semua

    di winbox ip->dns
    terus masukin aja yg mau di redirect dstdom nya Click here to enlarge

  3. The Following User Says Thank You to fadhli For This Useful Post:


  4. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tinggal buat dst-nat aja gan

    Code:
    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 action=dst-nat src-address=1.2.3.4 \
    to-port=80 to-address=x.x.x.x

  5. The Following 2 Users Say Thank You to adiputrolds For This Useful Post:


  6. #4
    Status
    Online
    ars3l's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlarge

  7. #5
    Status
    Offline
    klenx's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Location
    Bali
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dengan metode static DNS juga bisa dilakukan

  8. The Following User Says Thank You to klenx For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [asK] Mengarahkan user ke situs tertentu
    By joniquest in forum General Networking
    Replies: 8
    Last Post: 23-10-2011, 15:12
  2. mengarahkan ke ip dns saat tracert
    By kabuto in forum General Networking
    Replies: 2
    Last Post: 05-01-2011, 17:07
  3. Mengarahkan Domain terfokus pada speedy
    By enchone in forum General Networking
    Replies: 1
    Last Post: 15-11-2010, 21:33
  4. mengarahkan ip yahoo
    By the.delete in forum General Networking
    Replies: 8
    Last Post: 09-09-2009, 14:33
  5. mengarahkan ip
    By L0sTBoY in forum General Networking
    Replies: 2
    Last Post: 04-08-2009, 21:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •