Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7

Thread: Dhcp pool error

  1. #1
    Status
    Offline
    PremanSakit's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Dhcp pool error

    Di mikrotik saya DHCPnya error

    Code:
    dhcp DHCP_LAN:error failed to give out IP address:pool <dhcp-pool> is empty
    Ini kenapa ya...?

    Tolong Solusinya ya

  2. #2
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu udah jelas

    Code:
    address:pool <dhcp-pool> is empty
    buat dhcp-pool dulu,

    mending pakai wimbox biar gampang crate dhcp-server, click di bagian ip > dhcp-server > setup

  3. #3
    Status
    Offline
    Freebies's Avatar
    Newbie
    Join Date
    May 2011
    Location
    Medan "Metrokolusi"
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    atau apa mgkn dhcp-pool nya sudah give out all available ip, sehingga tidak ada lagi ip yg tersisa untuk diberikan ?? kalau demikian mgkn bisa turunin value leased time nya

  4. #4
    Status
    Offline
    PremanSakit's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Freebies Click here to enlarge
    atau apa mgkn dhcp-pool nya sudah give out all available ip, sehingga tidak ada lagi ip yg tersisa untuk diberikan ?? kalau demikian mgkn bisa turunin value leased time nya
    Bener banget, soalnya saya pakai hotspot, sedangkan member sudah 400 tapi ip yang di berikan cuma sampai 254...dimana setting value leased timenya...?

  5. #5
    Status
    Offline
    PremanSakit's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @kweteng : Saya sudah meberikan dhcp cuma usernya kebanyakan
    @Freebies : itu settingnya dimana ya...?

  6. #6
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static interface=Hotspot lease-time=1h name=dhcp1
    leasesnya di buat saja 1 jam misalnya, defaultnya 3d (hari)

  7. #7
    Status
    Offline
    PremanSakit's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    Code:
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static interface=Hotspot lease-time=1h name=dhcp1
    leasesnya di buat saja 1 jam misalnya, defaultnya 3d (hari)
    Terimaskaih gan
    [SOLVED]

 

 

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. dhcp lease time dan ip pool
    By r45 in forum Beginner Basics
    Replies: 10
    Last Post: 22-05-2012, 23:08
  2. DHCP Critical Error?
    By trunknet in forum General Networking
    Replies: 0
    Last Post: 25-12-2010, 19:35
  3. [ask] Dapet IP DHCP tapi gak bisa ping Server DHCP
    By K4pT3N in forum Wireless Networking
    Replies: 6
    Last Post: 16-01-2010, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •