Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    noval's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question pemisah Bandwidth(IIX & INTL) di tambah proxy

    [FONT="Courier New"]Client ----- Switch ----- [ Mikrotik ] ------------------------- Proxy (External Proxy)
    Internet 2Line
    -------+--------
    | |
    | |
    | |
    | |
    | |
    (Speedy PPPoE INTL) (Indosat IIX Only)



    IP :
    eth1 : Indosat IIX Only (124.x.x.x)
    eth2 : Speedy INTL (180.x.x.x)
    eth3 : Client (192.168.10.0)
    eth4 : Ext. Proxy (192.168.2.0)


    nat nya kayak ini gan:

    0 I chain=srcnat action=masquerade out-interface=PPPoE-Speedy
    1 I chain=srcnat action=masquerade out-interface=Indosat-IIX
    2 I ;;; redirect-to-squid-proxy
    chain=dstnat action=dst-nat to-addresses=192.168.2.100 to-ports=3128
    protocol=tcp dst-address-list=!lan+proxy in-interface=(unknown)
    dst-port=80,8080,3128

    mangle nya :
    0 ;;; HIT-Proxy
    chain=prerouting action=mark-packet new-packet-mark=HIT passthrough=no
    dscp=12

    1 ;;; Routing-Indosat-IIX
    chain=prerouting action=mark-routing new-routing-mark=Route-Indosat
    passthrough=no dst-address-list=nice
    in-interface=Indosat-IIX

    2 ;;; Routing-Indosat-IIX
    chain=prerouting action=mark-routing new-routing-mark=Route-Speedy
    passthrough=no dst-address-list=!nice
    in-interface=Speedy-INTL


    /ip route
    add check-gateway=ping comment=INTL-Speddy disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=180.x.x.x routing-mark=Route-Speedy \
    scope=255 target-scope=10
    add check-gateway=ping comment=IIX-INDOSAT disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=124.x.x.x routing-mark=Route-Indosat \
    scope=255 target-scope=10


    =========Nah Masalahnya disini :
    sebelumnya tdk ada masalah sampai proxy externalnya di enable....

    mohon dibantu ya...................

    Sebelumnya udah nya udah nyari2 dapet tp dng proxy external ngak dapet/FONT]



    Click here to enlarge

  2. #2
    Status
    Offline
    Joes's Avatar
    Baru Gabung
    Join Date
    May 2009
    Location
    Komodo Island
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge HELP!!!

  3. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by noval Click here to enlarge
    [FONT="Courier New"]
    2 I ;;; redirect-to-squid-proxy
    chain=dstnat action=dst-nat to-addresses=192.168.2.100 to-ports=3128
    protocol=tcp dst-address-list=!lan+proxy in-interface=(unknown)
    dst-port=80,8080,3128
    coba check bagian itu

  4. #4
    Status
    Offline
    unavailabled's Avatar
    Member
    Join Date
    Dec 2008
    Location
    Mangle Prerouting
    Posts
    137
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba kk. Click here to enlarge

  5. #5
    Status
    Offline
    tjeplex's Avatar
    Calon Member
    Join Date
    Oct 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unavailabled Click here to enlarge
    coba kk. Click here to enlarge
    kalau dilihat dari packet flow, proxy khan sebagai client router juga, berarti itu manglenya melimit dari sisi wan ke proxy (IX/IIX to Proxy), sedangkan dst/src port type http (80,3128 dll ) akan melalui proxy dan dari sisi client dapetnya rebutan sesuai jatah limit wan ke proxy.

    gimana kalau menggunakan proxy, menggunakan dua router, yang router1 ada dmz proxy sekaligus sebagai pemisah routing ix dan ix dan router2 khusus untuk bandiwth management pemisah ix dan iix, jadi ke client akan sesuai iix dan ix dengan menggunakan nice/!nice, kalau menggunakan satu router + external proxy susah managenya, proxy khan client juga dari router heheh


    CMIIW

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [need help] rule pemisah bandwidth iix & ix + external proxy
    By troyPollux in forum General Networking
    Replies: 16
    Last Post: 08-01-2013, 10:27
  2. Replies: 10
    Last Post: 17-10-2009, 12:51
  3. membatasi bandwidth IIX dan Intl dengan Queue Tree
    By d4n9k3l in forum General Networking
    Replies: 2
    Last Post: 05-05-2009, 23:27
  4. Replies: 17
    Last Post: 18-12-2008, 01:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •