Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9

Thread: Block Ultrasurf

  1. #1
    Status
    Offline
    abnormally's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Block Ultrasurf

    Halo agan-gan sekalian...

    Saat ini ane lagi dipusingkan dengan user yang semakin pintar memanfaatkan teknologi...
    alhasil... banyak user yang menggunakan aplikasi ULTRASURF untuk bypass proxy...

    Ane udh coba block di proxy'nya tapi tetep tembus nih...

    Ada yang bisa bantu saran nya gan bwt atasi ULRASURF... maklum ane newbie nih...

    NB : Ane pake External Proxy using Squid

    Thanx agan semua

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo nda salah UltraSurf pake port 443 (https)

    jadi, coba juga redirect port 443 ke proxy,
    tapi dengan begini, kalo buka situs banking, kayaknya gak bisa..

    olehnya itu harus dibuat aturan lagi,
    - buat daftar alamat2 situs banking yang sering digunakan
    - bypass alamat tersebut agar tidak ikut redirect ke proxy
    - kecuali alamat yang sudah didaftar, redirect ke proxy

    maaf ga bisa kasih contoh...Click here to enlarge
    cuman sekedar ide aja...
    kalo ga berhasil, mohon maaf

    Click here to enlargeClick here to enlargeClick here to enlarge

  3. #3
    Status
    Offline
    abnormally's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thanks agan zdienos,,

    Udh ane coba sarannya....
    ane coba pake ultrasurf versi 10 sih udh ke block... cma msih blom trial dengan versi ultrasurf yg laen...

    makasih byk gan saran & masukannya...

    Click here to enlarge

  4. #4
    Status
    Offline
    arief78's Avatar
    Baru Gabung
    Join Date
    Jul 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by abnormally Click here to enlarge
    Thanks agan zdienos,,

    Udh ane coba sarannya....
    ane coba pake ultrasurf versi 10 sih udh ke block... cma msih blom trial dengan versi ultrasurf yg laen...

    makasih byk gan saran & masukannya...

    Click here to enlarge
    Bero bisa dicopas dimari settingannya? Click here to enlargeClick here to enlarge

  5. #5
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by abnormally Click here to enlarge
    Thanks agan zdienos,,

    Udh ane coba sarannya....
    ane coba pake ultrasurf versi 10 sih udh ke block... cma msih blom trial dengan versi ultrasurf yg laen...

    makasih byk gan saran & masukannya...

    Click here to enlarge
    mungkin bisa di tambahkan port-port untuk email secure yang sering digunakan, selain web perbankan.
    for examp.
    - gmail
    -yahoo
    - dsb.

    bro awarmnf sebentulnya sudah membahas masalah ini..di blog-nya
    Code:
    http://awarmnff.wordpress.com
    cuman dia tidak dapat melakukan hal ini melalui mikrotik. kudu lewat linux..
    dan kalo tidak salah pernah di bahas di forum ini koq...pake search..


    cmiiw
    Click here to enlarge

  6. #6
    Status
    Offline
    nbie's Avatar
    Newbie
    Join Date
    Nov 2011
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nah sama ni masalahnya dengan saya ni mas ....
    cuman saya inginya hanya menurunkan BW nya saja, jika user akses web menggunakan ultrasurf. itu goimana ya mas ?

    saya cek kalo ultrasurf tsb menggunakan IP 65.49.14.xxx,

    dan saya sudah coba tutorial dari blognya mas ridwan
    tetapi tidak mau jalan (statistik gak jalan), padahal saya cek lewat torch saat itu ada yang akses pake ultrasurf.
    mohon pencerahan mas-mas, supaya bisa.

    terima kasih
    Last edited by nbie; 29-04-2012 at 13:39.

  7. #7
    Status
    Offline
    nbie's Avatar
    Newbie
    Join Date
    Nov 2011
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    belum ada yg kasih pencerahan ya hiks ...

  8. #8
    Status
    Offline
    reah's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Halo,
    coba kunjungi thread saya, disana saya tulis daftar dari pada alamat IP berusaha dikunjungi oleh software ultrasurf.


    saya di tempat kerja menggunakan routerboard 750gl. Cara gini aja sih:
    1. saya buat daftar "destination list" dari pada alamat ip yang diakses oleh ultrasurf.
    2. buat filter rules untuk men-drop semua koneksi menuju ke "destination list" dari pada alamat ip yang diakses oleh ultrasurf. Port-nya 443, protocol tcp.

    Sudah saya lakukan tes, dan berhasil untuk memblock ultrasufr versi terbaru. Pada saat ultrasurf dijalankan, ultrasurf tetap dalam keadaan "mencoba untuk terhubung", tidak bisa selesai dalam keadaan "terhubung".

    Salam
    Last edited by reah; 09-09-2012 at 13:12.

  9. #9
    Status
    Offline
    Premor's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba yang eni mas bro, sukses buat nendang yang versi 1203, 1205, dan 1207 (terbaru)
    /ip firewall address-list
    add address=1.160.223.128 disabled=no list=UltraKick
    add address=1.162.70.58 disabled=no list=UltraKick
    add address=1.162.90.59 disabled=no list=UltraKick
    add address=1.169.123.149 disabled=no list=UltraKick
    add address=1.170.224.138 disabled=no list=UltraKick
    add address=1.172.10.90 disabled=no list=UltraKick
    add address=1.172.3.12 disabled=no list=UltraKick
    add address=1.172.8.181 disabled=no list=UltraKick
    add address=1.173.192.62 disabled=no list=UltraKick
    add address=1.173.219.72 disabled=no list=UltraKick
    add address=1.173.3.237 disabled=no list=UltraKick
    add address=1.174.135.239 disabled=no list=UltraKick
    add address=111.240.157.29 disabled=no list=UltraKick
    add address=111.241.26.170 disabled=no list=UltraKick
    add address=111.242.22.25 disabled=no list=UltraKick
    add address=111.243.129.111 disabled=no list=UltraKick
    add address=111.250.20.189 disabled=no list=UltraKick
    add address=111.250.22.135 disabled=no list=UltraKick
    add address=111.251.215.121 disabled=no list=UltraKick
    add address=111.251.232.48 disabled=no list=UltraKick
    add address=111.252.22.126 disabled=no list=UltraKick
    add address=111.252.3.236 disabled=no list=UltraKick
    add address=111.252.41.4 disabled=no list=UltraKick
    add address=111.254.122.239 disabled=no list=UltraKick
    add address=111.254.154.34 disabled=no list=UltraKick
    add address=111.254.157.46 disabled=no list=UltraKick
    add address=111.254.205.136 disabled=no list=UltraKick
    add address=111.255.207.229 disabled=no list=UltraKick
    add address=111.255.27.247 disabled=no list=UltraKick
    add address=112.104.132.240 disabled=no list=UltraKick
    add address=112.104.70.131 disabled=no list=UltraKick
    add address=112.104.99.148 disabled=no list=UltraKick
    add address=114.24.75.135 disabled=no list=UltraKick
    add address=114.25.25.109 disabled=no list=UltraKick
    add address=114.26.200.240 disabled=no list=UltraKick
    add address=114.36.167.214 disabled=no list=UltraKick
    add address=114.40.38.253 disabled=no list=UltraKick
    add address=114.43.181.94 disabled=no list=UltraKick
    add address=114.47.88.130 disabled=no list=UltraKick
    add address=114.47.89.45 disabled=no list=UltraKick
    add address=118.160.222.20 disabled=no list=UltraKick
    add address=118.161.46.218 disabled=no list=UltraKick
    add address=118.165.171.123 disabled=no list=UltraKick
    add address=118.165.66.139 disabled=no list=UltraKick
    add address=118.165.66.29 disabled=no list=UltraKick
    add address=118.165.71.50 disabled=no list=UltraKick
    add address=118.165.74.154 disabled=no list=UltraKick
    add address=118.165.75.100 disabled=no list=UltraKick
    add address=118.166.224.99 disabled=no list=UltraKick
    add address=118.168.106.31 disabled=no list=UltraKick
    add address=118.168.163.194 disabled=no list=UltraKick
    add address=118.168.92.5 disabled=no list=UltraKick
    add address=118.170.165.35 disabled=no list=UltraKick
    add address=124.12.51.44 disabled=no list=UltraKick
    add address=124.8.74.205 disabled=no list=UltraKick
    add address=124.9.133.97 disabled=no list=UltraKick
    add address=124.9.134.75 disabled=no list=UltraKick
    add address=125.224.161.252 disabled=no list=UltraKick
    add address=125.230.0.195 disabled=no list=UltraKick
    add address=125.230.10.153 disabled=no list=UltraKick
    add address=149.5.113.172 disabled=no list=UltraKick
    add address=160.254.112.199 disabled=no list=UltraKick
    add address=160.254.113.1 disabled=no list=UltraKick
    add address=174.143.189.27 disabled=no list=UltraKick
    add address=175.180.84.20 disabled=no list=UltraKick
    add address=175.181.106.69 disabled=no list=UltraKick
    add address=175.182.112.5 disabled=no list=UltraKick
    add address=184.82.188.69 disabled=no list=UltraKick
    add address=199.114.218.100 disabled=no list=UltraKick
    add address=203.67.116.149 disabled=no list=UltraKick
    add address=207.171.185.200 disabled=no list=UltraKick
    add address=207.195.235.105 disabled=no list=UltraKick
    add address=207.195.235.129 disabled=no list=UltraKick
    add address=207.195.235.134 disabled=no list=UltraKick
    add address=207.195.235.152 disabled=no list=UltraKick
    add address=207.195.235.162 disabled=no list=UltraKick
    add address=207.195.235.178 disabled=no list=UltraKick
    add address=207.195.235.20 disabled=no list=UltraKick
    add address=207.195.235.8 disabled=no list=UltraKick
    add address=211.74.191.101 disabled=no list=UltraKick
    add address=211.74.83.70 disabled=no list=UltraKick
    add address=218.187.134.202 disabled=no list=UltraKick
    add address=219.85.34.116 disabled=no list=UltraKick
    add address=220.136.1.110 disabled=no list=UltraKick
    add address=220.136.4.169 disabled=no list=UltraKick
    add address=220.136.40.180 disabled=no list=UltraKick
    add address=36.229.194.194 disabled=no list=UltraKick
    add address=59.104.176.152 disabled=no list=UltraKick
    add address=59.104.190.154 disabled=no list=UltraKick
    add address=60.148.122.226 disabled=no list=UltraKick
    add address=61.227.167.45 disabled=no list=UltraKick
    add address=61.31.136.31 disabled=no list=UltraKick
    add address=61.31.136.71 disabled=no list=UltraKick
    add address=63.163.24.106 disabled=no list=UltraKick
    add address=63.223.100.157 disabled=no list=UltraKick
    add address=63.223.100.165 disabled=no list=UltraKick
    add address=63.223.100.18 disabled=no list=UltraKick
    add address=63.223.100.206 disabled=no list=UltraKick
    add address=63.223.100.49 disabled=no list=UltraKick
    add address=63.223.100.57 disabled=no list=UltraKick
    add address=63.223.124.118 disabled=no list=UltraKick
    add address=63.223.124.125 disabled=no list=UltraKick
    add address=63.223.124.167 disabled=no list=UltraKick
    add address=63.223.124.48 disabled=no list=UltraKick
    add address=63.223.124.73 disabled=no list=UltraKick
    add address=63.223.87.64 disabled=no list=UltraKick
    add address=63.245.217.112 disabled=no list=UltraKick
    add address=63.245.217.161 disabled=no list=UltraKick
    add address=63.245.217.37 disabled=no list=UltraKick
    add address=64.4.11.25 disabled=no list=UltraKick
    add address=65.49.14.0/24 disabled=no list=UltraKick
    add address=69.20.119.135 disabled=no list=UltraKick
    add address=69.61.28.23 disabled=no list=UltraKick
    add address=72.21.194.15 disabled=no list=UltraKick
    add address=72.21.211.130 disabled=no list=UltraKick
    add address=76.191.99.92 disabled=no list=UltraKick
    add address=87.117.245.185 disabled=no list=UltraKick
    add address=87.117.245.201 disabled=no list=UltraKick
    add address=93.186.169.111 disabled=no list=UltraKick
    add address=93.186.169.80 disabled=no list=UltraKick
    add address=207.171.187.117 disabled=no list=UltraKick
    add address=207.171.189.80 disabled=no list=UltraKick
    add address=69.61.15.39 disabled=no list=UltraKick
    /ip firewall filter
    add action=drop chain=forward comment=UltraSurf disabled=no dst-address-list=\
    UltraKick protocol=tcp
    Last edited by Premor; 21-11-2012 at 17:00. Reason: Tambah Filter

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Ask]Block aplikasi proxy sperti Ultrasurf
    By Kemex in forum General Networking
    Replies: 2
    Last Post: 07-09-2012, 19:05
  2. Blocking UltraSurf
    By wonkfeihung in forum Scripting @ Mikrotik
    Replies: 6
    Last Post: 09-10-2010, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •