Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Talking [help me] ga bisa konek YM sama game online

    kk2 senior yang dah pada jago mikrotik...tolong saya donk, saya kan dah install mikrotik versi 2.9.27 yg panduannya ada di alamat ini nah semua dah berjalan lancar tapi pas saya connect ke ym ga bisa2 trus saya coba main game cs online ternyata juga ga bisa...kira2 knapa yah? apa ada yg salah dari script itu yg neg blok port cs sama ym? tolong kk senior yg baik2 solusinya gimana?

    -thx-

  2. #2
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba cek apakah DNS dan Gateway udah si setting dengan benar. Click here to enlarge

  3. #3
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Talking

    Click here to enlarge Originally Posted by felix_sg Click here to enlarge
    coba cek apakah DNS dan Gateway udah si setting dengan benar. Click here to enlarge
    buat browsing bisa kok...klo DNS or gateway nya bermasalah pasti browsing juga ga bisaa...

    help me please.....

  4. #4
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    konfigurasi anda seperti apa ?

    bisa di paste disini ?

  5. #5
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo dns dan gateway ndak ada masalah..

    mau tanya apakah sampeyan pake proxy ndak ?? kalo ya, settingnya bagaimana ?? Click here to enlarge

  6. #6
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Talking

    Settingan saya seperti ini...


    Di Mikrotik perintah firewall ini terdapat dalam modus IP, yaitu

    [admin@routerku] > /ip firewall

    Terdapat beberapa packet filter seperti mangle, nat, dan filter.

    -------------------------------------------------------------------------
    [admin@routerku] ip firewall> ?

    Firewall allows IP packet filtering on per packet basis.

    .. -- go up to ip
    mangle/ -- The packet marking management
    nat/ -- Network Address Translation
    connection/ -- Active connections
    filter/ -- Firewall filters
    address-list/ --
    service-port/ -- Service port management
    export --
    --------------------------------------------------------------------------

    Untuk kali ini kita akan lihat konfigurasi pada ip firewall filternya.

    Karena Luasnya parameter dari firewall filter ini untuk pembahasan Firewall
    Filter selengkapnya dapat dilihat pada manual mikrotik, di


    Konfigurasi dibawah ini dapat memblokir beberapa Trojan, Virus, Backdoor
    yang telah dikenali sebelumnya baik Nomor Port yang dipakai serta Protokolnya.
    Juga telah di konfigurasikan untuk menahan Flooding dari Jaringan Publik dan
    jaringan Lokal. Serta pemberian rule untuk Access control agar, Rentang
    jaringan tertentu saja yang bisa melakukan Remote atau mengakses service
    tertentu terhadap Mesin Mikrotik kita.

    Contoh Aplikasi Filternya
    -----------------------------------------------------------------------------
    / ip firewall filter
    add chain=input connection-state=invalid action=drop comment="Drop Invalid
    connections" disabled=no
    add chain=input src-address=!192.168.0.0/27 protocol=tcp src-port=1024-65535
    dst-port=8080 action=drop comment="Block to Proxy" disabled=no
    add chain=input protocol=udp dst-port=12667 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=udp dst-port=27665 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=udp dst-port=31335 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=udp dst-port=27444 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=udp dst-port=34555 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=udp dst-port=35555 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=tcp dst-port=27444 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=tcp dst-port=27665 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=tcp dst-port=31335 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=tcp dst-port=31846 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=tcp dst-port=34555 action=drop comment="Trinoo"
    disabled=no
    add chain=input protocol=tcp dst-port=35555 action=drop comment="Trinoo"
    disabled=no
    add chain=input connection-state=established action=accept comment="Allow
    Established connections" disabled=no
    add chain=input protocol=udp action=accept comment="Allow UDP" disabled=no
    add chain=input protocol=icmp action=accept comment="Allow ICMP" disabled=no
    add chain=input src-address=192.168.0.0/27 action=accept comment="Allow access
    to router from known network" disabled=no
    add chain=input action=drop comment="Drop anything else" disabled=no
    add chain=forward protocol=tcp connection-state=invalid action=drop
    comment="drop invalid connections" disabled=no
    add chain=forward connection-state=established action=accept comment="allow
    already established connections" disabled=no
    add chain=forward connection-state=related action=accept comment="allow
    related connections" disabled=no
    add chain=forward src-address=0.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward dst-address=0.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward src-address=127.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward dst-address=127.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward src-address=224.0.0.0/3 action=drop comment="" disabled=no
    add chain=forward dst-address=224.0.0.0/3 action=drop comment="" disabled=no
    add chain=forward protocol=tcp action=jump jump-target=tcp comment=""
    disabled=no
    add chain=forward protocol=udp action=jump jump-target=udp comment=""
    disabled=no
    add chain=forward protocol=icmp action=jump jump-target=icmp comment=""
    disabled=no
    add chain=tcp protocol=tcp dst-port=69 action=drop comment="deny TFTP"
    disabled=no
    add chain=tcp protocol=tcp dst-port=111 action=drop comment="deny RPC
    portmapper" disabled=no
    add chain=tcp protocol=tcp dst-port=135 action=drop comment="deny RPC
    portmapper" disabled=no
    add chain=tcp protocol=tcp dst-port=137-139 action=drop comment="deny NBT"
    disabled=no
    add chain=tcp protocol=tcp dst-port=445 action=drop comment="deny cifs"
    disabled=no
    add chain=tcp protocol=tcp dst-port=2049 action=drop comment="deny NFS"
    disabled=no
    add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment="deny
    NetBus" disabled=no
    add chain=tcp protocol=tcp dst-port=20034 action=drop comment="deny NetBus"
    disabled=no
    add chain=tcp protocol=tcp dst-port=3133 action=drop comment="deny
    BackOriffice" disabled=no
    add chain=tcp protocol=tcp dst-port=67-68 action=drop comment="deny DHCP"
    disabled=no
    add chain=udp protocol=udp dst-port=69 action=drop comment="deny TFTP"
    disabled=no
    add chain=udp protocol=udp dst-port=111 action=drop comment="deny PRC
    portmapper" disabled=no
    add chain=udp protocol=udp dst-port=135 action=drop comment="deny PRC
    portmapper" disabled=no
    add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny NBT"
    disabled=no
    add chain=udp protocol=udp dst-port=2049 action=drop comment="deny NFS"
    disabled=no
    add chain=udp protocol=udp dst-port=3133 action=drop comment="deny
    BackOriffice" disabled=no
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list
    address-list="port scanners" address-list-timeout=2w comment="Port
    scanners to list " disabled=no
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="NMAP FIN Stealth scan" disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list
    address-list="port scanners" address-list-timeout=2w comment="SYN/FIN
    scan" disabled=no
    add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list
    address-list="port scanners" address-list-timeout=2w comment="SYN/RST
    scan" disabled=no
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="FIN/PSH/URG scan" disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="ALL/ALL scan" disabled=no
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="NMAP NULL scan" disabled=no
    add chain=input src-address-list="port scanners" action=drop comment="dropping
    port scanners" disabled=no
    add chain=icmp protocol=icmp icmp-options=0:0 action=accept comment="drop
    invalid connections" disabled=no
    add chain=icmp protocol=icmp icmp-options=3:0 action=accept comment="allow
    established connections" disabled=no
    add chain=icmp protocol=icmp icmp-options=3:1 action=accept comment="allow
    already established connections" disabled=no
    add chain=icmp protocol=icmp icmp-options=4:0 action=accept comment="allow
    source quench" disabled=no
    add chain=icmp protocol=icmp icmp-options=8:0 action=accept comment="allow
    echo request" disabled=no
    add chain=icmp protocol=icmp icmp-options=11:0 action=accept comment="allow
    time exceed" disabled=no
    add chain=icmp protocol=icmp icmp-options=12:0 action=accept comment="allow
    parameter bad" disabled=no
    add chain=icmp action=drop comment="deny all other types" disabled=no
    add chain=tcp protocol=tcp dst-port=25 action=reject
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=udp dst-port=25 action=reject
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=tcp dst-port=110 action=reject
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=udp dst-port=110 action=reject
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=udp dst-port=110 action=reject
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    -----------------------------------------------------------------------------

    --[11.1]-- Service dan Melihat Service yang Aktif dengan PortScanner

    Untuk memastikan Service apa saja yang aktif di Mesin mikrotik, perlu kita
    pindai terhadap port tertentu, seandainya ada service yang tidak dibutuhkan,
    sebaiknya dimatikan saja.

    Untuk menonaktifkan dan mengaktifkan servise, perintah adalah :

    Kita periksa dahulu service apa saja yang aktif

    ----------------------------------------------------------------------------------
    [admin@routerku] > ip service
    [admin@routerku] ip service> print
    Flags: X - disabled, I - invalid
    # NAME PORT ADDRESS CERTIFICATE
    0 X telnet 23 0.0.0.0/0
    1 ftp 21 0.0.0.0/0
    2 www 80 0.0.0.0/0
    3 ssh 22 0.0.0.0/0
    4 www-ssl 443 0.0.0.0/0 none
    [admin@routerku] ip service>
    ----------------------------------------------------------------------------------

    Misalkan service FTP akan dinonaktifkan, yaitu di daftar diatas terletak pada
    nomor 1 (lihat bagian Flags) maka :

    ---------------------------------------------------------------------------------
    [admin@routerku] ip service> set 1 disabled=yes
    ---------------------------------------------------------------------------------

    Perlu kita periksa lagi,

    ---------------------------------------------------------------------------------
    [admin@routerku] ip service> print
    Flags: X - disabled, I - invalid
    # NAME PORT ADDRESS CERTIFICATE
    0 X telnet 23 0.0.0.0/0
    1 X ftp 21 0.0.0.0/0
    2 www 80 0.0.0.0/0
    3 ssh 22 0.0.0.0/0
    4 www-ssl 443 0.0.0.0/0 none
    [admin@router.dprd.provinsi] ip service>
    ---------------------------------------------------------------------------------

    Sekarang service FTP telah dinonaktifkan.

    Dengan memakai tool nmap kita dapat mencek port apa saja yang aktif pada mesin
    gateway yang telah dikonfigurasikan.

    Perintah : nmap -vv -sS -sV -P0 192.168.0.30

    Hasil :

    -------------------------------------------------------------------------------------
    Starting Nmap 4.20 ( ) at 2007-04-04 19:55 SE Asia Standard Time
    Initiating ARP Ping Scan at 19:55
    Scanning 192.168.0.30 [1 port]
    Completed ARP Ping Scan at 19:55, 0.31s elapsed (1 total hosts)
    Initiating Parallel DNS resolution of 1 host. at 19:55
    Completed Parallel DNS resolution of 1 host. at 19:55, 0.05s elapsed
    Initiating SYN Stealth Scan at 19:55
    Scanning 192.168.0.30 [1697 ports]
    Discovered open port 22/tcp on 192.168.0.30
    Discovered open port 53/tcp on 192.168.0.30
    Discovered open port 80/tcp on 192.168.0.30
    Discovered open port 21/tcp on 192.168.0.30
    Discovered open port 3986/tcp on 192.168.0.30
    Discovered open port 2000/tcp on 192.168.0.30
    Discovered open port 8080/tcp on 192.168.0.30
    Discovered open port 3128/tcp on 192.168.0.30
    Completed SYN Stealth Scan at 19:55, 7.42s elapsed (1697 total ports)
    Initiating Service scan at 19:55
    Scanning 8 services on 192.168.0.30
    Completed Service scan at 19:57, 113.80s elapsed (8 services on 1 host)
    Host 192.168.0.30 appears to be up ... good.
    Interesting ports on 192.168.0.30:
    Not shown: 1689 closed ports
    PORT STATE SERVICE VERSION
    21/tcp open ftp MikroTik router ftpd 2.9.27
    22/tcp open ssh OpenSSH 2.3.0 mikrotik 2.9.27 (protocol 1.99)
    53/tcp open domain?
    80/tcp open http MikroTik router http config
    2000/tcp open callbook?
    3128/tcp open http-proxy Squid webproxy 2.5.STABLE11
    3986/tcp open mapper-ws_ethd?
    8080/tcp open http-proxy Squid webproxy 2.5.STABLE11
    2 services unrecognized despite returning data. If you know the service/version,
    please submit the following fingerprints at
    :

  7. #7
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu script nya di copy paste langsung ke mikrotik nya?

    klo iya, wajar ga jalan.. haha..

  8. #8
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Talking

    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    itu script nya di copy paste langsung ke mikrotik nya?

    klo iya, wajar ga jalan.. haha..
    ya engga lah....
    masa gw copy paste langsung semuanya....

    help me please....

    apa secara default mikrotik nutup port ym or cs?
    yg ke buka hanya port 80 dan 21?
    Last edited by nitaufan; 09-04-2008 at 13:17.

  9. #9
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jadi settingan sampeyan yang asli itu bagaimana. kok malah di paste settingan orang. Click here to enlarge

  10. #10
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    disable aja dulu semua settingan2 yg ada..

  11. #11
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Talking

    settingan saya seperti diatas karena saya mengikuti tutorial seperti itu..

    1. ip public saya dynamic ada di modem, ip modem 192.168.1.1
    2. mikrotik pc p3 ada 2 ethernet card
    1. ip nya 192.168.1.2 -> ethernet card pertama (Public) tehubung ke modem adsl
    2. ip nya 192.168.0.1 -> ethernet card kedua (Local) terhubung ke switch

    langkah2 :
    saya mulai men setting ip masing2 ethernet card

    1. [admin@routerku] > ip address add address=192.168.1.2
    netmask=255.255.255.0 interface=Public comment="IP ke Internet"

    2. [admin@routerku] > ip address add address=192.168.0.1
    netmask=255.255.255.224 interface=Local comment = "IP ke LAN"

    konfigurasi gateway...

    3. [admin@routerku] > /ip route add gateway=192.168.1.1 ->ip ke modem adsl saya..

    menjadikan gateway agar client bisa internetan juga

    4. [admin@routerku] > ip firewall nat add chain=scrnat out-interface=Public
    action=masquerade

    Setting DNS

    5. [admin@routerku] > ip dns set primary-dns=202.134.0.155 allow-remote-requests=yes
    [admin@routerku] > ip dns set secondary-dns=202.134.2.5 allow-remote-requests=yes

    membuat DHCP server

    6. /ip pool add name=dhcp-pool ranges=192.168.0.1-192.168.0.254
    /ip dhcp-server network add address=192.168.0.0/24
    gateway=192.168.0.1 dns-server=192.168.0.1 comment=""
    /ip dhcp-server add interface=local address-pool=dhcp-pool

    enable DHCP server


    7. /ip dhcp-server enable 0

    membuat transparent proxy

    8. / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=8080
    hostname="proxy.routerku.co.id" transparent-proxy=yes
    parent-proxy=0.0.0.0:0 cache-administrator="support@routerku.co.id"
    max-object-size=131072KiB cache-drive=system max-cache-size=unlimited
    max-ram-cache-size=unlimited

    rule buat redirecting

    9. / ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
    comment="" disabled=no
    add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
    comment="" disabled=no
    add chain=dstnat protocol=tcp dst-port=8000 action=redirect to-ports=8080

    bandwidth management menggunakan PCQ (bagi rata)

    10. /ip firewall mangle add chain=forward src-address=192.168.0.0/27
    action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet
    new-packet-mark=users chain=forward

    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address

    /queue tree add parent=Local queue=pcq-download packet-mark=users
    /queue tree add parent=Public queue=pcq-upload packet-mark=users

    Untuk trafik downstreamnya :


    /queue tree add name=Download parent=Local max-limit=256k
    /queue tree add parent=Download queue=pcq-download packet-mark=users

    Dan trafik upstreamnya :

    /queue tree add name=Upload parent=Public max-limit=256k
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users

    udah gitu doank....

    apakah settingan default mikrotik memblok semua port ? oleh karena itu saya harus membuka port satu persatu yang memang saya butuhkan...trus kalau memeng iya script nya gimana?

    makasih...
    Last edited by nitaufan; 09-04-2008 at 21:13.

  12. #12
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    firewall nya keisi ga?

    jangan2 setting firewall nya disable semua, trus di enable yg perlu..

  13. #13
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa jadi seperti yang di duga bung pony, ada firewall yang ngeblock..

    btw mau tanya itu settingan proxy di masukkan secara manual ke browser internet explorer yah.. atau ndak dimasukkan tapi udah langsung jalan proxynya alias transparant

  14. #14
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by felix_sg Click here to enlarge
    btw mau tanya itu settingan proxy di masukkan secara manual ke browser internet explorer yah.. atau ndak dimasukkan tapi udah langsung jalan proxynya alias transparant
    proxy sih nya transparant..

  15. #15
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Talking

    rule firewall nya blom aku set ko...tp knapa yah...ko ga bisa juga...
    help me please....

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 6
    Last Post: 18-12-2012, 01:30
  2. Mikrotik di Sebuah Game Online
    By cyerexs in forum Tutorial
    Replies: 44
    Last Post: 24-02-2012, 20:58
  3. (ask)game online bermasalah??
    By dr.on in forum General Networking
    Replies: 6
    Last Post: 08-01-2008, 21:53
  4. Game Online
    By symbal_pecah in forum Wireless Networking
    Replies: 0
    Last Post: 02-08-2007, 11:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •