Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
  1. #16
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    Click here to enlarge Originally Posted by tutorial Click here to enlarge
    kelupaan klik thank's saking semangatnya pecahin kasus ini Click here to enlarge

    by the way biji mane nih gan kalo pake global in jadi bentrok ya upload ama doenload..


    Parent download udah pake Local
    Parent upload kalo pake global in kok jadi bentrok ya ama download Click here to enlarge

    cek packet-mark nya dulu juragan...

    jangan sampe sama... Click here to enlarge

    que tree dan que type export d marii om...

  2. #17
    Status
    Offline
    tutorial's Avatar
    Newbie
    Join Date
    Sep 2010
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by whiely Click here to enlarge
    cek packet-mark nya dulu juragan...

    jangan sampe sama... Click here to enlarge

    que tree dan que type export d marii om...

    ini gan coba di terawang.. barusan bikin lagi nih queuenya..

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="B. CRITICAL" packet-mark=\
    critical_pkt parent=Speedy priority=8 queue=pfifo-critical
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=".:PROXY HIT:." packet-mark=\
    proxy-hit parent=Local priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=0 name=YM packet-mark=YM_pkt parent=\
    global-total priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOWNLOAD parent=Local \
    priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=UPLOAD parent=Public priority=\
    8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=1.ADMIN parent=DOWNLOAD \
    priority=6
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1248k name=CLIENT parent=DOWNLOAD \
    priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=ADMIN_up parent=UPLOAD \
    priority=6
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=CLIENT_up parent=UPLOAD \
    priority=6
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=256k name=3.AMAR packet-mark=Amar \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=256k name=4.JOEN packet-mark=Joen \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=256k name=5.TSALIST packet-mark=\
    Tsalist parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=256k name=6.NANA packet-mark=Nana \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1k max-limit=1k name=DROP packet-mark=DROP \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=3.AMAR_up packet-mark=\
    Amar parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=4.JOEN_up packet-mark=\
    Joen parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=5.TSALIST_up packet-mark=\
    Tsalist parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=6.NANA_up packet-mark=\
    Nana parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=B.GAME_Down parent=DOWNLOAD \
    priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=GameDown packet-mark=game \
    parent=B.GAME_Down priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Xshoot_down packet-mark=\
    Xshot_mark parent=B.GAME_Down priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=B.GAME_Up parent=UPLOAD \
    priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=PB_down packet-mark=PB_mark \
    parent=B.GAME_Down priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=PB_up packet-mark=PB_mark \
    parent=B.GAME_Up priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=FS_down packet-mark=FS_mark \
    parent=B.GAME_Down priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=FS_up packet-mark=FS_mark \
    parent=B.GAME_Up priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=CF_down packet-mark=CF_mark \
    parent=B.GAME_Down priority=2 queue=Game
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=CF_up packet-mark=CF_mark \
    parent=B.GAME_Up priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=GameUp packet-mark=game \
    parent=B.GAME_Up priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Xshooot_up packet-mark=\
    Xshot_mark parent=B.GAME_Up priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-01 packet-mark=JOE-01 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-02 packet-mark=JOE-02 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-03 packet-mark=JOE-03 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-04 packet-mark=JOE-04 \
    parent=CLIENT priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-05 packet-mark=JOE-05 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-06 packet-mark=JOE-06 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-07 packet-mark=JOE-07 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-08 packet-mark=JOE-08 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-09 packet-mark=JOE-09 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=BILLING packet-mark=\
    Billing parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-01-up packet-mark=\
    JOE-01 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-02-up packet-mark=\
    JOE-02 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-03-up packet-mark=\
    JOE-03 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-04-up packet-mark=\
    pc04-IIX parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-05-up packet-mark=\
    JOE-04 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-06-up packet-mark=\
    JOE-06 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-07-up packet-mark=\
    JOE-07 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-08-up packet-mark=\
    JOE-08 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-09-up packet-mark=\
    JOE-09 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-10-up packet-mark=\
    JOE-10 parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=BILLING_up packet-mark=\
    Billing parent=CLIENT_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=2.JOE-ADMIN packet-mark=\
    JOE-Admin parent=1.ADMIN priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=2.JOE-ADMIN_up \
    packet-mark=JOE-Admin parent=ADMIN_up priority=6 queue=JOE-up--512
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-10 packet-mark=JOE-10 \
    parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 \
    red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    add kind=pfifo name=pfifo-critical pfifo-limit=10
    add kind=pcq name=streaming pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=256k pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=sfq name=proxy sfq-allot=1514 sfq-perturb=5
    add kind=pcq name=JOE-up--512 pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=256k pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name=JOE-Q-1Mbps pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=1248k pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name=Game pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=\
    src-address,dst-address,src-port,dst-port pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name=Admin pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=2496k pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
    set default-small kind=pfifo name=default-small pfifo-limit=10

  3. #18
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    utk proxy hit
    Code:
    /que tre
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=80M name=".:PROXY HIT:." packet-mark=proxy-hit parent=Local priority=1 queue=proxy
    utk upload
    Code:
    /que tre
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=[isi sesuai upstream yang diberi oleh ISP] name=UPLOAD parent=global-in priority=8
    utk download
    Code:
    /que tre
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=[isi sesuai downstream yang diberi oleh ISP] name=DOWNLOAD parent=Local priority=8
    yang perlu d inget, jika jurragan menggunakan pola HTB, pastikan nilai max-limit child tidak melebihi nilai max-limit parent... perhatikan pula penempatan rule2 pada manglenya gan... posisi menentukan prestasi... Click here to enlarge

    disitu nampak
    Code:
    /que tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-01 packet-mark=JOE-01 parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-01-up packet-mark=JOE-01 parent=CLIENT_up priority=6 queue=JOE-up--512
    juragan pake 1 mangle utk upload dan downstream... juragan yakin buat manglenya dah bener...??? mungkin chain nya keliru gan.... coba agan utak-atik dulu deh...
    Last edited by whiely; 23-04-2011 at 06:05.

  4. #19
    Status
    Offline
    tutorial's Avatar
    Newbie
    Join Date
    Sep 2010
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by whiely Click here to enlarge
    utk proxy hit
    Code:
    /que tre
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=80M name=".:PROXY HIT:." packet-mark=proxy-hit parent=Local priority=1 queue=proxy
    utk upload
    Code:
    /que tre
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=[isi sesuai upstream yang diberi oleh ISP] name=UPLOAD parent=global-in priority=8
    utk download
    Code:
    /que tre
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=[isi sesuai downstream yang diberi oleh ISP] name=DOWNLOAD parent=Local priority=8
    yang perlu d inget, jika jurragan menggunakan pola HTB, pastikan nilai max-limit child tidak melebihi nilai max-limit parent... perhatikan pula penempatan rule2 pada manglenya gan... posisi menentukan prestasi... Click here to enlarge

    disitu nampak
    Code:
    /que tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=512k name=JOE-01 packet-mark=JOE-01 parent=CLIENT priority=6 queue=JOE-Q-1Mbps
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k max-limit=128k name=JOE-01-up packet-mark=JOE-01 parent=CLIENT_up priority=6 queue=JOE-up--512
    juragan pake 1 mangle utk upload dan downstream... juragan yakin buat manglenya dah bener...??? mungkin chain nya keliru gan.... coba agan utak-atik dulu deh...
    laporan lagi nih.. setelah uprak-oprek... ada peningkatan dikit nih limitnya bisa ampe 20mb lebih HIT proxyna.. tapi teteup... CPU loadnya bisa ampe 100%.... aduuuhhh biji mane ini ya? Click here to enlarge

  5. #20
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tutorial Click here to enlarge
    laporan lagi nih.. setelah uprak-oprek... ada peningkatan dikit nih limitnya bisa ampe 20mb lebih HIT proxyna.. tapi teteup... CPU loadnya bisa ampe 100%.... aduuuhhh biji mane ini ya? Click here to enlarge
    jadi permasalahan load CPU blum kelar2...
    anda terlalu fokus mencari solusi di mangle dan mangle....
    tanpa memperhatikan kekuatan dan daya tahan RB anda..

    skrng kita menggunakan tahap yg standar2 aja...
    disable smua filter firewal dan Nat ke Proxy
    trus disable mangle...

    dan lakukan browser dan download.... apakah berjalan normal load CPU..
    kalau RB dlm kondisi normal...
    baru cari 1 persatu lagi...
    skrng enable Nat transparent proxy, dan buatkan mark packet HIT proxy...
    untuk awal gunakan chain: prerouting DSCP: 12
    klo memank loadnya masih normal... bisa anda lanjutkan ke penangkapan trafik Hit Proxy via simple atau quee tree.. saya sarankan menggunakan Parent Global Out...

    klo udah beres sampe situ dan CPU load masih normal...
    artinya masalah anda di mangle ataupun firwal filter...

    jadi dicari satu2...

    untuk mangle

    pahami ini:
    There are 4 ways we can look at a flow:
    1) client upload that router receives on the local interface
    2) client upload that router sends out to the Internet
    3) client download that router receives on the public interface
    4) client download that router sends out to the customer

    1) and 3) - is Inbound traffic
    2) and 4) - is Outbound traffic

    HTB can control 1) when its sent out as 2) and 3) when its sent out as 4)
    -----------------------------------------------------------------------

    Working with packets for bandwidth management is done in this order:

    1. Mangle chain prerouting
    2. HTB global-in
    3. Mangle chain forward
    4. Mangle chain postrouting
    5. HTB global-out
    6. HTB out interface

    So, in one router, you can do:

    a) in #1+#2 - first marking & shaping, in #3+#5 - second marking & shaping
    b) in #1+#2 - first marking & shaping, in #3+#6 - second marking & shaping
    c) in #1+#2 - first marking & shaping, in #4+#5 - second marking & shaping
    d) in #1+#2 - first marking & shaping, in #4+#6 - second marking & shaping

    smoga sukses.........
    Last edited by karaeng; 26-04-2011 at 15:10.

  6. The Following User Says Thank You to karaeng For This Useful Post:


  7. #21
    Status
    Offline
    dodialonely's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Sama nich

    mikrotikku juga sama kaya thread punya setingan qu pake punya mas dingo

    adakah pencerahan Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  8. #22
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Masalahnya di RB750nya gan. Click here to enlarge

    ane pernah coba aktivin Web Proxy cuma buat Blok konten porno doang. CPU langsung loncat2x antara 20-100%. padahal pas normal dibawah 20%.

  9. #23
    Status
    Offline
    Rakay's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Indonesia
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    CadaaaaasClick here to enlarge

  10. #24
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by Rakay Click here to enlarge
    CadaaaaasClick here to enlarge
    bos postingan ente bisa dikategorikan Ngejunk, sebaiknya ente stop trus post yang lebih bermakna. Click here to enlarge

  11. #25
    Status
    Offline
    dodialonely's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kayanya di manglenya ni ga bener Tolong koreksiya Click here to enlargeClick here to enlarge

    Code:
     0   ;;; Seal,Fast Black,Mako
         chain=game action=mark-connection new-connection-mark=Game 
         passthrough=yes protocol=tcp 
         dst-port=1818,6000-6001,21000-21050,14009,14010 
    
     1   ;;; Seal,Fast Black,Mako
         chain=game action=mark-connection new-connection-mark=Game 
         passthrough=yes protocol=udp dst-port=14009,14010 
    
     2   ;;; Point_Blank
         chain=game action=mark-connection new-connection-mark=Game 
         passthrough=yes protocol=tcp dst-address=203.89.146.0/23 
         dst-port=39100,39110,39220,39190,49100,39120 
    
     3   chain=game action=mark-connection new-connection-mark=Game passthrough=ye>
         protocol=udp dst-address=203.89.146.0/23 dst-port=40000-40009 
    
     4   chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no 
         connection-mark=Game 
    
     5   chain=prerouting action=jump jump-target=game 
    
     6 X ;;; Patch_Point_Blank
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=file.pb.gemscool.com 
    
     7   ;;; Gemscool
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=patch.gemscool.com 
    
     8 X ;;; aplikasi facebook
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=apps.facebook.com 
    
     9   ;;; Crime City
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=static-cdn.crimecitygame.com 
    
    10   ;;; Diner dash
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=dd.cdn.playfirst.com 
    
    11   ;;; Night Club
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=dynamic00.nightclub-city.com 
    
    12   ;;; Pets
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=cdn.pets.crowdstar.com 
    
    13   ;;; Mafia_wars
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=mwfb.static.zgncdn.com 
    
    14   ;;; Farmville
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=static.farmville.com 
    
    15   ;;; cartown
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=cdn.cartown.com 
    
    16   ;;; playfish
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=static-cdn.playfish.com 
    
    17   ;;; Cityville
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=cityvillefb.static.zgncdn.com 
    
    18   ;;; Millionairecity
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes content=assets.millionairecity.com 
    
    19   ;;; Ninja_Saga
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=cdn.static.ninjasaga.com 
    
    20   ;;; Empire and allies
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=empire.static.zgncdn.com 
    
    21   ;;; Poker
         chain=forward action=mark-connection new-connection-mark=Facebook_con 
         passthrough=yes protocol=tcp content=statics.poker.static.zynga.com 
    
    22   chain=forward action=mark-packet new-packet-mark=Facebook passthrough=no 
         connection-mark=Facebook_con 
    
    23   ;;; DOWNLOAD LIMIT
         chain=forward action=mark-connection new-connection-mark=download_con 
         passthrough=yes protocol=tcp layer7-protocol=Kabinet 
         connection-mark=!Facebook_con 
    
    24   chain=forward action=mark-connection new-connection-mark=download_con 
         passthrough=yes protocol=tcp layer7-protocol=Lagu 
         connection-mark=!Facebook_con 
    
    25   chain=forward action=mark-connection new-connection-mark=download_con 
         passthrough=yes protocol=tcp layer7-protocol=Pilem 
         connection-mark=!Facebook_con 
    
    26   chain=forward action=mark-connection new-connection-mark=download_con 
         passthrough=yes protocol=tcp layer7-protocol=handphone 
         connection-mark=!Facebook_con 
    
    27   chain=forward action=mark-connection new-connection-mark=download_con 
         passthrough=yes protocol=tcp layer7-protocol=Dokumen 
         connection-mark=!Facebook_con 
    
    28   chain=forward action=mark-packet new-packet-mark=Download passthrough=no 
         protocol=tcp out-interface=02_Lan packet-mark=!Facebook 
         connection-mark=download_con 
    
    29   ;;; BROWSE
         chain=forward action=mark-connection new-connection-mark=http 
         passthrough=yes protocol=tcp out-interface=02_Lan 
         connection-mark=!Facebook_con 
    
    30   chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no 
         protocol=tcp packet-mark=!Facebook connection-mark=http 
    
    31   ;;; BROWSE
         chain=forward action=mark-connection new-connection-mark=httpw 
         passthrough=yes protocol=tcp out-interface=03_Wireless 
    
    32   chain=forward action=mark-packet new-packet-mark=http_pktw passthrough=no 
         protocol=tcp connection-mark=httpw 
    
    33   ;;; DownloadfromProxy
         chain=forward action=mark-connection new-connection-mark=Down-Proxy 
         passthrough=yes protocol=tcp in-interface=01_Grahawave 
         out-interface=04_Proxy 
    
    34   chain=forward action=mark-packet new-packet-mark=DownloadProxy 
         passthrough=no protocol=tcp connection-mark=Down-Proxy 
    
    35   ;;; UPLOAD
         chain=prerouting action=mark-packet new-packet-mark=Upload 
         passthrough=no protocol=tcp src-address=192.168.0.0/24 
         src-address-list=!Proxy in-interface=02_Lan 
    
    36   ;;; UPLOAD
         chain=prerouting action=mark-packet new-packet-mark=Uploadw 
         passthrough=no protocol=tcp src-address=192.168.2.0/24 
         in-interface=03_Wireless

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ASK cara bikin proxy luar
    By lonthong2002 in forum Beginner Basics
    Replies: 15
    Last Post: 06-08-2011, 17:48
  2. (ask) Bikin Proxy pada koneksi Fastnet a.k.a First media
    By cloaking in forum Beginner Basics
    Replies: 13
    Last Post: 07-04-2008, 12:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •