Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    wie_chang81's Avatar
    Member
    Join Date
    Sep 2009
    Location
    riau
    Posts
    255
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    ecmp LB diGame Online dan Brosing

    berikut saya export yg disana punya


    /ip firewall mangle

    add action=mark-packet chain=postrouting comment="MARK PPPOE4-OUT CONN" disabled=yes new-packet-mark=pppoe4.out_pkt out-interface=ether9 passthrough=yes
    add action=mark-packet chain=postrouting comment="TIME CRITICAL" disabled=yes new-packet-mark=pppoe4.time_critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-128 \
    passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=yes dst-port=53,123 new-packet-mark=pppoe4.time_critical_pkt packet-mark=pppoe4.out_pkt passthrough=yes \
    protocol=udp
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.time_critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-96 passthrough=yes \
    protocol=tcp tcp-flags=fin
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.time_critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-96 passthrough=yes \
    protocol=tcp tcp-flags=syn
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.time_critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-96 passthrough=yes \
    protocol=tcp tcp-flags=rst
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.time_critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-96 passthrough=yes \
    protocol=tcp tcp-flags=ack
    add action=mark-packet chain=postrouting comment=CRITICAL disabled=yes new-packet-mark=pppoe4.critical_pkt packet-mark=pppoe4.out_pkt packet-size=97-128 passthrough=yes \
    protocol=tcp tcp-flags=fin
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.critical_pkt packet-mark=pppoe4.out_pkt packet-size=97-128 passthrough=yes \
    protocol=tcp tcp-flags=ack
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-64 passthrough=yes protocol=\
    udp
    add action=mark-packet chain=postrouting comment="" disabled=yes dst-port=22,8291 new-packet-mark=pppoe4.critical_pkt packet-mark=pppoe4.out_pkt packet-size=0-256 \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" disabled=yes dst-address-list=GAMES new-packet-mark=pppoe4.critical_pkt packet-mark=pppoe4.out_pkt passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=postrouting comment="" disabled=yes dst-address-list=GAMES new-packet-mark=pppoe4.critical_pkt packet-mark=pppoe4.out_pkt passthrough=yes \
    protocol=udp
    add action=mark-packet chain=postrouting comment="HIGH PRIO" disabled=yes new-packet-mark=pppoe4.high_prio_pkt packet-mark=pppoe4.out_pkt packet-size=129-256 passthrough=\
    no protocol=tcp tcp-flags=fin
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.high_prio_pkt packet-mark=pppoe4.out_pkt packet-size=129-256 passthrough=yes \
    protocol=tcp tcp-flags=ack
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.high_prio_pkt packet-mark=pppoe4.out_pkt passthrough=yes protocol=udp
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=yes dst-port=443 new-packet-mark=pppoe4.high_prio_pkt packet-mark=pppoe4.out_pkt \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="LOW PRIO" disabled=yes new-packet-mark=pppoe4.low_prio_pkt packet-mark=pppoe4.out_pkt packet-size=257-512 passthrough=yes \
    protocol=tcp tcp-flags=fin
    add action=mark-packet chain=postrouting comment="" disabled=yes new-packet-mark=pppoe4.low_prio_pkt packet-mark=pppoe4.out_pkt packet-size=257-512 passthrough=yes \
    protocol=tcp tcp-flags=ack
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=yes dst-port=80 new-packet-mark=pppoe4.low_prio_pkt packet-mark=pppoe4.out_pkt \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" disabled=yes dst-port=110,995,143,993,25,20,21,69 new-packet-mark=pppoe4.low_prio_pkt packet-mark=pppoe4.out_pkt \
    packet-size=0-512 passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment=BULK disabled=yes new-packet-mark=pppoe4.bulk_pkt packet-mark=pppoe4.out_pkt passthrough=yes

    Queue tree nya

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=100M name="E. PPPoE4 OUTBOUND" parent=ether9 priority=1
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=32k max-limit=256k name="E1. TIME CRITICAL" packet-mark=pppoe4.time_critical_pkt parent=\
    "E. PPPoE4 OUTBOUND" priority=1 queue=default-small
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=32k max-limit=256k name="E2. CRITICAL" packet-mark=pppoe4.critical_pkt parent="B. PPPoE4 OUTBOUND" \
    priority=2 queue=default-small
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=32k max-limit=256k name="E3. HIGH PRIO" packet-mark=pppoe4.high_prio_pkt parent=\
    "E. PPPoE4 OUTBOUND" priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=32k max-limit=256k name="E4. LOW PRIO" packet-mark=pppoe4.low_prio_pkt parent="E. PPPoE4 OUTBOUND" \
    priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=32k max-limit=256k name="E5. BULK" packet-mark=pppoe4.bulk_pkt parent="E. PPPoE4 OUTBOUND" \
    priority=5 queue=default



    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    Speedy-Browsing1,Speedy-Browsing2,Speedy-Browsing3 routing-mark=\
    browsing_1 scope=30 target-scope=10

    dan berikut gambarnya

    [IMG]Click here to enlarge[/IMG]

    [IMG]Click here to enlarge[/IMG]

    [IMG]Click here to enlarge[/IMG]

    untuk pemakaian biasa lancar2,, pas ada user yg install program PPSTREAM
    buat streaming film luar ..terkejut ketika saya tourch.. berderet protocl udp memenuhi astinet... b/w yg terpakai malah yg astinet yg khusus buat game dan akibatnya lag...

    Mohon bantuan nya ... TQ
    Last edited by wie_chang81; 06-04-2011 at 18:33.

  2. #2
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    siapa suruh pakek ECMP
    udah banyak yg bahas tutorial
    buat LB NTH dan PCC
    dan pembuatan static routing untuk game online

  3. #3
    Status
    Offline
    wie_chang81's Avatar
    Member
    Join Date
    Sep 2009
    Location
    riau
    Posts
    255
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    siapa suruh pakek ECMP
    udah banyak yg bahas tutorial
    buat LB NTH dan PCC
    dan pembuatan static routing untuk game online
    nama nya belajar bro... ngk salahnya kan kita coba...
    tq atas saran nya...
    Click here to enlarge
    ada yg lain yg bisa bantu...Click here to enlarge

  4. #4
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nanya gk salah
    tp lbh baik kalo di search dulu
    masalah LB udah sering banged di bahas di tutorial
    kan seabrek
    Last edited by adiputrolds; 07-04-2011 at 00:49.

  5. #5
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hasil torch nya tolong di export sini mas wiechang

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 41
    Last Post: 11-06-2010, 13:07
  2. REQ b/w game online
    By TarJo in forum ISP / Network Link
    Replies: 1
    Last Post: 25-03-2010, 17:36
  3. ask bagus mana lb dgn ECMP (Equal Cost Multi-Path) Routing
    By john_0ng80 in forum Beginner Basics
    Replies: 4
    Last Post: 08-05-2008, 03:58
  4. Game Online
    By symbal_pecah in forum Wireless Networking
    Replies: 0
    Last Post: 02-08-2007, 11:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •