Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 1 of 1
  1. #1
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mangle connection/packet

    saya mo bikin mangle buat koneksi jaringan saya tapi kok gak kedetect ya trafficnya mohon mastah" dicarikan sumber masalah dan solusinya
    ini settingan saya untuk mangle connection dan packet
    ip client 192.168.0.1-192.168.0.9 ip mikrotik(gateway) 192.168.0.15
    modem(bridge)>mikrotik(ppoe)>client
     

    Code:
     #     NAME                                        TYPE             MTU   L2MTU
     0  R  ;;; Internet
           Internet                                    ether            1500  1526 
     1  R  local                                       ether            1500  1524 
     2     ;;; Ethernet
           Proxy                                       ether            1500  1524 
     3     ether4                                      ether            1500  1524 
     4     ether5                                      ether            1500  1524 
     5  R  PPPoE                                       pppoe-out        1480

     

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONNECTION MARK" \
        connection-bytes=262146-4294967295 disabled=no dst-address-list=!bypass \
        in-interface=PPPoE new-connection-mark=download.pc1 passthrough=yes \
        protocol=tcp src-address=192.168.0.1 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc2 passthrough=yes protocol=tcp \
        src-address=192.168.0.2 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc3 passthrough=yes protocol=tcp \
        src-address=192.168.0.3 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc4 passthrough=yes protocol=tcp \
        src-address=192.168.0.4 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc5 passthrough=yes protocol=tcp \
        src-address=192.168.0.5 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc6 passthrough=yes protocol=tcp \
        src-address=192.168.0.6 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc7 passthrough=yes protocol=tcp \
        src-address=192.168.0.7 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc8 passthrough=yes protocol=tcp \
        src-address=192.168.0.8 src-port=21,80
    add action=mark-connection chain=prerouting comment="" connection-bytes=\
        262146-4294967295 disabled=no dst-address-list=!bypass in-interface=PPPoE \
        new-connection-mark=download.pc9 passthrough=yes protocol=tcp \
        src-address=192.168.0.9 src-port=21,80

     

    Code:
    add action=mark-packet chain=prerouting comment="PACKET MARK" \
        connection-mark=download.pc1 disabled=no in-interface=PPPoE \
        new-packet-mark=download.pc1 passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc2 disabled=no in-interface=PPPoE new-packet-mark=download.pc2 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc3 disabled=no in-interface=PPPoE new-packet-mark=download.pc3 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc4 disabled=no in-interface=PPPoE new-packet-mark=download.pc4 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc5 disabled=no in-interface=PPPoE new-packet-mark=download.pc5 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc6 disabled=no in-interface=PPPoE new-packet-mark=download.pc6 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc7 disabled=no in-interface=PPPoE new-packet-mark=download.pc7 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc8 disabled=no in-interface=PPPoE new-packet-mark=download.pc8 \
        passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        download.pc9 disabled=no in-interface=PPPoE new-packet-mark=download.pc9 \
        passthrough=no


    buat !bypass isinya ini
     

    Code:
    add action=add-dst-to-address-list address-list=bypass address-list-timeout=\
        15m chain=forward comment="Bypass List" content=.facebook.com disabled=no \
        dst-port=80 protocol=tcp
    Last edited by andreya; 02-04-2011 at 19:32.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] mark packet / connection user hotspot
    By yaniko in forum General Networking
    Replies: 3
    Last Post: 28-05-2010, 16:32
  2. Pemakaian Packet Mark & Connection ?
    By Aria in forum Beginner Basics
    Replies: 3
    Last Post: 11-11-2009, 06:54
  3. Mangle, mark connection 2x?
    By are in forum Beginner Basics
    Replies: 3
    Last Post: 28-05-2009, 15:04
  4. [ask] beda packet-mark and connection-mark di PCQ?
    By sempy26 in forum General Networking
    Replies: 4
    Last Post: 28-06-2008, 00:23
  5. [ask] beda mark packet , connection , routing ?
    By rendyka in forum Beginner Basics
    Replies: 0
    Last Post: 05-03-2008, 03:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •