Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile routing 2 mikrotik (koneksi mpls)

    saya baru pakai mikrotik & saya ada pertanyaan,

    saya punya ip dari ISP utk koneksi mpls
    dimana ipnya saya masukan ke dalam mikrotik router :

    R1 (bandung)
    eth1-WAN : 192.168.80.254
    eth2-Lokal : 192.168.1.254
    gateway : 192.168.80.1


    R2 (makassar)
    eth1-WAN : 172.16.128.254
    eth2-Lokal : 192.168.1.254
    gateway : 72.16.128.1

    saya ping antara ip WAN status replay (ok)

    yang ingin saya tanyakan,
    kenapa saya gak bisa ping dari eth2-Lokal(R1) menuju eth2-Lokal(R2) ya?
    apa yang harus ditambah untuk routingnya ya?
    *harap maklum nyubbiClick here to enlarge

    *trimakasih sebelumnya ya

  2. The Following User Says Thank You to desawonogiri For This Useful Post:


  3. #2
    Status
    Offline
    cupunech's Avatar
    Member Senior
    Join Date
    Mar 2008
    Location
    bogor
    Posts
    327
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake ospf boz...
    biar bisa dua LAN beda gateway berhubungan

  4. The Following User Says Thank You to cupunech For This Useful Post:


  5. #3
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by desawonogiri Click here to enlarge
    saya baru pakai mikrotik & saya ada pertanyaan,

    saya punya ip dari ISP utk koneksi mpls
    dimana ipnya saya masukan ke dalam mikrotik router :

    R1 (bandung)
    eth1-WAN : 192.168.80.254
    eth2-Lokal : 192.168.1.254
    gateway : 192.168.80.1


    R2 (makassar)
    eth1-WAN : 172.16.128.254
    eth2-Lokal : 192.168.1.254
    gateway : 72.16.128.1

    saya ping antara ip WAN status replay (ok)

    yang ingin saya tanyakan,
    kenapa saya gak bisa ping dari eth2-Lokal(R1) menuju eth2-Lokal(R2) ya?
    apa yang harus ditambah untuk routingnya ya?
    *harap maklum nyubbiClick here to enlarge

    *trimakasih sebelumnya ya
    Udah dibuat routing staticnya? antara R1 lokal dan R2 lokal?

  6. The Following User Says Thank You to xeon For This Useful Post:


  7. #4
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bu cupunech,
    bisa ospf sample nya gak y?(klo gak keberatan), soal kalo pake yg di mikrotik.com gak ngarti2, maklum nyubi berat..Click here to enlarge


    pak xeon,
    udah dibuat rutingnya juga kok, antar WAN bisa konek
    R1 --> route add dst-addreses=0.0.0.0/0 gateway=192.168.80.1
    R2 --> route add dst-addreses=0.0.0.0/0 gateway=172.16.128.1

    barangkali ada yg kurang y?Click here to enlarge

  8. #5
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bu cupunech,
    mirip2 ini keknya --> _http://www.forummikrotik.com/general-networking/4922-cara-menggabungkan-2-lan-dgn-2-gateway-yg-berbeda-di-mikrotik.html

    ada sample ospf/tutor yg pernah di pake?
    implemen di vmware yang ini --> _http://wiki.mikrotik.com/wiki/Manual:Layer-3_MPLS_VPN_example, berjalan normal

    tapi pas di implementasiin ke yg ini gak bisa2

    pak xeon,
    masih blm bisa, udah di ruting kok
    R1 --> ip route add dst-addreses=0.0.0.0/0 gateway=192.168.80.1
    R2 --> ip route add dst-addreses=0.0.0.0/0 gateway=172.16.128.1

    apa lgi yg kurang ya?
    Last edited by desawonogiri; 23-03-2011 at 12:07.

  9. #6
    Status
    Offline
    wedusterbang's Avatar
    Calon Member
    Join Date
    May 2008
    Posts
    93
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    R1 (bandung)
    eth1-WAN : 192.168.80.254
    eth2-Lokal : 192.168.1.254
    gateway : 192.168.80.1


    R2 (makassar)
    eth1-WAN : 172.16.128.254
    eth2-Lokal : 192.168.1.254
    gateway : 72.16.128.1


    itu kok ip LAN nya sama ya ?

  10. #7
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    MPLS itu buka clear channel, jadi harus ada routing tambahan yang dibuat di sisi ISP.

    Atau kalau mau solusi lain, bisa menggunakan tunnel di kedua router tersebut.

    Coba cek, apakah dari R1 bisa ping ke R2 dan sebaliknya?

  11. #8
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maap, kesalahan ngetik pak wedusterbang...Click here to enlarge

    eth1-WAN : 192.168.80.254
    eth2-Lokal : 192.168.1.254
    gateway : 192.168.80.1

    R2 (makassar)
    eth1-WAN : 172.16.128.254
    eth2-Lokal : 192.168.11.254
    gateway : 172.16.128.1

    pak xeon,
    sepertinya mang harus minta rotingin dari ISP ya pak,
    baiklah saya akan coba tunnel nya

    btw pak xeon ada sample tunnel nya?Click here to enlarge

    smoga cepet klar...n bisa di share disindang....Click here to enlarge

  12. #9
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pak wedus, ada ksalahan penulisan maap...
    koreksi ni

    eth1-WAN : 192.168.80.254
    eth2-Lokal : 192.168.1.254
    gateway : 192.168.80.1


    R2 (makassar)
    eth1-WAN : 172.16.128.254
    eth2-Lokal : 192.168.11.254
    gateway : 172.16.128.1


    pak xeon ,
    emang kyknya harus koling ke ISP minta di rotingin ya
    mao dicoba tunnelnya deh

    btw, pak xeon ada sample tunnel yang paling gampang g?

    suwun...
    Last edited by desawonogiri; 23-03-2011 at 12:32.

  13. #10
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    coba test dulu, apakah antar router udah bisa saling ping?

  14. #11
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    eth1-WAN(172.16.80.254) R1
    eth2LAN 192.168.1.254
    |
    |
    ISP
    |
    |
    eth1-WAN(172.16.128.254) R2
    eth2-LAN 192.168.11.254



    antara roter(WAN) udah ok.. ping lancar
    ping 172.16.128.254 -- ke ping 192.168.80.254 lancar banget(ping sebaliknya juga lancar)

    cuma dari sisi LAN ke LAN aja yang gak konek2
    ping 192.168.1.254 -- ke ping 192.168.11.254



    kira2 apanya lagi y? barangkali ada rotingan yg kurang ya...
    maklum minim perbendaharaan ilmu rotinganClick here to enlarge

  15. #12
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Kalau kedua router bisa saling ping, tinggal buat EOIP di kedua router, kemudian dibuat static routing untuk kedua LAN tersebut melewati EOIP.

  16. #13
    Status
    Offline
    desawonogiri's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [solved]

    pak xeon,
    saya contek ini --> _http://www.mikrotik.com/testdocs/ros/2.9/interface/eoip.php

    knapa ping 10.0.0.1 menuju 10.0.0.2 reply ya??? (ping bolak-balik lancar)

    tapi masih blm bisa ping antar LAN
    ping blm bisa---> R1 ping ke LAN-R2
    ping blm bisa---> R2 ping ke LAN-R1

    berikut confignya :

    [admin@MAKASSAR] interface pptp-server> /ppp secret add name=desaw service=pptp password=lancar11 local-address=10.0.0.1 remote-address=10.0.0.2
    [admin@MAKASSAR] interface pptp-server> add name=from_remote user=desaw
    [admin@MAKASSAR] interface pptp-server> server set enable=yes
    [admin@MAKASSAR] interface pptp-server> print
    [admin@MAKASSAR] interface pptp-server>

    The BANDUNG router will be the pptp client:

    [admin@BANDUNG] interface pptp-client> add name=pptp user=desaw connect-to=172.16.128.254 password=lancar11 mtu=1500 mru=1500
    [admin@BANDUNG] interface pptp-client> enable pptp
    [admin@BANDUNG] interface pptp-client> print
    [admin@BANDUNG] interface pptp-client> monitor pptp
    [admin@BANDUNG] interface pptp-client>


    [admin@MAKASSAR] interface eoip> add name="eoip-remote" tunnel-id=0 remote-address=10.0.0.2
    [admin@MAKASSAR] interface eoip> enable eoip-remote
    [admin@MAKASSAR] interface eoip> print
    [admin@MAKASSAR] interface eoip>

    [admin@BANDUNG] interface eoip> add name="eoip" tunnel-id=0 remote-address=10.0.0.1
    [admin@BANDUNG] interface eoip> enable eoip
    [admin@BANDUNG] interface eoip> print
    [BANDUNG] interface eoip>

    BRIGING

    [admin@MAKASSAR] interface bridge> add
    [admin@MAKASSAR] interface bridge> print
    [admin@MAKASSAR] interface bridge> port add bridge=bridge1 interface=eoip-remote
    [admin@MAKASSAR] interface bridge> port add bridge=bridge1 interface=eth2-LAN
    [admin@MAKASSAR] interface bridge> port print
    [admin@MAKASSAR] interface bridge>

    [admin@BANDUNG] interface bridge> add
    [admin@BANDUNG] interface bridge> print
    [admin@BANDUNG] interface bridge> port add bridge=bridge1 interface=eth2-LAN
    [admin@BANDUNG] interface bridge> port add bridge=bridge1 interface=eoip
    [admin@BANDUNG] interface bridge> port print
    [admin@BANDUNG] interface bridge> port print


    ---------- Post added at 16:29 ---------- Previous post was at 14:34 ----------

    pak xeon,
    woowww....Click here to enlarge
    lancar...sekarang

    ternyata ketinggalan routing staticnya

    tinggal tambahin rotingannya aja
    R1 ---> ip route add dst-address=192.168.11.0/24 gateway 10.0.0.2
    R2 ---> ip route add dst-address=192.168.1.0/24 gateway 10.0.0.1

    tinggal ngoprek ke lokasi lain-- (denpasar)
    semoga lancar & ada solusi yg lebih baek selain PPTP

    trimakasih banyak rekan2
    pak xeon makasih banyak yaClick here to enlarge
    Last edited by desawonogiri; 23-03-2011 at 17:34.

  17. #14
    Status
    Offline
    keysha's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di BRIDGE DONG COY

  18. #15
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by keysha Click here to enlarge
    di BRIDGE DONG COY
    Jaka Sembung..

  19. The Following 2 Users Say Thank You to xeon For This Useful Post:


 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Mpls Di Mikrotik
    By hikmah gumelar in forum Tutorial
    Replies: 41
    Last Post: 12-05-2016, 02:47
  2. ada yg tau script MPLS VPN dg 2 tunnel ga?
    By kopral in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 23-11-2011, 17:59
  3. membuat routing antara koneksi wireless dgn VPN out
    By eonerxk in forum Beginner Basics
    Replies: 2
    Last Post: 15-10-2011, 23:57
  4. [TANYA]RouterOS yang support MPLS???
    By ibra89 in forum Articles
    Replies: 0
    Last Post: 09-04-2010, 12:17
  5. Vpn Mpls
    By Aling1528 in forum Beginner Basics
    Replies: 1
    Last Post: 29-09-2009, 15:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •