Saya sedang belajar sendiri untuk pertama kalinya membuat 'Load Balancing With Masquerade' dengan bantuan dari wiki mikrotik di . Tapi entah sudah berapa kali saya coba hasilnya koneksi lambat banget.
Jadi, saya sangat berharap & mohon dengan 'HORMAT' bantuan rekan-rekan & para SUHU Tercinta untuk bisa membagi ilmunya kepada newbie seperti saya. PLEASE....

Saya memakai mikrotik RB750, OS Windows XP SP3, dan Winbox v2.2.16. Untuk Penyetingan mikrotik, saya lakukan di rumah dengan 1 modem D-link (internetnya Online Paket Game) & 1 modem HUWAEI (internetnya offline).
Sebenarnya di War-NeT saya (sesuai rencana gambar dibawah) sudah ada 2 Line ISP Speedy (online semua), 1 Paket Eksekutif & 1 Paket Game. Tapi saya belum berani praktek langsung di War_NeT mengingat itu akan merusak mata pencaharian karena settingannya gak jadi-jadi.
Jadi saya praktekin dirumah dengan 1 modem internetnya online & 1 modem internetnya offline, klo sudah jadi baru saya pindah ke War-NeT mikrotiknya.

RENCANA DIAGRAM WARNET SAYA :

Click here to enlarge

SETTINGAN MIKROTIK VIA WINBOX v2.2.16 :

/ ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=To_Local
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=To_speedy2
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=To_speedy1


/ip firewall mangle
add chain=prerouting in-interface= To_Local connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment="LB Client" disabled=no
add chain=prerouting in-interface= To_Local connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no disabled=no
add chain=prerouting in-interface= To_Local connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes disabled=no
add chain=prerouting in-interface= To_Local connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no disabled=no

/ ip firewall nat
add chain=srcnat out-interface= To_speedy1 action=masquerade disabled=no
add chain=srcnat out-interface= To_speedy2 action=masquerade disabled=no

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_1 disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=route_lb_2 disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="default routing connection" disabled=no


DNS :
servers: 202.134.1.10,202.134.0.155
allow-remote-requests: yes
max-udp-packet-size: 512
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 6KiB


SETTINGAN 'PPP' SAYA :

Modem 1 :
Tab General : Name=pppoe_speedy1, interfaces=To_speedy1
Tab Dial Out : Service=inet, User=***40**00***@telkom.net, Password=************
(User & Password saya rahasiakan)
Checklist hanya pada semua pilihan 'Allow'

Modem 2 :
Tab General : Name=pppoe_speedy2, interfaces=To_speedy2
Tab Dial Out : Service=inet, User=***40**00***@telkom.net, Password=************
(User & Password saya rahasiakan)
Checklist hanya pada semua pilihan 'Allow'

Pertanyaan Saya :
1. adakah tambahan settingan selain setting diatas agar bisa terkoneksi ke internet dengan lancar?
2. kalo ada mohon di sharing, kalo tidak ada lagi mengapa settingan diatas terkoneksi LEMOT ke internet?

Buat rekan-rekan & para SUHU yang mau membantu, sebelumnya saya ucapkan banyak2 terima kasih
Bagi yang berharap imbalan, saya juga menerima karena ilmu itu mahal harganya. silahkan Contact+sms HP saya di : 0811-525256 (untuk nego), Lokasi : AnJeL@-NeT Palangkaraya, Kalimantan Tengah.
FB clananjelanet@rocketmail.com.

Saya tunggu bantuan rekan-rekan & para SUHU tercinta...PLEASE...