Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    fendy's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    help setting server zimbra dengan mikrotik

    hi guys ada yang tau cara setting server mail zimbra dengan menggunakan mikrotik.
    sebelumnya saya menggunakan modem linksys dan zimbra sudah up
    setelah saya ganti dengan menggunakan RB450G zimbra saya tidak bisa jalan
    (tidak bisa jalan maksudnya jika saya akses dari internet misalnya yang terbuka hanya form mikrotik),jika saya akses melalui lokal 192.168.1.6 email zimbra saya dapat bekerja secara normal

    port yang saya buka antara lain
    80,25,143,119 dan saya setting melalui firewall
    scr add 0.0.0.0/0
    dest add 192.168.1.6
    protocol tcp
    scr port 80

    namun tidak bisa
    apa yang harus saya periksa kembali
    thanx sebelumnya

  2. #2
    Status
    Offline
    siber's Avatar
    Member Super Senior
    Join Date
    Oct 2009
    Location
    www.hikmah-teknologi.com
    Posts
    616
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba gambarkan topologi detilnya,

    kalau gak salah zimbra butuh dns server terutama untuk ngarahin ns domain dan MX.
    di mikrotik gak bisa ngeset MX, bisanya A record,

  3. #3
    Status
    Offline
    fendy's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by siber Click here to enlarge
    coba gambarkan topologi detilnya,

    kalau gak salah zimbra butuh dns server terutama untuk ngarahin ns domain dan MX.
    di mikrotik gak bisa ngeset MX, bisanya A record,

    server zimbra ---- Mikrotik ---- internet
    |
    |
    Client
    btw MX apaan ya maksudnya?
    mungkin itu masalahnya ngarahin domainnya?apakah perlu set DMZ di mikrotik?
    klo perlu kira2 cara ngeset DMZ gimana ya

  4. #4
    Status
    Offline
    tjeplex's Avatar
    Calon Member
    Join Date
    Oct 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini tujuannya hanya di buka dari local / public,
    kalau cuman pengen domain saja yang bisa dari local, buat sj dns static a recordnya di mikrotik. misal domain zimbra mail.anu.com dengan ip 192.168.100.2
    Code:
    /ip dns static
    add address=192.168.100.2 comment="" disabled=no name=mail.anu.com
    jika pengen di buka dari public, domainnya buat dulu baru di layanan servis domain public, baru buat dmz/port forwarding

    Code:
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.100.2 to-ports=80
    
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=443 action=dst-nat to-addresses=192.168.100.2 to-ports=443
    
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=25 action=dst-nat to-addresses=192.168.100.2 to-ports=25
    
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=110 action=dst-nat to-addresses=192.168.100.2 to-ports=110

    A record = Address Record
    MX Record = mail exchange (MX) Record

    seting A record dan MX record di dns server

  5. The Following 2 Users Say Thank You to tjeplex For This Useful Post:


  6. #5
    Status
    Offline
    fendy's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tjeplex Click here to enlarge
    ini tujuannya hanya di buka dari local / public,
    kalau cuman pengen domain saja yang bisa dari local, buat sj dns static a recordnya di mikrotik. misal domain zimbra mail.anu.com dengan ip 192.168.100.2
    Code:
    /ip dns static
    add address=192.168.100.2 comment="" disabled=no name=mail.anu.com
    jika pengen di buka dari public, domainnya buat dulu baru di layanan servis domain public, baru buat dmz/port forwarding

    Code:
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.100.2 to-ports=80
    
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=443 action=dst-nat to-addresses=192.168.100.2 to-ports=443
    
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=25 action=dst-nat to-addresses=192.168.100.2 to-ports=25
    
    /ip firewall nat add chain=dstnat in-interfaces=public protocol=tcp dst-port=110 action=dst-nat to-addresses=192.168.100.2 to-ports=110

    A record = Address Record
    MX Record = mail exchange (MX) Record

    seting A record dan MX record di dns server
    thanx man,dicoba dulu

  7. #6
    Status
    Offline
    djotriw's Avatar
    Baru Gabung
    Join Date
    May 2014
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Rule Mikrotik untuk Zimbra

    Mungkin ada yg pernah pengalaman yg sama Click here to enlarge,

    Mailserver zimbra udh berhasil di NAT dan udh bisa diakses public dgn nama domain-nya
    Kasusnya kenapa ya setiap kirim email (cth aja ke yahoo), ip (received from di full header) yg selalu kebaca justru ip public si router, bukan ip public mailserver ?
    Apa perlu ada rule tertentu biar setiap request SMTP biar yg terbaca di server penerima adalah ip public mailserver-nya (server pengirim) ?

    netadmin sebelumnya agak lalai, port 25 mikrotik dibuka 'bebas', jd ip public router 'dipake' spambot buat nyepam, akhirnya ke booking deh di 16 RBL ip-nya

    Mohon pencerahannya agan2x, agar traffic email 'dilempar' ke ip mailserver dan terbaca sebagai ip MTA public-nya di server penerima. kondisi sekarang yg terbaca malah ip si router

  8. #7
    Status
    Offline
    djotriw's Avatar
    Baru Gabung
    Join Date
    May 2014
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Rule Mikrotik untuk Zimbra

    Mungkin ada yg pernah pengalaman yg sama Click here to enlarge,

    Mailserver zimbra udh berhasil di NAT dan udh bisa diakses public dgn nama domain-nya
    Kasusnya kenapa ya setiap kirim email (cth aja ke yahoo), ip (received from di full header) yg selalu kebaca justru ip public si router, bukan ip public mailserver ?
    Apa perlu ada rule tertentu biar setiap request SMTP biar yg terbaca di server penerima adalah ip public mailserver-nya (server pengirim) ?

    netadmin sebelumnya agak lalai, port 25 mikrotik dibuka 'bebas', jd ip public router 'dipake' spambot buat nyepam, akhirnya ke booking deh di 16 RBL ip-nya Click here to enlarge Click here to enlarge

    Mohon pencerahannya agan2x, agar traffic email 'dilempar' ke ip mailserver dan terbaca sebagai ip MTA public-nya di server penerima. kondisi sekarang yg terbaca malah ip si router

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 03-12-2009, 11:29
  2. setting mail server dengan beberapa router
    By cas3ter01 in forum General Networking
    Replies: 0
    Last Post: 03-11-2009, 15:00
  3. cara setting ap mikrotik dengan server mikrotik
    By dmpnyoss in forum Wireless Networking
    Replies: 14
    Last Post: 08-05-2009, 04:25
  4. setting hotspot dengan user dan paswd windows 2003 server
    By wansetya in forum HotSpot, The Dude & User Manager
    Replies: 5
    Last Post: 18-09-2008, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •