Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 29
  1. #1
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Konek ke modem speedy bridge dari LAN dibelakang mikrotik

    Permisi agan-agan sekalian, udah lama nih ane ngikutin forum mikrotik dan banyak ngebantu banget thanks buat sharingnya Click here to enlarge

    Gini nih gan, ane punya masalah mau konek ke modem speedy dari lan, dah ane coba search di g**gl* ga dapet solusinya Click here to enlarge

    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN

    ip modem : 192.168.1.1
    ip mikrotik ke modem: 192.168.1.2
    ip mikrotik ke lan: 192.168.30.1

    modem ane pake tplink td-8817 dengan mode bridge
    mikrotik pake RB750 dengan 5 slot LAN (yang kepake baru 2 slot) dengan mode dial PPPoE

    kenapa kalo ane coba konek dari lan (192.168.30.150) ke modem (192.168.1.1) ko ga bisa, apa mesti dikasih routing yah? trus gimana yah settingannya, thanks sebelumnya

  2. #2
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    karena yg kamu masquerade hanya yg keluar melalui interface pppoe out
    sedangkan yg ke arah modem nggak kenak masquerade jd rto

  3. #3
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    ^^ Click here to enlargeClick here to enlarge

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=modem

  4. The Following 3 Users Say Thank You to whiely For This Useful Post:


  5. #4
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    karena yg kamu masquerade hanya yg keluar melalui interface pppoe out
    sedangkan yg ke arah modem nggak kenak masquerade jd rto
    Oh gitu yah gan, nanti ane coba dulu yah gan, begitu dah ok ane langsung lapor, soalnya skr lagi ga di warnet nih Click here to enlarge

    Click here to enlarge Originally Posted by whiely Click here to enlarge
    ^^ Click here to enlargeClick here to enlarge

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=modem
    Thanks gan buat complete settingannya, nanti ane coba

  6. #5
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    karena yg kamu masquerade hanya yg keluar melalui interface pppoe out
    sedangkan yg ke arah modem nggak kenak masquerade jd rto
    Ane dah coba kok masih belom bisa yah gan? dah ane tambahin setingan di nat seperti agan dibawah ane ini trus ane ping masih timeout? Click here to enlarge
    Ane pake yang interface WAN sama LAN juga ga bisa?
    ip firewall nat add action=masquerade chain=srcnat disa
    bled=no out-interface=ether1-WAN

    Click here to enlarge Originally Posted by whiely Click here to enlarge
    ^^ Click here to enlargeClick here to enlarge

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=modem

  7. #6
    Status
    Offline
    junius's Avatar
    Member
    Join Date
    Apr 2010
    Posts
    113
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN
    kok gitu yahh gannn??? mana bisa speedy masuk mikrotik tanpa modem
    ato mungkin
    speedy ---- modem --- mikrotik ---- switch --- lan

    kalo masi ga bisa ping bisa tambahkan:

    ip firewall nat add chain=srcnat action=masquerade

    mungkin membantu
    Click here to enlargeClick here to enlargeClick here to enlarge
    Last edited by junius; 06-02-2011 at 00:52.

  8. #7
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by whiely Click here to enlarge
    ^^ Click here to enlargeClick here to enlarge

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=modem
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=WAN

    Ane dah coba yah gan tapi ko masih blom bisa, ane coba interface WAN sama LAN juga sama aja tetep ga bisa ping

    ---------- Post added at 12:44 ---------- Previous post was at 12:20 ----------

    Click here to enlarge Originally Posted by junius Click here to enlarge
    kok gitu yahh gannn??? mana bisa speedy masuk mikrotik tanpa modem
    ato mungkin
    speedy ---- modem --- mikrotik ---- switch --- lan

    kalo masi ga bisa ping bisa tambahkan:

    ip firewall nat add chain=srcnat action=masquerade

    mungkin membantu
    Click here to enlargeClick here to enlargeClick here to enlarge
    Maksud ane juga gitu gan, makasih udah dibenerin gan

  9. #8
    Status
    Offline
    big-router's Avatar
    Newbie
    Join Date
    Feb 2011
    Location
    port 44
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ane masih bingung ama maksud ente gan?
    maksudnya ente mw remote modem dari LAN gitu kah?

  10. #9
    Status
    Offline
    damanikhill's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Location
    Kota Bertuah
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

  11. #10
    Status
    Offline
    riswan.effendy's Avatar
    Newbie
    Join Date
    Mar 2010
    Location
    Medan, Indonesia, Indonesia
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    IP Firewall NAT
    ;;; Masq
    chain=srcnat action=masquerade src-address-list=nat-addr

  12. #11
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    341
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    justru lebih aman jika Local tidak bisa mengakses langsung ke modem

  13. #12
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by big-router Click here to enlarge
    ane masih bingung ama maksud ente gan?
    maksudnya ente mw remote modem dari LAN gitu kah?
    Iya gan.. ane mau konek ke modem dari LAN internalnya kan segmentnya beda tuh, berarti dari ip 192.168.30.150 ke ip modem (192.168.1.1) itu ga bisa gan, gimana ane mau mantau koneksi speedy tuh supaya bisa liat kualitas SNR, kalo sekarang ini mau konek ke web modem harus colokin kabel langsung ke modem dari laptop, kan repot tuh gan.

  14. #13
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Emang kalo punya agan2 yang pake speedy mikrotik bisa yah konek ke modemnya dari LAN didalam?
    share konfigurasiinya dong gan

  15. #14
    Status
    Offline
    banyak kasus's Avatar
    Member
    Join Date
    Jun 2008
    Location
    dunia ntah berantah
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    Emang kalo punya agan2 yang pake speedy mikrotik bisa yah konek ke modemnya dari LAN didalam?
    share konfigurasiinya dong gan
    bantu jawab ya oom..

    kalau salah jangan diomelin....

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment=\
        "Lihat Modem " disabled=yes out-interface=~mengarah ke modem ~
    Click here to enlargeClick here to enlarge

  16. #15
    Status
    Offline
    big-router's Avatar
    Newbie
    Join Date
    Feb 2011
    Location
    port 44
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    cuma saran nih gan, klo menurut ane lebih enak modem berada di depan router jadi topologinya sbb:

    sapidol==>modem (brigde)==> router (mikrotik)==>switch/hub==> komp

    soal remote ke modem ane punya 2 trik:
    1. modem ente kan dikasih ip 192.168.1.1. ganti dulu ip komp yg mw dipake untuk meremot menjadi: 192.168.1.x (x= terserah ente mw dikasih berapa juga boleh). terus deffault gaetway dikosongkan saja.

    2. bikin NAT di router, tapi sebelumnya liat dulu ip publiknya berapa
    NAT-nya sbb:

    add chain=dstnat dst.address=A.B.C.D protocol=tcp dst.port=E.F action=dst-nat toaddress=192.168.1.1 toports=8080

    keterangan:
    * A.B.C.D= silakan diganti dengan IP Public punya ente (cotoh:187.24.36.116)
    * E.F= silakan diisi semau ente (contoh=212)
    * toports=8080 --> silakan sesuaikan dengan default port modem ente

    buka pake browser, url addressnya: 187.24.36.116:212

    CIIMW
    (Colek Me If I'm Wrong)Click here to enlargeClick here to enlarge

    mungkin bawahan ane ada yg mw nambahin atw ralat, dipersilakanClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 97
    Last Post: 29-06-2016, 17:09
  2. Port Forwarding dibelakang Modem Speedy dan Mikrotik
    By lukiluck in forum General Networking
    Replies: 18
    Last Post: 25-10-2010, 15:41
  3. speedy-mikrotik(rb750)-AP-(wifi)-PC : konek tp tdk bs online ???
    By yazidmardiko in forum Wireless Networking
    Replies: 5
    Last Post: 11-09-2010, 14:18
  4. speedy-mikrotik(rb750)-AP-(wifi)-PC : konek tp tdk online ???
    By yazidmardiko in forum Wireless Networking
    Replies: 0
    Last Post: 07-09-2010, 14:24
  5. [Help] Mikrotik gak bisa konek speedy...
    By Dr.Geyonk in forum General Networking
    Replies: 4
    Last Post: 24-12-2007, 19:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •