Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29
  1. #16
    Status
    Offline
    anazh12's Avatar
    Calon Member
    Join Date
    Aug 2010
    Location
    Bau-Bau Sulawesi Tengara
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    Permisi agan-agan sekalian, udah lama nih ane ngikutin forum mikrotik dan banyak ngebantu banget thanks buat sharingnya Click here to enlarge

    Gini nih gan, ane punya masalah mau konek ke modem speedy dari lan, dah ane coba search di g**gl* ga dapet solusinya Click here to enlarge

    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN

    ip modem : 192.168.1.1
    ip mikrotik ke modem: 192.168.1.2
    ip mikrotik ke lan: 192.168.30.1

    modem ane pake tplink td-8817 dengan mode bridge
    mikrotik pake RB750 dengan 5 slot LAN (yang kepake baru 2 slot) dengan mode dial PPPoE

    kenapa kalo ane coba konek dari lan (192.168.30.150) ke modem (192.168.1.1) ko ga bisa, apa mesti dikasih routing yah? trus gimana yah settingannya, thanks sebelumnya
    kalo ga salah pppoe gak bisa lewat routing, pppoe server hanya bisa di dial, jika jaringan yang dibawahnya di bridge..

    contoh aja gini,, kalo modem ga dalam posisi bridge, apa bisa dial spe*dy lewat mikrotik?
    Click here to enlarge
    beda ma vpn, kalo vpn bisa didial lewat routing, karena kita mempunyai address untuk alamat vpn servernya.

    jadi q rasa untuk dial modem tersebut haruslah dibridge antar ether modem n ether lan nya...

    CMIIW Click here to enlarge

  2. #17
    Status
    Offline
    ghaisya's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by banyak kasus Click here to enlarge
    bantu jawab ya oom..

    kalau salah jangan diomelin....

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment=\
        "Lihat Modem " disabled=yes out-interface=~mengarah ke modem ~
    Click here to enlargeClick here to enlarge
    kalo settingan itu kan dah ane coba sama kayak yg diatas ane gan, tetep ga bisa Click here to enlarge

    Click here to enlarge Originally Posted by big-router Click here to enlarge
    cuma saran nih gan, klo menurut ane lebih enak modem berada di depan router jadi topologinya sbb:

    sapidol==>modem (brigde)==> router (mikrotik)==>switch/hub==> komp

    soal remote ke modem ane punya 2 trik:
    1. modem ente kan dikasih ip 192.168.1.1. ganti dulu ip komp yg mw dipake untuk meremot menjadi: 192.168.1.x (x= terserah ente mw dikasih berapa juga boleh). terus deffault gaetway dikosongkan saja.

    2. bikin NAT di router, tapi sebelumnya liat dulu ip publiknya berapa
    NAT-nya sbb:

    add chain=dstnat dst.address=A.B.C.D protocol=tcp dst.port=E.F action=dst-nat toaddress=192.168.1.1 toports=8080

    keterangan:
    * A.B.C.D= silakan diganti dengan IP Public punya ente (cotoh:187.24.36.116)
    * E.F= silakan diisi semau ente (contoh=212)
    * toports=8080 --> silakan sesuaikan dengan default port modem ente

    buka pake browser, url addressnya: 187.24.36.116:212

    CIIMW
    (Colek Me If I'm Wrong)Click here to enlargeClick here to enlarge

    mungkin bawahan ane ada yg mw nambahin atw ralat, dipersilakanClick here to enlarge
    Kayaknya boleh dicoba nih gan konfigurasinya sama persis seperti kita mau kenek ke pc lokal yang pake radmin ni gan dari luar mikrotik.
    Tapi masalahnya ane ga di TKP jadi ga tau port berapa yg dipake modem ane, ada yang tau ga yah gan default portnya modem tplink td-8817 berapa Click here to enlarge

  3. #18
    Status
    Offline
    sempena's Avatar
    Member
    Join Date
    Feb 2011
    Location
    ACEH
    Posts
    101
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by junius Click here to enlarge
    kok gitu yahh gannn??? mana bisa speedy masuk mikrotik tanpa modem
    ato mungkin
    speedy ---- modem --- mikrotik ---- switch --- lan

    kalo masi ga bisa ping bisa tambahkan:

    ip firewall nat add chain=srcnat action=masquerade

    mungkin membantu
    Click here to enlargeClick here to enlargeClick here to enlarge

    Nah klo gini topologinya ??
    Sapidy ==> Modem ==> Mikrotik ==> HUB/Swtich ==>Client ??

    gmn setingnya ??
    sory klo salah Colek mie if ayam plong Click here to enlarge

  4. #19
    Status
    Offline
    e9.net's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Speedy == xDSL Bridge Mode == Mikrotik

    # Modem Set Ke Bridge Mode, isi VPI/VCI
    # atau set ke autodetect
    # IP Router kemodem Pake DHCP Client (PUBLIC_NET)
    # Ip Untuk Semua Client 192.168.1.0/24


    #============================================
    # Install Ulang Mikrotik or Reset System Mikrotik
    #============================================
    # Rename Interface
    # PUBLIC_NET Kearah Modem
    # LOCAL_NET Kearah Switch
    #================================================= ==

    Code:
    /interface 
    	set 0 name=LOCAL_NET
    	set 1 name=PUBLIC_NET
    
    
    # Tambahin Interface untuk Dial
    # Ganti User ama Passwdnya
    
    
    /interface pppoe-client add name=pppoe-Speedy user="111...@telkom.net" password="secret" \
        interface=PUBLIC_NET service-name=Speedy disabled=no
    
    #
    # Set IP Address and Default Gateway and DNS
    #===================================================
    
    /ip dhcp-client add interface=PUBLIC_NET
    
    /ip address
    	add address=192.168.1.1/24 interface=LOCAL_NET
    
    /ip firewall nat 
    	add chain=srcnat \
    	out-interface=PUBLIC_NET  \
    	action=masquerade
    
    /ip firewall nat 
    	add chain=srcnat \
    	out-interface=pppoe-Speedy  \
    	action=masquerade
    
    ##---------

    Nah sekarang coba restart Modem trus restart router
    Set Client ip ke 192.168.1.x (x= 2-254 )
    Gateway dan DNS nya pake 192.168.1.1

    Coba Ping Ke yahoo.com...

    Seharusnya dah bisa tuch...

    Click here to enlarge

  5. #20
    Status
    Offline
    e9.net's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Speedy == xDSL Bridge Mode == Mikrotik

    # Modem Set Ke Bridge Mode, isi VPI/VCI
    # atau set ke autodetect
    # IP Router kemodem Pake DHCP Client (PUBLIC NET)
    # Ip Untuk Semua Client 192.168.1.0/24


    #============================================
    # Install Ulang Mikrotik or Reset System Mikrotik
    #============================================
    # Rename Interface
    # PUBLIC_NET Kearah Modem
    # LOCAL_NET Kearah Switch
    #================================================= ==

    Code:
    /interface 
    	set 0 name=LOCAL_NET
    	set 1 name=PUBLIC_NET
    
    
    # Tambahin Interface untuk Dial
    # Ganti User ama Passwdnya
    
    
    /interface pppoe-client add name=pppoe-Speedy user="111...@telkom.net" \ password="secret" interface=PUBLIC_NET service-name=Speedy disabled=no
    
    #
    # Set IP Address and Default Gateway and DNS
    #===================================================
    
    /ip dhcp-client add interface=PUBLIC_NET
    
    /ip address add address=192.168.1.1/24 interface=LOCAL_NET
    
    /ip firewall nat 
    	add chain=srcnat \
    	out-interface=PUBLIC_NET  \
    	action=masquerade
    
    /ip firewall nat 
    	add chain=srcnat \
    	out-interface=pppoe-Speedy  \
    	action=masquerade
    
    #----
    Restart Modem & Routernya
    Set IP Client ke 192.168.1.0/24
    Set Gateway dan DNSnya ke 192.168.1.1

    Coba Ping Keluar

    Seharusnya dah bisa tuch...

    Click here to enlarge

  6. #21
    Status
    Offline
    vistavidea's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    Permisi agan-agan sekalian, udah lama nih ane ngikutin forum mikrotik dan banyak ngebantu banget thanks buat sharingnya Click here to enlarge

    Gini nih gan, ane punya masalah mau konek ke modem speedy dari lan, dah ane coba search di g**gl* ga dapet solusinya Click here to enlarge

    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN

    ip modem : 192.168.1.1
    ip mikrotik ke modem: 192.168.1.2
    ip mikrotik ke lan: 192.168.30.1

    modem ane pake tplink td-8817 dengan mode bridge
    mikrotik pake RB750 dengan 5 slot LAN (yang kepake baru 2 slot) dengan mode dial PPPoE

    kenapa kalo ane coba konek dari lan (192.168.30.150) ke modem (192.168.1.1) ko ga bisa, apa mesti dikasih routing yah? trus gimana yah settingannya, thanks sebelumnya
    Problem nya sama dgn sy....Click here to enlarge
    Sy juga belum ketemu solusinya... Click here to enlarge

  7. #22
    Status
    Offline
    4r03l's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalok ane make script ini gan...

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASK NETWORK" disabled=no \
    src-address=192.168.1.0/24

    catatan ip LAN nya 192.168.1.0/24<----- diganti sesuai LAN IP AGAN.... Click here to enlarge

    diletakkan diurutan paling atas dari nat yang ada...
    ini kegunaanya biasanya... admin mau cek SNR margin bagus pa gak...

    semoga membantuClick here to enlarge

    ---------- Post added at 13:12 ---------- Previous post was at 13:07 ----------

    trus coba deh ketikan ip modem...
    misalnya 192.168.2.1 di browser
    jengjeng....Click here to enlarge
    biasanya mau...
    ini agan pake LOAD BALANCING GAK.......

    kalok masih ada kendala coba settingan manglenya di gelar dimari...
    atau dicek di matiin beberapa mangle... lalu cek lagi bisa dibuka pa gak ip modemnya....Click here to enlarge

  8. #23
    Status
    Offline
    shinicix's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    Permisi agan-agan sekalian, udah lama nih ane ngikutin forum mikrotik dan banyak ngebantu banget thanks buat sharingnya Click here to enlarge

    Gini nih gan, ane punya masalah mau konek ke modem speedy dari lan, dah ane coba search di g**gl* ga dapet solusinya Click here to enlarge

    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN

    ip modem : 192.168.1.1
    ip mikrotik ke modem: 192.168.1.2
    ip mikrotik ke lan: 192.168.30.1

    modem ane pake tplink td-8817 dengan mode bridge
    mikrotik pake RB750 dengan 5 slot LAN (yang kepake baru 2 slot) dengan mode dial PPPoE

    kenapa kalo ane coba konek dari lan (192.168.30.150) ke modem (192.168.1.1) ko ga bisa, apa mesti dikasih routing yah? trus gimana yah settingannya, thanks sebelumnya
    iya tepat mungkin fungsi routing nya yg buat 2 jaringan jadi 1 belum di jalanin,,, baca jawaban kk diatas, rata2 di firewall nat nya,,, tapi xlo menurut q mungkin cek ini dulu, ip - routes - terus tambahkan rule baru, arahkan semua tujuan (detination 0.0.0.0) ke 192.168.1.1
    sperti ini :

    wah mau masukkin gambar malah g bisa,,,, mklum newbie,,, nie coba gambar link dari google

    Click here to enlarge

    tapi itu routingnya ke ip 192.168.33.1 kalau punya agan tu di rubah jadi 192.168.1.1

    semoga membantu,,, good luck ^_^

  9. #24
    Status
    Offline
    fendy's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    Permisi agan-agan sekalian, udah lama nih ane ngikutin forum mikrotik dan banyak ngebantu banget thanks buat sharingnya Click here to enlarge

    Gini nih gan, ane punya masalah mau konek ke modem speedy dari lan, dah ane coba search di g**gl* ga dapet solusinya Click here to enlarge

    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN

    ip modem : 192.168.1.1
    ip mikrotik ke modem: 192.168.1.2
    ip mikrotik ke lan: 192.168.30.1

    modem ane pake tplink td-8817 dengan mode bridge
    mikrotik pake RB750 dengan 5 slot LAN (yang kepake baru 2 slot) dengan mode dial PPPoE

    kenapa kalo ane coba konek dari lan (192.168.30.150) ke modem (192.168.1.1) ko ga bisa, apa mesti dikasih routing yah? trus gimana yah settingannya, thanks sebelumnya
    coba test langkah2 berikut:
    1. buat pppoe dengan interface: ether yang menuju ke modem speedy
    2. liat status pppoenya sudah connected,dan jangan lupa centang dial on demand,add default route.
    3. masukan ip-dns speedy,centang allow remote request.
    4. buat scrnat in-interface:ether lan lokal,out-interface:ether menuju modem adction masquarede.
    5. test ping dari mikrotik ke
    semoga bermanfaat

  10. #25
    Status
    Offline
    cemanie's Avatar
    Baru Gabung
    Join Date
    Sep 2011
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    abang semua ane dah coba tuk pake cara ini
    /ip fi nat add chain=srcnat out-interface=modem action=masquerade
    /ip fi nat add chain=srcnat out-interface=pppoe-speedy action=masquerade
    tetep aj ngabs akses modem tuk liat SNR koneksi ane

    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.2/24 192.168.1.0 192.168.1.255 Modem
    1 192.168.2.1/24 192.168.2.0 192.168.2.255 proxy
    2 192.168.3.1/24 192.168.3.0 192.168.3.255 hotspot
    3 192.168.10.1/24 192.168.10.0 192.168.10.255 local
    4 D 180.247.55.53/32 180.247.54.1 0.0.0.0 pppoe-speedy
    [admin@Haka] > ip ro pr
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 ADS 0.0.0.0/0 180.247.54.1 1
    1 ADC 180.247.54.1/32 180.247.55.53 pppoe-speedy 0
    2 ADC 192.168.1.0/24 192.168.1.2 Modem 0
    3 ADC 192.168.2.0/24 192.168.2.1 proxy 0
    4 ADC 192.168.3.0/24 192.168.3.1 hotspot 0
    5 ADC 192.168.10.0/24 192.168.10.1 local 0
    [admin@Haka] > ping 192.168.1.1
    192.168.1.1 ping timeout
    192.168.1.1 ping timeout
    gimana nih gan,ada yag bisa kasih solusi..?
    thx b4 ya..viva FMI

  11. #26
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by ghaisya Click here to enlarge
    Permisi agan-agan sekalian, udah lama nih ane ngikutin forum mikrotik dan banyak ngebantu banget thanks buat sharingnya Click here to enlarge

    Gini nih gan, ane punya masalah mau konek ke modem speedy dari lan, dah ane coba search di g**gl* ga dapet solusinya Click here to enlarge

    konfigurasi jaringan ane sbb:
    Speedy ---- Mikrotik ---- Modem ---- Switch--- LAN

    ip modem : 192.168.1.1
    ip mikrotik ke modem: 192.168.1.2
    ip mikrotik ke lan: 192.168.30.1

    modem ane pake tplink td-8817 dengan mode bridge
    mikrotik pake RB750 dengan 5 slot LAN (yang kepake baru 2 slot) dengan mode dial PPPoE

    kenapa kalo ane coba konek dari lan (192.168.30.150) ke modem (192.168.1.1) ko ga bisa, apa mesti dikasih routing yah? trus gimana yah settingannya, thanks sebelumnya

    Kronologi, eh topologi yang aneh. ko kebalik bolak. emang bisa ya topologinya begitu.BINGGUNG, Bukanya speedy masuk modem masuk MT masuk ke Sw masuk ke client. cara normalnya, kalo speedy pake kabel begitu bisa masuk ke port RB mikrotik yaa (wah ada lagi colokannya) Click here to enlargeClick here to enlarge
    Last edited by yohanexz; 02-11-2011 at 13:53.

  12. #27
    Status
    Offline
    farix's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    moga moga ga OOT

    Click here to enlarge Originally Posted by cemanie Click here to enlarge
    abang semua ane dah coba tuk pake cara ini


    tetep aj ngabs akses modem tuk liat SNR koneksi ane


    gimana nih gan,ada yag bisa kasih solusi..?
    thx b4 ya..viva FMI
    Settingan tambahan NAT yg mengarah langsung ke modem (bukan PPPoE) bisa bekerja jika PPPoE tidak dial sukses.
    Jika PPPoE sudah dial Sukses, ping ke modem ajah ga bisa >>>> Click here to enlarge

    Click here to enlarge kesimpulannya ane juga ga tau caranya .. Click here to enlarge

  13. #28
    Status
    Offline
    atut's Avatar
    Member
    Join Date
    Aug 2012
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by shinicix Click here to enlarge
    iya tepat mungkin fungsi routing nya yg buat 2 jaringan jadi 1 belum di jalanin,,, baca jawaban kk diatas, rata2 di firewall nat nya,,, tapi xlo menurut q mungkin cek ini dulu, ip - routes - terus tambahkan rule baru, arahkan semua tujuan (detination 0.0.0.0) ke 192.168.1.1
    sperti ini :

    wah mau masukkin gambar malah g bisa,,,, mklum newbie,,, nie coba gambar link dari google

    Click here to enlarge

    tapi itu routingnya ke ip 192.168.33.1 kalau punya agan tu di rubah jadi 192.168.1.1

    semoga membantu,,, good luck ^_^

    iya saya juga setuju pasti ada routes yang kurang sehingga ip LAN tidak bisa ping ke modem speedy bridge
    Namun setelah menjalankan cara diatas juga masih tidak bisa...

    Malah dari mikrotik sendiri mau ping ke modem bridge saja gak bisa...
    Gimana caranya ya? Saya sudah search sampai mana2 masih belum ketemu Click here to enlarge
    Last edited by atut; 24-08-2012 at 11:47.

  14. #29
    Status
    Offline
    atut's Avatar
    Member
    Join Date
    Aug 2012
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    oh sudah bisa ternyata, modem aku yang bermasalah, di reset modem nya dah bisa
    ketahuan modem bermasalah saat aku colok langsung pc to modem test ping masih gak bisa juga....

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 97
    Last Post: 29-06-2016, 17:09
  2. Port Forwarding dibelakang Modem Speedy dan Mikrotik
    By lukiluck in forum General Networking
    Replies: 18
    Last Post: 25-10-2010, 15:41
  3. speedy-mikrotik(rb750)-AP-(wifi)-PC : konek tp tdk bs online ???
    By yazidmardiko in forum Wireless Networking
    Replies: 5
    Last Post: 11-09-2010, 14:18
  4. speedy-mikrotik(rb750)-AP-(wifi)-PC : konek tp tdk online ???
    By yazidmardiko in forum Wireless Networking
    Replies: 0
    Last Post: 07-09-2010, 14:24
  5. [Help] Mikrotik gak bisa konek speedy...
    By Dr.Geyonk in forum General Networking
    Replies: 4
    Last Post: 24-12-2007, 19:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •