Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    kunangkunang's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Koq LB saya Gak stabil ??

    Saya ingin bertanya kepada agan2 sekalian tentang Load Balance yang saya buat di MT v4.xx, kayaknya Load Balance na tidak berjalan sesuai yg diharapkan.
    Sebelumnya saya sudah mengikuti tutorial yang ada di forum ini.

    Berikut ini pripiew na :
    Click here to enlarge


    Click here to enlarge


    Code:
    /ip fi ma pr
    
    0   ;;; LoadBalance
         chain=input action=mark-connection new-connection-mark=Speedy1_conn 
         passthrough=yes in-interface=Speedy1 
    
     1   chain=input action=mark-connection new-connection-mark=Speedy2_conn 
         passthrough=yes in-interface=Speedy2 
    
     2   chain=output action=mark-routing new-routing-mark=to_speedy1 
         passthrough=no connection-mark=Speedy1_conn 
    
     3   chain=output action=mark-routing new-routing-mark=to_speedy2 
         passthrough=no connection-mark=Speedy2_conn 
    
     4   chain=prerouting action=accept dst-address=192.168.2.0/24 
         in-interface=Speedy2 
    
     5   chain=prerouting action=accept dst-address=192.168.3.0/24 
         in-interface=Speedy1 
    
     6   chain=prerouting action=mark-connection new-connection-mark=Speedy1_conn 
         passthrough=yes dst-address-type=!local in-interface=Lokal 
         per-connection-classifier=both-addresses-and-ports:2/0 
    
     7   chain=prerouting action=mark-connection new-connection-mark=Speedy2_conn 
         passthrough=yes dst-address-type=!local in-interface=Lokal 
         per-connection-classifier=both-addresses-and-ports:2/1 
    
     8   chain=prerouting action=mark-routing new-routing-mark=to_speedy1 
         passthrough=yes in-interface=Lokal connection-mark=Speedy1_conn 
    
     9   chain=prerouting action=mark-routing new-routing-mark=to_speedy2 
         passthrough=yes in-interface=Lokal connection-mark=Speedy2_conn 
    
    
    
    /ip route
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_speedy1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_speedy2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=2 check-gateway=ping
    Saya mohon pencerahannya.. Click here to enlarge

  2. #2
    Status
    Offline
    kunangkunang's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ternyata para master belom singgah di Thread ane ... Click here to enlarge

    Click here to enlargeClick here to enlargeClick here to enlarge

  3. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    copas ya ?
    saya rasa ada bentrok dengan rule action=accept
    buat apa menggunakan itu ?
    traffic download ke arah local udah di accept disana jadi mangle di bawahnya gk bakal nangkep
    udah otomatis queue gk bakal jalan

    Click here to enlarge

    action = accept
    accept the packet. Packet is not passed to next firewall rule
    Click here to enlargeClick here to enlarge
    Last edited by adiputrolds; 01-02-2011 at 01:12.

  4. #4
    Status
    Offline
    kunangkunang's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya saya grouping ja ne mas ... Click here to enlarge
    Nanti saya akan oprek lagi,... emg sih kebinungan saya terletak pada arti dari tiap2 sintaks di Mikrotik.
    baca2 di wikinya, bahasa inggris smw. ... kwkwkwkwk ... tp ttp semangt dah .. .

    Click here to enlargeClick here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bandwith tdk stabil...
    By evolution99 in forum Beginner Basics
    Replies: 15
    Last Post: 16-09-2010, 19:28
  2. Replies: 6
    Last Post: 03-06-2009, 22:26
  3. Ping Stabil
    By symbal_pecah in forum Wireless Networking
    Replies: 18
    Last Post: 25-09-2007, 12:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •