Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    margarine's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Surabaya
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    invalid value for argument address

    om ane mau tanya lagi neh...
    mohon masukan dari om-om semua...
    gini, sejak tadi ane udah gak bisa konek inet...
    sebelumnya lancar-lancar aja, dan ane gak ada otak-atik mikrotik ane om..
    ane pake rb750..
    karena penasaran, ane coba konek ke modem secara langsung tanpa melalui mikrotik dan hasilnya ane berhasil konek..trus ane konek melalui mikrotik tapi gak konek om..
    ane udah nyoba ping dari terminal, klo ping ke modem gak ada masalah, tapi klo konek ke google muncul pesan: "invalid value for argument address".
    katanya dns ane yang bermasalah, tapi ane bingung berat mau ganti dns apa???
    ane pake sppedy gan..dns yang ane trima dari speedy:
    dns primary: 202.134.1.10
    dns secondary: 202.134.0.115
    mohon pencerahan ane harus gmn??
    Code:
    [admin@MikroTik] > / ip dns
    [admin@MikroTik] /ip dns> export
    # jan/02/1970 07:32:39 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=202.134.1.10,202.134.0.115
    [admin@MikroTik] /ip dns> /
    [admin@MikroTik] > ping google.com
    invalid value for argument address
    [admin@MikroTik] >

  2. #2
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by margarine Click here to enlarge
    om ane mau tanya lagi neh...
    mohon masukan dari om-om semua...
    gini, sejak tadi ane udah gak bisa konek inet...
    sebelumnya lancar-lancar aja, dan ane gak ada otak-atik mikrotik ane om..
    ane pake rb750..
    karena penasaran, ane coba konek ke modem secara langsung tanpa melalui mikrotik dan hasilnya ane berhasil konek..trus ane konek melalui mikrotik tapi gak konek om..
    ane udah nyoba ping dari terminal, klo ping ke modem gak ada masalah, tapi klo konek ke google muncul pesan: "invalid value for argument address".
    katanya dns ane yang bermasalah, tapi ane bingung berat mau ganti dns apa???
    ane pake sppedy gan..dns yang ane trima dari speedy:
    dns primary: 202.134.1.10
    dns secondary: 202.134.0.115
    mohon pencerahan ane harus gmn??
    Code:
    [admin@MikroTik] > / ip dns
    [admin@MikroTik] /ip dns> export
    # jan/02/1970 07:32:39 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=202.134.1.10,202.134.0.115
    [admin@MikroTik] /ip dns> /
    [admin@MikroTik] > ping google.com
    invalid value for argument address
    [admin@MikroTik] >
    ya di copas dulu settingan nya di sini
    anda pikir disini paranormal yang bisa nebak2 jawabannya apa
    banyak yg bs menyebabkan masalah seperti anda diatas
    bisa aja blom di masquerade
    bisa aja gak ada default route

  3. #3
    Status
    Offline
    margarine's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Surabaya
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    ya di copas dulu settingan nya di sini
    anda pikir disini paranormal yang bisa nebak2 jawabannya apa
    banyak yg bs menyebabkan masalah seperti anda diatas
    bisa aja blom di masquerade
    bisa aja gak ada default route
    settingannya apa-apa aja ya om yang dibutuhkan????Click here to enlarge
    neh om settingan firewall ane:
    Code:
    [admin@MikroTik] > interface pr
    Flags: D - dynamic, X - disabled, R - running, S - slave 
     #     NAME                                        TYPE             MTU   L2MTU
     0  R  ether1-modem                                ether            1500  1526 
     1  R  ether2-lokal                                ether            1500  1524 
     2  R  ether3-wifi                                 ether            1500  1524 
     3     ether4                                      ether            1500  1524 
     4     ether5                                      ether            1500  1524 
     5     Line-Speedy                                 pppoe-out       
    [admin@MikroTik] > ip dns export
    # jan/02/1970 08:22:46 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=202.134.1.10,202.134.0.115
    [admin@MikroTik] > ip firewall export
    # jan/02/1970 08:23:26 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=forward comment="" connection-bytes=\
        262146-4294967295 disabled=no in-interface=Line-Speedy \
        new-connection-mark=Download out-interface=ether3-wifi passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Download \
        disabled=no in-interface=Line-Speedy new-packet-mark=Download \
        out-interface=ether3-wifi passthrough=yes protocol=tcp
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        Line-Speedy
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    [admin@MikroTik] > ip dns export
    # jan/02/1970 08:22:46 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=202.134.1.10,202.134.0.115
    [admin@MikroTik] > ip firewall export
    # jan/02/1970 08:23:26 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=forward comment="" connection-bytes=\
        262146-4294967295 disabled=no in-interface=Line-Speedy \
        new-connection-mark=Download out-interface=ether3-wifi passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Download \
        disabled=no in-interface=Line-Speedy new-packet-mark=Download \
        out-interface=ether3-wifi passthrough=yes protocol=tcp
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        Line-Speedy
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    sebelumnya bisa konek gak ada masalah kok om..
    tiba-tiba tadi pagi mau konek udah gak bisa..
    makanya ane tadi gak masukin settingannya om..
    o iya om sekalian dikoreksi ttg settingan ane ya om...
    mungkin ada masukan lain ttg settingan ane..Click here to enlarge

  4. #4
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by margarine Click here to enlarge
    settingannya apa-apa aja ya om yang dibutuhkan????Click here to enlarge
    neh om settingan firewall ane:
    Code:
    [admin@MikroTik] > interface pr
    Flags: D - dynamic, X - disabled, R - running, S - slave 
     #     NAME                                        TYPE             MTU   L2MTU
     0  R  ether1-modem                                ether            1500  1526 
     1  R  ether2-lokal                                ether            1500  1524 
     2  R  ether3-wifi                                 ether            1500  1524 
     3     ether4                                      ether            1500  1524 
     4     ether5                                      ether            1500  1524 
     5     Line-Speedy                                 pppoe-out       
    [admin@MikroTik] > ip dns export
    # jan/02/1970 08:22:46 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=202.134.1.10,202.134.0.115
    [admin@MikroTik] > ip firewall export
    # jan/02/1970 08:23:26 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=forward comment="" connection-bytes=\
        262146-4294967295 disabled=no in-interface=Line-Speedy \
        new-connection-mark=Download out-interface=ether3-wifi passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Download \
        disabled=no in-interface=Line-Speedy new-packet-mark=Download \
        out-interface=ether3-wifi passthrough=yes protocol=tcp
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        Line-Speedy
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    [admin@MikroTik] > ip dns export
    # jan/02/1970 08:22:46 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=202.134.1.10,202.134.0.115
    [admin@MikroTik] > ip firewall export
    # jan/02/1970 08:23:26 by RouterOS 4.16
    # software id = 3EAS-12AX
    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=forward comment="" connection-bytes=\
        262146-4294967295 disabled=no in-interface=Line-Speedy \
        new-connection-mark=Download out-interface=ether3-wifi passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Download \
        disabled=no in-interface=Line-Speedy new-packet-mark=Download \
        out-interface=ether3-wifi passthrough=yes protocol=tcp
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        Line-Speedy
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    sebelumnya bisa konek gak ada masalah kok om..
    tiba-tiba tadi pagi mau konek udah gak bisa..
    makanya ane tadi gak masukin settingannya om..
    o iya om sekalian dikoreksi ttg settingan ane ya om...
    mungkin ada masukan lain ttg settingan ane..Click here to enlarge

    ip route nya maneee ??

  5. #5
    Status
    Offline
    margarine's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Surabaya
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    ip route nya maneee ??
    ne om ip route ane:
    Code:
    [admin@MikroTik] > ip route pr
    Flags: X - disabled, A - active, D - dynamic, 
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
    B - blackhole, U - unreachable, P - prohibit 
     #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
     0 ADS  0.0.0.0/0                          180.247.60.1       1       
     1 ADC  10.126.177.0/24    10.126.177.1    ether3-wifi        0       
     2 ADC  180.247.60.1/32    180.247.60.11   Line-Speedy        0       
     3 ADC  192.168.117.0/24   192.168.117.117 ether1-modem       0       
     4 ADC  192.168.177.0/24   192.168.177.1   ether2-lokal       0       
    [admin@MikroTik] > ip address pr
    Flags: X - disabled, I - invalid, D - dynamic 
     #   ADDRESS            NETWORK         BROADCAST       INTERFACE                        
     0   192.168.117.117/24 192.168.117.0   192.168.117.255 ether1-modem                     
     1   192.168.177.1/24   192.168.177.0   192.168.177.255 ether2-lokal                     
     2   10.126.177.1/24    10.126.177.0    10.126.177.255  ether3-wifi                      
     3 D 180.247.60.11/32   180.247.60.1    0.0.0.0         Line-Speedy                      
    [admin@MikroTik] >
    kmrin tiba2 udah bisa om..trus gak bisa lagi..
    sampe skrang gtu terus...kadang bisa kdang gak...
    trus sejak kmrin muncul bebrapa masalah yang aneh...
    kasus 1: ssid ap ane kadang hilang, beberapa menit setelah itu muncul lagi
    kasus 2: ssid ane muncul tapi gak bisa konek ke ap
    kasus 3: bisa konek ke ap, tapi gak bisa konek internet...

    kasus 1 terjadi dimalam hari...3 malam ini seperti itu terus
    kasus 2 terjadi baru bebrapa kali
    kasus 3 sejak kmrin (8 januari) pagi...

    ketiga kasus terjadi terus sampe ts membuat pesan ini...
    *info: umur rb750 ane baru 2 bulan dan umur ap ane wa5110g baru 1 bulan lebih (selisih 2 minggu dengan rb750)

    yang bermasalah apa ya om???
    ap ane???
    ato setingan mikrotik ane???
    padahal sebelumnya gak pernah ada masalah..

  6. #6
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    berarti yg bermasalah yang koneksi dari AP ??
    AP indoor ya ??
    atau buat hotspot ??

    coba /ip fir nat di ubah

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no src-address=192.168.177.0/24
    kalo nanya tolong agak jelas
    jangan sepatah-patah jadi susah nganalisa nya

  7. The Following User Says Thank You to adiputrolds For This Useful Post:


  8. #7
    Status
    Offline
    margarine's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Surabaya
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    berarti yg bermasalah yang koneksi dari AP ??
    AP indoor ya ??
    atau buat hotspot ??

    coba /ip fir nat di ubah

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no src-address=192.168.177.0/24
    kalo nanya tolong agak jelas
    jangan sepatah-patah jadi susah nganalisa nya
    IP indoor om..cuma di rumah kost aj...
    gak sampe keluar kok...mungkin ntar barangkali dibuat hotspot2an keluar..
    masih bingung sama masukannya om...
    ane kan udah punya nat ini:
    Code:
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    nah mksd om itu natnya ini dihapus trus diganti sama nat yang om kasih itu ya???
    emng bedanya apa om???nat yang dah ada dengan yang om usulkan???
    sebelumnya ane ucapkan trims atas bantuannya...
    Click here to enlarge

  9. #8
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by margarine Click here to enlarge
    IP indoor om..cuma di rumah kost aj...
    gak sampe keluar kok...mungkin ntar barangkali dibuat hotspot2an keluar..
    masih bingung sama masukannya om...
    ane kan udah punya nat ini:
    Code:
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    nah mksd om itu natnya ini dihapus trus diganti sama nat yang om kasih itu ya???
    emng bedanya apa om???nat yang dah ada dengan yang om usulkan???
    sebelumnya ane ucapkan trims atas bantuannya...
    Click here to enlarge
    gk usah pakek out-interface
    pakek src-address aja dah cukup
    tar malah bingung MKT nya

  10. #9
    Status
    Offline
    margarine's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Surabaya
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    gk usah pakek out-interface
    pakek src-address aja dah cukup
    tar malah bingung MKT nya
    om maaf om..
    ane bingung maksud om yang gak usah pake out-interface itu yang mana?
    Code:
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        Line-Speedy
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=10.126.177.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-modem src-address=192.168.177.0/24
    yang ane tandai warna merah ato biru???
    ato keduanya om???
    klo gak salah yang biru itu biar ane bisa akses modem dari ip 192.168.177.0/24 gtu ya om...
    maaf om ane baru blajar soalnya..Click here to enlarge

  11. #10
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yang merah apus
    yang biru out-interface nya gk usah pakek

    jadi gunakan src-address aja
    kalo masalah akses ke modem
    kedua network juga pasti bs akses ke modem dengan cara yg saya katakan
    tp fungsi masquerade bukan hanya itu
    tujuan utamanya agar local network bisa di hide di belakang suatu IP interface

  12. The Following User Says Thank You to adiputrolds For This Useful Post:


  13. #11
    Status
    Offline
    margarine's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Surabaya
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    yang merah apus
    yang biru out-interface nya gk usah pakek

    jadi gunakan src-address aja
    kalo masalah akses ke modem
    kedua network juga pasti bs akses ke modem dengan cara yg saya katakan
    tp fungsi masquerade bukan hanya itu
    tujuan utamanya agar local network bisa di hide di belakang suatu IP interface
    wokeh om...
    saran diterima...
    makasih om..
    untuk invalid argument address itu karena kayaknya ada yang coba masuk ke MT ane om...
    ane jga dah mosting dsni Click here to enlarge
    Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. gimana cara mengamankan IP address dengan MAC address?
    By hariez in forum General Networking
    Replies: 13
    Last Post: 27-03-2013, 21:50
  2. Mengatasi Invalid address pada web-proxy
    By haris_uad in forum Beginner Basics
    Replies: 5
    Last Post: 07-12-2009, 23:43
  3. IP Address status "Invalid" dan berwarna merah
    By pathic in forum Beginner Basics
    Replies: 9
    Last Post: 30-04-2009, 09:52
  4. invalid argument address
    By kuganer in forum Beginner Basics
    Replies: 6
    Last Post: 31-12-2008, 13:12
  5. Replies: 15
    Last Post: 31-07-2008, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •