Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    YU5R1L's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    152
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon Di Bantu Cara Setting Hotspot Mikrotik 4Mini PCI

    To all Master mohon bantuan buat settingan firewall,simple Queue,hotspot
    Click here to enlarge
    sy mohon bantuan/petunjuk buat seting unlimited browsing,limit download,dan setingan firewall dll. Sy pake akses internet Speedy 2Mbps diforum ini sy sdh dapet script nya tapi sy nga tau apa itu setingan bisa dipakai di perangkat aq atau nga'.soalnya belom pernah nyoba juga, Click here to enlarge to agan2 master disini sebelumnya sy ucapkan terima kasih
    Last edited by YU5R1L; 09-12-2010 at 15:36.

  2. #2
    Status
    Offline
    endrixk4's Avatar
    Newbie
    Join Date
    Sep 2010
    Location
    adadeh..
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Post

    yang paling simple.. yang penting konek dulu
    peralatan:
    winscp
    winbox v3.x
    bahan:
    all cable type = cross
    ip modem di set 192.100.1.1
    ip router hotspot di set ke 192.168.1.1
    langkah kerja
    download winbox v3.23 atau sejenisnya, instal, masukkan password.. bla..bla..
    login.. cari new terminal.. copas script di bawah
    daftar ip address mikrotik:
    /ip address
    add address=192.100.1.254/24 broadcast=192.168.1.255 comment=Speedy disabled=no interface=speedy network=192.100.1.0
    add address=192.168.1.254/24 broadcast=192.168.1.255 comment=Hotspot disabled=no interface=hotspot network=192.168.1.0


    kalo mau di kontrol pake PC billing tambahkan lagi address
    add address=192.168.2.254/24 broadcast=192.168.1.255 comment=Hotspot disabled=no interface=hotspot network=192.168.1.0
    ip komputer diset terserah.. gateway 192.168.2.254 dns.. pake dnsnya kamu.. masak punyaku..

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=4096KiB \
    max-udp-packet-size=512 primary-dns=202.XX.XX.10 secondary-dns=\
    202.XX.XX.20
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.100.1 scope=255 target-scope=10
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=202.xx.xx.10 secondary-ntp=\
    202.xx.xx.20


    koneksi dengan internet:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Connect!" disabled=no out-interface=speedy
    add action=redirect chain=dstnat comment="" disabled=yes in-interface=hotspot \
    protocol=icmp
    add action=jump chain=dstnat comment="" disabled=no hotspot=from-client \
    jump-target=hotspot
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes


    supaya kalo user nge ping <1ms

    /ip firewall nat
    add action=redirect chain=dstnat comment="" disabled=yes in-interface=hotspot \
    protocol=icmp


    aktifkan DHCP.. biar klien di beri alamat sendiri..
    /ip dhcp-server config
    set store-leases-disk=5m

    /ip dhcp-server network
    add address=192.168.1.0/24 comment="hotspot network" dns-server=\
    202.XX.XX.10,202.XX.XX.20 gateway=192.168.1.254

    /ip pool
    add name=onehotspot ranges=192.168.1.1-192.168.1.253

    /ip dhcp-server
    add address-pool=onehotspot authoritative=after-2sec-delay bootp-support=static disabled=no interface=hotspot lease-time=1h name=dhcp1

    /ip hotspot
    add address-pool=onehotspot addresses-per-mac=1 disabled=no idle-timeout=5m interface=hotspot keepalive-timeout=none name=one profile=default


    kalo mau atur bw per user disini....

    /ip hotspot user profile
    set default address-pool=onehotspot idle-timeout=none keepalive-timeout=none name=default shared-users=1 status-autorefresh=30s transparent-proxy=no rate-limit = 64k-128k

    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    /ip service
    set telnet address=0.0.0.0/0 disabled=yes port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 disabled=no port=443
    set api address=0.0.0.0/0 disabled=no port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291

    /ip hotspot service-port
    set ftp disabled=no ports=21

    /radius
    add accounting-backup=no accounting-port=1813 address=192.168.1.254 \
    authentication-port=1812 called-id="" comment="" disabled=no domain="" \
    realm="" secret=654321 service=hotspot timeout=300ms
    /radius incoming
    set accept=no port=3799


    untuk bikin user password
    /ip hotspot user
    add comment="" disabled=no name=one1 password=1234 profile=default server=one
    add comment="" disabled=no name=one2 password=5678 profile=default \
    server=one
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=speedy



    mangle untuk menandai koneksi.. untuk monitor dan BW limit tingkat lanjut
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Traffik Hotspot" disabled=no \
    in-interface=speedy new-connection-mark=HSPOTkoneksi out-interface=\
    hotspot passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
    HSPOTkoneksi disabled=no in-interface=speedy new-packet-mark=\
    HSPOTpaket out-interface=hotspot passthrough=no protocol=tcp


    tinggal di buatkan queue tree berdasarkan packet mark kalau masih mau di limit..sebab kalo masalah limit, sudah dicekek di user profile..

    untuk login page.. tinggal pake winscp.. konek ke gateway.. ke port 8291 login pake pass winbox edit halaman login default..

    maaf kalo ada yang salah.. soalnya backup rsc-nya acak.. dan banyak
    saya pake 1 ISP BW 1M/4M+proxy+hotspot+warnet.. pengaturannya ribet abis..
    Last edited by endrixk4; 11-12-2010 at 20:32.

  3. The Following User Says Thank You to endrixk4 For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie (Bantu Cara Setting RB 133 khusus buat management bandwidth))
    By c4hndu4bl3x5 in forum Scripting @ Mikrotik
    Replies: 3
    Last Post: 26-07-2011, 03:23
  2. Bantu setting P2P mikrotik radio ARGtek 1wat
    By YU5R1L in forum Beginner Basics
    Replies: 10
    Last Post: 01-12-2010, 20:11
  3. Mohon bantu cara setting 2 ISP sekaligus
    By tenlee in forum General Networking
    Replies: 6
    Last Post: 31-05-2010, 22:08
  4. Bagaimana cara setting mikrotik sama radio Hotspot ?
    By White_Heaven_Angels in forum Wireless Networking
    Replies: 6
    Last Post: 10-08-2009, 04:42
  5. Gimana cara setting hotspot di mikrotik
    By hen2drx in forum General Networking
    Replies: 3
    Last Post: 25-11-2007, 03:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •