Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Route Akamai & Network Telkom

    Dear all member

    mungkin rekan2 disini banyak yang menerapkan Loadbalancing serta pisah IIX internasional (mangle nice.rsc) menggunakan provider yang berbeda misal Speedy untuk browsing dan Wireless ISP untuk game online nya.

    Beberapa kali saya melakukan hal tersebut.. terkadang ada situs2 yang tampilannya jadi aneh, seperti yahoomail yang blank, ym susah login, facebook harus refresh dan sebagainya..

    Usut punya usut, ternyata beberapa situs2 besar seperti facebook,friendster, yahoo dll menaruh cache server di suatu penyedia jasa layanan Content Delivery Network berbasis DNS. Server-servernya akamai ini terletak di provider sebagai value added service untuk mempercepat loading content (semacam cache).
    Karena akamai merupakan fitur ekslusifnya provider, -katakanlah server akamai yang ditaruh di Telkom- maka terkadang, jika kita mengaksesnya dari IP address provider lain, tidak akan bisa diakses. sama seperti halnya DNS server telkom jika diakses dari network ISP lain tidak akan menjawab query.

    Mungkin akan lebih jelas jika melihat diagram berikut :
    Click here to enlarge

    Akamai bekerja berdasarkan DNS, misal begini.. ketika traffic keluar dari IP WISP dan melakukan query dns ke facebook.com dns akan menjawab dengan IP 69.63.189.26 (Facebook US), nah kemudian suatu saat, request DNS muncul dari IP speedy ke facebook.com. karena content facebook untuk telkom telah di provide oleh akamai maka DNS server telkom akan menjawab query facebook.com tersebut dengan ip 125.160.18.26 (Facebook Akamai, server berada di datacenter telkom). nah ketika transmisi data pada router anda yang diberikan rules Pisah IIX internasional ke ip 125.x.x.x melaui gateway WISP, maka traffic ke server facebook akamai tersebut akan direject. So jadinya tampilan nya ngeblank deh. (lihat garis-garis warna merah)

    Nah bagaimana menyiasati nya?
    saya terfikir untuk me-list network Telkom (dimana Akamai berada) dengan cara melihat Looking Glass di

    langkah pertama saya coba mencari router telkom yang terhubung langsung dengan openixp
    Click here to enlarge

    kemudian setelah ditemukan ip nya yaitu 218.100.27.179 saya kemudian bisa mendapatkan list network yang di routekan via gateway tersebut adalah network milik Telkom.

    langkah kedua saya melakukan list semua subnetwork di openixp dengan menggunakan script yang ada

    langkah ketiga, saya lakukan grep untuk subnetwork yang memiliki IP gateway 218.100.27.179
    Click here to enlarge


    nah, dari list table diatas, kita bisa mengambil hanya network prerfix-nya saja dengan menggunakan script curl dan perl-netmask, dan hasilnya untuk subnet Telkom yang terhubung langsung dengan OpenIXP adalah sebagai berikut :
    Code:
    61.5.0.0/17
    61.94.0.0/16
    110.136.0.0/14
    110.232.82.0/24
    113.11.132.0/24
    113.11.155.0/24
    113.212.114.0/24
    113.212.125.0/24
    113.212.126.0/23
    114.30.80.0/24
    114.30.85.0/24
    114.30.86.0/24
    117.103.173.0/24
    117.103.174.0/24
    118.96.0.0/15
    118.98.0.0/17
    119.252.128.0/23
    119.252.131.0/24
    119.252.133.0/24
    119.252.134.0/24
    121.100.19.0/24
    121.100.26.0/24
    121.101.128.0/21
    125.160.0.0/13
    146.23.253.0/24
    146.23.254.0/24
    175.45.184.0/21
    175.111.88.0/22
    175.111.112.0/21
    175.184.248.0/24
    180.131.146.0/24
    180.240.128.0/17
    180.241.0.0/16
    180.242.0.0/15
    180.244.0.0/14
    180.248.0.0/14
    180.252.0.0/15
    180.254.0.0/16
    182.255.0.0/22
    192.8.8.0/24
    202.43.92.0/22
    202.46.24.0/21
    202.46.80.0/22
    202.46.129.0/24
    202.51.56.0/22
    202.51.60.0/23
    202.52.52.0/24
    202.52.58.0/23
    202.52.137.0/24
    202.58.204.0/22
    202.70.132.0/23
    202.73.224.0/20
    202.133.80.0/20
    202.134.0.0/16
    202.137.225.0/24
    202.137.230.0/24
    202.146.137.0/24
    202.146.143.0/25
    203.99.120.0/24
    203.114.224.0/23
    203.130.192.0/18
    203.189.123.0/24
    203.190.50.0/24
    203.210.83.0/24
    203.217.134.0/23
    210.57.208.0/20
    218.100.27.179/32
    222.124.0.0/16
    Lalu bagaimana setalah itu?
    langkah ke kempat, agar traffic yang menuju network Telkom tidak keluar melewati IP WISP, kita harus memberikan policy routing di MikroTik
    ketika dst-address nya ke subnet telkom agar lookup via tabel routing speedy (sesuaikan dengan tabel routing yang anda buat)

    Code:
    /ip route rule 
    add action=lookup comment="" disabled=no dst-address=61.5.0.0/17 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=61.94.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=110.136.0.0/14 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=110.232.82.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.11.132.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.11.155.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.212.114.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.212.125.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.212.126.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=114.30.80.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=114.30.85.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=114.30.86.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=117.103.173.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=117.103.174.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=118.96.0.0/15 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=118.98.0.0/17 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.128.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.131.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.133.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.134.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=121.100.19.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=121.100.26.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=121.101.128.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=125.160.0.0/13 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=146.23.253.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=146.23.254.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.45.184.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.111.88.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.111.112.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.184.248.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.131.146.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.240.128.0/17 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.241.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.242.0.0/15 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.244.0.0/14 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.248.0.0/14 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.252.0.0/15 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.254.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=182.255.0.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=192.8.8.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.43.92.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.46.24.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.46.80.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.46.129.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.51.56.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.51.60.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.52.52.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.52.58.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.52.137.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.58.204.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.70.132.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.73.224.0/20 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.133.80.0/20 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.134.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.137.225.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.137.230.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.146.137.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.146.143.0/25 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.99.120.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.114.224.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.130.192.0/18 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.189.123.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.190.50.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.210.83.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.217.134.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=210.57.208.0/20 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=218.100.27.179/32 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=222.124.0.0/16 table=via-speedy
    atau bisa juga buat subnet2 tersebut di address list dan lakukan mangle prerouting via gateway speedy (terserah preferensi masing2 Click here to enlarge )

    last but not least Click here to enlarge
    sebenernya ada cara mudah untuk mencari subnet akamai di telkom,
    kita bisa memanfaatkan website looking glass seperti robtex.com dan melakukan search untuk akamai.telkom.net.id
    yang sebenarnya hanya ada dua subnet yaitu
    125.160.16.0/24
    125.160.18.0/24

    Search Subnet Akamai
    Click here to enlarge


    Shared Network/Domain
    Click here to enlarge



    Demikian sharing oprekan saya kali ini
    CMIIW & Semoga bermanfaat Click here to enlarge
    Last edited by si_faisal; 08-12-2010 at 20:28.

  2. The Following 27 Users Say Thank You to si_faisal For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    argha11's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyimak Gan
    Click here to enlargeClick here to enlargeClick here to enlarge

  4. #3
    Status
    Offline
    aka.kikuk's Avatar
    Newbie
    Join Date
    Nov 2010
    Location
    Medan
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Apakah mungkin ini salah satu penyebab yg Namanya DNS Failure saat Mengakses Situs tsb.....

  5. #4
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aka.kikuk Click here to enlarge
    Apakah mungkin ini salah satu penyebab yg Namanya DNS Failure saat Mengakses Situs tsb.....
    mungkin bisa jadi gan Click here to enlarge Click here to enlarge

    ---------- Post added at 20:01 ---------- Previous post was at 19:29 ----------

    Click here to enlarge Originally Posted by argha11 Click here to enlarge
    ijin nyimak Gan
    Click here to enlargeClick here to enlargeClick here to enlarge
    silahkan gan, kalo udah coba ditunggu report nya ya Click here to enlarge

  6. The Following User Says Thank You to si_faisal For This Useful Post:


  7. #5
    Status
    Offline
    aokfi's Avatar
    Newbie
    Join Date
    Sep 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
     

    Click here to enlarge Originally Posted by si_faisal Click here to enlarge
    Dear all member

    mungkin rekan2 disini banyak yang menerapkan Loadbalancing serta pisah IIX internasional (mangle nice.rsc) menggunakan provider yang berbeda misal Speedy untuk browsing dan Wireless ISP untuk game online nya.

    Beberapa kali saya melakukan hal tersebut.. terkadang ada situs2 yang tampilannya jadi aneh, seperti yahoomail yang blank, ym susah login, facebook harus refresh dan sebagainya..

    Usut punya usut, ternyata beberapa situs2 besar seperti facebook,friendster, yahoo dll menaruh cache server di suatu penyedia jasa layanan Content Delivery Network berbasis DNS. Server-servernya akamai ini terletak di provider sebagai value added service untuk mempercepat loading content (semacam cache).
    Karena akamai merupakan fitur ekslusifnya provider, -katakanlah server akamai yang ditaruh di Telkom- maka terkadang, jika kita mengaksesnya dari IP address provider lain, tidak akan bisa diakses. sama seperti halnya DNS server telkom jika diakses dari network ISP lain tidak akan menjawab query.

    Mungkin akan lebih jelas jika melihat diagram berikut :
    Click here to enlarge

    Akamai bekerja berdasarkan DNS, misal begini.. ketika traffic keluar dari IP WISP dan melakukan query dns ke facebook.com dns akan menjawab dengan IP 69.63.189.26 (Facebook US), nah kemudian suatu saat, request DNS muncul dari IP speedy ke facebook.com. karena content facebook untuk telkom telah di provide oleh akamai maka DNS server telkom akan menjawab query facebook.com tersebut dengan ip 125.160.18.26 (Facebook Akamai, server berada di datacenter telkom). nah ketika transmisi data pada router anda yang diberikan rules Pisah IIX internasional ke ip 125.x.x.x melaui gateway WISP, maka traffic ke server facebook akamai tersebut akan direject. So jadinya tampilan nya ngeblank deh. (lihat garis-garis warna merah)

    Nah bagaimana menyiasati nya?
    saya terfikir untuk me-list network Telkom (dimana Akamai berada) dengan cara melihat Looking Glass di

    langkah pertama saya coba mencari router telkom yang terhubung langsung dengan openixp
    Click here to enlarge

    kemudian setelah ditemukan ip nya yaitu 218.100.27.179 saya kemudian bisa mendapatkan list network yang di routekan via gateway tersebut adalah network milik Telkom.

    langkah kedua saya melakukan list semua subnetwork di openixp dengan menggunakan script yang ada

    langkah ketiga, saya lakukan grep untuk subnetwork yang memiliki IP gateway 218.100.27.179
    Click here to enlarge


    nah, dari list table diatas, kita bisa mengambil hanya network prerfix-nya saja dengan menggunakan script curl dan perl-netmask, dan hasilnya untuk subnet Telkom yang terhubung langsung dengan OpenIXP adalah sebagai berikut :
    Code:
    61.5.0.0/17
    61.94.0.0/16
    110.136.0.0/14
    110.232.82.0/24
    113.11.132.0/24
    113.11.155.0/24
    113.212.114.0/24
    113.212.125.0/24
    113.212.126.0/23
    114.30.80.0/24
    114.30.85.0/24
    114.30.86.0/24
    117.103.173.0/24
    117.103.174.0/24
    118.96.0.0/15
    118.98.0.0/17
    119.252.128.0/23
    119.252.131.0/24
    119.252.133.0/24
    119.252.134.0/24
    121.100.19.0/24
    121.100.26.0/24
    121.101.128.0/21
    125.160.0.0/13
    146.23.253.0/24
    146.23.254.0/24
    175.45.184.0/21
    175.111.88.0/22
    175.111.112.0/21
    175.184.248.0/24
    180.131.146.0/24
    180.240.128.0/17
    180.241.0.0/16
    180.242.0.0/15
    180.244.0.0/14
    180.248.0.0/14
    180.252.0.0/15
    180.254.0.0/16
    182.255.0.0/22
    192.8.8.0/24
    202.43.92.0/22
    202.46.24.0/21
    202.46.80.0/22
    202.46.129.0/24
    202.51.56.0/22
    202.51.60.0/23
    202.52.52.0/24
    202.52.58.0/23
    202.52.137.0/24
    202.58.204.0/22
    202.70.132.0/23
    202.73.224.0/20
    202.133.80.0/20
    202.134.0.0/16
    202.137.225.0/24
    202.137.230.0/24
    202.146.137.0/24
    202.146.143.0/25
    203.99.120.0/24
    203.114.224.0/23
    203.130.192.0/18
    203.189.123.0/24
    203.190.50.0/24
    203.210.83.0/24
    203.217.134.0/23
    210.57.208.0/20
    218.100.27.179/32
    222.124.0.0/16
    Lalu bagaimana setalah itu?
    langkah ke kempat, agar traffic yang menuju network Telkom tidak keluar melewati IP WISP, kita harus memberikan policy routing di MikroTik
    ketika dst-address nya ke subnet telkom agar lookup via tabel routing speedy (sesuaikan dengan tabel routing yang anda buat)

    Code:
    /ip route rule 
    add action=lookup comment="" disabled=no dst-address=61.5.0.0/17 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=61.94.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=110.136.0.0/14 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=110.232.82.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.11.132.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.11.155.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.212.114.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.212.125.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=113.212.126.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=114.30.80.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=114.30.85.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=114.30.86.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=117.103.173.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=117.103.174.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=118.96.0.0/15 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=118.98.0.0/17 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.128.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.131.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.133.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=119.252.134.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=121.100.19.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=121.100.26.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=121.101.128.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=125.160.0.0/13 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=146.23.253.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=146.23.254.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.45.184.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.111.88.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.111.112.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=175.184.248.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.131.146.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.240.128.0/17 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.241.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.242.0.0/15 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.244.0.0/14 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.248.0.0/14 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.252.0.0/15 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=180.254.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=182.255.0.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=192.8.8.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.43.92.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.46.24.0/21 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.46.80.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.46.129.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.51.56.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.51.60.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.52.52.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.52.58.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.52.137.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.58.204.0/22 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.70.132.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.73.224.0/20 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.133.80.0/20 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.134.0.0/16 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.137.225.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.137.230.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.146.137.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=202.146.143.0/25 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.99.120.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.114.224.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.130.192.0/18 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.189.123.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.190.50.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.210.83.0/24 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=203.217.134.0/23 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=210.57.208.0/20 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=218.100.27.179/32 table=via-speedy
    add action=lookup comment="" disabled=no dst-address=222.124.0.0/16 table=via-speedy
    atau bisa juga buat subnet2 tersebut di address list dan lakukan mangle prerouting via gateway speedy (terserah preferensi masing2 Click here to enlarge )

    last but not least Click here to enlarge
    sebenernya ada cara mudah untuk mencari subnet akamai di telkom,
    kita bisa memanfaatkan website looking glass seperti robtex.com dan melakukan search untuk akamai.telkom.net.id
    yang sebenarnya hanya ada dua subnet yaitu
    125.160.16.0/24
    125.160.18.0/24

    Search Subnet Akamai
    Click here to enlarge


    Shared Network/Domain
    Click here to enlarge



    Demikian sharing oprekan saya kali ini
    CMIIW & Semoga bermanfaat Click here to enlarge


    thanks ya ndro infonya Click here to enlarge

  8. #6
    Status
    Offline
    kulonan's Avatar
    Newbie
    Join Date
    May 2010
    Location
    banyuwangi-bangkalan
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    12
    Uploads
    0
    Feedback Score
    0
    ijin nyimak dulu gan...

    memahami dulu nih...
    Click here to enlarge

  9. #7
    Status
    Offline
    scrich's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Maknyosss...thanks gan...smoga sukses truss..

  10. #8
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by scrich Click here to enlarge
    Maknyosss...thanks gan...smoga sukses truss..
    wah sama2.. makasih nih udah doain ane Click here to enlarge heheClick here to enlarge

  11. #9
    Status
    Offline
    Ajienux's Avatar
    Member Senior
    Join Date
    Aug 2009
    Location
    Bogor<>Jakarta
    Posts
    353
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sudah diterapkan, dan akhirnya tertulis juga di forummikrotik , thanks bro Click here to enlarge

  12. #10
    Status
    Offline
    boled's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Cilacap
    Posts
    246
    Reviews
    Read 0 Reviews
    Downloads
    14
    Uploads
    1
    Feedback Score
    0
    nice info.... gan...
    ijin nyimak juga gan.......

    Click here to enlarge

  13. The Following User Says Thank You to boled For This Useful Post:


  14. #11
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice inpo om Click here to enlarge
    moga" setelah dapet doorprice jadi tambah rajin ngoprek Click here to enlarge

  15. #12
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini dia yang di cari-cari dan di tunggu -tunggu...
    nice bro...good jobClick here to enlarge
    mohon ijin untuk gelar tikar di sini..di samping om vzouh.



    cendol sent

  16. #13
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vzouh Click here to enlarge
    nice inpo om Click here to enlarge
    moga" setelah dapet doorprice jadi tambah rajin ngoprek Click here to enlarge
    jiah ane dapet doorprize nya produk UBNT semua gan... mau make mikrotik harus modal beli Click here to enlarge

    ---------- Post added at 09:54 ---------- Previous post was at 09:53 ----------

    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    ini dia yang di cari-cari dan di tunggu -tunggu...
    nice bro...good jobClick here to enlarge
    mohon ijin untuk gelar tikar di sini..di samping om vzouh.



    cendol sent
    kalo gelar tiker... jangan lupa bawa cemilan.. jangan sampe minta sama sebelah ntar malu2in gan Click here to enlarge

    thanks for the cendol Click here to enlarge

  17. #14
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    pas banget dengan yang ini, tempo hari juga pernah nemu artikelnya pak Harijanto Pribadi:

  18. The Following 3 Users Say Thank You to dencow For This Useful Post:


  19. #15
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ayo di geber trus dong za .. .sekalian routing dan mangle nya dong.. ntar susah masuk sorga loh.... kalo nggak di finishing ... wkwkwkwkkw

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 30
    Last Post: 22-02-2014, 17:43
  2. [ask] tentang akamai
    By ponywaterhouse in forum General Networking
    Replies: 22
    Last Post: 06-11-2010, 22:09
  3. [sadar gak] facebook sekarang akamai
    By geonet_comp in forum General Networking
    Replies: 59
    Last Post: 26-09-2010, 10:26
  4. ngeroute dari AP route ke AP route yang lain...
    By Mr. Bus in forum Wireless Networking
    Replies: 2
    Last Post: 29-07-2009, 11:32
  5. [ask]baypass route ke luar network
    By silenthill in forum General Networking
    Replies: 0
    Last Post: 03-03-2009, 17:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •