Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 8 123 ... LastLast
Results 1 to 15 of 119
  1. #1
    Status
    Offline
    hikmahcell's Avatar
    Member Senior
    Join Date
    Apr 2009
    Location
    Tolitoli, Sulawesi Tengah, Indonesia, Indonesia
    Posts
    488
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0

    Smile [Trik] Tangkap Content Extention via L7 (Limit Download dgn[L7] & connbyt + Drop IDM

    Setelah Newbie keliling2 mikir2 7 keliling akhiryna dapat rule yg pas dan udah tested untuk drop Koneksi IDM + dapat menangkap Koneksi download buat dibuang ke queue agar terlimit dengan rapih menggunakan jasa Layer7
    langsung to the point aja deh silahkan terjemahin sendiri rulenya,dipelajari aja ya maksud dan tujuannya hehe.. Click here to enlarge

    Mohon koreksi apa bila ada yg kurang or CMIIW

    Ros V4.9
    sesuaikan ip dijaringan anda
    10.0.0.0/24 = ip_local client
    192.168.1.100 = ip proxy Ext <-Kalo Ada
    10.0.0.30 = ip router


    Regex content Layer7
    Code:
    /ip firewall layer7-protocol
    add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
    add comment="" name="Extension \" .rar \"" regexp="\\.(rar)"
    add comment="" name="Extension \" .zip \"" regexp="\\.(zip)"
    add comment="" name="Extension \" .7z \"" regexp="\\.(7z)"
    add comment="" name="Extension \" .cab \"" regexp="\\.(cab)"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .pdf \"" regexp="\\.(pdf)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .rm \"" regexp="\\.(rm)"
    add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .ram \"" regexp="\\.(ram)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .dat \"" regexp="\\.(dat)"
    add comment="" name="Extension \" .daa \"" regexp="\\.(daa)"
    add comment="" name="Extension \" .iso \"" regexp="\\.(iso)"
    add comment="" name="Extension \" .nrg \"" regexp="\\.(nrg)"
    add comment="" name="Extension \" .bin \"" regexp="\\.(bin)"
    add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)"
    add comment="" name="Extension \" .mp2 \"" regexp="\\.(mp2)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    add comment="" name="Extension \" .qt \"" regexp="\\.(qt)"
    add comment="" name="Extension \" .raw \"" regexp="\\.(raw)"
    add comment="" name="Extension \" .wma \"" regexp="\\.(wma)"
    add comment="" name="Extension \" .ogg \"" regexp="\\.(ogg)"
    add comment="" name="Extension \" .doc \"" regexp="\\.(doc)"
    buat dulu ip di address_list buat pisahin agar tidak ketangkap oleh rule difilter dan mangle
    Code:
    /ip firewall address-list
    add address=10.0.0.30 comment="" disabled=no list=bypass
    add address=192.168.1.100 comment="" disabled=no list=bypass
    add address=192.168.1.100 comment="" disabled=no list=skip_content_download
    add address=10.0.0.0/24 comment="" disabled=no list=skip_content_download

    filter buat nangkap ip content L7
    Code:
    /ip firewall filter
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mp3 \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .avi \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .flv \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .iso \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .pdf \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mpeg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .exe \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .rar \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .zip \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mp4 \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mp2 \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .3gp \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mov \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mpe \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mpg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .qt \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .ram \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .rm \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .raw \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .wav \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .wmv \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .wma \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .ogg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .doc \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .7z \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .asf \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .bin \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .cab \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .daa \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .dat \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mkv \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .nrg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .rmvb \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .vcd \"" protocol=tcp

    Kita buat manglenya buat nandain keneksi download pake connbyte digabungin dgn ip_content L7 yg kita tangkap tadi + nandain koneksi browsing Click here to enlarge

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Content_download disabled=no dst-address-list=content_download new-connection-mark=\
        Bw_Download passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-bytes=262146-4294967295 disabled=no dst-address-list=!bypass new-connection-mark=\
        Bw_Download passthrough=yes protocol=!icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=Bw_Download disabled=no dst-address-list=!bypass new-packet-mark=Paket_Download \
        passthrough=no
    add action=mark-connection chain=prerouting comment=Content_browsing disabled=no dst-address-list=!bypass new-connection-mark=Bw_Browsing passthrough=yes \
        protocol=!icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=Bw_Browsing disabled=no dst-address-list=!bypass new-packet-mark=Paket_Browsing \
        passthrough=no
    setelah itu kita buat queue buat batasin downloadnya terserah mau pake simple or tree, disini sy memakai quetree dan sy mengalokasikan BW untuk Download 256kbps aja, silahkan sesuaikan dngn kondisi BW anda Click here to enlarge

    que_typenya

    Code:
    /queue type
    add kind=pcq name=pcq-down pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    add kind=pcq name=Pcq_Browsing_Down pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 pcq-total-limit=2000
    Que_Treenya

    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOWN parent=LOCAL priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Browsing_Down packet-mark=Paket_Browsing parent=DOWN priority=5 \
        queue=Pcq_Browsing_Down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no max-limit=256k name=Regular_Down packet-mark=Paket_Download parent=DOWN \
        priority=8 queue=pcq-down
    Nah... masalah limit download udah selesai sampai disini, skarang tinggal rule untuk Drop koneksi IDM (tetap nangkapnya memakai content L7) Click here to enlarge

    Langsung Filter aja pake conn_limit trus di Drop Click here to enlarge (perhatikan in-interfacenya sesuaikan dgn nama interface yg menuju Local client anda
    Code:
    /ip firewall filter
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .exe \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .3gp \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .7z \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .asf \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .avi \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .bin \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .cab \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .daa \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .dat \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .doc \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .flv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .iso \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mkv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mov \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp2 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp3 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp4 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpe \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpeg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .nrg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .ogg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .pdf \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .qt \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .ram \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rar \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .raw \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rm \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rmvb \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .vcd \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wav \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wma \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wmv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .zip \"" protocol=tcp

    Silahkan dicoba.. dan post hasilnya..

    Tunggu rule ampuh berikutnya Click here to enlarge

    Br.
    HikmahCell
    Last edited by hikmahcell; 21-10-2010 at 18:29.

  2. The Following 69 Users Say Thank You to hikmahcell For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeertamax:

    cendol sent gann

  4. #3
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hikmahcell Click here to enlarge

    Regex content Layer7
    Code:
    /ip firewall layer7-protocol
    add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
    add comment="" name="Extension \" .rar \"" regexp="\\.(rar)"
    add comment="" name="Extension \" .zip \"" regexp="\\.(zip)"
    add comment="" name="Extension \" .7z \"" regexp="\\.(7z)"
    add comment="" name="Extension \" .cab \"" regexp="\\.(cab)"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .pdf \"" regexp="\\.(pdf)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .rm \"" regexp="\\.(rm)"
    add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .ram \"" regexp="\\.(ram)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .dat \"" regexp="\\.(dat)"
    add comment="" name="Extension \" .daa \"" regexp="\\.(daa)"
    add comment="" name="Extension \" .iso \"" regexp="\\.(iso)"
    add comment="" name="Extension \" .nrg \"" regexp="\\.(nrg)"
    add comment="" name="Extension \" .bin \"" regexp="\\.(bin)"
    add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)"
    add comment="" name="Extension \" .mp2 \"" regexp="\\.(mp2)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    add comment="" name="Extension \" .qt \"" regexp="\\.(qt)"
    add comment="" name="Extension \" .raw \"" regexp="\\.(raw)"
    add comment="" name="Extension \" .wma \"" regexp="\\.(wma)"
    add comment="" name="Extension \" .ogg \"" regexp="\\.(ogg)"
    add comment="" name="Extension \" .doc \"" regexp="\\.(doc)"
    diginiin bisa kali ya ??

    Code:
    /ip firewall layer7-protocol
    add comment="" name="Extension " regexp="\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2)"

    mantabzzz, IDM kedrop.
    tapi, gimana caranya agar IDM bisa tetap bisa digunakan (biar bisa resume gitu), tetapi cuman satu connection aja ???

    Click here to enlargeClick here to enlarge

  5. The Following 9 Users Say Thank You to zdienos For This Useful Post:


  6. #4
    Status
    Offline
    hikmahcell's Avatar
    Member Senior
    Join Date
    Apr 2009
    Location
    Tolitoli, Sulawesi Tengah, Indonesia, Indonesia
    Posts
    488
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    diginiin bisa kali ya ??

    Code:
    /ip firewall layer7-protocol
    add comment="" name="Extension " regexp="\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2)"

    mantabzzz, IDM kedrop.
    tapi, gimana caranya agar IDM bisa tetap bisa digunakan (biar bisa resume gitu), tetapi cuman satu connection aja ???

    Click here to enlargeClick here to enlarge
    thanks masukannya bro.. nanti dicoba..Click here to enlarge
    iya IDM mati kutu.. (Koit) kayaknya susah ya kalo usahain IDM tetap jalan.. emang dari software IDMnya,yg maksa make koneksi banyak2 gitu..Click here to enlarge

  7. #5
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    mantap .. mas bro .. wa tes ya .. takut load cpu RB 450 bengkak pake virtual dulu .. maknyos sharing nya .. cendol sek komen mburi ........

  8. #6
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    tes drive Click here to enlarge

  9. #7
    Status
    Offline
    pecethea's Avatar
    Member
    Join Date
    Sep 2008
    Posts
    131
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ikut belajar ya.... Click here to enlarge

  10. #8
    Status
    Offline
    hikmahcell's Avatar
    Member Senior
    Join Date
    Apr 2009
    Location
    Tolitoli, Sulawesi Tengah, Indonesia, Indonesia
    Posts
    488
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    mantap .. mas bro .. wa tes ya .. takut load cpu RB 450 bengkak pake virtual dulu .. maknyos sharing nya .. cendol sek komen mburi ........
    siipClick here to enlarge
    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    tes drive Click here to enlarge
    ditunggu komen n masukannya kang Click here to enlarge
    Click here to enlarge Originally Posted by pecethea Click here to enlarge
    Ikut belajar ya.... Click here to enlarge
    monggo.. kita sama2 belajar ya..

  11. #9
    Status
    Offline
    masdhanang's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tutornya MAAAA UUUUTTT...langsung olah TKP mas bro....Click here to enlarge

  12. #10
    Status
    Offline
    ragilsujak's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Location
    singosari malang east java
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    waah mangstabz , ijin test dulu bang Click here to enlarge

  13. #11
    Status
    Offline
    siber's Avatar
    Member Super Senior
    Join Date
    Oct 2009
    Location
    www.hikmah-teknologi.com
    Posts
    616
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantaf,

    hanya menambahkan ide:
    test gunakan content saja, tanpa l7 di firewall filter

    ex: mp3

    Code:
    /ip firewall filter
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward dst-address-list=\
        !skip_content_download content=.mp3  protocol=tcp
    Last edited by siber; 22-10-2010 at 15:32.

  14. #12
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by siber Click here to enlarge
    mantaf,

    hanya menambahkan ide:
    test gunakan content saja, tanpa l7 di firewall filter

    ex: mp3

    Code:
    /ip firewall filter
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward dst-address-list=\
        !skip_content_download content=.mp3  protocol=tcp
    dulu pernah di coba ma bro dingo, ternyata salah satu kekurangan mikrotik ada di fitur content, dia tidak bisa menangkap konten secara tepat dan akurat.
    konten di internet yg mengandung huruf . - m - p - 3 akan di anggap .mp3 jadi terjadi penumpukan ip di addres-list.
    dulu di coba untuk menangkap ip dari poker menggunakan content=apps.facebook/poker [kalo gak salah ingetClick here to enlarge]
    jadi kapok maen konten-kontenan lagi Click here to enlarge

  15. #13
    Status
    Offline
    hikmahcell's Avatar
    Member Senior
    Join Date
    Apr 2009
    Location
    Tolitoli, Sulawesi Tengah, Indonesia, Indonesia
    Posts
    488
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    sebelumnya pernah pake juga content dimikrotik, tapi masih banyak kekurangannya.. seperti yg dikatakan bro uburcumi kadang yg bukan kontent [sesungguhnya] ditangkap juga ipnya, karna mengandung unsur huruf yg diinput dicontent mikrotiknya.. makanya pake regex ini diakalin.. oai bahkan pake content banyak yg lolos lo.. coba deh download salah satu file yg dishare di pasti gak ketangkap ama rule yg menggunakan content, tapi kalo pake L7 pasti ketangkap, udah test soalnya.. ada yg bisa jelasin lebih jauh? Click here to enlarge soale sy masih newbie juga neh.. Click here to enlarge

  16. The Following User Says Thank You to hikmahcell For This Useful Post:


  17. #14
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by hikmahcell Click here to enlarge
    sebelumnya pernah pake juga content dimikrotik, tapi masih banyak kekurangannya.. seperti yg dikatakan bro uburcumi kadang yg bukan kontent [sesungguhnya] ditangkap juga ipnya, karna mengandung unsur huruf yg diinput dicontent mikrotiknya.. makanya pake regex ini diakalin.. oai bahkan pake content banyak yg lolos lo.. coba deh download salah satu file yg dishare di pasti gak ketangkap ama rule yg menggunakan content, tapi kalo pake L7 pasti ketangkap, udah test soalnya.. ada yg bisa jelasin lebih jauh? Click here to enlarge soale sy masih newbie juga neh.. Click here to enlarge
    tar pak guru ane belum sempat nyoba...tar kalo udah di coba laporan dimariClick here to enlarge

  18. #15
    Status
    Offline
    addputr789's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    just share.

    untuk lebih kejam pake anti-executable-nya faronic....shg. idm ga bisa diinstal user. tq.

 

 
Page 1 of 8 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. [Share] Trik Blok Koneksi IDM dengan connection Limit
    By nitaufan in forum QOS & Traffic Shaping
    Replies: 110
    Last Post: 04-08-2014, 21:44
  2. Limit Download dengan Content + WebProxy
    By shiratc in forum QOS & Traffic Shaping
    Replies: 10
    Last Post: 01-01-2014, 23:13
  3. Tangkap Content via L7 (Drop IDM + Limit Download connbyt & content)
    By hikmahcell in forum QOS & Traffic Shaping
    Replies: 68
    Last Post: 16-12-2013, 12:13
  4. Drop Limit download client
    By lolipop in forum General Networking
    Replies: 19
    Last Post: 15-08-2011, 05:45
  5. (ask) Cara Batesin download dari extention
    By ace in forum General Networking
    Replies: 19
    Last Post: 23-08-2007, 15:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •