Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 76 to 90 of 119
  1. #76
    Status
    Offline
    fofo2000000's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hikmahcell Click here to enlarge
    Setelah Newbie keliling2 mikir2 7 keliling akhiryna dapat rule yg pas dan udah tested untuk drop Koneksi IDM + dapat menangkap Koneksi download buat dibuang ke queue agar terlimit dengan rapih menggunakan jasa Layer7
    langsung to the point aja deh silahkan terjemahin sendiri rulenya,dipelajari aja ya maksud dan tujuannya hehe.. Click here to enlarge

    Mohon koreksi apa bila ada yg kurang or CMIIW

    Ros V4.9
    sesuaikan ip dijaringan anda
    10.0.0.0/24 = ip_local client
    192.168.1.100 = ip proxy Ext <-Kalo Ada
    10.0.0.30 = ip router


    Regex content Layer7
    Code:
    /ip firewall layer7-protocol
    add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
    add comment="" name="Extension \" .rar \"" regexp="\\.(rar)"
    add comment="" name="Extension \" .zip \"" regexp="\\.(zip)"
    add comment="" name="Extension \" .7z \"" regexp="\\.(7z)"
    add comment="" name="Extension \" .cab \"" regexp="\\.(cab)"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .pdf \"" regexp="\\.(pdf)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .rm \"" regexp="\\.(rm)"
    add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .ram \"" regexp="\\.(ram)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .dat \"" regexp="\\.(dat)"
    add comment="" name="Extension \" .daa \"" regexp="\\.(daa)"
    add comment="" name="Extension \" .iso \"" regexp="\\.(iso)"
    add comment="" name="Extension \" .nrg \"" regexp="\\.(nrg)"
    add comment="" name="Extension \" .bin \"" regexp="\\.(bin)"
    add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)"
    add comment="" name="Extension \" .mp2 \"" regexp="\\.(mp2)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    add comment="" name="Extension \" .qt \"" regexp="\\.(qt)"
    add comment="" name="Extension \" .raw \"" regexp="\\.(raw)"
    add comment="" name="Extension \" .wma \"" regexp="\\.(wma)"
    add comment="" name="Extension \" .ogg \"" regexp="\\.(ogg)"
    add comment="" name="Extension \" .doc \"" regexp="\\.(doc)"
    buat dulu ip di address_list buat pisahin agar tidak ketangkap oleh rule difilter dan mangle
    Code:
    /ip firewall address-list
    add address=10.0.0.30 comment="" disabled=no list=bypass
    add address=192.168.1.100 comment="" disabled=no list=bypass
    add address=192.168.1.100 comment="" disabled=no list=skip_content_download
    add address=10.0.0.0/24 comment="" disabled=no list=skip_content_download

    filter buat nangkap ip content L7
    Code:
    /ip firewall filter
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mp3 \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .avi \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .flv \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .iso \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .pdf \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mpeg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .exe \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .rar \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .zip \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mp4 \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mp2 \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .3gp \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mov \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mpe \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mpg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .qt \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .ram \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .rm \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .raw \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .wav \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .wmv \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .wma \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .ogg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .doc \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .7z \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .asf \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .bin \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .cab \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .daa \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .dat \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .mkv \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .nrg \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .rmvb \"" protocol=tcp
    add action=add-dst-to-address-list address-list=content_download address-list-timeout=5s chain=forward comment="" disabled=no dst-address-list=\
        !skip_content_download layer7-protocol="Extension \" .vcd \"" protocol=tcp

    Kita buat manglenya buat nandain keneksi download pake connbyte digabungin dgn ip_content L7 yg kita tangkap tadi + nandain koneksi browsing Click here to enlarge

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Content_download disabled=no dst-address-list=content_download new-connection-mark=\
        Bw_Download passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-bytes=262146-4294967295 disabled=no dst-address-list=!bypass new-connection-mark=\
        Bw_Download passthrough=yes protocol=!icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=Bw_Download disabled=no dst-address-list=!bypass new-packet-mark=Paket_Download \
        passthrough=no
    add action=mark-connection chain=prerouting comment=Content_browsing disabled=no dst-address-list=!bypass new-connection-mark=Bw_Browsing passthrough=yes \
        protocol=!icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=Bw_Browsing disabled=no dst-address-list=!bypass new-packet-mark=Paket_Browsing \
        passthrough=no
    setelah itu kita buat queue buat batasin downloadnya terserah mau pake simple or tree, disini sy memakai quetree dan sy mengalokasikan BW untuk Download 256kbps aja, silahkan sesuaikan dngn kondisi BW anda Click here to enlarge

    que_typenya

    Code:
    /queue type
    add kind=pcq name=pcq-down pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    add kind=pcq name=Pcq_Browsing_Down pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 pcq-total-limit=2000
    Que_Treenya

    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOWN parent=LOCAL priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Browsing_Down packet-mark=Paket_Browsing parent=DOWN priority=5 \
        queue=Pcq_Browsing_Down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no max-limit=256k name=Regular_Down packet-mark=Paket_Download parent=DOWN \
        priority=8 queue=pcq-down
    Nah... masalah limit download udah selesai sampai disini, skarang tinggal rule untuk Drop koneksi IDM (tetap nangkapnya memakai content L7) Click here to enlarge

    Langsung Filter aja pake conn_limit trus di Drop Click here to enlarge (perhatikan in-interfacenya sesuaikan dgn nama interface yg menuju Local client anda
    Code:
    /ip firewall filter
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .exe \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .3gp \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .7z \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .asf \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .avi \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .bin \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .cab \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .daa \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .dat \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .doc \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .flv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .iso \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mkv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mov \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp2 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp3 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp4 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpe \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpeg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .nrg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .ogg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .pdf \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .qt \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .ram \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rar \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .raw \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rm \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rmvb \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .vcd \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wav \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wma \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wmv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .zip \"" protocol=tcp

    Silahkan dicoba.. dan post hasilnya..

    Tunggu rule ampuh berikutnya Click here to enlarge

    Br.
    HikmahCell
    i will test ur rules thanks man

  2. #77
    Status
    Offline
    bedoe's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hikmahcell Click here to enlarge
    Code:
    /ip firewall filter
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .exe \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .3gp \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .7z \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .asf \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .avi \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .bin \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .cab \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .daa \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .dat \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .doc \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .flv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .iso \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mkv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mov \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp2 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp3 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mp4 \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpe \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpeg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .mpg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .nrg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .ogg \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .pdf \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .qt \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .ram \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rar \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .raw \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rm \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .rmvb \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .vcd \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wav \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wma \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .wmv \"" protocol=tcp
    add action=drop chain=forward comment="" connection-limit=4,32 disabled=no in-interface=LOCAL layer7-protocol="Extension \" .zip \"" protocol=tcp

    Silahkan dicoba.. dan post hasilnya..

    Tunggu rule ampuh berikutnya Click here to enlarge

    Br.
    HikmahCell
    bro newbie mau nanya ni, ip filter diatas melimit koneksi dari idm ya. jadi koneksi idm cuman bisa 4 aja khan.
    saya sudah terapkan di MT versi 3.30 jalan bagus cuman yg jadi pertanyaan begitu di set 8 koneksi utk IDM malah ga bisa konek alias ga jalan donlodnya. tp begitu di set 4 jalan dan terlimit bro.
    ada ga cara klo set diatas 4 koneksi idmnya masi tetep bisa konek alias jalan donlodnya tp hanya 4 koneksi saja yg berfungsi?
    Click here to enlarge

  3. #78
    Status
    Offline
    bedoe's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    numpang tanya suhu2 sekalian
    dari tutor (firewall) ini utk blok idmnya sudah saya terapkan dan hanya mengizinkan idm utk menggunakan 4 koneksi aja.
    yg jadi permasalahan begitu menggunakan diatas 4 koneksi malah ga bisa konek.
    memang seperti itu ya suhu2 sekalian?
    ada cara jika menggunakan lebih dari 4 koneksi utk idm hanya 4 saya yg aktif sisanya mati?
    Click here to enlarge

  4. #79
    Status
    Offline
    dansyah1's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin paste gan,mencoba dulu yah..
    maksih bgt tutsnya

  5. #80
    Status
    Offline
    jerry_onde's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge sip gan, IDM makin seret jalannya, kayak masih prawan gitu loh Click here to enlargeClick here to enlarge

  6. #81
    Status
    Offline
    bond4n's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thx gan, ijin copas
    Click here to enlarge

  7. #82
    Status
    Offline
    millicent's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waooo komplitt gann, ane praktekin dulu Click here to enlarge

  8. #83
    Status
    Offline
    poer_x3's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kayaknya di ane kagak jalan deh gan, ada yg salah gitu ? IDM masih tetp kenceng

  9. #84
    Status
    Offline
    saeful's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    perlu solusi

    mas mau nanya : kl di mk sudah ada limit download pd manggle & queue tree apakah saya harus hapus dulu limit download tsb(limit download 256k bagi rata), sebelum pasang di 7layer. terima kasih sebelumnya

  10. #85
    Status
    Offline
    CodOxLoNcaT's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyimak dl gan

    thank's

  11. #86
    Status
    Offline
    unisoviet's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    matur nuwun, nyoba nih settingan....

  12. #87
    Status
    Offline
    mincreng's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks masukannya bro.. nanti dicoba..

  13. #88
    Status
    Offline
    mvidaus's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Location
    karawang
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cuman bisa bilang :

    T.O.P B.G.T

    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  14. #89
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by k1j0r Click here to enlarge
    info yg sangat bagus gan n mantap..
    tapi setelah di coba pakai hotpsot kok ngak jalan limit nya ya,,,
    ada yg punya solusi gan,.....
    Semua jalan kok om....
    cuman buat teman2 yg menggunakan Hotspot yg IPnya DHCP..... itu baik versi OS 5,++
    bisa mengubah untuk penandaan IP... yg langsung dilakukan baik di firwal dan mangle... tinggal mencari tab extra pilih hotspot... disitu ada banyak pilihan... jadi nga perlu lagi penandaan IP client Hotspot... baik download dan upload akan terdetect tanpa ada kebocoran BW.... silahkan berexperimen lagi

  15. #90
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau pakai L7 berapa resource yang terpakai?
    Code:
    /tool profile

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [Share] Trik Blok Koneksi IDM dengan connection Limit
    By nitaufan in forum QOS & Traffic Shaping
    Replies: 110
    Last Post: 04-08-2014, 21:44
  2. Limit Download dengan Content + WebProxy
    By shiratc in forum QOS & Traffic Shaping
    Replies: 10
    Last Post: 01-01-2014, 23:13
  3. Tangkap Content via L7 (Drop IDM + Limit Download connbyt & content)
    By hikmahcell in forum QOS & Traffic Shaping
    Replies: 68
    Last Post: 16-12-2013, 12:13
  4. Drop Limit download client
    By lolipop in forum General Networking
    Replies: 19
    Last Post: 15-08-2011, 05:45
  5. (ask) Cara Batesin download dari extention
    By ace in forum General Networking
    Replies: 19
    Last Post: 23-08-2007, 15:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •