Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    mailmamen's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    routing link ke private ip koq masuk ke publik terus????

    para suhu ane minta bantuan & pencerahan ni,...
    ane lagi buat router cuma masih bingung routenya....
    di MK ada 3 lan

    ip lan 192.168.2.250
    ip wan 192.168.7.205
    ip modeminet 192.168.0.254

    nah dari wan tu kan mau konek ke ap lain, setiap ngeping hasilny TTL expired to transit.stlah ditrace ternyata link masuk ke modem inet.wan disini cuma buat link aja tanpa ngasih akses inet.jadi buat komunikasi antar gedung.untuk route ny:

    mangle
    /ip firewall mangle add chain=prerouting action=mark-connection new connection mark = satu passtrough=yes
    /ip firewall mangle add chain=prerouting action=mark-connection new connection mark = dua passtrough=yes
    /ip firewall mangle add chain=prerouting in interface=lan connection-mark=satu action=mark-routing new routing mark = satu passtrough=yes
    /ip firewall mangle add chain=prerouting in interface=lan connection-mark= dua action=mark-routing new routing mark = dua passtrough=yes

    ip route
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=modeminet(default gateway modem inet)
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=modeminet mark=dua
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.7.205 interface=wan mark=satu
    /ip route add dst-address=192.168.1.0/24 gateway=192.168.7.203 interface=wan

    mohon koreksi serta pencerahan.
    thx Click here to enlarge

  2. #2
    Status
    Offline
    abandxz's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip route add dst-address=192.168.1.0/24 gateway=192.168.7.203 interface=wan


    gatewaynya gak salah gan? itu statusnya reachable gak?

  3. #3
    Status
    Offline
    saktie's Avatar
    Member
    Join Date
    Nov 2007
    Posts
    174
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu status apnya gmna??
    wan=etherx = 192.168.7.253
    |
    ap
    |
    station = wlanx = 192.168.7.203
    ether = 192.168.1.0/24

    kaya gitu bukan??

  4. #4
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mailmamen Click here to enlarge
    para suhu ane minta bantuan & pencerahan ni,...
    ane lagi buat router cuma masih bingung routenya....
    di MK ada 3 lan

    ip lan 192.168.2.250
    ip wan 192.168.7.205
    ip modeminet 192.168.0.254

    nah dari wan tu kan mau konek ke ap lain, setiap ngeping hasilny TTL expired to transit.stlah ditrace ternyata link masuk ke modem inet.wan disini cuma buat link aja tanpa ngasih akses inet.jadi buat komunikasi antar gedung.untuk route ny:

    mangle
    /ip firewall mangle add chain=prerouting action=mark-connection new connection mark = satu passtrough=yes
    /ip firewall mangle add chain=prerouting action=mark-connection new connection mark = dua passtrough=yes
    /ip firewall mangle add chain=prerouting in interface=lan connection-mark=satu action=mark-routing new routing mark = satu passtrough=yes
    /ip firewall mangle add chain=prerouting in interface=lan connection-mark= dua action=mark-routing new routing mark = dua passtrough=yes

    ip route
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=modeminet(default gateway modem inet)
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=modeminet mark=dua
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.7.205 interface=wan mark=satu
    /ip route add dst-address=192.168.1.0/24 gateway=192.168.7.203 interface=wan

    mohon koreksi serta pencerahan.
    thx Click here to enlarge
    coba gambarin dulu deh topologinya kek gimana Click here to enlarge

  5. #5
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    no pict = hoax Click here to enlargeClick here to enlarge

  6. #6
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bikin dulu address list untuk network link2 local yang terhubung langsung ke router gan, trus accept koneksinya biar ngak kebawa sama mangle mark routing yang ke internet

    ip firewall mangle, chain=prerouting dst-address-list=link_local action=accept

    taruh di paling atas

    hth
    Click here to enlarge
    Last edited by si_faisal; 25-10-2010 at 19:55.

  7. The Following User Says Thank You to si_faisal For This Useful Post:


  8. #7
    Status
    Offline
    mailmamen's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by si_faisal Click here to enlarge
    bikin dulu address list untuk network link2 local yang terhubung langsung ke router gan, trus accept koneksinya biar ngak kebawa sama mangle mark routing yang ke internet

    ip firewall mangle, chain=prerouting dst-address-list=link_local action=accept

    taruh di paling atas

    hth
    Click here to enlarge
    gan maksih scriptnya...
    script agan ampuh & tambah dikit2 firewal akhirnya selesai dah caseny.thx buat agan2 yg udah ngasih masukan buat nubie yg sedang mencari ilmu.

    Click here to enlarge

  9. #8
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mailmamen Click here to enlarge
    para suhu ane minta bantuan & pencerahan ni,...
    ane lagi buat router cuma masih bingung routenya....
    di MK ada 3 lan

    ip lan 192.168.2.250
    ip wan 192.168.7.205
    ip modeminet 192.168.0.254

    nah dari wan tu kan mau konek ke ap lain, setiap ngeping hasilny TTL expired to transit.stlah ditrace ternyata link masuk ke modem inet.wan disini cuma buat link aja tanpa ngasih akses inet.jadi buat komunikasi antar gedung.untuk route ny:

    mangle
    /ip firewall mangle add chain=prerouting action=mark-connection new connection mark = satu passtrough=yes
    /ip firewall mangle add chain=prerouting action=mark-connection new connection mark = dua passtrough=yes
    /ip firewall mangle add chain=prerouting in interface=lan connection-mark=satu action=mark-routing new routing mark = satu passtrough=yes
    /ip firewall mangle add chain=prerouting in interface=lan connection-mark= dua action=mark-routing new routing mark = dua passtrough=yes

    ip route
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=modeminet(default gateway modem inet)
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=modeminet mark=dua
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.7.205 interface=wan mark=satu
    /ip route add dst-address=192.168.1.0/24 gateway=192.168.7.203 interface=wan

    mohon koreksi serta pencerahan.
    thx Click here to enlarge

    anda hanya punya 1 jalur internet
    untuk apa buat routing-mark ????

    hapus semua setting anda
    buat aja gateway ke arah modeminet

    /ip route add gateway=192.168.0.1
    Last edited by adiputrolds; 18-01-2011 at 19:27.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya routing IP Publik
    By klontong in forum General Networking
    Replies: 21
    Last Post: 15-08-2010, 02:33
  2. [jual] Tp-link Tl-wa5210g Masuk Kesini
    By dutapsd in forum Others Hardware
    Replies: 2
    Last Post: 20-07-2010, 08:40
  3. (Ask)VPN IP Private
    By locantop in forum General Networking
    Replies: 6
    Last Post: 30-06-2010, 01:40
  4. Replies: 16
    Last Post: 29-03-2009, 18:36
  5. Routing 2 LINK
    By andis_ls in forum General Networking
    Replies: 2
    Last Post: 07-03-2009, 21:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •