Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Status
    Offline
    upe
    upe's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Inter-VLAN Routing

    Disini ada yang tau gimana cara membuat inter VLAN routing menggunakan mikrotik router OS?
    Cantumkan syntax / command nya ya...

    Thanks....

    Regards,
    Peter James
    System Administrator
    BINUS Center Syahdan

  2. #2
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    hai...

    maaf yah, saya pindah threadnya dari scripting ke general, karena kayanya lebih appropriate disini...

    mengenai masalah intervlan routing, so far blum pernah pake jadi ga bgitu ngerti konsepnya....mungkin klo lo bisa berbaik hati, justru bisa tolong dishare konsep dari intervlan routing atau bridging deh ke kita2 yang belum ngerti ini.. Click here to enlarge

    klo untuk intervlan bridging ada nih di forum.mikrotik.com

    I have tried:

    1) assigning an IP address 192.168.1.2 to ether1, creating 2 VLANS 101 and 102 under ether1, creating a bridge, bridge1, and then adding the two vlans to the bridge ports
    Bridging VLANs that reside on the same parent interface is usually a bad idea.

    Many devices will get quite confused if they see a packet with a given source MAC address returning on the same physical port they sent it on (even with a different VLAN tag), if those devices keep only a single learn table, as most do.

    If what you are trying to do is prevent hosts within the same subnet from communicating, then it can work.

    The VLANs will need to be sub-interfaces of the ethernet port, and members of the bridge. You will need to assign the IP address to the bridge interface, and add a bridge firewall rule that drops everything in the forward chain for that bridge. This can produce a reasonable wired ethernet approximation of a "station-isolate" wireless network, or a PtMP ATM cloud.

    For example:
    Code:
    /int vlan add name=V101 interface=ether1 disabled=no
    /int vlan add name=V102 interface=ether1 disabled=no
    /int bridge add name=bridge1 disabled=no
    /int bridge filter add chain=forward in-bridge=bridge1 out-bridge=bridge1 action=drop
    /int bridge port add interface=V101 bridge=bridge1
    /int bridge port add interface=V102 bridge=bridge1
    /ip address add address=192.168.1.2/24 interface=bridge1
    There are still a number of things that can go wrong however, so be very careful.

    Click here to enlarge Originally Posted by noakley
    2) assigning an IP address 192.168.1.2 to ether1, creating a bridge, bridge1, creating 2 VLAN's 101 and 102 under the bridge, also tried it with them added and not added as bridge ports
    Unless the VLANs are created on the physical interface, or the ethernet port is a member of the bridge, there is nothing to associate the VLANs with the physical port. In addition, putting the VLANs on the bridge (assuming that the ethernet port is a member of the bridge) does nothing but abstract the interface back a level. There is rarely a use for a bridge interface with a single member port.

    Also, using a VLAN as both a member of a bridge, and as sub-interface of that bridge, will create a recursive interface situation (VLAN->bridge->VLAN->bridge->etc...) which is a very bad thing.

    Click here to enlarge Originally Posted by noakley
    3) same as 2 but no IP address on ether1 and assigning the IP address to the bridge
    Same problems as number 2, excpet that you got the IP on the right interface.

    Click here to enlarge Originally Posted by noakley
    I always get the same result can't access MT management and won't pass packets.

    I have successfully tried adding the VLAN's to ether1 assigning them IP subnets and routing them

    Thanks
    I would suggest rethinking what you are trying to do here, bridging together VLANs on the same physical interface is an unusual configuration, and will rarely work correctly.

    The only reason I have had to use such a setup, is to simulate a "partial mesh"-like network using ethernet, for testing OSPF PtMP mode. It works, but it is weird.

    It is much easier to use distinct broadcast domains for each VLAN, with a separate subnet for each, and just route between them.

    Good luck,
    --Eric

    source
    Code:
    http://forum.mikrotik.com/viewtopic.php?f=2&t=11583&p=54120&hilit=intervlan#p54120


  3. #3
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    vlan itu buat apa sih ?
    kayak vpn atau gmn ?

  4. #4
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    A virtual LAN, commonly known as a vLAN or as a VLAN, is a method of creating independent logical networks within a physical network. Several VLANs can co-exist within such a network. This helps in reducing the broadcast domain and aids in network administration by separating logical segments of a LAN (like company departments) that should not exchange data using a LAN (they still can exchange data by routing).

    A VLAN consists of a network of computers that behave as if connected to the same link layer network - even though they may actually be physically connected to different segments of a LAN. Network administrators configure VLANs through software rather than hardware, which makes them extremely flexible. One of the biggest advantages of VLANs emerges when physically moving a computer to another location: it can stay on the same VLAN without the need for any hardware reconfiguration.
    more at

    Code:
    http://en.wikipedia.org/wiki/Vlan


  5. #5
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by [a] Click here to enlarge

    mengenai masalah intervlan routing, so far blum pernah pake jadi ga bgitu ngerti konsepnya....mungkin klo lo bisa berbaik hati, justru bisa tolong dishare konsep dari intervlan routing atau bridging deh ke kita2 yang belum ngerti ini.. Click here to enlarge
    orang nanya malah dibalik tanya..Click here to enlarge

    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    vlan itu buat apa sih ?
    kayak vpn atau gmn ?
    ini juga...Click here to enlargeClick here to enlarge

    btw, aku juga gak pernah denger intervlan, bener baru pertama ini...
    bung upe jelasin konsepnya dong...Click here to enlargeClick here to enlargeClick here to enlarge

  6. #6
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    udah jadi kebiasaan kok disini, orang nanya malah dibalik tanya

    Click here to enlarge Click here to enlarge Click here to enlarge


  7. #7
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    biasanya sih klo orang nanya trus balik nanya karena yang nanya ngasih informasi nya kurang....

    dukun aja pasti nanya tanggal lahir... pasaran hari lahir.... hari lahir... nama ibu dll dst.......... Click here to enlarge


    apa lagi kita bukan dukun........ wajar2 aja klo nannya lagi......... Click here to enlarge

    jarang sih yang nanya dengan permasalahan yang jelas apa lagi menyertakan konfigurasi....
    jaraaaaaaang banget..................... yang ada sih nannya nya model kek gini........


    gw ada masalah ini pemecahannya gmn ya ??

    ahahahahhaha


    kan lebih enak klo nannya nya gini....


    gw ada permasalahan seperti ini... dengan konfigurasi seperti ini, gambar jaringan kira2 seperti ini, yang udah di coba seperti ini.. kok masih ga bisa ya... apa ada yang salah ?


    kan klo gitu enak Click here to enlarge

    Click here to enlarge
    Last edited by d3v4; 16-07-2007 at 23:45.

  8. #8
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    akkuurrrrrrrr Click here to enlarge Click here to enlarge Click here to enlarge


  9. #9
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setubuh bro
    heheheh
    cuman ya itu masalahnya
    udah kita sendiri lagi bingung
    apa yg mau ditanyain juga ngga jelas
    jadinya semua pada ngga ngerti
    Click here to enlargeClick here to enlargeClick here to enlarge

  10. #10
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^
    ahahahahahah betul broo..


    yang paling penting kita saling analisa dan saling bantu... Click here to enlarge

  11. #11
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iya
    mangkanya kita saling sharing ilmu
    biar jadi bertambah pengetahuan kita
    kalo disimpen terus, lama2 juga busuk
    Click here to enlarge

  12. #12
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bukan busuk kli brooo tapi "lupa" Click here to enlarge

  13. #13
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kok jadi pada curhat...Click here to enlarge

  14. #14
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maklum bro
    nyari ilmu kalo di sekolahan mahal
    lha
    koq jadi beneran curhat yak

  15. #15
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    TS nya menghilang.. theread nya jadi tempat curhat Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •