Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    naufal's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile membagi bandwidth sama rata secara otomatis

    juragan2,

    newbie numpang tanya nih, bisa ga mikrotik membagi ukuran bandwidth sama rata sesuai jumlah user nya?

    Misalnya begini, bandwidth koneksi internet kita sebesar 1Mbps, jika dalam satu jaringan LAN ada 20 client yg terhubung ke mkrotik maka total bandwidt akan membagi 1Mbps ke 20 user sama rata (berarti 50Kbps/user), dan jika user yang tersambung hanya 10 maka bandwidth di masing2 user akan menjadi 100Kbps/user secara otomastis.

  2. #2
    Status
    Offline
    poepoe's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cari topiknya queque gan

  3. #3
    Status
    Offline
    lalank's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by poepoe Click here to enlarge
    cari topiknya queque gan
    BEtul.....udh bnyak thread queue mas .....d ubek aja pasti dapet...Click here to enlarge

  4. #4
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=400k name="06. DOWNLOAD" parent=lokal priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=1024k name="05. MAIN BROWSE" parent=lokal priority=8
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
        sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
        red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
        5
    add kind=pcq name=pcq_up pcq-classifier=src-address pcq-limit=200 pcq-rate=0 \
        pcq-total-limit=8000
    add kind=pcq name=pcq_down pcq-classifier=dst-address pcq-limit=200 pcq-rate=\
        0 pcq-total-limit=8000
    add kind=pfifo name=pfifo-critical pfifo-limit=10
    add kind=pcq name=pcq_critical.up pcq-classifier=src-address,src-port \
        pcq-limit=20 pcq-rate=0 pcq-total-limit=500
    add kind=pcq name=pcq_critical.down pcq-classifier=dst-address,dst-port \
        pcq-limit=20 pcq-rate=0 pcq-total-limit=500
    add kind=pcq name=Download pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
        pcq-total-limit=2000
    add kind=sfq name=SFQ sfq-allot=1514 sfq-perturb=5
    add kind=pcq name=UP pcq-classifier=src-address,src-port pcq-limit=50 \
        pcq-rate=185000 pcq-total-limit=2000
    add kind=pcq name=Poker pcq-classifier=dst-address pcq-limit=50 pcq-rate=\
        512000 pcq-total-limit=2000
    add kind=pcq name=pcq_browse pcq-classifier=dst-address pcq-limit=200 \
        pcq-rate=600000 pcq-total-limit=8000
    add kind=pcq name=Browsing pcq-classifier=dst-address pcq-limit=50 pcq-rate=\
        1024000 pcq-total-limit=2000
    add kind=pcq name=Hit pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
        pcq-total-limit=2000
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=0 name="00. HIT" packet-mark=PKT-HIT parent=global-out \
        priority=1 queue=Hit
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100k \
        max-limit=1024k name=BROWSING packet-mark=browse parent="05. MAIN BROWSE" \
        priority=2 queue=Browsing
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100k \
        max-limit=512k name="02. FB+GAMES" packet-mark=Facebook_Pkt parent=\
        global-out priority=3 queue=Poker
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
        max-limit=128k name="07. YM" packet-mark=YM_pkt parent=global-out \
        priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=0 name="01. CRITICAL" packet-mark=critical_pkt parent=Speedy \
        priority=1 queue=pfifo-critical
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=256k name="14. OTHER DOWN" packet-mark=other-down parent=\
        global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=0 name="08. IPCOP SSH" packet-mark="ipcop out" parent=\
        global-out priority=8 queue=wireless-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=0 name="12. WINBOX DOWN" packet-mark=winbox_in parent=global-in \
        priority=8 queue=wireless-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=0 name="13. WINBOX UP" packet-mark=winbox_out parent=global-out \
        priority=8 queue=wireless-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=512k name="03. HTTPS" packet-mark=Https parent=lokal priority=5 \
        queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=256k name="04. UPLOAD" packet-mark=Upload parent=Speedy \
        priority=4 queue=UP
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=0 name="10. WEB-IPCOP UP" packet-mark="web ipcop" parent=lokal \
        priority=8 queue=wireless-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=500k name="00. SERVER" packet-mark=server parent="06. DOWNLOAD" \
        priority=8 queue=Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=500k name="01. PC 01" packet-mark=pc-01 parent="06. DOWNLOAD" \
        priority=8 queue=Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=500k name="02. PC 02" packet-mark=pc-02 parent="06. DOWNLOAD" \
        priority=8 queue=Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=500k name="03. PC 03" packet-mark=pc-03 parent="06. DOWNLOAD" \
        priority=8 queue=Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=500k name="04. PC 04" packet-mark=pc-04 parent="06. DOWNLOAD" \
        priority=8 queue=Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=500k name="05. PC 05" packet-mark=pc-05 parent="06. DOWNLOAD" \
        priority=8 queue=Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=128k name="06. REALTIME" packet-mark=realtime_pkt parent=\
        global-out priority=4 queue=pcq_critical.down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=128k name="07. FILE TRANFER" packet-mark=communication_pkt \
        parent=global-out priority=5 queue=pcq_critical.down
    /ip firewall mangle
    add action=mark-connection chain=forward comment=HIT disabled=no dscp=12 \
        in-interface=proxy new-connection-mark=HIT out-interface=lokal \
        passthrough=yes protocol=tcp src-port=878
    add action=mark-packet chain=forward comment="" connection-mark=HIT disabled=\
        no in-interface=proxy new-packet-mark=PKT-HIT out-interface=lokal \
        passthrough=no protocol=tcp src-port=878
    add action=change-dscp chain=postrouting comment=CRITICAL disabled=no \
        new-dscp=1 protocol=icmp
    add action=change-dscp chain=postrouting comment="" disabled=no dst-port=53 \
        new-dscp=1 protocol=udp
    add action=change-dscp chain=postrouting comment="" disabled=no dst-port=53 \
        new-dscp=1 protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=1 \
        new-connection-mark=critical_conn passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
        critical_conn disabled=no new-packet-mark=critical_pkt passthrough=no
    add action=mark-connection chain=postrouting comment=UPLOAD connection-bytes=\
        96000-4294967295 connection-mark=!facebook_conn disabled=no \
        new-connection-mark=Upload out-interface=Speedy packet-mark=!Facebook_Pkt \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" connection-mark=Upload \
        disabled=no new-packet-mark=Upload out-interface=Speedy packet-mark=\
        !Facebook_Pkt passthrough=no protocol=tcp
    add action=mark-connection chain=prerouting comment=GAMES disabled=no \
        dst-port=843 new-connection-mark=facebook_conn packet-mark=no-mark \
        passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
        9339 new-connection-mark=facebook_conn packet-mark=no-mark passthrough=\
        yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address=203.89.146.0/23 dst-port=39190 new-connection-mark=\
        facebook_conn passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address=203.89.146.0/23 dst-port=40000-40010 new-connection-mark=\
        facebook_conn passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        facebook_conn disabled=no new-packet-mark=Facebook_Pkt packet-mark=\
        no-mark passthrough=no
    add action=mark-connection chain=forward comment=HTTPS disabled=no \
        in-interface=Speedy new-connection-mark=https passthrough=yes protocol=\
        tcp src-port=443
    add action=mark-packet chain=forward comment="" connection-mark=https \
        disabled=no in-interface=Speedy new-packet-mark=Https passthrough=no \
        protocol=tcp src-port=443
    add action=mark-connection chain=prerouting comment=YM disabled=no dst-port=\
        5000-5010,5050,5100,8001,8002 new-connection-mark=YM passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=YM \
        disabled=no new-packet-mark=YM_pkt passthrough=no
    add action=mark-connection chain=prerouting comment=REALTIME disabled=no \
        dst-port=22,179,110,161 new-connection-mark=realtime_conn passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
        123 new-connection-mark=realtime_conn passthrough=yes protocol=udp
    add action=mark-packet chain=forward comment="" connection-mark=realtime_conn \
        disabled=no new-packet-mark=realtime_pkt passthrough=no
    add action=mark-connection chain=prerouting comment=FILETRANSER disabled=no \
        dst-port=20,21,23 new-connection-mark=communication_conn passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
        communication_conn disabled=no new-packet-mark=communication_pkt \
        passthrough=no
    add action=mark-connection chain=prerouting comment=WEB-IPCOP disabled=no \
        new-connection-mark=ipcop-web passthrough=yes protocol=tcp src-port=445
    add action=mark-packet chain=forward comment="" connection-mark=ipcop-web \
        disabled=no new-packet-mark="web ipcop" passthrough=no protocol=tcp \
        src-port=445
    add action=mark-connection chain=prerouting comment=IPCOP-SSH disabled=no \
        new-connection-mark=ssh-ipcop passthrough=yes protocol=tcp src-port=222
    add action=mark-packet chain=forward comment="" connection-mark=ssh-ipcop \
        disabled=no new-packet-mark="ipcop out" passthrough=no protocol=tcp \
        src-port=222
    add action=mark-packet chain=prerouting comment=WINBOX disabled=no dst-port=\
        8291 in-interface=lokal new-packet-mark=winbox_in passthrough=no \
        protocol=tcp
    add action=mark-packet chain=postrouting comment="" disabled=no \
        new-packet-mark=winbox_out out-interface=lokal passthrough=no protocol=\
        tcp src-port=8291
    add action=mark-connection chain=forward comment="CACHE MISS" disabled=no \
        in-interface=proxy new-connection-mark=HIT-LOSS out-interface=lokal \
        packet-mark=no-mark passthrough=yes protocol=tcp src-port=878
    add action=mark-packet chain=forward comment=BROWSING connection-bytes=\
        0-204800 connection-mark=HIT-LOSS disabled=no new-packet-mark=browse \
        out-interface=lokal packet-mark=!PKT-HIT passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment=DOWNLOAD connection-bytes=\
        204801-0 connection-mark=HIT-LOSS disabled=no dst-address=192.168.2.1 \
        new-packet-mark=server out-interface=lokal packet-mark=!PKT-HIT \
        passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=204801-0 \
        connection-mark=HIT-LOSS disabled=no dst-address=192.168.2.2 \
        new-packet-mark=pc-01 out-interface=lokal packet-mark=!PKT-HIT \
        passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=204801-0 \
        connection-mark=HIT-LOSS disabled=no dst-address=192.168.2.3 \
        new-packet-mark=pc-02 out-interface=lokal packet-mark=!PKT-HIT \
        passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=204801-0 \
        connection-mark=HIT-LOSS disabled=no dst-address=192.168.2.4 \
        new-packet-mark=pc-03 out-interface=lokal packet-mark=!PKT-HIT \
        passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=204801-0 \
        connection-mark=HIT-LOSS disabled=no dst-address=192.168.2.5 \
        new-packet-mark=pc-04 out-interface=lokal packet-mark=!PKT-HIT \
        passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=204801-0 \
        connection-mark=HIT-LOSS disabled=no dst-address=192.168.2.6 \
        new-packet-mark=pc-05 out-interface=lokal packet-mark=!PKT-HIT \
        passthrough=no protocol=tcp
    add action=mark-connection chain=postrouting comment="OTHER DOWN" disabled=no \
        new-connection-mark=Other-Down out-interface=lokal packet-mark=no-mark \
        passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
        Other-Down disabled=no new-packet-mark=other-down out-interface=lokal \
        passthrough=no

  5. The Following 2 Users Say Thank You to mahaadit For This Useful Post:


  6. #5
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)

  7. The Following User Says Thank You to xeon For This Useful Post:


  8. #6
    Status
    Offline
    nosignal's Avatar
    Newbie
    Join Date
    May 2011
    Location
    Indonesia
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sudah bnyk di bahas di sini gan Click here to enlarge

  9. #7
    Status
    Offline
    jantika's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlarge emang banyak yang udah share tapi ane gagal terusClick here to enlargeClick here to enlarge

  10. #8
    Status
    Offline
    cyberworld23's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jantika Click here to enlarge
    Click here to enlargeClick here to enlargeClick here to enlarge emang banyak yang udah share tapi ane gagal terusClick here to enlargeClick here to enlarge
    Jangan menyerah gan, pasti bsa koq.

  11. #9
    Status
    Offline
    Aq2legeg's Avatar
    Baru Gabung
    Join Date
    Dec 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    he he sam dunk bro TS, yok kita sama2 cari artikel..Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [Tanya] Bagi Bandwidth Sama Rata
    By exabytemediainc in forum Beginner Basics
    Replies: 2
    Last Post: 05-11-2010, 22:11
  2. [Ask] membagi rata bandwidth thp active client
    By ketombe in forum Beginner Basics
    Replies: 11
    Last Post: 15-08-2010, 22:14
  3. [Ask] Ngeblok IP/Mac secara otomatis
    By kaspo in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 14-04-2010, 15:51
  4. [Ask] Ngeblok IP/Mac secara otomatis
    By kaspo in forum General Networking
    Replies: 7
    Last Post: 09-04-2010, 12:06
  5. [ASK] cara ngerubah dns secara otomatis
    By clovanzo in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 30-06-2009, 15:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •