Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 3 FirstFirst 123
Results 31 to 39 of 39
  1. #31
    Status
    Offline
    ahmad210993's Avatar
    Member Senior
    Join Date
    Jun 2009
    Location
    Semarang - www.dyasrtrw.net
    Posts
    440
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ratnoque Click here to enlarge
    Mohon penceerahnnya para master dan suhu
    ane sudah daftar ke he.net dan sudah di konfigurasi di router mikrotik.
    ping ke iptunnel he.net sudah jalan..

    2001:470:18:550::1 1200 byte ping: ttl=64 time=73 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=88 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=80 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=61 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=75 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=66 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=61 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=72 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=91 ms
    2001:470:18:550::1 1200 byte ping: ttl=64 time=68 ms
    148 packets transmitted, 147 packets received, 0% packet loss
    round-trip min/avg/max = 59/94.1/630 ms


    yang jadi masalh dari router ke laptop, belum bisa jalan.
    berikut konfigurasinya :

    add address=2001:470:19:550::1/64 advertise=no disabled=no eui-64=no \
    interface=ether3>>>>to LAN/LOKAL
    /ipv6 nd
    add advertise-dns=yes advertise-mac-address=yes disabled=no hop-limit=\
    unspecified interface=ether3 mtu=unspecified ra-delay=3s ra-interval=\
    3m20s-10m ra-lifetime=30m reachable-time=unspecified \
    retransmit-interval=unspecified
    /ipv6 nd prefix default
    set autoconfig=yes on-link=yes preferred-lifetime=1w valid-lifetime=4w2d
    /ipv6 route
    add comment="" disabled=no distance=1 dst-address=2000::/3 gateway=\
    2001:470:18:550::1 scope=30 target-scope=10


    Kira2 permasalahanya di mana???terima kasihhhClick here to enlargeClick here to enlarge
    kenapa advertise nya di no kan? harusnya kan kalo /64 yes..
    laptopnya juga udah di enablekan blum ipv6 nya?? Click here to enlarge

  2. #32
    Status
    Offline
    ratnoque's Avatar
    Newbie
    Join Date
    May 2010
    Location
    Cimahi
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tengkyu juragan Ahmad koreksinya...sekarang sudah running IPv6Click here to enlargeClick here to enlarge

    You're using IPv6 from 2001:470:19:550:222:19ff:fef3:5ec5

  3. #33
    Status
    Offline
    faqiir's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge heran ttp ga bisa make di win xpClick here to enlarge

  4. #34
    Status
    Offline
    ahmad210993's Avatar
    Member Senior
    Join Date
    Jun 2009
    Location
    Semarang - www.dyasrtrw.net
    Posts
    440
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    Click here to enlarge heran ttp ga bisa make di win xpClick here to enlarge
    udah di install belum modulnya?
    ipv6 install

  5. #35
    Status
    Offline
    goldcom2010's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Location
    Makassar
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    set ipv6 di mikrotik

    lama banget ngga posting !, maaf soalnya banyak kerjaan yang mesti diselesaikan !:Click here to enlarge

    ipv6
    /ipv6 nd
    add advertise-dns=yes advertise-mac-address=yes disabled=no hop-limit=unspecified interface=hotspot managed-address-configuration=yes mtu=unspecified other-configuration=no ra-delay=3s ra-interval=3m20s-10m ra-lifetime=30m reachable-time=1m retransmit-interval=10s

    /system scheduler
    add comment="Check for any new addresses" disabled=no interval=30s name=run-ipv6-auth-check on-event="/system script run ipv6-auth-check" policy=read,write start-date=jan/01/1970 start-time=00:00:00

    /system script
    add name=ipv6-auth-check policy=ftp,read,write,winbox source="#IPv6 authentication script for RouterOS\r\
    \n#Tested on v4.10\r\
    \n#Last updated: 15/06/2010\r\
    \n\r\
    \n:local line\r\
    \n:local linecomment\r\
    \n:local maccheck\r\
    \n:local mac\r\
    \n:local username\r\
    \n:local ipv6\r\
    \n:local mapping\r\
    \n:local localcheck\r\
    \n\r\
    \n#Loop through each ipv6 address line in the hotspot-auth list\r\
    \n# Set linecomment variable to the comment of the current line\r\
    \n# Set maccheck variable by grabbing only the mac address from the comment\r\
    \n# If an active hotspot listing doesn't exist for this mac address:\r\
    \n# Remove the address-list line\r\
    \n# End of if segement\r\
    \n#End of foreach segment\r\
    \n\r\
    \n:foreach line in=[/ipv6 firewall address-list find list=\"hotspot-auth\"] do={\r\
    \n :set linecomment [/ipv6 firewall address-list get \$line comment]\r\
    \n :set maccheck [Click here to enlargeick \$linecomment 0 17]\r\
    \n :if ([/ip hotspot active find mac-address=\$maccheck] =\"\") do={\r\
    \n /ipv6 firewall address-list remove \$line\r\
    \n }\r\
    \n}\r\
    \n\r\
    \n#Loop through active hotspot user lines\r\
    \n# Set username variable to match currently selecte lines user value\r\
    \n# Set mac varible to match currently selected lines mac-address value\r\
    \n# For each listing in neighbour discovery table with the same mac address\r\
    \n# Set ipv6 variable to match currently selected lines address value\r\
    \n#\t Set localcheck variable to first 4 digits of the current IPv6 address\r\
    \n# If localcheck doesn't = \"fe80\" then do the following\r\
    \n# If no listing exists in the \"hotspot-auth\" list with the same ip address:\r\
    \n# Create a new \"hotspot-auth\" address list entry with the ipv6 address variable and comment set to the mac address and username\r\
    \n# End of if segment\r\
    \n# End of if segment\r\
    \n# End of foreach segment\r\
    \n#End of foreach segment\r\
    \n\r\
    \n:foreach line in=[/ip hotspot active find] do={\r\
    \n :set username [/ip hotspot active get \$line user]\r\
    \n :set mac [/ip hotspot active get \$line mac-address]\r\
    \n :foreach mapping in=[/ipv6 neighbor find mac-address=\$mac] do={\r\
    \n :set ipv6 [/ipv6 neighbor get \$mapping address]\r\
    \n :set localcheck [Click here to enlargeick \$ipv6 0 4]\r\
    \n if (\$localcheck != \"fe80\") do={\r\
    \n if ([/ipv6 firewall address-list find list=\"hotspot-auth\" address=\"\$ipv6/128\"]= \"\") do={\r\
    \n /ipv6 firewall address-list add address=\$ipv6 list=hotspot-auth comment=\"\$mac \$username\"\r\
    \n }\r\
    \n }\r\
    \n }\r\
    \n}"

    /ipv6 firewall filter
    add action=accept chain=forward comment="Accept local to local connections on link-local or public address range" disabled=no in-interface=hotspot out-interface=hotspot
    add action=accept chain=forward comment="Allow outbound traffic from any IPv6 address on the \"hotspot-auth\" list" disabled=no in-interface=hotspot src-address-list=hotspot-auth
    add action=reject chain=forward comment="Reject traffic not in \"active-hosts\" list" disabled=no in-interface=hotspot

    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default on-login="/system script run ipv6-auth-check" on-logout="/system script run ipv6-auth-check" shared-users=1 status-autorefresh=1m transparent-proxy=no
    thanks for all admin !

  6. #36
    Status
    Offline
    ars3l's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    newbi banget keistimewaannya apa gan ?Click here to enlarge

  7. #37
    Status
    Offline
    Taufik 'Oman' Ryadi's Avatar
    Baru Gabung
    Join Date
    May 2012
    Location
    tangerang
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    pembahasannya ga dilanjutin lagi ya?
    padahal menarik banget ni..

    mau tanya suhu2,
    kalo mau pake tunnel yg lain seperti teredo, gre dan isatap apa tinggal ganti code 6to4 aja???
    semoga ada yg bisa bantu.tks

  8. #38
    Status
    Offline
    borokovic's Avatar
    Newbie
    Join Date
    Oct 2009
    Location
    Aceh Singkil
    Posts
    55
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Udah 2 malam begadang nyoba tutz nya bung ahmad210993 di page 1, kelihatannya simple dan mudah banget, di win7 ipnya juga udah dapat, tapi whatsmyip6.com selalu bilang masih pake ipv4.
    Akhirnya di malam ketiga berhasil juga.
    Cukup beralih dari google chrome ke firefox Click here to enlarge

  9. #39
    Status
    Offline
    au-l14's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    newbie mau tanya, aku mau coba setting 6to4. kira2 topologinya begini

    PC1 (IPv6)<---RB750--->PC2 (IPv4)

    itu udah bener gak topologinya?

 

 
Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •