Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    Blauwz's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Arema Indonesia
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    Limit Streaming dengan Queue Tree

    Newbie mohon koreksinya para master...

    Saya coba belajar ngelimit streaming pake queue tree..

    1. saya buat dulu Layer7-protocol nya:
    Code:
    /ip firewall layer7-protocol add name="http-video-streaming" regxp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    2. Saya buat mangle nya:
    /ip firewall add chain=prerouting action=mark-connection new-connection-mark=http-video-streaming-1 passthrough=yes layer7-protocol=http-video-streaming

    /ip firewall add chain=prerouting action=mark-packet new-packet-mark=http-video-streaming passthrough=no layer7-protocol=http-video-streaming
    connection-mark=http-video-streaming-1
    3. Saya buat Queue type nya:
    /queue type add name="Pcq-Download" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name="Pcq-Upload" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000
    4. Saya buat Limit nya di queue tree :
    /queue tree add name="Streaming" parent=global-total packet-mark=http-video-streaming limit-at=32k queue=Pcq-Download priority=8 max-limit=32k burst-limit=128k
    burst-threshold=24k burst-time=4s
    Setingan di atas udah jalan cuman apa benar seperti itu...
    mohon koreksinya para master...Click here to enlargeClick here to enlarge
    Last edited by Blauwz; 15-08-2010 at 22:03.

  2. The Following 5 Users Say Thank You to Blauwz For This Useful Post:


  3. #2
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blauwz Click here to enlarge
    Newbie mohon koreksinya para master...

    Saya coba belajar ngelimit streaming pake queue tree..

    1. saya buat dulu Layer7-protocol nya:
    Code:
    /ip firewall layer7-protocol add name="http-video-streaming" regxp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    2. Saya buat mangle nya:


    3. Saya buat Queue type nya:


    4. Saya buat Limit nya di queue tree :


    Setingan di atas udah jalan cuman apa benar seperti itu...
    mohon koreksinya para master...Click here to enlargeClick here to enlarge
    yah dicoba aja gan... klo lagi streaming trus ke tangkep dan k limit... artinya dah benar tuh........ Click here to enlarge

  4. The Following User Says Thank You to karaeng For This Useful Post:


  5. #3
    Status
    Offline
    slengean jie's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blauwz Click here to enlarge
    Newbie mohon koreksinya para master...

    Saya coba belajar ngelimit streaming pake queue tree..

    1. saya buat dulu Layer7-protocol nya:
    Code:
    /ip firewall layer7-protocol add name="http-video-streaming" regxp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    2. Saya buat mangle nya:


    3. Saya buat Queue type nya:


    4. Saya buat Limit nya di queue tree :


    Setingan di atas udah jalan cuman apa benar seperti itu...
    mohon koreksinya para master...Click here to enlargeClick here to enlarge
    wah... bisa di coba jg nih....

  6. #4
    Status
    Offline
    Blauwz's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Arema Indonesia
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    yah dicoba aja gan... klo lagi streaming trus ke tangkep dan k limit... artinya dah benar tuh........ Click here to enlarge
    Setelah saya coba n review dari kemarin nich gan..
    Wah ternyata yg lagi streaming bisa ketangkep n langsung ke limit gan....

    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  7. #5
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blauwz Click here to enlarge
    Setelah saya coba n review dari kemarin nich gan..
    Wah ternyata yg lagi streaming bisa ketangkep n langsung ke limit gan....

    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge
    artinya dah berhasil tuh...
    masalah mangle khan tinggal kita nentuin mo make yg mana.... intinya pemahaman dolo..... Click here to enlarge

  8. The Following User Says Thank You to karaeng For This Useful Post:


  9. #6
    Status
    Offline
    Blauwz's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Arema Indonesia
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    artinya dah berhasil tuh...
    masalah mangle khan tinggal kita nentuin mo make yg mana.... intinya pemahaman dolo..... Click here to enlarge
    Iya gan..matur terengkiyuuu sudah bersedia melihat hasil utak-atik semaleman newbie sperti saya...jadi makin semangat neecchhhClick here to enlargeClick here to enlargeClick here to enlarge

  10. #7
    Status
    Offline
    hermawan_fsi's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    31
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    to bro Blauwz sy dah coba tapi kok yang
    Code:
    /ip firewall add chain=prerouting action=mark-packet new-packet-mark=http-video-streaming passthrough=no layer7-protocol=http-video-streaming
    connection-mark=http-video-streaming-1
    ngak ketangkep yach ?Click here to enlarge

    ---------- Post added at 21:50 ---------- Previous post was at 21:39 ----------

    to bro Blauwz sy dah coba pake spt ini kenapa byte nya ngak kedetek yach.

    1
    Code:
       chain=prerouting action=mark-connection new-connection-mark=http-streaming-1 passthrough=yes layer7-protocol=http-video-streaming 
    
     2   chain=prerouting action=mark-packet new-packet-mark=http-video-streaming passthrough=no layer7-protocol=http-video-streaming 
         connection-mark=http-video-streaming-1 
    
     3   ;;; UP TRAFFIC
         chain=prerouting action=mark-packet new-packet-mark=test-up passthrough=no src-address=192.168.2.0/24 in-interface=lan 
    
     4   ;;; CONN-MARK
         chain=forward action=mark-connection new-connection-mark=test-conn passthrough=yes src-address=192.168.2.0/24 
    
     5   ;;; DOWN DIRECT CONNECTION
         chain=forward action=mark-packet new-packet-mark=test-down passthrough=no in-interface=public connection-mark=test-conn 
    
     6   ;;; DOWN VIA PROXY
         chain=output action=mark-packet new-packet-mark=test-down passthrough=no dst-address=192.168.2.0/24 out-interface=lan

  11. #8
    Status
    Offline
    coenk's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    WAHH boleh di coba neh,,,,,,,,,,Click here to enlargeClick here to enlarge

  12. The Following User Says Thank You to coenk For This Useful Post:


  13. #9
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip firewall layer7-protocol
    add comment="" name=http-video regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][\
    1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"

    ;;; limit streaming video
    chain=prerouting action=mark-packet new-packet-mark=http-video-up
    passthrough=yes layer7-protocol=http-video in-interface=pppoe-out1

    name="LimitStreamingVideo" parent=global-out packet-mark=http-video-up
    limit-at=0 queue=default priority=7 max-limit=192k burst-limit=0
    burst-threshold=0 burst-time=0s


    coba seperti itu gan...
    Last edited by mahaadit; 21-01-2011 at 00:31.

  14. The Following User Says Thank You to mahaadit For This Useful Post:


  15. #10
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    hehehe gan itu sih make layer 7 nah ntu .. script layer7 na lom agan kasih .. maaf jika newbie sok tahu Click here to enlarge peace

  16. #11
    Status
    Offline
    si_j_lho's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0

    wah gan

    Click here to enlarge Originally Posted by Blauwz Click here to enlarge
    Newbie mohon koreksinya para master...

    Saya coba belajar ngelimit streaming pake queue tree..

    1. saya buat dulu Layer7-protocol nya:
    Code:
    /ip firewall layer7-protocol add name="http-video-streaming" regxp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    2. Saya buat mangle nya:


    3. Saya buat Queue type nya:


    4. Saya buat Limit nya di queue tree :


    Setingan di atas udah jalan cuman apa benar seperti itu...
    mohon koreksinya para master...Click here to enlargeClick here to enlarge
    sippp gan!ana sukses...tp ana setting via winbox,cz di rb750g v4.10 beda nama2nya,,dan ada beberapa yg musti sy ubah..n sukses...
    tq gan..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Traffic Shaping dengan Queue Tree
    By iif in forum General Networking
    Replies: 8
    Last Post: 28-09-2016, 15:03
  2. Limit upto dengan queue tree metode pcq
    By ari8001 in forum Beginner Basics
    Replies: 9
    Last Post: 20-06-2010, 11:50
  3. membatasi bandwidth IIX dan Intl dengan Queue Tree
    By d4n9k3l in forum General Networking
    Replies: 2
    Last Post: 05-05-2009, 23:27
  4. limit Upload Queue Tree
    By dna_09 in forum Beginner Basics
    Replies: 5
    Last Post: 28-01-2009, 10:48
  5. queue tree dengan 3 atau lebih interface
    By chrone in forum Beginner Basics
    Replies: 1
    Last Post: 14-04-2008, 10:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •