Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    bagusrachmad's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Tanya mengenai NETWATCH

    Permisi om2 smua, newbi mau bertanya nih,

    rencana kan ane mau bikin netwatch monitoring beberapa interface, trus ane pengennya subject/body dari email yg dikirimkan oleh router mengandung informasi mengenai interface yang down tsb.

    ex : Pemberitahuan, Interface eoip-to-sby down, td bisa di ping dari jkt.

    nah yg ane tanyakan, apa scriptnya untuk mendapatkan informasi interface yang down itu.

    terima kasih, smoga om2 bisa membantu.

  2. #2
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    bro .. scripnya yang anda butuhkan adalah dengan pengecekan ping ke address tertentu jika down... maka kirim email .. isinya bla bla bla

  3. #3
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo monitor ip nya sih bisa, kalo interface blom pernah pakai

    Code:
    /tool netwatch
    host=192.168.0.1 timeout=1s interval=10s since=aug/03/2010 14:07:50 status=up 
         up-script={\r\n:local Nama\r\n:set Nama "eoip-to-sby"\r\n/tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM UP] $Nama " body="Oke gan, status 
                   $Nama UP"\r\n} 
         down-script={\r\n:local Nama\r\n:set Nama "eoip-to-sby"\r\n/tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM DOWN] $Nama " body="Status $Nama 
                     DOWN"\r\n}
    saya puyeng sendiri liatnya.. hehe

    dikolom up isinya ini:
    Code:
    {
    :local Nama
    :set Nama "eoip-to-sby"
    /tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM UP] $Nama " body="Oke gan, status $Nama UP"
    }
    dikolom down isinya ini:
    Code:
    {
    :local Nama
    :set Nama "eoip-to-sby"
    /tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM DOWN] $Nama " body="Status $Nama DOWN"
    }
    dikolom host:

    host: diisi ipnya
    interval: 00:00:10
    timeout 1000 ms
    Last edited by clovanzo; 03-08-2010 at 16:56.

  4. #4
    Status
    Offline
    danuap's Avatar
    Newbie
    Join Date
    Feb 2010
    Location
    Bantul, Yogyakarta
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    kalo monitor ip nya sih bisa, kalo interface blom pernah pakai

    Code:
    /tool netwatch
    host=192.168.0.1 timeout=1s interval=10s since=aug/03/2010 14:07:50 status=up 
         up-script={\r\n:local Nama\r\n:set Nama "eoip-to-sby"\r\n/tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM UP] $Nama " body="Oke gan, status 
                   $Nama UP"\r\n} 
         down-script={\r\n:local Nama\r\n:set Nama "eoip-to-sby"\r\n/tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM DOWN] $Nama " body="Status $Nama 
                     DOWN"\r\n}
    saya puyeng sendiri liatnya.. hehe

    dikolom up isinya ini:
    Code:
    {
    :local Nama
    :set Nama "eoip-to-sby"
    /tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM UP] $Nama " body="Oke gan, status $Nama UP"
    }
    dikolom down isinya ini:
    Code:
    {
    :local Nama
    :set Nama "eoip-to-sby"
    /tool e-mail send to="clovanzo@tempinbox.com" subject="[ALARM DOWN] $Nama " body="Status $Nama DOWN"
    }
    dikolom host:

    host: diisi ipnya
    interval: 00:00:10
    timeout 1000 ms
    Kalau internetnya pakai smart dengan router RE251 cara ceknya gimana gan?
    masalahnya kan IP yang didapat dari smart dinamik trus kalau yang di ping ip routernya up terus padahal disconnect

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tanya mengenai cara setting wireless bridge V5.x
    By erwinqu in forum Wireless Networking
    Replies: 4
    Last Post: 07-07-2010, 21:20
  2. tanya lebih lanjut mengenai VPN
    By fendy in forum Beginner Basics
    Replies: 0
    Last Post: 26-01-2010, 11:08
  3. [ask] tanya donk mengenai R52-350
    By djokodelc in forum Wireless Networking
    Replies: 4
    Last Post: 10-11-2008, 08:38
  4. Tanya dan Berbagi mengenai topologi berikut
    By inderamaia in forum Beginner Basics
    Replies: 2
    Last Post: 30-10-2008, 04:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •