Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    zrane's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    <help> Mangle Loab Balance gak bisa akses local web server

    Agan2 skalian mohon pencerahan
    di routerku (DOM ver 4.10) pakai 4 speedy load balance sukses..
    dg mangle :
    Code:
    /ip firewall mangle
    add chain=postrouting action=mark-connection new-connection-mark=LB-1 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=4,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-1 passthrough=no \
    in-interface=LAN connection-mark=LB-1 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB-2 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=3,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-2 passthrough=no \
    in-interface=LAN connection-mark=LB-2 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB-3 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=2,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-3 passthrough=no \
    in-interface=LAN connection-mark=LB-3 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB-4 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=1,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-4 passthrough=no \
    in-interface=LAN connection-mark=LB-4 comment="" disabled=no
    dg topologi :
    Code:
    modem==mikrotik with LB==switch==client
    =============
    =============
    =========web server/proxy
    dg kondisi tsb jika buka maka didapat page error unable to connect, tapi kalo mangle-nya di disabled baru kebuka web intranet ku.. (proxy lum diaktifkan)

    udah ubek2 tut di FM lum ktemu nih.. hiks Click here to enlarge

    mohon solusinya gan Click here to enlarge
    Last edited by zrane; 28-07-2010 at 15:36.

  2. #2
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zrane Click here to enlarge
    Agan2 skalian mohon pencerahan
    di routerku pakai 4 speedy load balance sukses..
    dg mangle :
    Code:
    /ip firewall mangle
    add chain=postrouting action=mark-connection new-connection-mark=LB-1 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=4,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-1 passthrough=no \
    in-interface=LAN connection-mark=LB-1 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB-2 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=3,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-2 passthrough=no \
    in-interface=LAN connection-mark=LB-2 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB-3 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=2,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-3 passthrough=no \
    in-interface=LAN connection-mark=LB-3 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB-4 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=LAN nth=1,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB-4 passthrough=no \
    in-interface=LAN connection-mark=LB-4 comment="" disabled=no
    dg topologi :
    Code:
    modem==mikrotik with LB==switch==client
    =============
    =============
    =========web server/proxy
    dg kondisi tsb jika buka maka didapat address not found, tapi kalo mangle-nya di disabled baru kebuka web intranet ku.. (proxy lum diaktifkan)

    udah ubek2 tut di FM lum ktemu nih.. hiks Click here to enlarge

    mohon solusinya gan Click here to enlarge
    tunggu yg dibawah ahhhhhh

  3. #3
    Status
    Offline
    ReX
    ReX's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mmm, kl dst-portnya dikosongin gmn ??

    maap kl sarannya salah, maklum newbie..Click here to enlarge

  4. #4
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo nda salah (tapi kalo' salah, maap ya!!), harus buatin lagi load balancing untuk koneksi ke webserver lokalnya

    Code:
    /ip firewall mangle
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-1 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=4,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-1 passthrough=no \
    in-interface=SERVER connection-mark=LB_SVR-1 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-2 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=3,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-2 passthrough=no \
    in-interface=SERVER connection-mark=LB_SVR-2 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-3 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=2,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-3 passthrough=no \
    in-interface=SERVER connection-mark=LB_SVR-3 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-4 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=1,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-4 passthrough=no \
    in-interface=SERVER connection-mark=LB-4 comment="" disabled=no
    kurang tau juga sih, apa in-interface, atau out-interface Click here to enlarge

  5. #5
    Status
    Offline
    rto
    rto's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin trafiknya kelempar ke internet gan. coba ditambahin
    /ip firewall mangle add chain=prerouting src-address-list=lokal dst-address-list=lokal action=accept

    agan bikin dulu address list "lokal" yang isinya IP-IP network agan
    oh iya, mangle ini taroh di atas sendiri sebelum loadbalance ya gan

    btw. tu loadbalancenya yakin jalan gan Click here to enlarge
    Last edited by rto; 29-07-2010 at 13:08.

  6. #6
    Status
    Offline
    zrane's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ReX Click here to enlarge
    mmm, kl dst-portnya dikosongin gmn ??

    maap kl sarannya salah, maklum newbie..Click here to enlarge
    gak bisa jg gan Click here to enlarge
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    kalo nda salah (tapi kalo' salah, maap ya!!), harus buatin lagi load balancing untuk koneksi ke webserver lokalnya

    Code:
    /ip firewall mangle
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-1 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=4,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-1 passthrough=no \
    in-interface=SERVER connection-mark=LB_SVR-1 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-2 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=3,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-2 passthrough=no \
    in-interface=SERVER connection-mark=LB_SVR-2 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-3 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=2,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-3 passthrough=no \
    in-interface=SERVER connection-mark=LB_SVR-3 comment="" disabled=no
    
    add chain=postrouting action=mark-connection new-connection-mark=LB_SVR-4 \
    passthrough=yes connection-state=new protocol=tcp dst-port=80 in-interface=SERVER nth=1,1 \
    comment="" disabled=no
    
    add chain=postrouting action=mark-routing new-routing-mark=LB_SVR-4 passthrough=no \
    in-interface=SERVER connection-mark=LB-4 comment="" disabled=no
    kurang tau juga sih, apa in-interface, atau out-interface Click here to enlarge
    chain postrouting gak bisa di manglenya gan, hanya chain prerouting atau chain output pd error messages-nya
    Click here to enlarge Originally Posted by rto Click here to enlarge
    mungkin trafiknya kelempar ke internet gan. coba ditambahin
    /ip firewall mangle add chain=prerouting src-address-list=lokal dst-address-list=lokal action=accept

    agan bikin dulu address list "lokal" yang isinya IP-IP network agan
    oh iya, mangle ini taroh di atas sendiri sebelum loadbalance ya gan

    btw. tu loadbalancenya yakin jalan gan Click here to enlarge
    gak ngaruh gan.. Click here to enlarge

    load balancingnya jalan dunk Click here to enlarge

    ntar ah liat2 di tut pakai PCC..

    makasih gan atas responnya walau sesama nubi hihihi Click here to enlarge

  7. #7
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zrane Click here to enlarge
    gak bisa jg gan Click here to enlarge

    chain postrouting gak bisa di manglenya gan, hanya chain prerouting atau chain output pd error messages-nya


    gak ngaruh gan.. Click here to enlarge

    load balancingnya jalan dunk Click here to enlarge

    ntar ah liat2 di tut pakai PCC..

    makasih gan atas responnya walau sesama nubi hihihi Click here to enlarge

    nah cobain dah gan pake PCC pasti Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Buata server Local
    By grindland in forum Wireless Networking
    Replies: 27
    Last Post: 06-12-2010, 14:27
  2. Server gk bisa d akses client
    By chaduk in forum ISP / Network Link
    Replies: 3
    Last Post: 19-01-2010, 17:53
  3. menghubungkan router agar client bisa akses mail server
    By cas3ter01 in forum Beginner Basics
    Replies: 0
    Last Post: 03-11-2009, 15:01
  4. Replies: 3
    Last Post: 15-09-2009, 00:05
  5. <ask> Mail Server local di Hotspot Mikrotik
    By username in forum HotSpot, The Dude & User Manager
    Replies: 17
    Last Post: 10-05-2009, 18:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •