Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Status
    Offline
    y4nk33's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask][help] Error di Ethernet onboard

    Mohon bantuan dari para expert sekalian....

    Saya baru saja membeli MikrotikOS utk "ditanam" di PC Router. Tipe MB Asus P5G41T-MLX. Problemnya adalah onboard LAN-nya yg Gigabit tdk di detect oleh Mikrotik.

    Berikut datanya:
    /system resource pci> print detail
    0 device="03:01.0" name="RTL-8169 Gigabit Ethernet (rev: 16)" vendor="Realtek Semiconductor Co., Ltd."
    category="Ethernet controller" vendor-id="0x10ec" device-id="0x8169" irq=5 memory=0xFEBFBC00-0xFEBFBCFF io=0xE400-0xE4FF

    /system resource> print
    uptime: 8w23h20m3s
    version: "4.8"
    free-memory: 977960kB
    total-memory: 1001140kB
    cpu: "Pentium(R)"
    cpu-count: 2
    cpu-frequency: 2699MHz
    cpu-load: 1
    free-hdd-space: 153659832kB
    total-hdd-space: 153818816kB
    write-sect-since-reboot: 660557
    write-sect-total: 660557
    architecture-name: "x86"
    board-name: "x86"
    platform: "MikroTik"

    Mohon solusinya nih....Terima kasih sebelumnya

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Hmm, mustinya kalau dilihat di chipsetnya udah support lho...
    nggak muncul di "/in et pr" gitu? apa muncul tapi gak bisa dipake?
    A person's junk is another person's treasure.

  3. #3
    Status
    Offline
    supermanVSspiderman's Avatar
    Member
    Join Date
    Jun 2010
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Hmm, mustinya kalau dilihat di chipsetnya udah support lho...
    bener tuh kata agan yosan,,harusnya sih udah support.

    Click here to enlarge Originally Posted by y4nk33 Click here to enlarge
    Mohon solusinya nih....Terima kasih sebelumnya
    Skedar share pengalaman Click here to enlarge dulu ethernet w juga pernah gk ddetect oleh mikrotik. Padahal chipset ether udah support, ternyata masalahnya ada pd versi ROS yg w pake Click here to enlarge, ROS -nya yg g support Click here to enlarge. Coba dicek lagi ROS versi brp yg kamu pake ?, jgn2 sama ky punya w dolo 2.9.2 Click here to enlarge
    Last edited by supermanVSspiderman; 13-07-2010 at 21:45.

  4. The Following User Says Thank You to supermanVSspiderman For This Useful Post:


  5. #4
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba ketikin >interface print
    koq yg diprint malah >system resources pci ?

    nih sy perlihatkan hasil "system resources print sy" dengan RB1100

    system resource pci print
    # DEVICE VENDOR NAME IRQ
    0 06:00.0 Attansic Technology Corp. unknown device (rev: 192) 18
    1 05:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0
    2 04:00.0 Attansic Technology Corp. unknown device (rev: 192) 17
    3 03:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0
    4 02:00.0 Attansic Technology Corp. unknown device (rev: 192) 16
    5 01:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0
    6 00:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0

    nah di RB1100 kan ada 13 port ethernet tuh tapi ngga munculkan, di >system resources print Click here to enlarge

  6. #5
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    ya kadang2 biaropun chipset udah support kalau OS jadul nggak bakal kedetek

  7. #6
    Status
    Offline
    p4w1r0's Avatar
    Member
    Join Date
    Jul 2007
    Location
    dimana_mana_hatiku_senang
    Posts
    252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    btw MT-nya pk vrsi brp ?

  8. #7
    Status
    Offline
    supermanVSspiderman's Avatar
    Member
    Join Date
    Jun 2010
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kmna nih yg punya thread.... Click here to enlarge Click here to enlarge

  9. #8
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Tidur x bro

  10. #9
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kabur TS-nya Click here to enlarge

  11. #10
    Status
    Offline
    y4nk33's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by p4w1r0 Click here to enlarge
    btw MT-nya pk vrsi brp ?
    Pake versi 4.8. Apa perlu diupgrade?


    Click here to enlarge Originally Posted by supermanVSspiderman Click here to enlarge
    kmna nih yg punya thread.... Click here to enlarge Click here to enlarge
    Mohon maaf bos....beberapa hari ini lagi ada masalah dikantor, koneksi error terus

    Click here to enlarge Originally Posted by supermanVSspiderman Click here to enlarge
    Skedar share pengalaman Click here to enlarge dulu ethernet w juga pernah gk ddetect oleh mikrotik. Padahal chipset ether udah support, ternyata masalahnya ada pd versi ROS yg w pake Click here to enlarge, ROS -nya yg g support Click here to enlarge. Coba dicek lagi ROS versi brp yg kamu pake ?, jgn2 sama ky punya w dolo 2.9.2 Click here to enlarge
    Cara checking ROS-nya gimana ya? Harap maklum, karena masih newbie....
    Kemudian caranya utk upgrade ROS bagaimana?

  12. #11
    Status
    Offline
    y4nk33's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Hmm, mustinya kalau dilihat di chipsetnya udah support lho...
    nggak muncul di "/in et pr" gitu? apa muncul tapi gak bisa dipake?
    ngga muncul bos, yg muncul cuma tambahan LAN Card yg dipasang di PCI
    ini hasilnya:
    /interface ethernet print
    Flags: X - disabled, R - running, S - slave
    # NAME MTU
    0 R dlink-gigbit 1500
    1 R ether2 1500

    harusnya ada tambahan 1 lagi
    Last edited by y4nk33; 20-07-2010 at 16:46.

  13. #12
    Status
    Offline
    y4nk33's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    coba ketikin >interface print
    koq yg diprint malah >system resources pci ?

    nih sy perlihatkan hasil "system resources print sy" dengan RB1100

    system resource pci print
    # DEVICE VENDOR NAME IRQ
    0 06:00.0 Attansic Technology Corp. unknown device (rev: 192) 18
    1 05:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0
    2 04:00.0 Attansic Technology Corp. unknown device (rev: 192) 17
    3 03:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0
    4 02:00.0 Attansic Technology Corp. unknown device (rev: 192) 16
    5 01:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0
    6 00:00.0 Freescale Semiconductor Inc unknown device (rev: 17) 0

    nah di RB1100 kan ada 13 port ethernet tuh tapi ngga munculkan, di >system resources print Click here to enlarge
    ini bos hasilnya:
    /system resource pci print
    # DEVICE VENDOR NAME IRQ
    0 03:01.0 Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev... 5
    1 03:00.0 D-Link System Inc DGE-530T Gigabit Ethernet Adap... 6
    2 01:00.0 Attansic Technology Corp. unknown device (rev: 192) 10

    yg bermasalah tuh yg no 2, unknown device. Bgmana ya?

  14. #13
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by y4nk33 Click here to enlarge
    ngga muncul bos, yg muncul cuma tambahan LAN Card yg dipasang di PCI
    ini hasilnya:
    /interface ethernet print
    Flags: X - disabled, R - running, S - slave
    # NAME MTU
    0 R dlink-gigbit 1500
    1 R ether2 1500

    harusnya ada tambahan 1 lagi
    jadi total ada 3 Lan yach harusnya? jadi yang no 0, dengan 1, itu yang tambahannya?

  15. #14
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pasangin 4 port PCI lancard 10/100/1000 ajah banyak tuh yang udah tested dan bisa bekerja dengan baik dengan mikrotik, sepertinya lancard ente blm ada driver dimikrotik-nya aka BLM SUPPORT

  16. #15
    Status
    Offline
    y4nk33's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    jadi total ada 3 Lan yach harusnya? jadi yang no 0, dengan 1, itu yang tambahannya?
    betul sekali

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sale radio microwave PDH ethernet,sdh optical/ethernet
    By tommyblack in forum Others Hardware
    Replies: 0
    Last Post: 18-04-2010, 10:40
  2. (Ask)....Torch ethernet......
    By otherone001 in forum Beginner Basics
    Replies: 0
    Last Post: 17-01-2010, 23:26
  3. [ASK] winbox error could not get index:fatal error
    By labosanet in forum Beginner Basics
    Replies: 3
    Last Post: 30-12-2009, 21:51
  4. [help] mikrotik error pivot_root error
    By konpiuse in forum Beginner Basics
    Replies: 1
    Last Post: 17-10-2008, 16:52
  5. [ASK]Mikrotik tdk mengenali Onboard Lan ACER
    By Spirit_Moon in forum Beginner Basics
    Replies: 5
    Last Post: 14-10-2008, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •