Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [HELP] hotspot tidak bisa login lebih dari dua ??

    Dear master-master mikrotik,

    Saya sudah browsing di forum ini, tapi belum ketemu jawabannya. Saat ini lagi mau pasang hotspot dengan RB450G dan pemancarnya menggunakan mikrotik jadul RB133.
    Saat test login, user pertama lancar, user kedua lancar, user ketiga gagal dan muncul tulisan "web browser did not send challenge response". Akibat dari munculnya tulisan itu, user pertama dan user kedua yang sudah bisa login, langsung putus semua Click here to enlarge

    Kiranya master2 mikrotik ada yang bersedia berbagi ilmu ??

    Ketika laptop ujicoba sudah dapat IP semua dari mikrotik :




    Ada 2 User yang lagi aktif (yang paling atas menuju pemancar utama RB133), tapi ketika user ketiga masuk login langsung putus semua ??


    tks

  2. #2
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    coba di share konfigurasi Hotspot dan Wireless di RB411 nya bos...Click here to enlarge

    mudah2an para master disini bisa bantu permasalahannya...

  3. #3
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akbar_lana Click here to enlarge
    coba di share konfigurasi Hotspot dan Wireless di RB411 nya bos...Click here to enlarge

    mudah2an para master disini bisa bantu permasalahannya...
    Baik Pak,
    ini konfigurasi yang saya miliki, hasil comot sana sini, karena belajar tanpa guru.
    Code:
    # jun/22/2010 23:34:17 by RouterOS 3.30
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
        l2mtu=1526 mac-address=00:0C:42:3E:8F:6B mtu=1500 name=ether1-WAN speed=\
        100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:3E:8F:6C \
        master-port=none mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:3E:8F:6D \
        master-port=none mtu=1500 name=ether3-HOT speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:3E:8F:6E \
        master-port=none mtu=1500 name=ether4 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:3E:8F:6F \
        master-port=none mtu=1500 name=ether5 speed=100Mbps
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    add dns-name=upiksn.net hotspot-address=192.168.190.1 html-directory=\
        hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof1 \
        nas-port-type=ethernet radius-accounting=yes radius-default-domain="" \
        radius-interim-update=received radius-location-id="" \
        radius-location-name="" radius-mac-format=XX:XX:XX:XX:XX:XX rate-limit="" \
        smtp-server=0.0.0.0 split-user-domain=no use-radius=yes
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
        1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
        name=default pfs-group=modp1024
    /ip pool
    add name=hs-pool-3 ranges=192.168.190.2-192.168.190.100
    /ip dhcp-server
    add address-pool=hs-pool-3 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=ether3-HOT lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-3 addresses-per-mac=2 disabled=no idle-timeout=5m \
        interface=ether3-HOT keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ip hotspot user profile
    add address-pool=hs-pool-3 advertise=no idle-timeout=none keepalive-timeout=\
        2m name=uprof1 open-status-page=always shared-users=1 status-autorefresh=\
        1m transparent-proxy=yes
    /port
    set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none \
        stop-bits=1
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
        use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
        only-one=default use-compression=default use-encryption=yes \
        use-vj-compression=default
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
        sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
        red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
        5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=ether1-WAN \
        limit-at=0/0 max-limit=0/0 name=WAN parent=none priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=ether3-HOT \
        limit-at=0/0 max-limit=0/0 name=HOTSPOT parent=none priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=ether3-HOT \
        limit-at=64k/0 max-limit=64k/0 name=client90 parent=HOTSPOT priority=8 \
        queue=default-small/default-small target-addresses=192.168.190.90/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=ether3-HOT \
        limit-at=64k/0 max-limit=64k/0 name=client89 parent=HOTSPOT priority=8 \
        queue=default-small/default-small target-addresses=192.168.190.89/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=ether3-HOT \
        limit-at=64k/0 max-limit=64k/0 name=client88 parent=HOTSPOT priority=8 \
        queue=default-small/default-small target-addresses=192.168.190.88/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=ether3-HOT \
        limit-at=64k/0 max-limit=64k/0 name=client87 parent=HOTSPOT priority=8 \
        queue=default-small/default-small target-addresses=192.168.190.87/32 \
        total-queue=default-small
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
        ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
        no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
        redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 authentication=none disabled=no name=backbone \
        type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
        time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
        authentication-protocol=MD5 encryption-password="" encryption-protocol=\
        DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
        disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
        syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
        boot-protocol=bootp cpu-frequency=680MHz enable-jumper-reset=yes \
        enter-setup-on=any-key force-backup-booter=no
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
        boot-protocol=bootp cpu-frequency=680MHz enable-jumper-reset=yes \
        enter-setup-on=any-key force-backup-booter=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
        word,web,sniff,sensitive,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
        ox,password,web,sniff,sensitive,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
        ,test,winbox,password,web,sniff,sensitive"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
        no
    /interface ethernet mirror
    set mirror-port=none source-port=none
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
        default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
        default enabled=no keepalive-timeout=60 mac-address=FE:10:73:19:B8:D2 \
        max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
        enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.190.1/24 broadcast=192.168.190.255 comment=\
        "hotspot network" disabled=no interface=ether3-HOT network=192.168.190.0
    /ip dhcp-client
    add add-default-route=yes comment="" default-route-distance=0 disabled=no \
        interface=ether1-WAN use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.190.0/24 comment="hotspot network" gateway=192.168.190.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 primary-dns=203.130.208.18 secondary-dns=\
        203.130.196.5
    
    /ip firewall address-list
    add address=220.247.175.0/24 comment="" disabled=no list=nice
    dan seterusnya, karena kepanjangan dipotong disini..
    
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=drop chain=input comment="" disabled=no dst-port=22 in-interface=\
        ether1-WAN protocol=tcp src-address-list=ssh_blacklist
    add action=accept chain=output comment="" content="530 Login incorrect" \
        disabled=no dst-limit=1/1m,4,dst-address/1m protocol=tcp
    add action=add-dst-to-address-list address-list=ssh_blacklist \
        address-list-timeout=1d19h chain=output comment="" content=\
        "530 Login incorrect" disabled=no protocol=tcp
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Pisah BW IIX dan INT" \
        disabled=no dst-address-list=nice in-interface=ether3-HOT \
        new-connection-mark=conn-iix passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-iix \
        disabled=no new-packet-mark=pkt-iix passthrough=no
    add action=mark-packet chain=output comment="" connection-mark=conn-iix \
        disabled=no new-packet-mark=pkt-iix passthrough=no
    add action=mark-packet chain=prerouting comment="" disabled=no \
        new-packet-mark=pkt-int passthrough=no
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
        pkt-int passthrough=no
    add action=mark-connection chain=prerouting comment="FB LOSS" content=\
        http://www.facebook.com disabled=no dst-port=80 new-connection-mark=\
        "FB Loss" passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark="FB Loss" \
        disabled=no new-packet-mark="FB Loss" passthrough=no
    add action=mark-connection chain=prerouting comment=" Manipulasi ICMP Packet" \
        disabled=no new-connection-mark=ICMP-CM passthrough=yes protocol=icmp \
        src-address=192.168.190.0/24
    add action=mark-packet chain=prerouting comment="" connection-mark=ICMP-CM \
        disabled=no new-packet-mark=ICMP-PM passthrough=yes
    add action=change-dscp chain=prerouting comment="" disabled=no new-dscp=0 \
        packet-mark=ICMP-PM
    add action=mark-connection chain=prerouting comment=\
        "Manipulasi untuk DNS Resolving" disabled=no dst-port=53 \
        new-connection-mark=DNS-CM passthrough=yes protocol=tcp src-address=\
        192.168.190.0/24
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
        53 new-connection-mark=DNS-CM passthrough=yes protocol=udp src-address=\
        192.168.190.0/24
    add action=mark-packet chain=prerouting comment="" connection-mark=DNS-CM \
        disabled=no new-packet-mark=DNS-PM passthrough=yes
    add action=change-dscp chain=prerouting comment="" disabled=no new-dscp=0 \
        packet-mark=DNS-PM
    Last edited by upikbiru; 23-06-2010 at 01:08.

  4. #4
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bagian lanjutannya :

    Code:
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="nat to inet" disabled=no \
        out-interface=ether1-WAN
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=yes src-address=192.168.190.0/24
    add action=redirect chain=dstnat comment="ke proxy internal" disabled=no \
        dst-port=80 in-interface=ether3-HOT protocol=tcp to-ports=3128
    add action=redirect chain=dstnat comment="DNS resolver" disabled=no dst-port=\
        53 protocol=tcp to-ports=53
    add action=redirect chain=dstnat comment="" disabled=no dst-port=53 protocol=\
        udp to-ports=53
    add action=dst-nat chain=dstnat comment="langsung ke radio tanpa lewat proxy" \
        disabled=no dst-port=80 in-interface=!ether3-HOT protocol=tcp \
        to-addresses=192.168.190.97 to-ports=80
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=ujicoba profile=default
    /ip hotspot walled-garden
    add action=allow comment="" disabled=no dst-host=www.xxx-xxx.com
    /ip neighbor discovery
    set ether1-WAN discover=yes
    set ether2 discover=yes
    set ether3-HOT discover=yes
    set ether4 discover=yes
    set ether5 discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
        cache-on-disk=yes enabled=yes max-cache-size=50000KiB \
        max-client-connections=600 max-fresh-time=1d max-server-connections=600 \
        parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
        no src-address=0.0.0.0
    /ip service
    set telnet address=0.0.0.0/0 disabled=yes port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=808
    set ssh address=0.0.0.0/0 disabled=no port=222
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
        inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /ipv6 nd
    add advertise-dns=no advertise-mac-address=yes disabled=no hop-limit=\
        unspecified interface=all managed-address-configuration=no mtu=\
        unspecified other-configuration=no ra-delay=3s ra-interval=3m20s-10m \
        ra-lifetime=30m reachable-time=unspecified retransmit-interval=\
        unspecified
    /ipv6 nd prefix default
    set autoconfig=yes on-link=yes preferred-lifetime=1w valid-lifetime=4w2d
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set ether1-WAN queue=ethernet-default
    set ether2 queue=ethernet-default
    set ether3-HOT queue=ethernet-default
    set ether4 queue=ethernet-default
    set ether5 queue=ethernet-default
    /radius
    add accounting-backup=no accounting-port=1813 address=192.168.190.1 \
        authentication-port=1812 called-id="" comment="" disabled=yes domain="" \
        realm="" secret=password service=hotspot timeout=300ms
    add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
        authentication-port=1812 called-id="" comment="" disabled=no domain="" \
        realm="" secret=password service=hotspot timeout=300ms
    /radius incoming
    set accept=no port=3799
    /routing igmp-proxy
    set query-interval=2m5s query-response-interval=10s quick-leave=no
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
        gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
        0.0.0.0 timeout=1m ttl=50
    /routing ospf
    set distribute-default=never metric-bgp=20 metric-connected=20 \
        metric-default=1 metric-rip=20 metric-static=20 mpls-te-area=unspecified \
        mpls-te-router-id=unspecified redistribute-bgp=no redistribute-connected=\
        no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing pim
    set switch-to-spt=no switch-to-spt-bytes=0 switch-to-spt-interval=0s
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
        metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
        redistribute-connected=no redistribute-ospf=no redistribute-static=no \
        timeout-timer=3m update-timer=30s
    /routing ripng
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
        metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
        redistribute-connected=no redistribute-ospf=no redistribute-static=no \
        timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=user-manager1 type=user-manager
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=Asia/Jakarta
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
        "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system health
    set
    /system identity
    set name=MikroTik_upik
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="Using nice.rsc from www.mikrotik.co.id, 16 May 2010 08:17:47 WIB, 79\
        4 lines." show-at-login=yes
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=203.160.128.178 secondary-ntp=\
        203.160.128.2
    /system ntp server
    set broadcast=no enabled=no manycast=yes multicast=no
    /system scheduler
    add comment="" disabled=no interval=1d name=schedule1-nice on-event="/system s\
        ched add comment=\"update-nice\" disabled=no interval=1d name=\"update-nic\
        e-rsc\" on-event=\":if ([:len [/file find name=nice.rsc]] > 0) do={/file r\
        emove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id src-path=/downloa\
        d/nice.rsc;/import nice.rsc\" start-date=jan/01/1970 start-time=00:06:00" \
        start-date=jan/01/1970 start-time=00:00:00
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
        0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
        none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
        100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool graphing interface
    add allow-address=0.0.0.0/0 disabled=no interface=all store-on-disk=yes
    /tool graphing queue
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=\
        client90 store-on-disk=yes
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=\
        client89 store-on-disk=yes
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=\
        client88 store-on-disk=yes
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=\
        client87 store-on-disk=yes
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
        filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=\
        yes interface=all memory-limit=10 only-headers=no streaming-enabled=no \
        streaming-server=0.0.0.0
    /tool user-manager credit
    add comment="" extend-price=unavailable full-price=5000000 name=umum \
        subscriber=admin time=4w
    add comment="" extend-price=100000 full-price=100000 name=waktu subscriber=\
        admin time=5m
    add comment="" extend-price=unavailable full-price=1000000 name=murah \
        subscriber=admin time=2w
    /tool user-manager customer
    add comment="" date-format=%b/%d/%Y disabled=no login=admin parent=admin \
        password=ujicoba paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no \
        signup-email-body="Your authorization data:\
        \nlogin: %login%\
        \npassword: %password%\
        \n\
        \nTo check your status and buy extended time go to address  %link%\
        \n" signup-email-subject="Account info" subscriber=admin time-zone=+00:00
    /tool user-manager router
    add comment="" disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=router1 shared-secret=password \
        subscriber=admin
    /tool user-manager user
    add comment="" disabled=no name=paimin password=ujicoba subscriber=admin
    add comment="" disabled=no name=mamik password=ujicoba subscriber=admin
    add comment="" disabled=no name=linggar password=ujicoba subscriber=admin
    add comment="" disabled=no download-limit=64000 name=umum password=ujicoba \
        subscriber=admin
    add comment="" disabled=no name=umum1 password=ujicoba rate-limit=\
        " 64000/64000 78000/78000 0/0 10/10" subscriber=admin uptime-limit=1h40m
    add comment="" disabled=no name=upik password=ujicoba rate-limit=\
        " 64000/0 78000/0 78000" subscriber=admin
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no
    Last edited by upikbiru; 25-06-2010 at 14:55.

  5. #5
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ini gambarnya Pak,




    Di test langsung ke pemancar utama; jika dua unit laptop tersambung masih normal, begitu laptop ketiga mau masuk ke pemancar utama juga langsung muncul tulisan "web browser did not send challenge response" dan menyebabkan laptop pertama dan kedua putus koneksi. Di test langsung dari repeater, kasusnya juga sama.

    Kiranya mas-mas, bapak-bapak disini bersedia memberikan pencerahan ???

  6. #6
    Status
    Offline
    ilham_id's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
    name=default pfs-group=modp1024
    /ip pool
    add name=hs-pool-3 ranges=192.168.190.2-192.168.190.100
    /ip dhcp-server
    add address-pool=hs-pool-3 authoritative=after-2sec-delay bootp-support=\
    static disabled=no interface=ether3-HOT lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-3 addresses-per-mac=2 disabled=no idle-timeout=5m \
    interface=ether3-HOT keepalive-timeout=none name=hotspot1 profile=hsprof1

    coba yang saya bold merah addresses-per-mac nya dibuat lebih banyak atau dikosongi aja

  7. #7
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ilham_id Click here to enlarge
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
    name=default pfs-group=modp1024
    /ip pool
    add name=hs-pool-3 ranges=192.168.190.2-192.168.190.100
    /ip dhcp-server
    add address-pool=hs-pool-3 authoritative=after-2sec-delay bootp-support=\
    static disabled=no interface=ether3-HOT lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-3 addresses-per-mac=2 disabled=no idle-timeout=5m \
    interface=ether3-HOT keepalive-timeout=none name=hotspot1 profile=hsprof1

    coba yang saya bold merah addresses-per-mac nya dibuat lebih banyak atau dikosongi aja
    Mas Ilham,

    Saat ini saya menguji tidak menggunakan pemancar utama RB133, saya gantikan dengan bluelink BL-R30G

    Bagian "addresses-per-mac" saat ini test dengan angka 0 (nol), dengan menambahkan tanda centang di bagian ip hotspot profile bagian HTTP PAP.

    Kondisi 4 unit perangkat tersambung normal (empat laptop tersambung normal)

    IP yang didapat dari repeater tidak sama dengan ip di status login, contoh riil-nya :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.8
    laptop 2 sebelum login, langsung dapat ip 192.168.190.15 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.16


    Hal ini berbeda jika terhubung langsung dengan Pemancar utama, IP yang diterima (cek ipconfig) dengan IP status login sama persis.

    Mau test dengan RB133, apa sama hasilnya, jangan2 ngambek lagi Click here to enlarge

    Test dengan RB133 segera dilakukan, semua laptop bisa tersambung (4 unit). IP yang didapat komputer, hasilnya sama dengan login status :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.9 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.9
    laptop 2 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.7
    laptop 3 sebelum login, langsung dapat ip 192.168.190.4 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.4
    laptop 4 sebelum login, langsung dapat ip 192.168.190.89 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.89

    Test dengan repeater minitar yang dihubungkan ke RB133, semua laptop dapat terhubung akan tetapi hasilnya ada perbedaan :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.9 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.13
    laptop 2 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.6
    laptop 3 sebelum login, langsung dapat ip 192.168.190.4 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.14
    laptop 4 sebelum login, langsung dapat ip 192.168.190.89 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.5

    apakah ip yang didapat di laptop secara dhcp dan berbeda dengan yang di login status tidak menyebabkan masalah, jika user makin banyak ???

    tks
    Last edited by upikbiru; 23-06-2010 at 13:33.

  8. #8
    Status
    Offline
    ilham_id's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    Mas Ilham,

    Saat ini saya menguji tidak menggunakan pemancar utama RB133, saya gantikan dengan bluelink BL-R30G

    Bagian "addresses-per-mac" saat ini test dengan angka 0 (nol), dengan menambahkan tanda centang di bagian ip hotspot profile bagian HTTP PAP.

    Kondisi 4 unit perangkat tersambung normal (empat laptop tersambung normal)

    IP yang didapat dari repeater tidak sama dengan ip di status login, contoh riil-nya :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.8
    laptop 2 sebelum login, langsung dapat ip 192.168.190.15 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.16

    Hal ini berbeda jika terhubung langsung dengan Pemancar utama, IP yang diterima (cek ipconfig) dengan IP status login sama persis.

    Mau test dengan RB133, apa sama hasilnya, jangan2 ngambek lagi Click here to enlarge
    Test dengan RB133 segera dilakukan.

    tks
    dicoba aja mas, saya juga pakai repeater yg menyambung ke AP utama bisa konek user hotsspot lebih dari 2 dengan cara tsb dan dengan ip yg sama sebelum dan sesudah login

  9. #9
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ilham_id Click here to enlarge
    dicoba aja mas, saya juga pakai repeater yg menyambung ke AP utama bisa konek user hotsspot lebih dari 2 dengan cara tsb dan dengan ip yg sama sebelum dan sesudah login
    ini hasil terbaru-nya mas...

    Test dengan RB133 segera dilakukan, semua laptop bisa tersambung (4 unit). IP yang didapat komputer, hasilnya sama dengan login status :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.9 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.9
    laptop 2 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.7
    laptop 3 sebelum login, langsung dapat ip 192.168.190.4 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.4
    laptop 4 sebelum login, langsung dapat ip 192.168.190.89 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.89

    Test dengan repeater minitar yang dihubungkan ke RB133, semua laptop dapat terhubung akan tetapi hasilnya ada perbedaan :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.9 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.13
    laptop 2 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.6
    laptop 3 sebelum login, langsung dapat ip 192.168.190.4 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.14
    laptop 4 sebelum login, langsung dapat ip 192.168.190.89 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.5

    apakah ip yang didapat di laptop secara dhcp dan berbeda dengan yang di login status tidak menyebabkan masalah, jika user makin banyak ???
    kalau boleh tahu mas ilham pakai repeaternya apa mas ??

    tks

  10. #10
    Status
    Offline
    ilham_id's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    ini hasil terbaru-nya mas...

    Test dengan RB133 segera dilakukan, semua laptop bisa tersambung (4 unit). IP yang didapat komputer, hasilnya sama dengan login status :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.9 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.9
    laptop 2 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.7
    laptop 3 sebelum login, langsung dapat ip 192.168.190.4 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.4
    laptop 4 sebelum login, langsung dapat ip 192.168.190.89 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.89

    Test dengan repeater minitar yang dihubungkan ke RB133, semua laptop dapat terhubung akan tetapi hasilnya ada perbedaan :
    laptop 1 sebelum login, langsung dapat ip 192.168.190.9 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.13
    laptop 2 sebelum login, langsung dapat ip 192.168.190.7 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.6
    laptop 3 sebelum login, langsung dapat ip 192.168.190.4 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.14
    laptop 4 sebelum login, langsung dapat ip 192.168.190.89 (cek dengan ipconfig), begitu login ip yang didapat di status adalah 192.168.190.5

    apakah ip yang didapat di laptop secara dhcp dan berbeda dengan yang di login status tidak menyebabkan masalah, jika user makin banyak ???
    kalau boleh tahu mas ilham pakai repeaternya apa mas ??

    tks
    mestinya tidak mas, saya pakai repeatear tplink 5110g.
    kemungkinan ditempat anda terjadi dhcp 2 kali yg satu dari ap utama yg satu dari repeaternya

  11. #11
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ilham_id Click here to enlarge
    mestinya tidak mas, saya pakai repeatear tplink 5110g.
    kemungkinan ditempat anda terjadi dhcp 2 kali yg satu dari ap utama yg satu dari repeaternya
    Selamat pagi Mas Ilham,

    Setelah saya cek semua, di perangkat repeater saya konfigurasi ulang sama dengan sebelumnya tidak ada DHCP dari repeater-nya mas. Minitar yang saya gunakan tersebut dengan mode universal repeater, lalu cuma disamakan channel dengan pemancar utama dan diberi SSID repeater.
    Ini yang saya heran kenapa IP-nya kok bisa beda2 ya ..???

    itu tplink 5110g yang dipakai sebagai repeater dengan mode apa ya pak ??, pakai pemancar induknya apa ya Pak ??

    Tks
    Last edited by upikbiru; 24-06-2010 at 15:36.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] help me....tidak bisa akses menu login hotspot
    By macazzart in forum General Networking
    Replies: 2
    Last Post: 02-06-2010, 14:35
  2. hotspot tidak bisa ke login
    By rey1024 in forum Beginner Basics
    Replies: 9
    Last Post: 18-04-2010, 03:12
  3. Replies: 2
    Last Post: 17-03-2010, 10:39
  4. upload tidak bisa lebih dari 13kb
    By goez in forum Beginner Basics
    Replies: 7
    Last Post: 15-10-2009, 18:32
  5. Replies: 8
    Last Post: 03-08-2009, 09:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •