Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    ahmad.rifani's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Kota Medan, Indonesia
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Ask] setting IPSec

    alow para master. gw minta tolong ama para master tentang IPsec, dan tutorial VPN. soalnya gw butuh banget neh. gw kerja di perusahaan yang bergerak di bidang jasa. jd ada dua router os mikrotik pada tempat yang berbeda. masing2 routernya terkoneksi dgn internet.

    nah gimana cara menghubungkan kedua router itu agar membentuk sebuah jaringan virtual (seperti jaringan lan). dengan menggunakan IPSec pada router mikrotik.

    mohon pencerahan dari para master2 sekalian. sebelum dan sesudahnya gw ucapin terima kasih sebanyak2-nya.

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)

    Heh... VPN Ya...

    Kayaknya perlu ada yang bikin tutorial lengkapnya nih... Aku nulis yang singkatnya aja ya (cuma ngopi manualnya MT).

    Ada dua protokol yang umum dipake di VPN, yaitu PPTP dan L2TP. Kalau mau yang Secure dengan IPSec pake aja L2TP walaupun setting MT dari keduanya mirip.

    Pada server (pilih aja salah satu sebagai server, usahakan yang IP addressnya bisa diakses dari lainnya) tambahkan secret PPP:

    /ppp secret add name=ex service=l2tp password=lkjrht
    local-address=10.0.103.1 remote-address=10.0.103.2

    trus tambahkan pada daftar server L2TP

    /interface l2tp-server add user=ex

    trus aktifkan servernya

    /interface l2tp-server server set enabled=yes

    Pada Clientnya tambahkan L2TP Client sbb:

    /interface l2tp-client add connect-to=<ip server> user=ex \
    \... password=lkjrht disabled=no

    Setelah itu kita set EoIP sebagai penghubung (tunneling) Jaringan Lokal 1 dengan Jaringan Lokal 2

    Pada Server kita buat:

    /interface eoip add name="eoip-server" tunnel-id=0 \
    \... remote-address=10.0.103.2

    Pada client kita buat:

    /interface eoip add name="eoip-client" tunnel-id=0 \
    \... remote-address=10.0.103.1

    terus pada masing2 EoIP kita bridge dengan ethernet Lokal

    Pada Server:
    /interface bridge add
    /interface bridge add bridge=bridge1 interface=eoip-server
    /interface bridge add bridge=bridge1 interface=lokal-server

    Pada Client:
    /interface bridge add
    /interface bridge add bridge=bridge1 interface=eoip-client
    /interface bridge add bridge=bridge1 interface=lokal-client

    Untuk koneksi internet sebaiknya tetap menggunakan gateway masing-masing.

    Setting selanjutnya tinggal pada IP Address dan Workgroup client.
    Selamat mencoba.

    Buat para master mohon tutor ini direvisi, maklum cuman copy dari manualnya.

  3. The Following 4 Users Say Thank You to yosanpro For This Useful Post:


  4. #3
    Status
    Offline
    sy4ms_4's Avatar
    Member Senior
    Join Date
    Jan 2008
    Location
    Bantul, Ngayogyokarto Hadiningrat
    Posts
    468
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wah komplit tenan tutorialnya mas Yosan Pro XL.
    Salut dech untuk dia, ................... hehehehehehehe. Kapan2 aku diajarin ya Bosss .......Click here to enlarge mengko tak tukuke mi ayam ceker wis. Click here to enlarge

    Muuuuuuaaaach

  5. #4
    Status
    Offline
    ahmad.rifani's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Kota Medan, Indonesia
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Kayaknya perlu ada yang bikin tutorial lengkapnya nih... Aku nulis yang singkatnya aja ya (cuma ngopi manualnya MT).

    Ada dua protokol yang umum dipake di VPN, yaitu PPTP dan L2TP. Kalau mau yang Secure dengan IPSec pake aja L2TP walaupun setting MT dari keduanya mirip.

    Pada server (pilih aja salah satu sebagai server, usahakan yang IP addressnya bisa diakses dari lainnya) tambahkan secret PPP:

    /ppp secret add name=ex service=l2tp password=lkjrht
    local-address=10.0.103.1 remote-address=10.0.103.2

    trus tambahkan pada daftar server L2TP

    /interface l2tp-server add user=ex

    trus aktifkan servernya

    /interface l2tp-server server set enabled=yes

    Pada Clientnya tambahkan L2TP Client sbb:

    /interface l2tp-client add connect-to=<ip server> user=ex \
    \... password=lkjrht disabled=no

    Setelah itu kita set EoIP sebagai penghubung (tunneling) Jaringan Lokal 1 dengan Jaringan Lokal 2

    Pada Server kita buat:

    /interface eoip add name="eoip-server" tunnel-id=0 \
    \... remote-address=10.0.103.2

    Pada client kita buat:

    /interface eoip add name="eoip-client" tunnel-id=0 \
    \... remote-address=10.0.103.1

    terus pada masing2 EoIP kita bridge dengan ethernet Lokal

    Pada Server:
    /interface bridge add
    /interface bridge add bridge=bridge1 interface=eoip-server
    /interface bridge add bridge=bridge1 interface=lokal-server

    Pada Client:
    /interface bridge add
    /interface bridge add bridge=bridge1 interface=eoip-client
    /interface bridge add bridge=bridge1 interface=lokal-client

    Untuk koneksi internet sebaiknya tetap menggunakan gateway masing-masing.

    Setting selanjutnya tinggal pada IP Address dan Workgroup client.
    Selamat mencoba.

    Buat para master mohon tutor ini direvisi, maklum cuman copy dari manualnya.
    THANK'S YA ATAS JAWABANNYA

    TAPI AKU KURANG JELAS NEH, GIMANA YA.Click here to enlarge
    ATO KLO ADA TUTORNYA YANG VERSI BAHASA INDONESIA KIRIM VIA E-MAIL AJ. NI EMAIL KU riefani2002@yahoo.com GW TUNGGU YA......

    THANK'S BERAT BRO.......

  6. #5
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Hmmm... ada yang minat nerjemahin manual MT ke bahasa Indonesia?
    Click here to enlarge

    Kalo tutornya para master di sini kayaknya juga udah bahasa Indonesia, cuman emang MikroTik nya pakenya bukan Bahasa Indonesia, jadinya agak sulit juga njelasinnya. Mungkin kalo ada yang mau ngasih tutor pake WinBox bisa membantu, sayangnya kalo tutor WinBox pasti kebanyakan grafiknya.
    Click here to enlarge

    Begini saja, coba tutor yang ada diketik sama persis di New Terminal, trus kalo ada yang ditulis <ip server> diganti dengan ip address servernya. Kalo masih ada kendala coba tanya sama master-master lain, maklum, aku juga masih newbie.

    Click here to enlarge

  7. #6
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Hmmm... ada yang minat nerjemahin manual MT ke bahasa Indonesia?
    Click here to enlarge



    sangat dibutuhkan bantuan teman2 dalam usaha ini...Click here to enlarge

  8. The Following User Says Thank You to [a] For This Useful Post:


  9. #7
    Status
    Offline
    safir's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by [a] Click here to enlarge


    sangat dibutuhkan bantuan teman2 dalam usaha ini...Click here to enlarge
    masalahnya manualnya lom jadi b indonesia, mikrotiknya udah kluar versi baru nantiClick here to enlarge

    yang semangat ya ngartiinnyaClick here to enlargesaya bantu dengan do.aClick here to enlarge

  10. #8
    Status
    Offline
    rendyka's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ahmad.rifani Click here to enlarge
    THANK'S YA ATAS JAWABANNYA

    TAPI AKU KURANG JELAS NEH, GIMANA YA.Click here to enlarge
    ATO KLO ADA TUTORNYA YANG VERSI BAHASA INDONESIA KIRIM VIA E-MAIL AJ. NI EMAIL KU riefani2002@yahoo.com GW TUNGGU YA......

    THANK'S BERAT BRO.......
    eh bro, gimana kalo nulisnya pake tulisan kecil aja, udah baca semua koq Click here to enlargeClick here to enlargeClick here to enlarge

  11. #9
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ahmad.rifani Click here to enlarge
    THANK'S YA ATAS JAWABANNYA

    TAPI AKU KURANG JELAS NEH, GIMANA YA.Click here to enlarge
    ATO KLO ADA TUTORNYA YANG VERSI BAHASA INDONESIA KIRIM VIA E-MAIL AJ. NI EMAIL KU riefani2002@yahoo.com GW TUNGGU YA......

    THANK'S BERAT BRO.......
    Email? Apa gunanya ni forum? Masa ilmu dikekepin lewat email? >.<

  12. #10
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by lucubrb Click here to enlarge
    Email? Apa gunanya ni forum? Masa ilmu dikekepin lewat email? >.<
    Yup... setuju..., lagian kalo e-mail di ekspos ke forum apa nggak bahaya tuh? Spam yang setia siap mengancam lho!!!
    Click here to enlarge

  13. #11
    Status
    Offline
    klontong's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Bekasi - Timur
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ane jg mau dong gan tutor VPN MT, teye bgt tuk all !!!



    gak ada matinya tuk belajar MT Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. vpn protocol IPSec
    By chezz in forum General Networking
    Replies: 2
    Last Post: 07-03-2009, 12:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •