Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 44
  1. #1
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    konfigurasi queue simple ke queue tree

    agan2 mikrotik yang saya hormati

    jika ada yang pernah konfigurasi dari simple ke tree mohon di beri turorialnya


    jadi gini khasusnya rencananya..

    saya saat ini memakai router mikrotik dengan management bandwithnya dengan cara pakai simple quee..
    sedangkan jika pakai simple quee itu jika pas lg download dan buat browsing sering trobel..
    jadi mohon di beri pencerahan membuat queue tree

    rencananya jadi buat browsing di loss
    dan buat download tiap client dapetnya 128kbps rata..
    kira2 ada yang sudah pernah konfigurasi seperti ini blum yah?
    jika sudah ada yang pernah menggunakan konfigurasi ini mohon di postkan di ini

    saya butuh pencerahan nya,
    trims para agan2 dan suhu2 mikrotik....


    Click here to enlargeClick here to enlargeClick here to enlarge
    Last edited by mahaadit; 06-05-2010 at 20:31. Reason: pisah in download sm browsing pk simple queue

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    diubek-ubek lagi deh, di sini banyak koq settingan yang kayak gitu...

    kalo' di sini sih, kasusnya seperti ini:
    * browsing full bandwidth
    * download file kalo' size lebih dari 1M, maka speed menjadi 128kbps


    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="batasi download" connection-bytes=1024000-4294967295 disabled=no \
        in-interface=eth1-internet new-connection-mark=download_con passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no in-interface=eth1-internet \
        new-packet-mark=download_pkt passthrough=yes
    
    /queue type
    add kind=pcq name=batasidownload pcq-classifier=dst-address pcq-limit=50 pcq-rate=128000 pcq-total-limit=2000
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=batasidownloadfreebrowsing \
        packet-mark=download_pkt parent=global-out priority=8 queue=batasidownload
    silahkan dicoba, ini juga dapat dari sini koq....

    Click here to enlarge
    Last edited by zdienos; 17-05-2011 at 22:37.

  3. The Following 3 Users Say Thank You to zdienos For This Useful Post:


  4. #3
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalao pk itu nanti yg simple queue di disble ya gan??
    terus masuk yg queue tree gitu kan gan??
    bener ndak???

  5. #4
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    betul betul betul...

    yang simple queue di-disable aja..... Click here to enlarge

  6. #5
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sebelumnya sama-sama saling maafin yah.. Click here to enlarge
    Bukan maksud menggurui, tapi hasil analisa, perancangan, ujicoba, dan implementasi serta pengamatan terhadap kebutuhan: warnet dan game-online dalam satu warnet, dimana donlot dibatasi, tapi ngegame ga ngelag, dan proxy aktif, maka saya coba konfigurasi seperti ini:

    Code:
    /ip firewall mangle
    add action=mark-connection chain=input comment=winbox disabled=no dst-port=8291 new-connection-mark=winBOX passthrough=yes protocol=tcp
    add action=mark-connection chain=output comment=winbox disabled=no new-connection-mark=winBOX passthrough=yes protocol=tcp src-port=8291
    add action=mark-packet chain=prerouting comment=winbox connection-mark=winBOX disabled=no new-packet-mark=prio-UP passthrough=no
    add action=mark-packet chain=postrouting comment=winbox connection-mark=winBOX disabled=no new-packet-mark=prio-DOWN passthrough=no
    add action=mark-packet chain=postrouting comment=DSCP disabled=no dscp=12 new-packet-mark=prio-DOWN out-interface=lokal passthrough=no
    add action=mark-packet chain=postrouting comment="X-Cache: HIT" content="X-Cache: HIT" disabled=no new-packet-mark=prio-DOWN out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment=Speedtest-UP disabled=no in-interface=lokal layer7-protocol=speedtest.net new-packet-mark=prio-UP passthrough=no
    add action=mark-packet chain=postrouting comment=Speedtest-DN disabled=no layer7-protocol=speedtest.net new-packet-mark=prio-DOWN out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=80 in-interface=lokal new-packet-mark=games_up passthrough=no \
        protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=39110 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=39220 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=49100 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=39190 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=40000-40009 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=udp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=80 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=39110 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=39220 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=49100 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=39190 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=40000-40010 new-connection-mark="==PB" passthrough=no protocol=udp
    add action=mark-packet chain=postrouting comment="Point Blank -> DOWN" connection-mark="==PB" disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Luna -> UP" disabled=no dst-port=10000-10100 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Luna -> UP" disabled=no dst-port=15000-15002 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==Luna" disabled=no dst-port=10000-10100 new-connection-mark="==Luna" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==Luna" disabled=no dst-port=15000-15002 new-connection-mark="==Luna" passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="Luna -> DOWN" connection-mark="==Luna" disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment=AION disabled=no dst-port=2106 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=AION disabled=no dst-port=7777 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=AION disabled=no dst-port=7777 in-interface=lokal new-connection-mark="==AION" passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment=AION connection-mark="==AION" disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no dst-port=843 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no dst-port=9339 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no in-interface=lokal layer7-protocol=zynga new-packet-mark=games_up passthrough=no
    add action=mark-connection chain=forward comment=main_POKER disabled=no in-interface=lokal layer7-protocol=zynga new-connection-mark=main_POKER passthrough=no
    add action=mark-connection chain=forward comment=AION disabled=no dst-port=2106 in-interface=lokal new-connection-mark="==AION" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=main_POKER disabled=no dst-port=9339 in-interface=lokal new-connection-mark=main_POKER passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="Poker -> DOWN" connection-mark=main_POKER disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment=fesbuk_up disabled=no in-interface=lokal layer7-protocol=fesbuk new-packet-mark=fesbuk_up passthrough=no
    add action=mark-packet chain=postrouting comment=fesbuk_down disabled=no layer7-protocol=fesbuk new-packet-mark=fesbuk_down out-interface=lokal passthrough=no
    add action=mark-packet chain=output comment=fesbuk_down disabled=no layer7-protocol=fesbuk new-packet-mark=fesbuk_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Yahoo Messenger -> UP" disabled=no dst-port=5050 in-interface=lokal new-packet-mark=ym_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="-=Yahoo Messenger=-" disabled=no dst-port=5050 new-connection-mark="-=Yahoo Messenger=-" passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="Yahoo Messenger -> DOWN" connection-mark="-=Yahoo Messenger=-" disabled=no new-packet-mark=ym_down out-interface=lokal \
        passthrough=no
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=1119 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=3724 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=3724 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=udp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=6112 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=6881-6999 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=1119 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=3724 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=3724 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=udp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=6112 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=6881-6999 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="Warcraft -> DOWN" connection-mark=W__O__W disabled=no in-interface=kmodem new-packet-mark=games_down passthrough=no
    add action=mark-packet chain=prerouting comment=all_up disabled=no in-interface=lokal new-packet-mark=all_up passthrough=no
    add action=mark-connection chain=forward comment=all_conn disabled=no in-interface=lokal new-connection-mark=all_conn passthrough=yes
    add action=mark-packet chain=forward comment="all_down direct" connection-mark=all_conn disabled=no new-packet-mark=all_down out-interface=lokal passthrough=no
    add action=mark-packet chain=postrouting comment="all_down direct" disabled=no new-packet-mark=all_down out-interface=lokal passthrough=no
    add action=mark-packet chain=output comment="all_down via proxy" disabled=no new-packet-mark=all_down out-interface=lokal passthrough=no
    
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=64000/64000 max-limit=64000/64000 \
        name=p2p p2p=all-p2p parent=none priority=8 queue=default-small/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-01 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.1/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-02 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.2/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-03 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.3/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-04 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.4/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-05 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.5/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-06 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.6/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-07 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.7/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-08 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.8/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-09 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.9/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-10 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.10/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-11 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.11/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-12 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.12/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-13 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.13/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-14 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.14/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-15 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.15/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-16 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.16/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-17 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.17/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-18 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.18/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-19 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.19/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-20 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.20/32 total-queue=default-small
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256000 name=BW-UP packet-mark="" parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1000000 name=BW-DN packet-mark="" parent=lokal priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128000 max-limit=256000 name=Games-UP packet-mark=games_up parent=BW-UP priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=256000 name=FESBUK-UP packet-mark=fesbuk_up parent=BW-UP priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=128000 name=YM-UP packet-mark=ym_up parent=BW-UP priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64000 max-limit=256000 name=ALL-UP packet-mark=all_up parent=BW-UP priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256000 max-limit=1000000 name=Games-DN packet-mark=games_down parent=BW-DN priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128000 max-limit=768000 name=FESBUK-DN packet-mark=fesbuk_down parent=BW-DN priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=512000 name=YM-DN packet-mark=ym_down parent=BW-DN priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512000 max-limit=768000 name=ALL-DN packet-mark=all_down parent=BW-DN priority=8 queue=PCQ-ALL
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Prio-UP packet-mark=prio-UP parent=BW-UP priority=1 queue=default-small
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Prio-DN packet-mark=prio-DOWN parent=BW-DN priority=1 queue=default-small
    Dalam konfigurasi ini:
    - Game PointBlank, Luna, AION dan poker dimangle games_up dan games_down, nanti di queue tree dikasi jatah bandwidth dan prioritas 3.
    - Facebook dan YM dikasih jatah terpisah
    - Khusus browsing dan donlot, masih menggunakan queue simple karena menggunakan tree masih sering jebol kalo donlot pake idm
    - disediakan jalur khusus prio buat masuk ke winbox dan hasil_cache.

    Dengan penerapan ini, 2 warnet @paket game speedy belum pernah ada keluhan game ngelag dan browsing lemot (kecuali dari speedy), bahkan donlot juga dibilang cepat dibanding warnet sekitar tapi ga menjebol semua walo pake idm karena dikasih jatah 256kbps.

    Silakan dianalisa dan sekalian saya juga perlu tuning atau perbaikan-perbaikan... Click here to enlarge

  7. The Following 14 Users Say Thank You to antareja For This Useful Post:

    + Show/Hide list of the thanked


  8. #6
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan,,klo ada sttingan step2 di winbox ada nda??
    pk itu ribet nih
    help

  9. #7
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    justru itu yang lebih mudah dan cepat...

    tinggal copy, paste di notepad, edit/sesuaikan dengan nama ethernetnya...
    trus di mikrotik, buka terminal, paste deh.....


    yang perlu diingat dan disesuaikan:
    Code:
    in-interface=eth1-internet
    eth1-internet itu adalah nama port yang terhubung ke modem, nah sesuaikan dengan nama port anda....

  10. #8
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nah aku bingung mau edit space sama nggak nya gmn
    koki invalid terus..
    jadi kyk salah formatnya gt gan
    gmnn

  11. #9
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yg di maksud in-interface=eth1-internet itu nanti maksudnya yg jaluk LAN apa yg dr speedy??

  12. #10
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    [IMG] Uploaded with [/IMG]


    klo seperti itu ethernetnya gmn settingnya gan
    jadi in interfacenya yg mana??

  13. #11
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gambarnya ga ada om...

    ketik ini aja di terminal mikrotik
    Code:
    interface print

  14. #12
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R speedyPublic ether 0 0 1500
    1 R LANLocal ether 0 0 1500
    2 R pppoe-out1 pppoe-out 0 0 1480
    3 X pppoe-out2 pppoe-out 0 0
    4 X pppoe-out3 pppoe-out 0 0

  15. #13
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan ada ym tak??
    klo ada tak add sini
    biar tny lwt ym aja biar live
    hehe
    gmn??
    rep gpl ya

  16. #14
    Status
    Offline
    antomoreng's Avatar
    Member
    Join Date
    Feb 2010
    Location
    Pontianak, Indonesia, Indonesia
    Posts
    243
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mahaadit Click here to enlarge
    agan2 mikrotik yang saya hormati

    jika ada yang pernah konfigurasi dari simple ke tree mohon di beri turorialnya


    jadi gini khasusnya rencananya..

    saya saat ini memakai router mikrotik dengan management bandwithnya dengan cara pakai simple quee..
    sedangkan jika pakai simple quee itu jika pas lg download dan buat browsing sering trobel..
    jadi mohon di beri pencerahan membuat queue tree

    rencananya jadi buat browsing di loss
    dan buat download tiap client dapetnya 128kbps rata..
    kira2 ada yang sudah pernah konfigurasi seperti ini blum yah?
    jika sudah ada yang pernah menggunakan konfigurasi ini mohon di postkan di ini

    saya butuh pencerahan nya,
    trims para agan2 dan suhu2 mikrotik....


    Click here to enlargeClick here to enlargeClick here to enlarge
    dulu aku juga bingung bro...tapi skrg udah dapat tutornya via winbok konplit bgt...ini alamatnya gunakan tombol search...
    mudahan bisa membantu...

  17. #15
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ganti judul ya ... gan ..??


 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pilih mana: queue simple atau queue tree+pcq ?
    By awarmanf in forum General Networking
    Replies: 59
    Last Post: 04-07-2012, 02:22
  2. [ASK]apa bisa rule QUEUE TREE running bersamaan dgn SIMPLE QUEUE
    By andi_pettaruka in forum Beginner Basics
    Replies: 9
    Last Post: 01-11-2011, 16:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •