Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44
  1. #16
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antomoreng Click here to enlarge
    dulu aku juga bingung bro...tapi skrg udah dapat tutornya via winbok konplit bgt...ini alamatnya gunakan tombol search...
    mudahan bisa membantu...
    gan kasih link yg langsung ada tutor nya isa??

  2. #17
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question

    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Sebelumnya sama-sama saling maafin yah.. Click here to enlarge
    Bukan maksud menggurui, tapi hasil analisa, perancangan, ujicoba, dan implementasi serta pengamatan terhadap kebutuhan: warnet dan game-online dalam satu warnet, dimana donlot dibatasi, tapi ngegame ga ngelag, dan proxy aktif, maka saya coba konfigurasi seperti ini:

    Code:
    /ip firewall mangle
    add action=mark-connection chain=input comment=winbox disabled=no dst-port=8291 new-connection-mark=winBOX passthrough=yes protocol=tcp
    add action=mark-connection chain=output comment=winbox disabled=no new-connection-mark=winBOX passthrough=yes protocol=tcp src-port=8291
    add action=mark-packet chain=prerouting comment=winbox connection-mark=winBOX disabled=no new-packet-mark=prio-UP passthrough=no
    add action=mark-packet chain=postrouting comment=winbox connection-mark=winBOX disabled=no new-packet-mark=prio-DOWN passthrough=no
    add action=mark-packet chain=postrouting comment=DSCP disabled=no dscp=12 new-packet-mark=prio-DOWN out-interface=lokal passthrough=no
    add action=mark-packet chain=postrouting comment="X-Cache: HIT" content="X-Cache: HIT" disabled=no new-packet-mark=prio-DOWN out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment=Speedtest-UP disabled=no in-interface=lokal layer7-protocol=speedtest.net new-packet-mark=prio-UP passthrough=no
    add action=mark-packet chain=postrouting comment=Speedtest-DN disabled=no layer7-protocol=speedtest.net new-packet-mark=prio-DOWN out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=80 in-interface=lokal new-packet-mark=games_up passthrough=no \
        protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=39110 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=39220 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=49100 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=39190 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank -> UP" disabled=no dst-address=203.89.146.0/23 dst-port=40000-40009 in-interface=lokal new-packet-mark=games_up \
        passthrough=no protocol=udp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=80 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=39110 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=39220 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=49100 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=39190 new-connection-mark="==PB" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==PB" disabled=no dst-address=203.89.146.0/23 dst-port=40000-40010 new-connection-mark="==PB" passthrough=no protocol=udp
    add action=mark-packet chain=postrouting comment="Point Blank -> DOWN" connection-mark="==PB" disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Luna -> UP" disabled=no dst-port=10000-10100 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Luna -> UP" disabled=no dst-port=15000-15002 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==Luna" disabled=no dst-port=10000-10100 new-connection-mark="==Luna" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="==Luna" disabled=no dst-port=15000-15002 new-connection-mark="==Luna" passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="Luna -> DOWN" connection-mark="==Luna" disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment=AION disabled=no dst-port=2106 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=AION disabled=no dst-port=7777 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=AION disabled=no dst-port=7777 in-interface=lokal new-connection-mark="==AION" passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment=AION connection-mark="==AION" disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no dst-port=843 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no dst-port=9339 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no in-interface=lokal layer7-protocol=zynga new-packet-mark=games_up passthrough=no
    add action=mark-connection chain=forward comment=main_POKER disabled=no in-interface=lokal layer7-protocol=zynga new-connection-mark=main_POKER passthrough=no
    add action=mark-connection chain=forward comment=AION disabled=no dst-port=2106 in-interface=lokal new-connection-mark="==AION" passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=main_POKER disabled=no dst-port=9339 in-interface=lokal new-connection-mark=main_POKER passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="Poker -> DOWN" connection-mark=main_POKER disabled=no new-packet-mark=games_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment=fesbuk_up disabled=no in-interface=lokal layer7-protocol=fesbuk new-packet-mark=fesbuk_up passthrough=no
    add action=mark-packet chain=postrouting comment=fesbuk_down disabled=no layer7-protocol=fesbuk new-packet-mark=fesbuk_down out-interface=lokal passthrough=no
    add action=mark-packet chain=output comment=fesbuk_down disabled=no layer7-protocol=fesbuk new-packet-mark=fesbuk_down out-interface=lokal passthrough=no
    add action=mark-packet chain=prerouting comment="Yahoo Messenger -> UP" disabled=no dst-port=5050 in-interface=lokal new-packet-mark=ym_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="-=Yahoo Messenger=-" disabled=no dst-port=5050 new-connection-mark="-=Yahoo Messenger=-" passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="Yahoo Messenger -> DOWN" connection-mark="-=Yahoo Messenger=-" disabled=no new-packet-mark=ym_down out-interface=lokal \
        passthrough=no
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=1119 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=3724 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=3724 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=udp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=6112 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Warcraft -> UP" disabled=no dst-port=6881-6999 in-interface=lokal new-packet-mark=games_up passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=1119 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=3724 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=3724 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=udp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=6112 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=W__O__W disabled=no dst-port=6881-6999 in-interface=lokal new-connection-mark=W__O__W passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="Warcraft -> DOWN" connection-mark=W__O__W disabled=no in-interface=kmodem new-packet-mark=games_down passthrough=no
    add action=mark-packet chain=prerouting comment=all_up disabled=no in-interface=lokal new-packet-mark=all_up passthrough=no
    add action=mark-connection chain=forward comment=all_conn disabled=no in-interface=lokal new-connection-mark=all_conn passthrough=yes
    add action=mark-packet chain=forward comment="all_down direct" connection-mark=all_conn disabled=no new-packet-mark=all_down out-interface=lokal passthrough=no
    add action=mark-packet chain=postrouting comment="all_down direct" disabled=no new-packet-mark=all_down out-interface=lokal passthrough=no
    add action=mark-packet chain=output comment="all_down via proxy" disabled=no new-packet-mark=all_down out-interface=lokal passthrough=no
    
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=64000/64000 max-limit=64000/64000 \
        name=p2p p2p=all-p2p parent=none priority=8 queue=default-small/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-01 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.1/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-02 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.2/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-03 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.3/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-04 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.4/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-05 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.5/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-06 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.6/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-07 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.7/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-08 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.8/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-09 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.9/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-10 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.10/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-11 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.11/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-12 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.12/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-13 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.13/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-14 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.14/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-15 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.15/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-16 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.16/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-17 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.17/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-18 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.18/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-19 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.19/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128000/256000 name=\
        Client-20 packet-marks=all_down parent=none priority=8 queue=default-small/default-small target-addresses=192.168.9.20/32 total-queue=default-small
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256000 name=BW-UP packet-mark="" parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1000000 name=BW-DN packet-mark="" parent=lokal priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128000 max-limit=256000 name=Games-UP packet-mark=games_up parent=BW-UP priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=256000 name=FESBUK-UP packet-mark=fesbuk_up parent=BW-UP priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=128000 name=YM-UP packet-mark=ym_up parent=BW-UP priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64000 max-limit=256000 name=ALL-UP packet-mark=all_up parent=BW-UP priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256000 max-limit=1000000 name=Games-DN packet-mark=games_down parent=BW-DN priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128000 max-limit=768000 name=FESBUK-DN packet-mark=fesbuk_down parent=BW-DN priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=512000 name=YM-DN packet-mark=ym_down parent=BW-DN priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512000 max-limit=768000 name=ALL-DN packet-mark=all_down parent=BW-DN priority=8 queue=PCQ-ALL
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Prio-UP packet-mark=prio-UP parent=BW-UP priority=1 queue=default-small
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Prio-DN packet-mark=prio-DOWN parent=BW-DN priority=1 queue=default-small
    Dalam konfigurasi ini:
    - Game PointBlank, Luna, AION dan poker dimangle games_up dan games_down, nanti di queue tree dikasi jatah bandwidth dan prioritas 3.
    - Facebook dan YM dikasih jatah terpisah
    - Khusus browsing dan donlot, masih menggunakan queue simple karena menggunakan tree masih sering jebol kalo donlot pake idm
    - disediakan jalur khusus prio buat masuk ke winbox dan hasil_cache.

    Dengan penerapan ini, 2 warnet @paket game speedy belum pernah ada keluhan game ngelag dan browsing lemot (kecuali dari speedy), bahkan donlot juga dibilang cepat dibanding warnet sekitar tapi ga menjebol semua walo pake idm karena dikasih jatah 256kbps.

    Silakan dianalisa dan sekalian saya juga perlu tuning atau perbaikan-perbaikan... Click here to enlarge
    agan itu jadi kombinasi dari queue tree sama simple ya??

  3. #18
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mahaadit Click here to enlarge
    agan itu jadi kombinasi dari queue tree sama simple ya??
    Betul, gan! Kalo ngandelin queue 3, donlot bisa jebol pake idm, makanya pake simpe queue. Nah, buat port selain brosing/donlot, dikasi prioritas... Pakenya queue 3 Click here to enlarge

    Click here to enlarge

  4. #19
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Betul, gan! Kalo ngandelin queue 3, donlot bisa jebol pake idm, makanya pake simpe queue. Nah, buat port selain brosing/donlot, dikasi prioritas... Pakenya queue 3 Click here to enlarge

    Click here to enlarge
    ane pake queue tree untk limit B/W, client pake IDM semua,
    gak ada yg jebol tuc! semua sdh terlimit dgn batas limit yg d tentukan Click here to enlarge

  5. #20
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ane juga pakenya tree....

    IDM ????? .............
    siapa takut............ Click here to enlarge


    Click here to enlarge

  6. #21
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gmn gan??
    uda ketemu blm solusi yg kmren??
    aku juga udah praktekkan yang di berikan tutor sama momod adhilesmana kok nggak bisa ngaruh ya??
    kira2 apanya bos??

    mohon pencerahannya...........

  7. #22
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    boss

    kok kmren ada client yang download bisa jebol bisa sampe 800kbps??

    gmn yah??
    yg kmren agan settingkan itu lho..

    tapi klo aku download biasa normal..

    apa gara2 clientnnya pk IDM pa yah gan??????


    Click here to enlargeClick here to enlargeClick here to enlarge

  8. #23
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question

    ip firewall mangle

    add chain=forward action=mark-connection new-connection-mark=download_con \
    passthrough=yes protocol=tcp connection-bytes=124000-4294967295 \
    comment="batasi download" disabled=no
    add chain=forward action=mark-packet new-packet-mark=download_pkt \
    passthrough=no connection-mark=download_con comment="" disabled=no



    queue tree

    add name="Download" parent=global-out packet-mark=download_pkt limit-at=0 queue=shape priority=8 \
    max-limit=128000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


    add name="shape" kind=pcq pcq-rate=128000 pcq-limit=50 pcq-classifier=dst-address \
    pcq-total-limit=2000




    mohon di koreksi...

    gan,,kok tadi ada client download bisa sampe 800kbps??
    apa gara2 dia pk IDM??

    klo saya tes download di kompi saya normal dapet 15kbps..
    kira2 apanya gan???

  9. #24
    Status
    Offline
    l03p4's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bos antareja

    mangle yg d blok ini buat apa yah fungsinya ........
    klo bisa sekalian scripnya yah bos Click here to enlarge
    add action=mark-packet chain=prerouting comment=Speedtest-UP disabled=no in-interface=local layer7-protocol=speedtest.net new-packet-mark=prio-UP passthrough=no

    add action=mark-packet chain=prerouting comment="Poker -> UP" disabled=no in-interface=local layer7-protocol=zynga new-packet-mark=games_up passthrough=no

    add action=mark-packet chain=prerouting comment=fesbuk_up disabled=no in-interface=local layer7-protocol=fesbuk new-packet-mark=fesbuk_up passthrough=no

  10. #25
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Itu layer7-protocol.. Dalam perintah di atas fungsinya buat memangling koneksi ke speedtest.net, zynga, dan fesbuk. Hanya ada di mikrotik 3.x ke atas. Iyah lupa, ada tambahan lagi baris perintah:

    /ip firewall layer7-protocol
    add comment="" name=fesbuk regexp=facebook.com
    add comment="" name=zynga regexp=zynga.com
    add comment="" name=farmville regexp=static.farmville.com

    @putra_maiwa dan @zdeinos
    Eh, betul boss, maaf salah informasi, waktu itu ane lagi nyoba queue tree digabung dengan pcq, sering jebol... kalo queueu tree aja dengan setingan bener mah ga jebol... Soalnya ane juga pake queue tree skrg..Click here to enlarge

    Makasih koreksinya... Click here to enlargeClick here to enlarge
    Last edited by antareja; 14-05-2010 at 07:35.

  11. #26
    Status
    Offline
    l03p4's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Itu layer7-protocol.. Dalam perintah di atas fungsinya buat memangling koneksi ke speedtest.net, zynga, dan fesbuk. Hanya ada di mikrotik 3.x ke atas. Iyah lupa, ada tambahan lagi baris perintah:

    /ip firewall layer7-protocol
    add comment="" name=fesbuk regexp=facebook.com
    add comment="" name=zynga regexp=zynga.com
    add comment="" name=farmville regexp=static.farmville.com
    wah thx bos ingfonya,,,, langsung d coba nih mudah2an bisa n matanya kuat Click here to enlarge

  12. #27
    Status
    Offline
    dingting's Avatar
    Member
    Join Date
    Jul 2008
    Posts
    277
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antareja
    Dalam konfigurasi ini:
    - Game PointBlank, Luna, AION dan poker dimangle games_up dan games_down, nanti di queue tree dikasi jatah bandwidth dan prioritas 3.
    - Facebook dan YM dikasih jatah terpisah
    - Khusus browsing dan donlot, masih menggunakan queue simple karena menggunakan tree masih sering jebol kalo donlot pake idm
    - disediakan jalur khusus prio buat masuk ke winbox dan hasil_cache.

    Dengan penerapan ini, 2 warnet @paket game speedy belum pernah ada keluhan game ngelag dan browsing lemot (kecuali dari speedy), bahkan donlot juga dibilang cepat dibanding warnet sekitar tapi ga menjebol semua walo pake idm karena dikasih jatah 256kbps.

    Silakan dianalisa dan sekalian saya juga perlu tuning atau perbaikan-perbaikan...
    speddy paket game bt berapa pc yah?
    apa kuat uploadnya ganClick here to enlarge

  13. #28
    Status
    Offline
    tiyo_jogja's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    diubek-ubek lagi deh, di sini banyak koq settingan yang kayak gitu...

    kalo' di sini sih, kasusnya seperti ini:
    * browsing full bandwidth
    * download file kalo' size lebih dari 1M, maka speed menjadi 128kbps


    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="batasi download" connection-bytes= 1024000-4294967295  disabled=no \
        in-interface=eth1-internet new-connection-mark=download_con passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no in-interface=eth1-internet \
        new-packet-mark=download_pkt passthrough=yes
    
    /queue type
    add kind=pcq name=batasidownload pcq-classifier=dst-address pcq-limit=50 pcq-rate=128000 pcq-total-limit=2000
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=batasidownloadfreebrowsing \
        packet-mark=download_pkt parent=global-out priority=8 queue=batasidownload
    silahkan dicoba, ini juga dapat dari sini koq....

    Click here to enlarge
    tut yang ini: add action=mark-connection chain=forward comment="batasi download" connection-bytes=1024000-4294967295 disabled=no \
    in-interface=eth1-internet new-connection-mark=download_con passthrough=yes yang saya bold miring tuh untuk speedy paket game apa perlu di ganti, kalau perlu berapa nilainya? masih nubi banget nih suhu2, saya bermaksud bagi bw 64kbps/client.
    Last edited by tiyo_jogja; 25-06-2010 at 21:00.

  14. #29
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tiyo_jogja Click here to enlarge
    tut yang ini: add action=mark-connection chain=forward comment="batasi download" connection-bytes=1024000-4294967295 disabled=no \
    in-interface=eth1-internet new-connection-mark=download_con passthrough=yes yang saya bold miring tuh untuk speedy paket game apa perlu di ganti, kalau perlu berapa nilainya? masih nubi banget nih suhu2, saya bermaksud bagi bw 64kbps/client.
    apa client puas dgn bw 64kb??Click here to enlarge

    loading poker sj sdh habis rokok sebatang,Click here to enlarge

    itupun klo ke bukaClick here to enlarge

    connection-byte bs aja di rubah, di sesuaikan pemakaian bw ISP

  15. #30
    Status
    Offline
    synard's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bung antareja, mau tanya nih.
    dari setting yang di

    itu kalo saya perhatikan baek", tidak ada rule yang mengarah ke proxy.
    padahal, pada kata" pembuka. disitu bung antareja tuliskan proxy aktif.

    mohon penjelasannya...

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Pilih mana: queue simple atau queue tree+pcq ?
    By awarmanf in forum General Networking
    Replies: 59
    Last Post: 04-07-2012, 02:22
  2. [ASK]apa bisa rule QUEUE TREE running bersamaan dgn SIMPLE QUEUE
    By andi_pettaruka in forum Beginner Basics
    Replies: 9
    Last Post: 01-11-2011, 16:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •