Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 15 of 15
  1. #1
    Status
    Offline
    fazry's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Help Limit Download File and Bypass browsing hotspot

    Hallo para master gimana sich caranya membatasi file extention di hotspot saya dah coba dengan menggunakan cara di tutorial ngga berhasil hasil....


    mohon bantuannya....


    gimana caranya biar downloadnya saja file tertentu saja di batasi kalau browsing di bypass............

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo' saya sih gak maw pusing ekstensinya apa, settingannya saya seperti ini:
    * browsing full bandwidth
    * download file ekstensi apa saja, yang lebih dari 1M, akan terlimit jadi 256kbps
    * kalo di < 1M, akan mendapat bandwidth full
    * nonton video sudah dilimit jadi 128 kbps

    ini saya pake pada rtrwnet, menggunakan RB750G

    Code:
    /ip firewall layer7-protocol
    add comment="" name=http-video regexp=\
        "http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
    
    /ip firewall mangle
    add action=mark-connection chain=forward comment="batasi download" connection-bytes=1024000-4294967295 disabled=no \
        in-interface=eth1-internet new-connection-mark=download_con passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no in-interface=eth1-internet \
        new-packet-mark=download_pkt passthrough=yes
    add action=mark-packet chain=prerouting comment="limit video streaming" disabled=no layer7-protocol=http-video \
        new-packet-mark=http-video-up passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="limit audio streaming" disabled=no layer7-protocol=http-audio \
        new-packet-mark=http-audio-up passthrough=yes protocol=tcp
    
    /queue type
    add kind=pcq name=batasidownload pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
        interface=all limit-at=0/8k max-limit=128k/128k name="HTTP Video Traffict" packet-marks=http-video-up parent=none \
        priority=8 queue=default-small/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
        interface=all limit-at=0/0 max-limit=128k/128k name="Queue HTTP Video" packet-marks=http-video-up parent=\
        "HTTP Video Traffict" priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=batasidownloadfreebrowsing \
        packet-mark=download_pkt parent=global-out priority=8 queue=batasidownload

  3. The Following 4 Users Say Thank You to zdienos For This Useful Post:


  4. #3
    Status
    Offline
    fazry's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tes

    aku dah coba setingan di hotspot ko ngga bisa ke limit juga yah....Click here to enlarge aku pakai hotspot setup

  5. #4
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba paste ke sini settingannya

    Code:
    /ip firewall export

  6. The Following User Says Thank You to zdienos For This Useful Post:


  7. #5
    Status
    Offline
    alvis adelio's Avatar
    Member
    Join Date
    May 2010
    Posts
    100
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    salam mas
    dah aq terap tut nya, masih loos neh
    mohon pencerahan

  8. The Following User Says Thank You to alvis adelio For This Useful Post:


  9. #6
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by alvis adelio Click here to enlarge
    salam mas
    dah aq terap tut nya, masih loos neh
    mohon pencerahan
    pakai bajahitam kah??mikrotiknya??

  10. The Following User Says Thank You to mahaadit For This Useful Post:


  11. #7
    Status
    Offline
    Blauwz's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Arema Indonesia
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fazry Click here to enlarge
    Hallo para master gimana sich caranya membatasi file extention di hotspot saya dah coba dengan menggunakan cara di tutorial ngga berhasil hasil....


    mohon bantuannya....


    gimana caranya biar downloadnya saja file tertentu saja di batasi kalau browsing di bypass............
    Coba gunakan connection bytes aja gan..hotspot saya ampe skrg aman n lancar2 aja....Click here to enlarge

  12. The Following User Says Thank You to Blauwz For This Useful Post:


  13. #8
    Status
    Offline
    ahmad210993's Avatar
    Member Senior
    Join Date
    Jun 2009
    Location
    Semarang - www.dyasrtrw.net
    Posts
    440
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blauwz Click here to enlarge
    Coba gunakan connection bytes aja gan..hotspot saya ampe skrg aman n lancar2 aja....Click here to enlarge
    setuju.. conn-byte memang paling mudah... Click here to enlargeClick here to enlarge

  14. The Following User Says Thank You to ahmad210993 For This Useful Post:


  15. #9
    Status
    Offline
    santoso2009's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Location
    Cirebon
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tolong donk para master..

    iya donk...
    aq pke tutorialnya mas ray tp tetep gak jadi juga...

    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  16. #10
    Status
    Offline
    iyou's Avatar
    Member
    Join Date
    Aug 2008
    Location
    Luwu
    Posts
    187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    kalo' saya sih gak maw pusing ekstensinya apa, settingannya saya seperti ini:
    * browsing full bandwidth
    * download file ekstensi apa saja, yang lebih dari 1M, akan terlimit jadi 256kbps
    * kalo di < 1M, akan mendapat bandwidth full
    * nonton video sudah dilimit jadi 128 kbps

    ini saya pake pada rtrwnet, menggunakan RB750G

    Code:
    /ip firewall layer7-protocol
    add comment="" name=http-video regexp=\
        "http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
    
    /ip firewall mangle
    add action=mark-connection chain=forward comment="batasi download" connection-bytes=1024000-4294967295 disabled=no \
        in-interface=eth1-internet new-connection-mark=download_con passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no in-interface=eth1-internet \
        new-packet-mark=download_pkt passthrough=yes
    add action=mark-packet chain=prerouting comment="limit video streaming" disabled=no layer7-protocol=http-video \
        new-packet-mark=http-video-up passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="limit audio streaming" disabled=no layer7-protocol=http-audio \
        new-packet-mark=http-audio-up passthrough=yes protocol=tcp
    
    /queue type
    add kind=pcq name=batasidownload pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
        interface=all limit-at=0/8k max-limit=128k/128k name="HTTP Video Traffict" packet-marks=http-video-up parent=none \
        priority=8 queue=default-small/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
        interface=all limit-at=0/0 max-limit=128k/128k name="Queue HTTP Video" packet-marks=http-video-up parent=\
        "HTTP Video Traffict" priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=batasidownloadfreebrowsing \
        packet-mark=download_pkt parent=global-out priority=8 queue=batasidownload
    Bisa diterapkan gak pada skema jaringan seperti ini

    RB750

    Port1 = Modem1
    Port2 = Modem2
    Port3 = Lokal (warnet)
    Port4 = Hotspot
    Port5 = Proxy Eksternal

    Metode Loadbalanch pcc....

  17. #11
    Status
    Offline
    chu_please's Avatar
    Member
    Join Date
    Feb 2012
    Posts
    203
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku juga lagi vari nih buat di hospot... tlong masukan suhu

  18. #12
    Status
    Offline
    rhanierex's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    cari tu treadnya kang anto_pj, warnet, hotspot + proxy external ngacir abis... silahkan diubrex2 tu postingan dia. trims

  19. #13
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    klo lom berhasil di coba lg gan, di pahami diresapi, jgn di puter di jilat di celupin .... Click here to enlarge

  20. #14
    Status
    Offline
    ebilma2's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    kalo' saya sih gak maw pusing ekstensinya apa, settingannya saya seperti ini:
    * browsing full bandwidth
    * download file ekstensi apa saja, yang lebih dari 1M, akan terlimit jadi 256kbps
    * kalo di < 1M, akan mendapat bandwidth full
    * nonton video sudah dilimit jadi 128 kbps

    ini saya pake pada rtrwnet, menggunakan RB750G

    Code:
    /ip firewall layer7-protocol
    add comment="" name=http-video regexp=\
        "http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
    
    /ip firewall mangle
    add action=mark-connection chain=forward comment="batasi download" connection-bytes=1024000-4294967295 disabled=no \
        in-interface=eth1-internet new-connection-mark=download_con passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no in-interface=eth1-internet \
        new-packet-mark=download_pkt passthrough=yes
    add action=mark-packet chain=prerouting comment="limit video streaming" disabled=no layer7-protocol=http-video \
        new-packet-mark=http-video-up passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="limit audio streaming" disabled=no layer7-protocol=http-audio \
        new-packet-mark=http-audio-up passthrough=yes protocol=tcp
    
    /queue type
    add kind=pcq name=batasidownload pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
        interface=all limit-at=0/8k max-limit=128k/128k name="HTTP Video Traffict" packet-marks=http-video-up parent=none \
        priority=8 queue=default-small/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
        interface=all limit-at=0/0 max-limit=128k/128k name="Queue HTTP Video" packet-marks=http-video-up parent=\
        "HTTP Video Traffict" priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=batasidownloadfreebrowsing \
        packet-mark=download_pkt parent=global-out priority=8 queue=batasidownload
    ijin bertanya gan... knapa yg mangle passtrugh yes semua?? trus yang http-audio ga ada di layer 7... anyway thanks buat tutornya

  21. #15
    Status
    Offline
    dyzoe's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fazry Click here to enlarge
    Hallo para master gimana sich caranya membatasi file extention di hotspot saya dah coba dengan menggunakan cara di tutorial ngga berhasil hasil....


    mohon bantuannya....


    gimana caranya biar downloadnya saja file tertentu saja di batasi kalau browsing di bypass............
    newbie coba membantu... Click here to enlarge
    setuju ma om zdienos pke connbyte

    asumsi 192.168.0.0/24 ip client
    192.168.0.1 -> Lokal

    Code:
    /ip firewall mangle 
    add chain=postrouting out-interface=Lokal dst-address=192.168.0.0/24 protocol=tcp src-port=80 \
    	action=mark-connection new-connection-mark=http_conn passthrough=yes 
    
    /ip firewall mangle
    add chain=postrouting out-interface=Lokal dst-address=192.168.0.0/24 connection-mark=http_conn \
    	connection-bytes=0-131072 action=mark-packet new-packet-mark=browsing passthrough=no
    add chain=postrouting out-interface=Lokal dst-address=192.168.0.0/24 connection-mark=http_conn \
    	connection-bytes=131073-4294967295 action=mark-packet new-packet-mark=download passthrough=no
    trus tinggal buat queuenya...Click here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) limit size file download
    By joysolutions in forum Scripting @ Mikrotik
    Replies: 13
    Last Post: 07-12-2015, 15:21
  2. limit download untuk besar file tertentu
    By koetoecyber in forum Beginner Basics
    Replies: 1
    Last Post: 06-11-2009, 22:39
  3. Bypass iix di hotspot dan limit koneksi hotspot keluar
    By sepnov87 in forum Beginner Basics
    Replies: 0
    Last Post: 06-08-2009, 12:57
  4. limit untuk download file
    By Hari99 in forum Beginner Basics
    Replies: 3
    Last Post: 02-07-2008, 21:03
  5. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •