Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    Devilion's Avatar
    Member
    Join Date
    Dec 2007
    Posts
    115
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] gimana cara forward 2 gateway ke PC

    para suhu, gimana caranya forward gateway ke 2 ke ip lan.

    gateway1
    ----mikrotik---pc lan
    gateway2

    mikrotik route utamanya ke gateway1 , gateway 2 routing dengan mangle.
    forward port gateway1 ke pc lan udah berhasil.
    gimana caranya forward gateway2 ke pc lan yah ?

  2. #2
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    permisalan:

    eth1 : gateway 1
    eth2 : gateway 2
    eth3 : lan

    dan IP Address:

    1.1.1.1 = ip gateway 1
    2.2.2.2 = ip gateway 2
    192.168.1.100 = IP Lan yg mo di forward (mis. port tcp 80)

    dan berikut ialah konfigurasinya:

    1. Setting di bagian IP Route terlebih dahulu:
    Code:
    /ip route 
    add dst-address=0.0.0.0/0 gateway=1.1.1.1 comment="Default Gateway"
    add dst-address=0.0.0.0/0 gateway=1.1.1.1 routing-mark="jalur-gw1"
    add dst-address=0.0.0.0/0 gateway=2.2.2.2 routing-mark="jalur-gw2"
    2. Setting Rule di mangle agar masing2 koneksi bisa di akses dari luar
    Code:
    /ip firewall mangle
    add chain=input connection-state=new in-interface="ether1" dst-address-type="!local" action=mark-connection new-connection-mark="gw1-conn"
    add chain=input connection-state=new in-interface="ether2" dst-address-type="!local" action=mark-connection new-connection-mark="gw2-conn"
    add chain=output connection-mark="gw1-conn" action=mark-routing routing-mark="jalur-gw1"
    add chain=output connection-mark="gw2-conn" action=mark-routing routing-mark="jalur-gw2"
    3. Setting Forward rule pada bagian NAT
    Code:
    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 in-interface=ether1 action=dst-nat to-addresses=192.168.1.100 to-ports=80
    add chain=dstnat protocol=tcp dst-port=80 in-interface=ether2 action=dst-nat to-addresses=192.168.1.100 to-ports=80
    silahkan di coba gan,,,,Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cara menggabungkan 2 LAN dgn 2 gateway yg berbeda di Mikrotik
    By adil_stelk10 in forum General Networking
    Replies: 16
    Last Post: 13-08-2015, 11:01
  2. [ask] cara forward port ke lan
    By Devilion in forum General Networking
    Replies: 0
    Last Post: 11-04-2010, 09:50
  3. cara ganti default gateway modem adsl D-LINK
    By tukangtidurterus in forum Beginner Basics
    Replies: 12
    Last Post: 10-12-2009, 09:31
  4. Gimana cara multiple gateway dengan client IP public
    By r182 in forum General Networking
    Replies: 37
    Last Post: 21-05-2009, 14:03
  5. Replies: 3
    Last Post: 18-11-2008, 10:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •