Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    fahlivius
    fahlivius's Avatar

    Talking bagi bandwith 1Mega

    setelah melalui proses yg ckp pnjang,smpai2 gak kerasa uban gua byk yg tumbuh skrg mikrotik gua dah jalan normal, nah skrg gua mau nambahin neh uban lagi dengan mencoba untuk membagi bandwith yang gua punya. gua pakai paket speedy game/warnet yg kapasitas kata nya smpai 1 mega,tulungin lgi donk master2 Click here to enlarge

    ini settingan MT gua tempo hari,untk bagi bandwith nya apa lagi ya yg perlu di tambah... Click here to enlarge

    Mikrotik <---->ether1 -----> modem adsl speedy paket warnet
    <---->ether2 -----> Hub ----->client


    Utk settingya saya coba :

    modem=bridge mode: 192.168.1.1--> Mikrotik <--->ether1 name=wan :192.168.1.2/24
    <--->ether2 name=Lokal:192.168.0.1/24-->HUB-->client

    ip route add gateway=192.168.1.1
    ip firewall nat add chain=srcnat action=masquerade out-interface=wan
    ip dns set primary-dns=(dns saya) allow-remote-requests=yes
    ip dns set secondary-dns=(dns altrntf saya) allow-remote-requests=yes

    /ip web-proxy set enabled=yes port=8080 hostname=proxy.koe transpa
    rent-proxy=yes
    /ip firewall nat add in-interface=lokal dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat dst-address=!192.168.1.1/24


    Untuk DHCP saya coba setting sbb:

    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=202.134.1.10,202.134.0.155

    ip dhcp-server add name=DHCP_LAN disabled=no interface=lokal/ether2 address-pool=dhcp-pool

  2. #2
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    rasanya sudah tidak ada yang perlu ditambah.
    Tinggal telpon 147 atau pastikan bahwa akses kita bisa sampai 1 mbps atau tidak

  3. The Following User Says Thank You to rahwana For This Useful Post:


  4. #3
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    perlu tambahin lagi bandwitdnya brader,biyar lebih ngebut.

    kl saya pake yg ini brader supaya adil op ama klien. biasanya kan op suka pengen dikasih lebih besar daripada klien bw nya...

    man bw dengan queue treeeeee
    Code:
    1.Setting Mangle dulu
    /ip firewall mangle
    add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no comment=”Limit All PCQ”
    2.trus Setting PCQ 
    /queue type
    add name="download" kind=pcq pcq-rate=32000 pcq-classifier=dst-address
    add name="upload" kind=pcq pcq-rate=16000 pcq-classifier=src-address
    3.trus Setting Queue Tree
    /queue tree
    add name=Download parent=global-in queue=download packet-mark=all
    add name=Upload parent=global-out queue=upload packet-mark=all
    4.trus Setting Simple Queue
    /queue simple
    add queue=upload/download target-addresses=192.168.11.0/27
    yang dimerahin sadis g?

  5. The Following 3 Users Say Thank You to budakbaheula For This Useful Post:


  6. #4
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by budakbaheula Click here to enlarge
    perlu tambahin lagi bandwitdnya brader,biyar lebih ngebut.

    kl saya pake yg ini brader supaya adil op ama klien. biasanya kan op suka pengen dikasih lebih besar daripada klien bw nya...

    man bw dengan queue treeeeee
    Code:
    1.Setting Mangle dulu
    /ip firewall mangle
    add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no comment=”Limit All PCQ”
    2.trus Setting PCQ 
    /queue type
    add name="download" kind=pcq pcq-rate=32000 pcq-classifier=dst-address
    add name="upload" kind=pcq pcq-rate=16000 pcq-classifier=src-address
    3.trus Setting Queue Tree
    /queue tree
    add name=Download parent=global-in queue=download packet-mark=all
    add name=Upload parent=global-out queue=upload packet-mark=all
    4.trus Setting Simple Queue
    /queue simple
    add queue=upload/download target-addresses=192.168.11.0/27
    yang dimerahin sadis g?
    wah yg merah pelit! betulClick here to enlarge

  7. The Following User Says Thank You to putra_maiwa For This Useful Post:


  8. #5
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    wah yg merah pelit! betulClick here to enlarge
    yang pelit2 biasanya cepet kayaknya...Click here to enlarge

  9. #6
    Status
    Offline
    monkeydedragon's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    wkowkowow cepet kayak cepet di maki' client jg tu ....... Click here to enlarge

  10. The Following User Says Thank You to monkeydedragon For This Useful Post:


  11. #7
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by monkeydedragon Click here to enlarge
    wkowkowow cepet kayak cepet di maki' client jg tu ....... Click here to enlarge
    soalnya ditempat saya ada HAJI pelit om,,tapi kaya....Click here to enlarge dapet julukan haji arni

  12. The Following User Says Thank You to budakbaheula For This Useful Post:


  13. #8
    Status
    Offline
    monkeydedragon's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    wkowkwokow dah HAJi pelt pola kwokwokow di sumpahin orang dah...

    kasiann..kasiann...kasiann....Click here to enlarge

  14. The Following User Says Thank You to monkeydedragon For This Useful Post:


  15. #9
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by monkeydedragon Click here to enlarge
    wkowkwokow dah HAJi pelt pola kwokwokow di sumpahin orang dah...

    kasiann..kasiann...kasiann....Click here to enlarge
    bukannya haji bakil bin kedekut!! ....Click here to enlarge

  16. The Following User Says Thank You to putra_maiwa For This Useful Post:


  17. #10
    Status
    Offline
    yoganetcafe's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    256
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    koq malah pada ngejunk ----- TS mana ya .???? Click here to enlarge emang p haji jualan benwit ya ..... ups . malah ikutan .... ??

  18. The Following User Says Thank You to yoganetcafe For This Useful Post:


  19. #11
    Status
    Offline
    wsputra's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Planet Mars
    Posts
    261
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by budakbaheula Click here to enlarge
    Code:
    1.Setting Mangle dulu
    /ip firewall mangle
    add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no comment=”Limit All PCQ”
    2.trus Setting PCQ 
    /queue type
    add name="download" kind=pcq pcq-rate=32000 pcq-classifier=dst-address
    add name="upload" kind=pcq pcq-rate=16000 pcq-classifier=src-address
    3.trus Setting Queue Tree
    /queue tree
    add name=Download parent=global-in queue=download packet-mark=all
    add name=Upload parent=global-out queue=upload packet-mark=all
    4.trus Setting Simple Queue
    /queue simple
    add queue=upload/download target-addresses=192.168.11.0/27
    yang dimerahin sadis g?

    apa jalan tuh bandwidt segitu, karena pake speedol dah coba segitu super lelet. Click here to enlarge

  20. The Following User Says Thank You to wsputra For This Useful Post:


  21. #12
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wsputra Click here to enlarge
    apa jalan tuh bandwidt segitu, karena pake speedol dah coba segitu super lelet. Click here to enlarge
    y itu si saya ubah aja om iseng pas jawab pertanyaan ts,,biyar pada kabur ntar warnet ts yang lagi ngenet..Click here to enlarge
    Click here to enlarge Originally Posted by yoganetcafe Click here to enlarge
    koq malah pada ngejunk ----- TS mana ya .???? Click here to enlarge emang p haji jualan benwit ya ..... ups . malah ikutan .... ??
    tau ni ts entah kemana,,,naik haji juga mungkin....Click here to enlarge

  22. The Following User Says Thank You to budakbaheula For This Useful Post:


  23. #13
    Status
    Offline
    bocor's Avatar
    Member
    Join Date
    Nov 2009
    Location
    ^_* medan cyberpolitan ^_*
    Posts
    198
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rahwana Click here to enlarge
    rasanya sudah tidak ada yang perlu ditambah.
    Tinggal telpon 147 atau pastikan bahwa akses kita bisa sampai 1 mbps atau tidak
    ini yg paling pas Click here to enlargeClick here to enlarge

  24. The Following User Says Thank You to bocor For This Useful Post:


  25. #14
    Status
    Offline
    monkeydedragon's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rahwana Click here to enlarge
    rasanya sudah tidak ada yang perlu ditambah.
    Tinggal telpon 147 atau pastikan bahwa akses kita bisa sampai 1 mbps atau tidak
    kalo yang ini butuh kesabaran lebih ne kalo gak malah di omongin yg aneh" ma orang speedy nya beribu alesan dikeluarkan hhahahahaha...paling mentok 384kbps..

    kalo bisa lebih alhamdulillah tapi ada jg yg sampe 1MB tapi kalo ada ujan bubar tu net maen PB aja gak isa masuk wkokwokwokowk....Click here to enlarge

  26. #15
    fahlivius
    fahlivius's Avatar

    Talking

    wah.. master2 pada ribut,MT ane msh ttap lelet neh.... Click here to enlarge
    dah ane cba ngeset yg kaya disaranin,cma klo client nya kepakai smua banyak yg ngeluh lelet euy... ada jurus lain ga neh master...Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tanya cara bagi bandwith sama rata di client
    By winhertanto in forum Beginner Basics
    Replies: 112
    Last Post: 14-06-2011, 10:58
  2. [ASK] Bagaimana Bagi Bandwith
    By gun in forum Beginner Basics
    Replies: 5
    Last Post: 27-12-2010, 14:30
  3. [Tanya] Bagi bandwith Browsing biasa, FB [poker] sama download
    By nsubagio in forum General Networking
    Replies: 4
    Last Post: 31-03-2010, 02:17
  4. Bagi BW ke LAN dan Hotspot
    By zhirachy in forum General Networking
    Replies: 0
    Last Post: 30-08-2009, 20:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •