Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    fahlivius
    fahlivius's Avatar

    Talking [ask] setting koneksi dengan modem bridge

    Ugh...pusing bro..!!! dah gua cba bawa sambil senyum nyetingnya,tpi ttap aja stress yg gua dapatin.... ini gua lapakin setting yg gua pakai dimikrotik, knpa yah kok internet nya ttap gak bisa... padahal wktu di ping ke gateway status conec, dan status pppoe speednya nya juga dah conek.. dimna seh yang sala.. tolong...tolong...tolong...


    Mikrotik <---->ether1 -----> modem adsl speedy paket warnet
    <---->ether2 -----> Hub ----->client


    Utk settingya saya coba :

    modem=bridge mode: 192.168.1.1--> Mikrotik <--->ether1 name=wan :192.168.1.2/24
    <--->ether2 name=Lokal:192.168.0.1/24-->HUB-->client

    ip route add gateway=192.168.1.1
    ip firewall nat add chain=srcnat action=masquerade out-interface=wan
    ip dns set primary-dns=(dns saya) allow-remote-requests=yes
    ip dns set secondary-dns=(dns altrntf saya) allow-remote-requests=yes

    /ip web-proxy set enabled=yes port=8080 hostname=proxy.koe transpa
    rent-proxy=yes
    /ip firewall nat add in-interface=lokal dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat dst-address=!192.168.1.1/24


    Untuk DHCP saya coba setting sbb:

    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=202.134.1.10,202.134.0.155

    ip dhcp-server add name=DHCP_LAN disabled=no interface=lokal/ether2 address-pool=dhcp-pool
    Click here to enlarge padahal settingan diatas dah nyontek juga seh....

  2. #2
    Status
    Offline
    chika's Avatar
    Member
    Join Date
    Oct 2009
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    DNS nya klupaan

  3. #3
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo ping ke gateway sukses..., coba ping ke DNS
    kalo ping ke DNS sukses...., coba ping ke

    nahh, kalo ping ke google.com nda bisa, berarti DNS-nya salah tuh, kayaknya Click here to enlarge

  4. #4
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    /ip firewall nat add in-interface=lokal dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat dst-address=!192.168.1.1/24
    coba yang dikasihmera dibikin kya gini aja bos
    Code:
    2   ;;; web-proxy
         chain=dstnat action=redirect to-ports=8080 protocol=tcp port=80
    Last edited by budakbaheula; 11-04-2010 at 22:37.

  5. #5
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo modem bridge pppoe dial nya mana? Click here to enlarge

  6. #6
    Status
    Online
    monkeydedragon's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    klo modem bridge pppoe dial nya mana? Click here to enlarge
    DIAL di MT lah bos kan ada fasilitas nya kalo belom konek coba di cek:

    1.DNS dah masuk lom..
    2.getway dari speedy dah masuk lom..
    3.kom client dah di ganti getway ke MT lom..
    4.DHCP modem dah di matiin lom..
    5.NAT nya dah bener lomm..

    dah segitu yg saya tau yg lebih paham monggo di tambah ... Click here to enlarge

  7. #7
    Status
    Offline
    ervan22's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    modem=bridge mode: 192.168.1.1--> Mikrotik <--->ether1 name=wan :192.168.1.2/24
    <--->ether2 name=Lokal:192.168.0.1/24-->HUB-->client

    ip route add gateway=192.168.1.1
    ip firewall nat add chain=srcnat action=masquerade out-interface=wan
    ip dns set primary-dns=(dns saya) allow-remote-requests=yes
    ip dns set secondary-dns=(dns altrntf saya) allow-remote-requests=yes

    om..kalo yang dial itu mikrotiknya kok default gateway ke modem???bukanya ppoe dari speedy mesti dapat default gateway, setingan gateway itu kalo yg dial modemnya Click here to enlarge kalo setingan diatas pasti bisa ping ke 1.1 tapi bingung mau keluarnya Click here to enlarge ....semoga membantu

  8. #8
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kalau modem=bridge, coba tambahkan pppoe-client dari PPP, masukkan interface, user name, dan password, centang add default gateway dan use peer DNS (yang ini tidak harus, asal DNS dimasukkan bener). Tidak usah ditambah rule ip route add gateway=192.168.1.1
    A person's junk is another person's treasure.

  9. #9
    fahlivius
    fahlivius's Avatar

    Talking

    alhamdulillah... akhir nya conek juga euy.. tq all,piisss... Click here to enlarge

  10. #10
    Status
    Online
    monkeydedragon's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    sippp terus semngat try eror bosss.....Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .:HELP:. Setting Modem Siemens SE565 Bridge
    By cooling in forum General Networking
    Replies: 4
    Last Post: 31-05-2013, 04:46
  2. Replies: 4
    Last Post: 22-06-2011, 15:44
  3. Setting Filter pada koneksi Bridge di RB750G
    By scoop in forum General Networking
    Replies: 0
    Last Post: 15-03-2010, 17:44
  4. <ask..?> Koneksi VPN dengan modem 3G..
    By klepon in forum ISP / Network Link
    Replies: 3
    Last Post: 27-01-2010, 02:31
  5. Help Setting Bridge buat Modem Prolink
    By nunukan in forum Beginner Basics
    Replies: 7
    Last Post: 21-02-2009, 00:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •