Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 91 to 105 of 180
  1. #91
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ucok_karnadi Click here to enlarge
    Klo squidnya tiba tiba hung. namun ip squid tetap aktif gimana ya solusinya bila squid sejajar dengan proxy. klo detec berdasarkan ip khan itu bila si mesinnya mati atau dicabut ethernetnya.
    Maksud nya gimana nih gan? terutama untuk kata kata ini "namun ip squid tetap aktif gimana ya solusinya bila squid sejajar dengan proxy" ... bukannya squid itu yach proxy?

  2. #92
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    nyundul doang, biar cepet nyari info tentang proxy external, di kemudian hari....Click here to enlarge
    ni ane bantu gan :


  3. #93
    Status
    Offline
    scoter's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    nyangkut

    sblum nya makasih,aku mau tanya ni warnet aku pakek speedy 3 mb, 3 jalur tiap jalur 1 mb.aku load ballancing pakek RB 750 G.eh kok hasil nya kurang memuaskan soal nya. pas pertama mo buka web pasti tersangkut.apalagi buat game online kayak poker di face book.sering nyangkut.padahal sebelum aku pakai RB 750 G gak sering tersangkut.trus apanya yang salah trims

  4. #94
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by scoter Click here to enlarge
    sblum nya makasih,aku mau tanya ni warnet aku pakek speedy 3 mb, 3 jalur tiap jalur 1 mb.aku load ballancing pakek RB 750 G.eh kok hasil nya kurang memuaskan soal nya. pas pertama mo buka web pasti tersangkut.apalagi buat game online kayak poker di face book.sering nyangkut.padahal sebelum aku pakai RB 750 G gak sering tersangkut.trus apanya yang salah trims
    mau lancar.... PM anehClick here to enlarge

  5. #95
    Status
    Offline
    troyPollux's Avatar
    Member
    Join Date
    Mar 2010
    Location
    Surabaya - Malang (PP)
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    walah setelah baca ini malah tambah bingung mo pilih topologi yang mana Click here to enlarge

  6. #96
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    mau lancar.... PM anehClick here to enlarge
    wah dapet objectan nih Click here to enlarge

  7. #97
    Status
    Offline
    ferina's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro aku terapin topologi sama persis sama tut di atas..cuma saya pake ubuntu server 9.10 skema C
    ping ubuntu ke ip Mikrotik replay
    ping mikrtotik ke ubuntu replay
    ping client ke ubuntu repaly
    ping ubuntu ke ip publik replay
    ping ubuntu ke ip publik speedy replay
    ping ubuntu ke dns telkom replay
    tp buat ping ubuntu ke domain ping: unknown host yahoo.com

    Mohon bantuan agan2 semua
    Last edited by ferina; 01-05-2010 at 16:13.

  8. #98
    Status
    Offline
    xopal's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    245
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferina Click here to enlarge
    bro aku terapin topologi sama persis sama tut di atas..cuma saya pake ubuntu server 9.10 skema C
    ping ubuntu ke ip Mikrotik replay
    ping mikrtotik ke ubuntu replay
    ping client ke ubuntu repaly
    ping ubuntu ke ip publik replay
    ping ubuntu ke ip publik speedy replay
    ping ubuntu ke dns telkom replay
    tp buat ping ubuntu ke domain ping: unknown host yahoo.com

    Mohon bantuan agan2 semua
    edit /etc/resolv.conf masukan dns server yg bener

  9. #99
    Status
    Offline
    ferina's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok bro tak coba dulu thanks ya...

  10. #100
    Status
    Offline
    sgz
    sgz's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah berhasil pake eksternal proxy Click here to enlarge

    modem -- mikrotik -- client
    |
    squid

    udah nge-cache juga Click here to enlarge tapi buat ngeblok url ama download file nya gimana ya Click here to enlarge mohon masukannya Click here to enlarge

  11. #101
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    banyak cara mas, bisa dengan memfilter konten di firewall mikrotik atau squid.

  12. #102
    Status
    Offline
    monoxs's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau tanya soal penulisan na seperti ini betul ngak yaa

    /ip firewall nat add chain=dst-nat src-address=!192.168.2.5 protocol=tcp dst-port=80 in-interface=Lan action=dst-nat to-address=192.168.2.5 to-port=3128

    /ip firewall nat add chain=dst-nat src-address=!192.168.2.5 protocol=tcp dst-port=8080 in-interface=Lan action=dst-nat to-address=192.168.2.5 to-port=3128

    /ip firewall nat add chain=src-nat src-address=192.168.10.0 out-interface=Lan action=srcnat src-address=192.168.10.1 to-port=3128


    mohon petunjuk agan agan

  13. #103
    Status
    Offline
    monoxs's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    soalnya pas masukin nat yg ketiga
    keluar sintak error

  14. #104
    Status
    Offline
    mr_jati's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by geonet_comp Click here to enlarge
    Kalo Skema A ada kelemahan di pembatasan bandwidth proxy, kalo Skema B bisa juga sih, tapi gimana kalo pake Skema C Click here to enlarge
    Skema C :
    Modem---Mikrotik---Client
    ------------|
    ----------Proxy
    Misal :
    Modem=192.168.1.1/24
    Mikrotik=eth0 (ke modem)192.168.1.2/24
    Mikrotik=eth1(ke proxy)192.168.2.1/24
    Mikrotik=eth2(ke client)192.168.3.1/24
    Proxy=192.168.2.2/24
    Client=192.168.3.2-10/24

    Untuk proxy, NAT :
    /ip firewall nat add chain=src-nat src-address=192.168.2.2/24 out-interface=eth0 action=masquerade

    Untuk client, NAT :
    /ip firewall add chain=src-nat src-address=192.168.3.2-192.168.3.10 out-interface=eth0 action=masquerade

    Untuk client dipaksakan ke proxy (misal proxy pake port 3128):
    /ip firewall chain=dst-nat protocol=tcp dst-port=80 in-interface=eth2 to-addresses=192.168.2.2 to-ports=3128

    Routing di MT :
    0.0.0.0/0 192.168.1.1

    Abis itu tinggal atur bw yang ke client biar gak kecolongan, bw ke proxy di los ajah Click here to enlarge

    Wish it help Click here to enlarge
    Terus settingan di PROXY nya (pake mikrotik juga) gimana gan? Mohon pencerahan.

  15. #105
    Status
    Offline
    qzroeh's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by monoxs Click here to enlarge
    mau tanya soal penulisan na seperti ini betul ngak yaa

    /ip firewall nat add chain=dst-nat src-address=!192.168.2.5 protocol=tcp dst-port=80 in-interface=Lan action=dst-nat to-address=192.168.2.5 to-port=3128

    /ip firewall nat add chain=dst-nat src-address=!192.168.2.5 protocol=tcp dst-port=8080 in-interface=Lan action=dst-nat to-address=192.168.2.5 to-port=3128

    /ip firewall nat add chain=src-nat src-address=192.168.10.0 out-interface=Lan action=srcnat src-address=192.168.10.1 to-port=3128


    mohon petunjuk agan agan
    Click here to enlarge Originally Posted by monoxs Click here to enlarge
    soalnya pas masukin nat yg ketiga
    keluar sintak error

    copas detected hehehe Click here to enlarge

 

 
Page 7 of 12 FirstFirst ... 56789 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. MikroTik + external proxy
    By Ad0n in forum General Networking
    Replies: 51
    Last Post: 23-05-2013, 22:22
  2. Pake squid external lebih lemot dari internal MT
    By kunimihiro in forum General Networking
    Replies: 30
    Last Post: 17-05-2011, 07:40
  3. tanya, NAT mikrotik untuk fastnet...
    By bdu4punk in forum General Networking
    Replies: 76
    Last Post: 09-12-2009, 12:33
  4. Tanya Mikrotik Untuk Ruter
    By Mat Soleh in forum General Networking
    Replies: 31
    Last Post: 23-04-2008, 16:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •