Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 180
  1. #61
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    ya salamm..Mikocokers peaceee. Click here to enlarge..piiii..pisssss...... Click here to enlarge
    hihihi, mikocokers pipisss Click here to enlarge

  2. #62
    Status
    Offline
    rielove's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    160
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    root@danger:~# tail -f /var/log/squid3/cache.log
    2009/09/16 19:50:53| 0 Objects expired.
    2009/09/16 19:50:53| 2 Objects cancelled.
    2009/09/16 19:50:53| 0 Duplicate URLs purged.
    2009/09/16 19:50:53| 0 Swapfile clashes avoided.
    2009/09/16 19:50:53| Took 0.18 seconds (2837.71 objects/sec).
    2009/09/16 19:50:53| Beginning Validation Procedure
    2009/09/16 19:50:53| Completed Validation Procedure
    2009/09/16 19:50:53| Validated 1073 Entries
    2009/09/16 19:50:53| store_swap_size = 4160
    2009/09/16 19:50:54| storeLateRelease: released 0 objects
    2009/09/16 19:51:06| Squid is already running! Process ID 2328
    2009/09/16 19:51:34| clientNatLookup: NF getsockopt(SO_ORIGINAL_DST) failed: (92) Protocol not available
    2009/09/16 19:52:40| clientNatLookup: NF getsockopt(SO_ORIGINAL_DST) failed: (92) Protocol not available
    2009/09/16 19:53:46| clientNatLookup: NF getsockopt(SO_ORIGINAL_DST) failed: (92) Protocol not available


    Di access.log ko pesennya direct kayak dibawah ini?
    root@danger:~# tail -f /var/log/squid3/access.log
    1253105285.812 0 192.168.13.6 TCP_MISS/503 2427 GET .net/object3/334/121/s6423393925_3586.jpg - NONE/- text/html
    1253105290.408 37279 192.168.13.6 TCP_MISS/302 672 POST /ajax/presence/notifications_read.php - DIRECT/125.160.16.42 text/html
    1253105291.051 56621 192.168.13.6 TCP_MISS/200 346 GET ook.com/x/3451226157/true/p_1409116902=2 - DIRECT/69.63.176.173 text/plain
    1253105615.616 121209 192.168.13.222 TCP_MISS/503 2412 GET m/ - DIRECT/www.okezone.com text/html


    Kenapa ya KK Ko ada pesen kayak gini....?
    Last edited by rielove; 16-09-2009 at 20:53.

  3. #63
    Status
    Offline
    dhie's Avatar
    Member
    Join Date
    Dec 2007
    Posts
    166
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @rielove
    Squidnya baru di install atau dah lama gan ?
    klo masih baru, yah wajarlah masih miss, karena objek baru di ambil dari internet
    klo dah lama, berarti ada yang kurang pada squid.conf

    coba gan lihat² dan

    semoga membantu Click here to enlarge

  4. #64
    Status
    Offline
    nazief's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    proxy

    kalo menurut saya dengan topologi seperti kurang bro......
    coba begini modem --->mikrotik----->proxy---->swicth---->clientClick here to enlargeClick here to enlarge

    ne coyo

  5. #65
    Status
    Offline
    kacokale's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eddysubakir Click here to enlarge
    Betul Bos itu skema C : in detail

    Modem ------ Mikrotik----- Switch------Client
    ........................|
    ........................|
    ........................|
    ..............Proxy Fedora Core7 (trnsp)

    interface bridge add name="keISP" mtu=1500 arp=enabled mac-address=A0:E1:AC:16:31:FF protocol-mode=rstp priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m
    interface bridge add name="keProxy" mtu=1500 arp=enabled mac-address=00:22:B0:CE:19:5E protocol-mode=rstp priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m
    interface bridge add name="Lokal" mtu=1500 arp=enabled mac-address=00:1E:58:36:1C:4C protocol-mode=rstp priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m

    interface bridge port add interface=ether0 bridge=keISP priority=80 path-cost=10
    interface bridge port add interface=ether1 bridge=keProxy priority=80 path-cost=10
    interface bridge port add interface=ether2 bridge=Lokal priority=80 path-cost=10

    ================================================== =======

    Ip Modem 192.168.0.1
    Ip Mikrotik ke modem 192.168.0.2 (keISP)

    Ip Mikrotik ke Proxy 192.168.1.2 (keProxy)
    Ip Proxy 192.168.1.1 eth0 (cross)

    IP Mikrotik ke Switch ---> Client 192.168.2.2 (Lokal)
    =================================================
    ip address add address 192.168.0.2/24 interface=keISP
    ip address add address 192.168.1.2/24 interface=keProxy
    ip address add address 192.168.2.2/24 interface=Lokal

    ip route add dst-address=192.168.1.1 gateway=192.168.1.2
    ip route add gateway=192.168.0.1

    ip firewall nat add chain=srcnat action=masquerade out-interface=keISP
    ip firewall nat add chain=srcnat action=masquerade src-address=192.168.1.0/24
    ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=3128 in-interface=Lokal protocol=tcp dst-port=80 comment="ke Proxy"

    Salam Click here to enlarge
    Salam kenal semua..

    Aku udah coba skema ini tapi ga berhasil...

    Mikrotiknya udah siap, dan proxy aku pake ubuntu 9.04

    Aku pengen tanya ke teman2 disini, di ubuntu kan pake 1 interface aja dan sudah bisa apt-get update dan apt-get squid brarti udah konek kan bro?

    Di squid.conf nya apa aja yg di edit ya bro?

    Mohon pencerahan ya bro...thx

  6. #66
    Status
    Offline
    thelostoracle's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kacokale Click here to enlarge
    Salam kenal semua..

    Aku udah coba skema ini tapi ga berhasil...

    Mikrotiknya udah siap, dan proxy aku pake ubuntu 9.04

    Aku pengen tanya ke teman2 disini, di ubuntu kan pake 1 interface aja dan sudah bisa apt-get update dan apt-get squid brarti udah konek kan bro?

    Di squid.conf nya apa aja yg di edit ya bro?

    Mohon pencerahan ya bro...thx
    ane bikin juga yg mirip2 ma yg diatas bro, untuk squid nya dibikin transparent ajah... trus di squid.conf nya jangan lupa ada access list yg ngehubungin si cumi2(squid) ke mikrotik nya.... ane jadi dan jalan yahuudd...
    oh ya ane pake ubuntu server 9.10 pke squid 2.7

    monggo dicoba lagi broooooooo......................
    Click here to enlarge

  7. #67
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    gw sih mending pakein clark connect. simple abiz buat yg suka neko² Click here to enlarge Click here to enlarge

  8. #68
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thelostoracle Click here to enlarge
    ane bikin juga yg mirip2 ma yg diatas bro, untuk squid nya dibikin transparent ajah... trus di squid.conf nya jangan lupa ada access list yg ngehubungin si cumi2(squid) ke mikrotik nya.... ane jadi dan jalan yahuudd...
    oh ya ane pake ubuntu server 9.10 pke squid 2.7

    monggo dicoba lagi broooooooo......................
    Click here to enlarge
    .:: Sebagai tambahan, supaya browsing tidak terputus saat Squid bermasalah, buat netwatch ::.

    / tool netwatch
    add host=192.168.1.1 timeout=1s interval=10s

    On Down diisi dengan :
    /ip firewall nat disable [/ip firewall nat find comment="ke Proxy"]

    On UP diisi dengan :
    /ip firewall nat enable [/ip firewall nat find comment="ke Proxy"]

    note:
    comment boleh apa saja, yang penting sama dengan comment di dst-nat ke squid, Salam OKE Click here to enlarge

  9. The Following 5 Users Say Thank You to eddysubakir For This Useful Post:


  10. #69
    Status
    Offline
    mattnux's Avatar
    Forum Guru
    Join Date
    Jun 2008
    Location
    jakarta
    Posts
    1,255
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    hehehe rame nih trit squid lg...seru seru....

  11. #70
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lucubrb Click here to enlarge
    gw sih mending pakein clark connect. simple abiz buat yg suka neko² Click here to enlarge Click here to enlarge
    CC berat sekalee mbaah,....udah kapok pake CC.lagian squid-nya masih 2.6 (untuk CC yang terakhir).Click here to enlarge

  12. #71
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    CC berat sekalee mbaah,....udah kapok pake CC.lagian squid-nya masih 2.6 (untuk CC yang terakhir).Click here to enlarge
    yah tinggal itu mah selera user aja... tapi selama install itu gak pernah ada majalah eh.. masalah Click here to enlarge

  13. #72
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tergantung ama selera dan kepiawaian sehhh...mau pake cc juga boleh, IPCOP juga boleh...atau Ubuntu yang mudah juga dan bisa di explorer lagi lebih jauh biar makin super hit... Click here to enlarge Click here to enlarge

  14. #73
    Status
    Offline
    rj-45's Avatar
    Moderator
    Join Date
    Jul 2007
    Posts
    885
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wih di stiky Click here to enlarge...

  15. #74
    Status
    Offline
    Neo
    Neo's Avatar
    Member Super Senior
    Join Date
    Sep 2008
    Location
    26'S 1066'E
    Posts
    588
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eddysubakir Click here to enlarge
    .:: Sebagai tambahan, supaya browsing tidak terputus saat Squid bermasalah, buat netwatch ::.

    / tool netwatch
    add host=192.168.1.1 timeout=1s interval=10s

    On Down diisi dengan :
    /ip firewall nat disable [/ip firewall nat find comment="ke Proxy"]

    On UP diisi dengan :
    /ip firewall nat enable [/ip firewall nat find comment="ke Proxy"]

    note:
    comment boleh apa saja, yang penting sama dengan comment di dst-nat ke squid, Salam OKE Click here to enlarge
    ato bisa jg seperti ini :


    Code:
    /system scheduler
    add comment="" disabled=yes interval=5m name=SQUIDcheck on-event=kondisiCUMI policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00
    
    
    /system script
    add name=kondisiCUMI policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source=":if ( [/ping ip.cumi.lo count=\
        1]=1) do={\r\
        \n:log info \"cumi idup\";\r\
        \n:foreach i in=[/ip firewall nat find action=\"dst-nat\" to-addresses=\"ip.cumi.lo\"] do={/ip firewall nat set \$i di\
        sable=no};\r\
        \n} else={\r\
        \n:log info \"cumi tewas\";\r\
        \n:foreach i in=[/ip firewall nat find action=\"dst-nat\" to-addresses=\"ip.cumi.lo\"] do={/ip firewall nat set \$i di\
        sable=yes};\r\
        \n}"
    note : si mikrotik akan melakukan ping /5 menit ke cumi.. kalo cumi down gak bisa di ping, nat direct ke cumi akan di disable.. sehingga koneksi kembali jalan

  16. The Following User Says Thank You to Neo For This Useful Post:


  17. #75
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantep scriptnya boss...coba dolo ahhh..... Click here to enlarge

 

 
Page 5 of 12 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. MikroTik + external proxy
    By Ad0n in forum General Networking
    Replies: 51
    Last Post: 23-05-2013, 22:22
  2. Pake squid external lebih lemot dari internal MT
    By kunimihiro in forum General Networking
    Replies: 30
    Last Post: 17-05-2011, 07:40
  3. tanya, NAT mikrotik untuk fastnet...
    By bdu4punk in forum General Networking
    Replies: 76
    Last Post: 09-12-2009, 12:33
  4. Tanya Mikrotik Untuk Ruter
    By Mat Soleh in forum General Networking
    Replies: 31
    Last Post: 23-04-2008, 16:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •