Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 46
  1. #31
    Status
    Offline
    mach_hilal's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    229
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    50 connection per ip.. hehe, untuk urusan download IDM saya cenderung batasi via connection-bytes, lalu di queue dengan priority 8. Silahkan bereksperimen sampai dapet rumus yang paling pas, nanti share ke teman teman di FM Click here to enlarge
    akhirnya setelah coba sana sini sampai pada satu hasil boss...
    per ip diberi 20 connection..terus dibuat connection bytes untuk nangkap paket besar dan kecil...paket besar dibuat qtree priority 8 dan paket kecil diberi priority 1...manteb hasilnya...

  2. The Following User Says Thank You to mach_hilal For This Useful Post:


  3. #32
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mantap! Click here to enlarge

  4. #33
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    coba dulu content nya d gabung bisa apa ga?

    klo merangpingkan packet mangle nya bisa langsung dari
    fiter untuk addresses-list name nya di satukan saja pada tiap2 extentionnya..

    jadi kek gini :

    /ip fi fi
    Code:
    add chain=forward action=add-dst-to-address-list protocol=tcp
    address-list=downloadsIDM address-list-timeout=10m in-interface=Local
    content=.mp3
    Rule ini tidak ketangkep addressnya kalau pake web-proxy internal, saya dah utak-atik beleum ketemu ..Click here to enlarge
    Yang warna merah: Untuk traffic yang kembali, chain di mangle nya bukan forward bos, tapi output ato postrouting.. silakan dicoba.. Click here to enlarge

  5. #34
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gabungan conbyte + con limit joss Click here to enlarge

  6. The Following User Says Thank You to kweteng For This Useful Post:


  7. #35
    Status
    Offline
    mach_hilal's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    229
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    gabungan conbyte + con limit joss Click here to enlarge
    saya setuja..

  8. #36
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    inti nya tuh pembuatan mangle yg bener
    jika menggunakan pcq gunakan classifier dst-address (to-user-ip)

  9. #37
    Status
    Offline
    helmi17's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mohon pencerahannya dunk klo yg ini masukinnya begini yaa :


    Code:
    ip firewall nat>
    ;;; Download File
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.mp3 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.zip 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.rar 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.rar 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.flv 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.mp4 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.exe 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.iso 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.nrg 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.avi 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.3gp 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.mov 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.mpeg 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.mpg 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.wav 
    add chain=forward action=mark-connection new-connection-mark=koneksi-idm passthrough=yes in-interface=lan content=.aac
    Yang bawahnya :

    Code:
    ip firewall filter>
    ;;; Block IDM
    add chain=forward action=drop protocol=tcp src-address-list=192.168.1.0/24 connection-mark=koneksi-idm connection-limit=2,32
    Klo benar begitu kok saya ga bisa ngelimit yaa masih aja masuk semuanya.....
    Mohon pencerahannya dunk buat semuanyaa......
    Last edited by kdebugx86; 17-12-2010 at 19:51.

  10. #38
    Status
    Offline
    kdebugx86's Avatar
    Moderator
    Join Date
    Oct 2008
    Location
    greyarea
    Posts
    1,283
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sabar, jangan 'brisik' dengan tulisan2 yang bikin sakit mata...
    anda bertanya ... jangan maksa.

    dan setiap kopi paste rules, gunakan CODE di menu advanced.
    Last edited by kdebugx86; 17-12-2010 at 19:49.

  11. #39
    Status
    Offline
    saotome's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Kota Dumai, Indonesia
    Posts
    105
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ehem... perasaan ada yg pernah share dehhh ane pake script queue tree tu pake idm mentok dispeed tsb.. pake fi fi > mangle > address list > queue tree langsung aman maknyus susunya

  12. #40
    Status
    Offline
    helmi17's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Saya sudah coba nanya sanah sini cuman tambah pusing barangkali ada yang mau bantu saya dalam setting mikrotik agar bisa dibagi rata kecepatannya sama tidak kebobolan sama user yang pake downloader IDM

    /ip firewall nat
    0 chain=srcnat out-interface=pppoe-out1 action=masquerade

    1 ;;; Lan
    chain=dstnat in-interface=lan protocol=tcp dst-port=80
    connection-limit=2,32 action=redirect to-ports=8080

    2 chain=dstnat in-interface=lan protocol=tcp dst-port=3128
    connection-limit=2,32 action=redirect to-ports=8080

    3 chain=dstnat in-interface=lan protocol=tcp dst-port=8080
    connection-limit=2,32 action=redirect to-ports=8080

    4 ;;; wifi
    chain=dstnat in-interface=wifi protocol=tcp dst-port=80
    action=redirect to-ports=8080

    5 chain=dstnat in-interface=wifi protocol=tcp dst-port=3128
    connection-limit=100,32 action=redirect to-ports=8080

    6 chain=dstnat in-interface=wifi protocol=tcp dst-port=8080
    connection-limit=100,32 action=redirect to-ports=8080

    /ip firewall mangle
    0 ;;; Lan
    chain=prerouting in-interface=pppoe-out1 connection-limit=0,32
    src-address-list=ournetwork action=mark-packet
    new-packet-mark=users passthrough=no

    1 chain=output src-address-list=ournetwork action=mark-connection
    new-connection-mark=users.con passthrough=yes

    2 chain=output out-interface=lan connection-mark=users.con
    connection-limit=0,32 action=mark-packet
    new-packet-mark=users-down passthrough=no

    3 ;;; wifi
    chain=prerouting connection-mark=wifi-con action=mark-packet
    new-packet-mark=wifi passthrough=no

    4 chain=prerouting src-address=192.168.3.0/24 action=mark-connection
    new-connection-mark=wifi-con passthrough=yes

    /ip firewall address-list>
    0 ;;; Datautama Network
    ournetwork 192.168.2.0/24
    1 ;;; IP Radio
    ournetwork 192.168.3.0/24
    2 ;;; LAN Network
    ournetwork 192.168.1.0/24

    /queue tree>
    0 name="Download" parent=lan packet-mark="" limit-at=0 queue=default
    priority=8 max-limit=2048000 burst-limit=0 burst-threshold=0
    burst-time=0s

    1 name="queue1" parent=Download packet-mark=users limit-at=0
    queue=pcq-download priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    2 name="Upload" parent=pppoe-out1 packet-mark="" limit-at=0
    queue=default priority=8 max-limit=1024000 burst-limit=0
    burst-threshold=0 burst-time=5s

    3 name="queue4" parent=Upload packet-mark=users limit-at=0
    queue=pcq-upload priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    4 name="queue5" parent=lan packet-mark=users limit-at=0
    queue=pcq-download priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    5 name="queue6" parent=pppoe-out1 packet-mark=users limit-at=0
    queue=pcq-upload priority=8 max-limit=0 burst-limit=0


    Mana Saja Yang Salah DI setting saya mohon di bantu ya master-master dan suhu-suhu di forum ini.......

  13. #41
    Status
    Offline
    saotome's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Kota Dumai, Indonesia
    Posts
    105
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kdebugx86 Click here to enlarge
    sabar, jangan 'brisik' dengan tulisan2 yang bikin sakit mata...
    anda bertanya ... jangan maksa.

    dan setiap kopi paste rules, gunakan CODE di menu advanced.

    sabar gan... maklum gan newbie..

  14. #42
    Status
    Offline
    menonx's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Batasi BW extension

    sedikit berbagi, mudah2n berguna.. untuk benwit donlot tanpa webproxy berdasar extensi file :
    / ip firewall filter
    add chain=forward protocol=tcp content=.mp3 action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="MP3 \
    Files" disabled=no
    add chain=forward protocol=tcp content=.exe action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="EXE \
    Files" disabled=no
    add chain=forward protocol=tcp content=.rm action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="RM Files" \
    disabled=no
    (silakan tambahkan ekstensi lainnya)
    -------------------------------------------------------------------------

    / ip firewall mangle
    add chain=forward protocol=tcp src-port=80 src-address-list=Daftar-Donlot \
    action=mark-packet new-packet-mark=User-Download-Files passthrough=no \
    comment="User Download Services" disabled=no

    ----------------------------------------------------------------------

    /queue type
    add name="PCQ-Users" kind=pcq pcq-rate=512000 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000

    ---------------------------------------------------------------------

    / queue tree
    add name="User-Download-Files" parent=LAN packet-mark=User-Download-Files \
    limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    =====================

    Kalo yang pake webproxy pake ini:
    / ip firewall filter
    add chain=output protocol=tcp content=.mp3 action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="MP3 \
    Files" disabled=no
    add chain=output protocol=tcp content=.exe action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="EXE \
    Files" disabled=no
    add chain=output protocol=tcp content=.rm action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="RM Files" \
    disabled=no

    --------------------------------------------------------------------------

    / ip firewall mangle
    add chain=prerouting protocol=tcp src-address-list=Daftar-Donlot action=mark-packet \
    new-packet-mark=User-Download-Files passthrough=no comment="User Download Services" \
    disabled=no

    --------------------------------------------------------------------------

    / queue tree
    add name="User-Download-Files" parent=global-in packet-mark=User-Download-Files limit-at=512000 \
    queue=default priority=8 max-limit=512000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no

    Semoga terbantu... Click here to enlarge

  15. The Following User Says Thank You to menonx For This Useful Post:


  16. #43
    Status
    Offline
    m51d's Avatar
    Member
    Join Date
    Nov 2010
    Location
    Makassar
    Posts
    199
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by menonx Click here to enlarge
    sedikit berbagi, mudah2n berguna.. untuk benwit donlot tanpa webproxy berdasar extensi file :
    / ip firewall filter
    add chain=forward protocol=tcp content=.mp3 action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="MP3 \
    Files" disabled=no
    add chain=forward protocol=tcp content=.exe action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="EXE \
    Files" disabled=no
    add chain=forward protocol=tcp content=.rm action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="RM Files" \
    disabled=no
    (silakan tambahkan ekstensi lainnya)
    -------------------------------------------------------------------------

    / ip firewall mangle
    add chain=forward protocol=tcp src-port=80 src-address-list=Daftar-Donlot \
    action=mark-packet new-packet-mark=User-Download-Files passthrough=no \
    comment="User Download Services" disabled=no

    ----------------------------------------------------------------------

    /queue type
    add name="PCQ-Users" kind=pcq pcq-rate=512000 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000

    ---------------------------------------------------------------------

    / queue tree
    add name="User-Download-Files" parent=LAN packet-mark=User-Download-Files \
    limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    =====================

    Kalo yang pake webproxy pake ini:
    / ip firewall filter
    add chain=output protocol=tcp content=.mp3 action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="MP3 \
    Files" disabled=no
    add chain=output protocol=tcp content=.exe action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="EXE \
    Files" disabled=no
    add chain=output protocol=tcp content=.rm action=add-dst-to-address-list \
    address-list=Daftar-Donlot address-list-timeout=1h comment="RM Files" \
    disabled=no

    --------------------------------------------------------------------------

    / ip firewall mangle
    add chain=prerouting protocol=tcp src-address-list=Daftar-Donlot action=mark-packet \
    new-packet-mark=User-Download-Files passthrough=no comment="User Download Services" \
    disabled=no

    --------------------------------------------------------------------------

    / queue tree
    add name="User-Download-Files" parent=global-in packet-mark=User-Download-Files limit-at=512000 \
    queue=default priority=8 max-limit=512000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no

    Semoga terbantu... Click here to enlarge
    sangat..sangat...sangaaaaatttttt membantuClick here to enlarge makasih masbro

  17. #44
    Status
    Offline
    alfurqon's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kl extensiny buanyak.... gmn.. nulis2 satu-persatu dong... untuk content...

  18. #45
    Status
    Offline
    Highrisk's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wsputra Click here to enlarge
    Kalau tempatku pake system sama seperti om LucuBrb cuman tempat saya lebih di di spesifik masing file yang di download.


    Untuk Manglenya



    untuk limiternya terserah monggo mau pake simple atau tree



    semoga bisa membantu. Click here to enlarge
    Saya terap in seperti ini worked 100% , tapi yg jadi masalah entah kenapa klo rule ini jalan game online sering dc.Padahal ping ny kecil dan gak ada rto.
    Begitu rule simple queue nya di matikan ping menjadi 3digit tapi malah minim dc nya.

    Ada yg ngalamin gak ?

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HotSpot Mikrotik bisa di bobol
    By ahmad210993 in forum Firewall
    Replies: 57
    Last Post: 02-06-2011, 02:11
  2. help. web-proxy di bobol hacker
    By Cloudly in forum General Networking
    Replies: 10
    Last Post: 18-11-2009, 18:43
  3. Hostpot mikrotik bisa di bobol..
    By iwanaza in forum General Networking
    Replies: 4
    Last Post: 29-10-2009, 03:27
  4. mikrotiku downdload sendiri
    By vivisiska in forum General Networking
    Replies: 33
    Last Post: 15-10-2008, 16:23
  5. [ASK] knp MIKROTIKu bisa DHCP sendiri
    By the_simpson in forum Beginner Basics
    Replies: 1
    Last Post: 25-03-2008, 00:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •