Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5

Thread: ip virtual

  1. #1
    Status
    Offline
    widiatno's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ip virtual

    halo semua,

    saya baru aja daftar
    itung2 sambil belajar
    salam kenal buat semua

    saya baru aja pasang mikrotik

    ada 2 NIC

    yg satu untuk internet
    yg satu untuk lokal

    NIC lokal saya bikin 4 virtual ip, yaitu:

    192.168.1.100/24
    192.168.2.100/30
    192.168.3.100/30
    192.168.4.100/30

    masing2 ip virtual itu berfungsi sebagai gateway
    permasalahannya,

    192.168.1.101 kok bisa masuk dalam sharing folder di 192.168.3.101

    maunya saya sih 192.168.1.x tidak bisa baca sharing folder 192.168.3.xxx

    bagaimana cara mengatasi hal tersebut? apa lagi yg perlu diset?

    mohon pencerahannya

    thx yahh

  2. #2
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmmm coba di disable/drop netbios servicenya lewat firewall rule port 138 en 139 udp/tcp

  3. The Following User Says Thank You to okto_2005 For This Useful Post:


  4. #3
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    hmmm coba di disable/drop netbios servicenya lewat firewall rule port 138 en 139 udp/tcp
    betul sekali, aku tambahin ya..
    Code:
    /ip firewall filter add chain=forward protocol=udp dst-port=135 action=drop
    /ip firewall filter add chain=forward protocol=udp dst-port=137 action=drop
    /ip firewall filter add chain=forward protocol=udp dst-port=138 action=drop
    /ip firewall filter add chain=forward protocol=udp dst-port=139 action=drop
    /ip firewall filter add chain=forward protocol=udp dst-port=445 action=drop
    /ip firewall filter add chain=forward protocol=tcp dst-port=135 action=drop
    /ip firewall filter add chain=forward protocol=tcp dst-port=137 action=drop 
    /ip firewall filter add chain=forward protocol=tcp dst-port=138 action=drop
    /ip firewall filter add chain=forward protocol=tcp dst-port=139 action=drop 
    /ip firewall filter add chain=forward protocol=tcp dst-port=445 action=drop

  5. The Following User Says Thank You to nux For This Useful Post:


  6. #4
    Status
    Offline
    widiatno's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge makasih banyak

  7. #5
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Problem Solved..Click here to enlarge

    Thread di Close yahh


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •