Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 61 to 75 of 99
  1. #61
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by gendul Click here to enlarge
    kalau cara berpikirnya gini gimana?

    bisa koq di buat kayak gitu...
    jadi POrt 80-nya Di NTH dan !80 di PCC. aq udah nyobain koq..cuman kalo untuk kestabilan koq menurut aq lebih enak di PCC.
    Last edited by m3tr0mini; 31-10-2010 at 18:52.

  2. The Following User Says Thank You to m3tr0mini For This Useful Post:


  3. #62
    Status
    Offline
    opiceboy's Avatar
    Member
    Join Date
    Oct 2008
    Posts
    219
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    hehehe jadi pingin bagi pengalaman ane pengguna pcc mengunakan 5 line supaya merata saya pisahkan device load balancing dengan device utk router, proxy saya satukan di traffic shapping hasilnya bandwith merata Click here to enlarge
    tp klo di liat punya nya sepuh kayanya lebih tertarik buat di cobe hehehehe back to machine country

  4. #63
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Proxy External Loadbalance dengan NTH untuk port 80,3128,8080 karena NTH lbh merata
    Kalo interface LAN bisa menggunakan PCC dengan classifier src-address biar aman, agar suatu IP address hanya lewat IP yang itu2 aja, jadi tidak ada kemungkinan perpindahan IP

    Say NO to Poker reconnect and PB Ilegal IP
    This is best methodology

  5. #64
    Status
    Offline
    adecma's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    izin test tutor x y

  6. #65
    Status
    Offline
    azrai's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pengen coba jadi penasaran...selama ini cuma pake pfs=== Click here to enlarge

  7. #66
    Status
    Offline
    kariayam's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    suhu minta link tutornya donk....

  8. #67
    Status
    Offline
    gp_duke's Avatar
    Baru Gabung
    Join Date
    Apr 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    menyimak dahulu..siapa tau ada penjelasan lebih detail dan

    kombinasi

  9. #68
    Status
    Offline
    newbie's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Salam agan2 suhu dan tetua FMI..

    saya sudah mencoba dengan kedua setingan nth dengan pcc pada hotspot dirumah dengan 2 line speedy, memang benar untuk pcc lebih stabil dalam hal meneruskan paket data dari client. Berbeda dengan nth yang memang konsepnya round-robin. Namun pada hotspot saya, jika menggunakan PCC, pada awal user membuka web browser, tidak bisa langsung di redirect ke halaman login hotspot. Tapi jika saya pakai nth, halaman web browser langsung bisa redirect ke halaman login hotspot.
    Hal ini masih merupakan tanda tanya yang belum terpecahkan. Mohon agan2 bisa bantu ya..
    Makasih...

    Click here to enlarge

  10. #69
    Status
    Offline
    byee's Avatar
    Baru Gabung
    Join Date
    Dec 2010
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice info gan...

    buat saya yang masih newbie....Click here to enlarge

  11. #70
    Status
    Offline
    jalurnet's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0

    Thumbs down

    saya udah nyoba LB PCC yang ini:

    /interface ethernet
    set 0 arp=enabled name=ADSL2
    set 1 arp=enabled name=Local
    set 2 arp=enabled name=ADSL1

    /ip pool
    add name=Auto-Pool ranges=192.168.1.2-192.168.1.210
    add name=pool1 ranges=10.10.10.1-10.10.10.200
    add name=pool2 ranges=10.10.15.1-10.10.15.200

    /ppp profile

    add address-list=clients change-tcp-mss=yes local-address=\
    192.168.2.1 name=512 only-one=default rate-limit=128k/512k \
    remote-address=pool2
    add address-list=clients change-tcp-mss=yes local-address=\
    192.168.2.1 name=128 only-one=default rate-limit=64k/128k \
    remote-address=pool2
    add address-list=clients change-tcp-mss=yes local-address=\
    192.168.2.1 name=1mb only-one=default rate-limit=1024k/3072k \
    remote-address=pool2
    add address-list=clients change-tcp-mss=yes local-address=\
    192.168.2.1 name=256KB only-one=default rate-limit=64k/256k \
    remote-address=pool2
    add address-list=clients change-tcp-mss=yes local-address=\
    192.168.2.1 name=64K only-one=default rate-limit=50k/64k remote-address=\
    pool2
    add address-list=clients change-tcp-mss=yes local-address=\
    192.168.2.1 name=OpenLink only-one=default remote-address=pool2

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=0/0 name=server parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.1/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=Local \
    limit-at=0/0 max-limit=256k/1M name=maa_dhcp parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.130/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=64k/256k name=block_all parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.0/24 total-queue=\
    default-small

    /interface pppoe-server server
    add authentication=pap,chap,mschap1,mschap2 default-profile=default disabled=\
    no interface=Local keepalive-timeout=10 max-mru=1488 max-mtu=1488 \
    max-sessions=0 mrru=disabled one-session-per-host=no service-name=\
    service1

    /ip address
    add address=192.168.1.1/24 broadcast=192.168.1.254 comment="out out" \
    interface=Local network=192.168.1.0
    add address=192.168.2.10/24 broadcast=192.168.2.254 comment=ADSL2 \
    interface=ADSL2 network=192.168.2.0
    add address=192.168.3.99/24 broadcast=192.168.3.254 comment=ADSL \
    interface=ADSL1 network=192.168.3.0

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=5666KiB \
    max-udp-packet-size=512

    /ip dns static
    add address=192.168.3.1 disabled=no name=ADSL1 ttl=1d
    add address=192.168.2.1 disabled=no name=ADSL2 ttl=1d

    /ip firewall filter

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Mark Incoming connections so their reply packets get routed to the interface the connections came in" connection-state=new \
    in-interface=ADSL1 new-connection-mark=adsl1_conn passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new in-interface=ADSL2 new-connection-mark=adsl2_conn passthrough=yes
    add action=accept chain=output comment="Prevent Outgoing connections to clients' IP addresses from being mangled and routed by PCC" disabled=no dst-address-list=clients
    add action=accept chain=output comment="" disabled=no dst-address=192.168.1.0/24
    add action=accept chain=output comment="Prevent proper to gateway connections from hitting the PCC mangles and being re-assigned to other gateway" connection-state=new disabled=no dst-address=\
    192.168.3.0/24
    add action=accept chain=output comment="" connection-state=new disabled=no dst-address=192.168.2.0/24
    add action=mark-connection chain=output comment="Mark outgoing from router connections w PCC by dst-address for proxy (and everything from router) balancing" connection-state=new disabled=no \
    dst-address-type=!local new-connection-mark=adsl1_conn passthrough=yes per-connection-classifier=dst-address:2/0
    add action=mark-connection chain=output comment="" connection-state=new disabled=no dst-address-type=!local new-connection-mark=adsl2_conn passthrough=yes per-connection-classifier=dst-address:2/1
    add action=mark-routing chain=output comment="" connection-mark=adsl1_conn disabled=no new-routing-mark=to_adsl1 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=adsl2_conn disabled=no new-routing-mark=to_adsl2 passthrough=yes
    add action=accept chain=prerouting comment="Accept rules - Prevent local connections from being marked and sent to the Internet gateways where they would be dropped since the addresses wont match" \
    disabled=no dst-address=192.168.3.0/24 src-address-list=clients
    add action=accept chain=prerouting comment="" disabled=no dst-address=192.168.2.0/24 src-address-list=clients
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=clients src-address-list=clients
    add action=mark-connection chain=prerouting comment="Mark connections from clients ip addresses w PCC balance before they get routed so they can be assigned routing rules later and get routed" \
    connection-state=new disabled=no dst-address-type=!local new-connection-mark=adsl1_conn passthrough=yes per-connection-classifier=both-addresses:2/0 src-address-list=clients
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local new-connection-mark=adsl2_conn passthrough=yes per-connection-classifier=\
    both-addresses:2/1 src-address-list=clients
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl1_conn disabled=no new-routing-mark=to_adsl1 passthrough=yes src-address-list=clients
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl2_conn disabled=no new-routing-mark=to_adsl2 passthrough=yes src-address-list=clients


    /ip firewall nat
    add action=redirect chain=dstnat comment="Pengalihan Transparent Web Proxy" \
    disabled=no dst-port=80 protocol=tcp to-ports=10101
    add action=redirect chain=dstnat comment="Pengalihan Transparent DNS Cache" \
    disabled=no dst-port=53 protocol=udp
    add action=masquerade chain=srcnat comment=NAT disabled=no out-interface=\
    ADSL1
    add action=masquerade chain=srcnat disabled=no out-interface=ADSL2

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=73666KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    port=10101 serialize-connections=no

    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=yes \
    dst-port=23-25
    add action=deny disabled=no dst-host=*porn*

    /ip proxy cache
    add action=deny disabled=no dst-host=":cgi-bin \\\?"

    /ip route
    add check-gateway=ping distance=2 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10
    add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 routing-mark=to_ADSL2 scope=30 target-scope=10
    add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.3.1 routing-mark=to_ADSL1 scope=30 target-scope=10
    add check-gateway=ping distance=3 dst-address=\
    0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10


    /system ntp client
    set enabled=yes mode=unicast primary-ntp=81.169.188.29

    /ip dns set primary-dns=203.130.193.74
    /ip dns set secondary-dns=203.130.196.155

    Jika versi Anda> 4.x

    /Ip dns set server = 192.168.3.1,192.168.2.1


    sumber:

    yang ingin saya tanyakan; Sepertinya LB saya tidak bekerja dengan baik, karena hanya 1 interface yang jalan, apa karena saya make proxy internal ya?

  12. #71
    Status
    Offline
    dafreak's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ijin bookmark

    ijin bookmark n nyimak gan newbie neh

  13. #72
    Status
    Offline
    argha11's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Newbie ijin nyimak Gan
    Click here to enlarge

  14. #73
    Status
    Offline
    slacxer's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    Click here to enlarge mantep!! gan
    baru tau ada versi PCc hihiihih... thx ilmunya

  15. #74
    Status
    Offline
    Untitle's Avatar
    Newbie
    Join Date
    Oct 2011
    Posts
    37
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Ane pilih PCC aja, walau saat ini masih 1 line Click here to enlarge

  16. #75
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by si_faisal Click here to enlarge
    menurut Pak Valens dan Mr. Janis, PCC lebih sip
    selengkapnya, klik

    Click here to enlarge
    master2 fm,
    bahas tabel routing /ip route rules lebih dalam dunk...
    Agan si_faisal ada lg ga kumpulan presentasi MUM 2010?? share dong

 

 
Page 5 of 7 FirstFirst ... 34567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 50
    Last Post: 25-01-2011, 01:35
  2. [help - trouble ] load balancing atau bonding ?
    By konpiuse in forum General Networking
    Replies: 15
    Last Post: 01-02-2010, 23:17
  3. Load balancing di belakang load balancing
    By banana in forum General Networking
    Replies: 13
    Last Post: 09-06-2009, 15:38
  4. Port forward di mikrotik yang sudah di load balancing
    By anakmetro in forum General Networking
    Replies: 6
    Last Post: 23-05-2009, 23:36
  5. Load balancing lebih dari 2 isp
    By GRiffiN in forum General Networking
    Replies: 14
    Last Post: 06-04-2009, 14:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •