Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 99
  1. #46
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awarmanf Click here to enlarge
    Soalnya belum cukup ilmu waktu itu, tahun 2008, tepatnya maret 2008 saya secara resmi berkenalan dengan mikrotik karena pekerjaan. Sebelumnya sih ngoprek linux, terutama slackware dan redhat. Karena basic di linux bisa dikatakan lumayan, jadi mempelajari mikrotik relatif mudah. Ibarat ayam bertelur selalu bagian yang terbesar bundarannya yang keluar duluan Click here to enlarge. Kenal load balancing NTH di mikrotik waktu dapat proyek di bulan juni 2009, sebelum mainan load balancing biasa di linux. Akhirnya awal bulan ini dikasih akses ke router u/ jadi admin ke routernya m3tr0mini. Jadi lah kesempatan u/ belajar dan mempraktekkan pcc.

    Kalau mau buka kursus seharusnya saya punya pegangan/handbook dari mikrotik dan setidaknya gelar MCTE Click here to enlarge

    Sejujurnya saya hanya tahu apa-apa yang saya pernah ngoprek, jadi kalau tanya hotspot, bridging, virtual ap, wireless, dll, jangan sama saya, tanyalah pada ahlinya. Banyak pakarnya di forum ini bercokolan. Termasuk mas adhie sendiri Click here to enlarge.

    Salam,

    ---
    Arief Yudhawarman
    wah wah... pak arief... ibarat pepatah.. semakin tua semakin matang.. Click here to enlarge
    jangan lupa kami kami yang masih ABeGe ini di ajari dan di arahkan dengan benar... biar tidak tersesat... Click here to enlarge


    -----------------------------------------------------

    @uburcumi... duzz... tangi turu botol Click here to enlarge ku ilang.. nang ndi yo.. dadi waras neh saiki aku.. Click here to enlarge mbok delikne ndi cak..

  2. #47
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    wah wah... pak arief... ibarat pepatah.. semakin tua semakin matang.. Click here to enlarge
    jangan lupa kami kami yang masih ABeGe ini di ajari dan di arahkan dengan benar... biar tidak tersesat... Click here to enlarge


    -----------------------------------------------------

    @uburcumi... duzz... tangi turu botol Click here to enlarge ku ilang.. nang ndi yo.. dadi waras neh saiki aku.. Click here to enlarge mbok delikne ndi cak..
    Click here to enlarge
    gowo anakmu kui loh mas....Click here to enlarge___________________Click here to enlarge

  3. #48
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Opo toh ya...jenengku koq disenut-senut...???Click here to enlarge

  4. #49
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    Opo toh ya...jenengku koq disenut-senut...???Click here to enlarge
    kene jengemu ta urut ben ra di senut-senut

  5. #50
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    Opo toh ya...jenengku koq disenut-senut...???Click here to enlarge
    Click here to enlarge Originally Posted by dionipe Click here to enlarge
    kene jengemu ta urut ben ra di senut-senut
    ndas luwe weteng senut-senut, walah kok malah dadi OOT______________________Click here to enlarge

  6. #51
    Status
    Offline
    tawa's Avatar
    Member
    Join Date
    Jul 2008
    Location
    www.wifi-bengkulu.blogspot.com
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    vote NTH Click here to enlarge
    poker reconect and ID ilegal bukan masalah lagi utk NTH
    itu semua sudah teratasi (tutor ny mas adhie)

    alasan sederhananya,,, karena NTH paket ny lebih merata
    jika jumlah client lebih dr 30
    20 client mengakses web yg sama
    yg terjadi overload pada salah satu line
    kita tidak bisa memastikan apa yang mau d akses oleh client
    jadi cara aman ny Pake NTH (pengalaman saia)


    tapi balik lagi kesifat dasar
    sesuai kebutuhan jaringan masing2
    dan seberapa jauh kita menguasai teknik tersebut
    semua ny ada kelebihan dan kekurangan masing2 Click here to enlarge

  7. #52
    Status
    Offline
    awarmanf's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    222
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Beralih ke PCC setelah pakai NTH untuk 5 koneksi spidi

    Saat ini mikrotik RB493 yang dulunya pakai load balancing NTH sudah saya update pakai load balancing PCC. Berikut ini nukilan codenya:

    Kode mangle untuk mark connection ke rapidshare (bukan lb pcc) tetapi dan membuat statik koneksi ke irc via wan5:
    Code:
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-port=6600-7000 in-interface=lan new-connection-mark=\
        irc-con passthrough=yes protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        irc-con disabled=no in-interface=lan new-routing-mark=wan5 passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan5-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-5
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan5-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan5 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan4-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-4
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan4-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan4 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan3-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-3
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan3-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan3 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan2-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-2
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan2-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan2 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan1-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-1
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan1-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan1 \
        passthrough=no
    Yang di bawah ini baru Load Balancing PCC barik dari interface LAN dan PROXY:
    Code:
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan5-con passthrough=yes \
        per-connection-classifier=both-addresses:5/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-5 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan5-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan5-con disabled=no in-interface=lan new-routing-mark=wan5 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan5-con passthrough=yes \
        per-connection-classifier=both-addresses:5/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan5-con disabled=no in-interface=proxy new-routing-mark=wan5 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan4-con passthrough=yes \
        per-connection-classifier=both-addresses:4/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-4 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan4-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan4-con disabled=no in-interface=lan new-routing-mark=wan4 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan4-con passthrough=yes \
        per-connection-classifier=both-addresses:4/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan4-con disabled=no in-interface=proxy new-routing-mark=wan4 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan3-con passthrough=yes \
        per-connection-classifier=both-addresses:3/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-3 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan3-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan3-con disabled=no in-interface=lan new-routing-mark=wan3 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan3-con passthrough=yes \
        per-connection-classifier=both-addresses:3/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan3-con disabled=no in-interface=proxy new-routing-mark=wan3 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan2-con passthrough=yes \
        per-connection-classifier=both-addresses:2/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-2 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan2-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan2-con disabled=no in-interface=lan new-routing-mark=wan2 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan2-con passthrough=yes \
        per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan2-con disabled=no in-interface=proxy new-routing-mark=wan2 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan1-con passthrough=yes \
        per-connection-classifier=both-addresses:1/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-1 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan1-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan1-con disabled=no in-interface=lan new-routing-mark=wan1 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan1-con passthrough=yes \
        per-connection-classifier=both-addresses:1/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan1-con disabled=no in-interface=proxy new-routing-mark=wan1 \
        passthrough=no
    Note: Memakai pcc classifier both address.

    Sekarang buka situs tertentu tidak akan berpindah wan melainkan selalu menggunakan wan yang sama kecuali mikrotik direboot atau scheduler yang dijalankan per dua menit mendeteksi adanya wan yang putus dan membuat mangle load balancing baru. Disamping kestabilan ada kelemahan menggunakan teknik load balancing pcc ini yakni load tidak terbagi merata ke semua wan.

    Salam,

    ---
    Arief Yudhawarman
    Last edited by awarmanf; 29-07-2010 at 16:09.

  8. #53
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awarmanf Click here to enlarge
    Saat ini mikrotik RB493 yang dulunya pakai load balancing NTH sudah saya update pakai load balancing PCC. Berikut ini nukilan codenya:


    Note: Memakai pcc classifier both address.

    Sekarang buka situs tertentu tidak akan berpindah wan melainkan selalu menggunakan wan yang sama kecuali mikrotik direboot atau scheduler yang dijalankan per dua menit mendeteksi adanya wan yang putus dan membuat mangle load balancing baru. Disamping kestabilan ada kelemahan menggunakan teknik load balancing pcc ini yakni load tidak terbagi merata ke semua wan.

    Salam,

    ---
    Arief Yudhawarman
    sdh kesekialn kalinya pake tuts ini, masalahnya cuma 1, LB ga bisa meratah...
    Click here to enlarge

  9. #54
    Status
    Offline
    awarmanf's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    222
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Sekedar pemikiran untuk "meratakan" beban trafik lb pcc

    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    sdh kesekialn kalinya pake tuts ini, masalahnya cuma 1, LB ga bisa meratah...
    Click here to enlarge
    Jika browsing dilewatkan ke proxy transparent maka trafik bisa terakumulasi ke salah satu wan. Misalkan ada berita heboh di forum ABC dan semua user ingin baca beritanya mengakibatkan trafik ke situs ABC akan memenuhi wan tertentu. Teknik untuk "memecah" trafik ini, karena sifat pcc dengan classifier both address adalah mengingat jalur yang dipakai oleh ip src ke ip dst, adalah dengan memperbanyak "jumlah ip src". How ? Perbanyak jumlah mesin proxy Click here to enlarge. Just kidding.

    Teknik lain yang lebih efektif dan efisien adalah tambahkan beberapa "ip alias" mesin proxy dengan vlan sesuai dengan jumlah wan yang ada. Jika pakai 2 wan, maka buat satu buah ip vlan, dan seterusnya. Kemudian bagaimana kita tahu bahwa browsing dari user A akan keluar pakai ip vlan alih-alih ip interface? Squid mempunyai tag tcp_outgoing_address yang bisa mengarahkan agar ip client tertentu dilewatkan ke ip proxy tertentu pula. Berikut penjelasannya di squid.conf:
    # TAG: tcp_outgoing_address
    # Allows you to map requests to different outgoing IP addresses
    # based on the username or sourceaddress of the user making
    # the request.
    #
    # tcp_outgoing_address ipaddr [[!]aclname] ...
    #
    # Example where requests from 10.0.0.0/24 will be forwarded
    # with source address 10.1.0.1, 10.0.2.0/24 forwarded with
    # source address 10.1.0.2 and the rest will be forwarded with
    # source address 10.1.0.3.
    Dan bagaimana implementasinya? Sekedar nukilan squid.conf:
    Code:
    ...
    acl group_a src "/etc/squid/group_a"
    acl group_b src "/etc/squid/group_b"
    tcp_outgoing_address 10.10.10.1 group_a
    tcp_outgoing_address 10.10.20.1 group_b
    ...
    Di sini ip 10.10.10.1 adalah ip interface proxy dan 10.10.20.1 adalah ip vlan-nya.

    Isi /etc/squid/group_a:
    Code:
    192.168.0.1/32
    192.168.0.2/32
    192.168.0.3/32
    192.168.0.4/32
    192.168.0.5/32
    192.168.0.6/32
    192.168.0.7/32
    192.168.0.8/32
    192.168.0.9/32
    Isi /etc/squid/group_b:
    Code:
    192.168.0.10/32
    192.168.0.11/32
    192.168.0.12/32
    192.168.0.13/32
    192.168.0.14/32
    192.168.0.15/32
    192.168.0.16/32
    192.168.0.50/32
    192.168.0.30/32
    Selanjutnya di mikrotik tambahkan lagi rule pcc untuk interface vlan mesin proxy dengan classifier yang sama yakni both address. So, jika user di group_a mengakses situs ABC kemudian trafiknya dilewatkan ke modem 1, kemudian user di group_b juga mengakses situs yang sama maka ada probability 50% trafik akan dilewatkan ke modem 2. Tentunya semakin banyak wan yang ada probability untuk lewat wan yang sama semakin kecil dan efeknya terjadi penyebaran trafik yang merata.

    Salam,

    ---
    Arief Yudhawarman

  10. The Following 4 Users Say Thank You to awarmanf For This Useful Post:


  11. #55
    Status
    Offline
    indifferentials's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    /var/log
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wowww... Click here to enlarge
    akhirnya jelas jg terjawab...
    thanks mas awarmanf... Click here to enlarge

  12. #56
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tegantung kebutuhan Click here to enlarge

    n tegantung brainwre Click here to enlarge

    tapi klo nubie ini menyarankan PCC Click here to enlarge

  13. #57
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awarmanf Click here to enlarge
    Saat ini mikrotik RB493 yang dulunya pakai load balancing NTH sudah saya update pakai load balancing PCC. Berikut ini nukilan codenya:

    Kode mangle untuk mark connection ke rapidshare (bukan lb pcc) tetapi dan membuat statik koneksi ke irc via wan5:
    Code:
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-port=6600-7000 in-interface=lan new-connection-mark=\
        irc-con passthrough=yes protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        irc-con disabled=no in-interface=lan new-routing-mark=wan5 passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan5-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-5
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan5-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan5 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan4-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-4
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan4-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan4 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan3-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-3
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan3-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan3 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan2-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-2
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan2-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan2 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=rapidshare dst-port=80 in-interface=lan \
        new-connection-mark=wan1-rapidshare-con passthrough=yes protocol=tcp \
        src-address-list=client-rapid-1
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan1-rapidshare-con disabled=no in-interface=lan new-routing-mark=wan1 \
        passthrough=no
    Yang di bawah ini baru Load Balancing PCC barik dari interface LAN dan PROXY:
    Code:
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan5-con passthrough=yes \
        per-connection-classifier=both-addresses:5/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-5 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan5-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan5-con disabled=no in-interface=lan new-routing-mark=wan5 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan5-con passthrough=yes \
        per-connection-classifier=both-addresses:5/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan5-con disabled=no in-interface=proxy new-routing-mark=wan5 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan4-con passthrough=yes \
        per-connection-classifier=both-addresses:4/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-4 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan4-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan4-con disabled=no in-interface=lan new-routing-mark=wan4 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan4-con passthrough=yes \
        per-connection-classifier=both-addresses:4/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan4-con disabled=no in-interface=proxy new-routing-mark=wan4 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan3-con passthrough=yes \
        per-connection-classifier=both-addresses:3/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-3 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan3-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan3-con disabled=no in-interface=lan new-routing-mark=wan3 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan3-con passthrough=yes \
        per-connection-classifier=both-addresses:3/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan3-con disabled=no in-interface=proxy new-routing-mark=wan3 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan2-con passthrough=yes \
        per-connection-classifier=both-addresses:2/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-2 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan2-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan2-con disabled=no in-interface=lan new-routing-mark=wan2 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan2-con passthrough=yes \
        per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan2-con disabled=no in-interface=proxy new-routing-mark=wan2 \
        passthrough=no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=lan new-connection-mark=wan1-con passthrough=yes \
        per-connection-classifier=both-addresses:1/0 src-address-list=clients
    add action=add-src-to-address-list address-list=client-rapid-1 \
        address-list-timeout=3m chain=prerouting comment=LB_PCC connection-mark=\
        wan1-con disabled=no dst-address-list=rapidshare dst-port=80 \
        in-interface=lan protocol=tcp src-address-list=clients
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan1-con disabled=no in-interface=lan new-routing-mark=wan1 passthrough=\
        no
    add action=mark-connection chain=prerouting comment=LB_PCC connection-state=\
        new disabled=no dst-address-list=!local dst-address-type=!local \
        in-interface=proxy new-connection-mark=wan1-con passthrough=yes \
        per-connection-classifier=both-addresses:1/0
    add action=mark-routing chain=prerouting comment=LB_PCC connection-mark=\
        wan1-con disabled=no in-interface=proxy new-routing-mark=wan1 \
        passthrough=no
    Note: Memakai pcc classifier both address.

    Sekarang buka situs tertentu tidak akan berpindah wan melainkan selalu menggunakan wan yang sama kecuali mikrotik direboot atau scheduler yang dijalankan per dua menit mendeteksi adanya wan yang putus dan membuat mangle load balancing baru. Disamping kestabilan ada kelemahan menggunakan teknik load balancing pcc ini yakni load tidak terbagi merata ke semua wan.

    Salam,

    ---
    Arief Yudhawarman
    anu pak maaf,,

    itu pcc nya port 80 aja ya pak ?

    soalnya klo cm 80 aja kemungknan emang timpang pak Click here to enlarge

    tpi klo disertakan !80 kemungkinan akan lebih merata pak



    CMIIW
    \maafkan nubie ini lancang, ato salah liat rulesnya,, Click here to enlarge

  14. #58
    Status
    Offline
    gendul's Avatar
    Newbie
    Join Date
    Dec 2007
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kok lama ga update ya thread ini, padahal lagi belajar nih

  15. #59
    Status
    Offline
    gendul's Avatar
    Newbie
    Join Date
    Dec 2007
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau cara berpikirnya gini gimana?


  16. #60
    Status
    Offline
    al00n's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by si_faisal Click here to enlarge
    menurut Pak Valens dan Mr. Janis, PCC lebih sip
    selengkapnya, klik

    Click here to enlarge
    master2 fm,
    bahas tabel routing /ip route rules lebih dalam dunk...
    Thank's url nya

 

 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. Replies: 50
    Last Post: 25-01-2011, 01:35
  2. [help - trouble ] load balancing atau bonding ?
    By konpiuse in forum General Networking
    Replies: 15
    Last Post: 01-02-2010, 23:17
  3. Load balancing di belakang load balancing
    By banana in forum General Networking
    Replies: 13
    Last Post: 09-06-2009, 15:38
  4. Port forward di mikrotik yang sudah di load balancing
    By anakmetro in forum General Networking
    Replies: 6
    Last Post: 23-05-2009, 23:36
  5. Load balancing lebih dari 2 isp
    By GRiffiN in forum General Networking
    Replies: 14
    Last Post: 06-04-2009, 14:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •