Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    and1ck's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon bimbingan: firewall mangle untuk diimplementasikan pada queue tree with proxy

    untuk bung momod dan para senior Click here to enlarge

    perkenankan saya meminta bimbingannya untuk mengatur bandwith upload download antara ix dan iix yang menggunakan proxy didalam queue tree pada ROS MTK 2.9.51

    sudah nyoba tapi gagal, begini setingnya

    bandiwth :
    ix: 768Kbps
    iix: 4MB
    interface: lokal, publik
    ip publik : 10.11.12.1/29 (contoh)
    ip lokal : 118.77.50.2/30 (1:1) ix 256k up/384k down iix 2M up/3M down
    ip lokal : 118.77.60.2/29 (1:1) ix 128k up/256k down iix 512k up/1M down

    kira-2 setingannya gimana untuk mangle,queue type,queue tree nya

    code gagal (jatuhnya ke client jadi unlimited/ loss):
    Code:
    :th_breaking_pc:
    add chain=prerouting src-address=118.77.50.0/30 action=mark-connection new-connection-mark=conn-serverlokal passthrough=yes comment="mark koneksi serverlokal"
    add chain=prerouting src-address=118.77.50.0/30 connection-mark=conn-serverlokal dst-address-list=nice action=mark-connection new-connection-mark=conn-serverlokal-iix passthrough=yes
    add chain=prerouting connection-mark=conn-serverlokal action=mark-packet new-packet-mark=packet-serverlokal-ix passthrough=no
    add chain=output connection-mark=conn-serverlokal action=mark-packet new-packet-mark=packet-serverlokal-ix passthrough=no
    add chain=prerouting connection-mark=conn-serverlokal in-interface=lokal action=mark-packet new-packet-mark=packet-serverlokal-ix-up passthrough=no
    add chain=output connection-mark=conn-serverlokal in-interface=lokal action=mark-packet new-packet-mark=packet-serverlokal-ix-up passthrough=no
    add chain=prerouting connection-mark=conn-serverlokal-iix action=mark-packet new-packet-mark=packet-serverlokal-iix passthrough=no
    add chain=output connection-mark=conn-serverlokal-iix action=mark-packet new-packet-mark=packet-serverlokal-iix passthrough=no
    add chain=prerouting connection-mark=conn-serverlokal-iix in-interface=publik action=mark-packet new-packet-mark=packet-serverlokal-iix-down passthrough=no
    add chain=output connection-mark=conn-serverlokal-iix in-interface=publik action=mark-packet new-packet-mark=packet-serverlokal-iix-down passthrough=no
    
    add chain=prerouting src-address=118.77.60.0/29 action=mark-connection new-connection-mark=conn-router-2 passthrough=yes comment="mark koneksi router-2"
    add chain=prerouting src-address=118.77.60.0/29 connection-mark=conn-router-2 dst-address-list=nice action=mark-connection new-connection-mark=conn-router-2-iix passthrough=yes
    add chain=prerouting connection-mark=conn-router-2 action=mark-packet new-packet-mark=packet-router-2-ix passthrough=no
    add chain=output connection-mark=conn-router-2 action=mark-packet new-packet-mark=packet-router-2-ix passthrough=no
    add chain=prerouting connection-mark=conn-router-2 in-interface=lokal action=mark-packet new-packet-mark=packet-router-2-ix-up passthrough=no
    add chain=output connection-mark=conn-router-2 in-interface=lokal action=mark-packet new-packet-mark=packet-router-2-ix-up passthrough=no
    add chain=prerouting connection-mark=conn-router-2-iix action=mark-packet new-packet-mark=packet-router-2-iix passthrough=no
    add chain=output connection-mark=conn-router-2-iix action=mark-packet new-packet-mark=packet-router-2-iix passthrough=no
    add chain=prerouting connection-mark=conn-router-2-iix in-interface=publik action=mark-packet new-packet-mark=packet-router-2-iix-down passthrough=no
    add chain=output connection-mark=conn-router-2-iix in-interface=publik action=mark-packet new-packet-mark=packet-router-2-iix-down passthrough=no
    
    #add parent queue tree
    /queue tree add name=down-ix parent=lokal queue=default
    /queue tree add name=up-ix parent=global-in queue=default
    /queue tree add name=down-iix parent=lokal queue=default
    /queue tree add name=up-iix parent=global-in queue=default
    
    /queue type add name=3M-down kind=pcq pcq-rate=3072000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=3M-up kind=pcq pcq-rate=3072000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=2M-down kind=pcq pcq-rate=2048000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=2M-up kind=pcq pcq-rate=2048000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=1M-down kind=pcq pcq-rate=1024000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=1M-up kind=pcq pcq-rate=1024000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=768-down kind=pcq pcq-rate=768000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=768-up kind=pcq pcq-rate=768000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=512-down kind=pcq pcq-rate=512000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=512-up kind=pcq pcq-rate=512000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=384-down kind=pcq pcq-rate=384000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=384-up kind=pcq pcq-rate=384000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=256-down kind=pcq pcq-rate=256000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=256-up kind=pcq pcq-rate=256000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=128-down kind=pcq pcq-rate=128000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=128-up kind=pcq pcq-rate=128000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=64-down kind=pcq pcq-rate=64000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=64-up kind=pcq pcq-rate=64000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=32-down kind=pcq pcq-rate=32000 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=32-up kind=pcq pcq-rate=32000 pcq-classifier=src-address pcq-total-limit=2000
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    /queue tree add name=serverlokal-down-ix parent=down-ix packet-mark=packet-serverlokal-ix-down queue=128-down max-limit=384000 priority=3
    /queue tree add name=serverlokal-up-ix parent=up-ix packet-mark=packet-serverlokal-ix-up queue=128-up max-limit=256000 priority=3
    /queue tree add name=serverlokal-down-iix parent=down-iix packet-mark=packet-serverlokal-ix-down queue=768-down max-limit=3072000 priority=3
    /queue tree add name=serverlokal-up-iix parent=up-iix packet-mark=packet-serverlokal-ix-up queue=768-up max-limit=2048000 priority=3
    
    /queue tree add name=router-2-down-ix parent=down-ix packet-mark=packet-router-2-ix-down queue=32-down max-limit=128000 priority=5
    /queue tree add name=router-2-up-ix parent=up-ix packet-mark=packet-router-2-ix-up queue=32-up max-limit=128000 priority=5
    /queue tree add name=router-2-down-iix parent=down-iix packet-mark=packet-router-2-ix-down queue=256-down max-limit=512000 priority=5
    /queue tree add name=router-2-up-iix parent=up-iix packet-mark=packet-router-2-ix-up queue=256-up max-limit=512000 priority=5
    :th_breaking_pc:
    mohon pencerahannya Click here to enlarge

  2. #2
    Status
    Offline
    and1ck's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    up up, biar keliatan sama para sesepuh mikrotik, mohon pencerahannya Click here to enlarge

  3. #3
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Udah banyak banget tutorial mengenai hal ini, ini salah satu tutorial bikinan admin FM.



    Sekedar saran aja, untuk IP local, lebih baik gunakan IP Private.


  4. #4
    Status
    Offline
    xkruz's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah sama kasusnya sama aku

  5. #5
    Status
    Offline
    bormanet's Avatar
    Newbie
    Join Date
    Aug 2010
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Udah banyak banget tutorial mengenai hal ini, ini salah satu tutorial bikinan admin FM.



    Sekedar saran aja, untuk IP local, lebih baik gunakan IP Private.

    ip private maksutnya bukan ip static dr speedy gtu ya omClick here to enlarge

  6. #6
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bormanet Click here to enlarge
    ip private maksutnya bukan ip static dr speedy gtu ya omClick here to enlarge
    bukan

    ini maksudnya

    ip lokal : 118.77.50.2/30 (1:1) ix 256k up/384k down iix 2M up/3M down
    ip lokal : 118.77.60.2/29 (1:1) ix 128k up/256k down iix 512k up/1M down


    IP diatas dianggap ip public
    gunakan standard IANA untuk lokal network

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mangle, Queue, Proxy??help me..urgent
    By pionkerton in forum General Networking
    Replies: 5
    Last Post: 27-09-2010, 13:53
  2. Replies: 27
    Last Post: 13-08-2010, 12:12
  3. Packet Mark Pada Queue Tree
    By Mr. WonderFULL in forum Beginner Basics
    Replies: 3
    Last Post: 14-06-2009, 13:09
  4. HOTSPOT+mangle+pcq+queue tree
    By sartugiono in forum General Networking
    Replies: 11
    Last Post: 19-03-2008, 09:37
  5. script mangle - queue tree di ISP
    By ponywaterhouse in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 06-08-2007, 04:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •