Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 10 of 18 FirstFirst ... 89101112 ... LastLast
Results 136 to 150 of 268
  1. #136
    Status
    Offline
    scorpion14's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    306
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    semuanya yang dijelaskan bung deva sudah saya lakukan sebelumnya...

    tp memang aneh... 2 IM bekerja dengan baik loadbalancenya...hanya speedy jadi tidak jalan....... benar2 mati seperti tidak ada trafik yang masuk kesana.....

  2. #137
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba mangle sama nat nya paste di sini

    Click here to enlarge

  3. #138
    Status
    Offline
    scorpion14's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    306
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini saya kutipkan scriptnya...

    saya lagi narik line speedy satu lagi... mudah2an senin sudah jalan speedynya... nanti kita coba loadbalance 4 koneksi
    2 IM2 dan 2 speedy Click here to enlarge

    NAT

    add chain=srcnat connection-mark=satu action=src-nat to-addresses=xxx.xxx.xxx.xxx to-ports=0-65535 comment="" disabled=yes

    add chain=srcnat connection-mark=dua action=src-nat to-addresses= xxx.xxx.xxx.xxx to-ports=0-65535 comment="" disabled=yes

    add chain=srcnat connection-mark=tiga action=src-nat to-addresses= xxx.xxx.xxx.xxx to-ports=0-65535 comment="" disabled=yes
    mangle

    add chain=prerouting in-interface=x-local connection-state=new nth=2,0,2 action=mark-connection new-connection-mark=satu passthrough=yes comment="loadbalance" disabled=yes

    add chain=prerouting in-interface=x-local connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=yes

    add chain=prerouting in-interface=x-local connection-state=new nth=2,0,1 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=yes

    add chain=prerouting in-interface=x-local connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=yes

    add chain=prerouting in-interface=x-local connection-state=new nth=2,0,0 action=mark-connection new-connection-mark=tiga passthrough=yes comment="" disabled=yes


    add chain=prerouting in-interface=x-local connection-mark=tiga action=mark-routing new-routing-mark=tiga passthrough=no comment="" disabled=yes

  4. #139
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Sekalian nih bro... rada oot nggak pa pa ya? please!!!

    Kalo menurut pengalaman para load balancer, apakah processor/memory pengaruh dalam kualitas load balance, terutama kalo LB bandwidth berbeda? Soalnya aku pernah coba pake P3 / 256MB, kalo bandwidth berbeda pasti putus-putus atau saling bergantian. Setelah aku ganti pake P4 / 512MB LB dengan setting yang sama persis bisa jalan dengan lancar.

    Mohon sharing pengalaman rekan-rekan Load Balancer. Terutama yang masih merasa gagal dalam melakukan LB, tolong post spec komputernya, siapa tahu emang pengaruh.
    Last edited by yosanpro; 14-03-2008 at 00:59.

  5. #140
    Status
    Offline
    scorpion14's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    306
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo sepengalaman saya sepertinya tidak ada pengaruhnya.. krn dari segi pemanfaatan processor saja masih sangat kecil dengan mikrotik ini.......

    jangankan untuk pentium 4... saya yang menggunakan duron 800MHz saja blum pernah processor mencampai angka 10 persen dalam penggunaan

    dan saya pun sudah menguji masalah kemampuan resource komputer di mikrotik ini... bahkan sebelumnya saya menggunakan server Athlon 64 2800+ dengan memory DDR 512MB ....... dan hasilnya sama... dan baru 1 minggu ini saya baru turunkan speknya ke duron 800MHz

  6. #141
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kalo pemanfaatan processor sih emang lom pernah sampe 10% pada P3 ku, jadi pada /system resource nggak ada masalah. Cuman Load Balance yang nggak imbang saja nggak bisa normal, biasanya cuman ngisi di satu interface, trus sesekali pada interface satunya naik, tetapi dibarengi menurunnya grafik interface yang sebelumnya penuh. Anehnya, masalah bisa teratasi hanya dengan memindahkan hardisk ke Celeron 1,8 (bahkan LAN card yang dipake masih yang sama).

    @Scorpion14:

    Itu nth mangle-nya kok dibalik-balik urutannya, tapi kayaknya tetep bisa sih... tapi itu NAT-nya kok di- disabled=yes sih? trus faktor penting lainnya /ip route nya disertakan dong...
    Last edited by yosanpro; 14-03-2008 at 05:40.

  7. #142
    Status
    Offline
    scorpion14's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    306
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu memang saya disable dlu soalnya memang loadbalancenya saya lagi ga pake......

    saya dah coba urutannya dibolak balik sama ko hasilnya Click here to enlarge

    klo ip routenya perlu jg ya Click here to enlarge soalnya cuman gitu aja...... ok deh saya sertakan jg

    add dst-address=0.0.0.0/0 gateway=xxx.xxx.xxx.xxx distance=0 scope=255 target-scope=10 routing-mark=satu comment="" \
    disabled=no
    add dst-address=0.0.0.0/0 gateway=xxx.xxx.xxx.xxx distance=0 scope=255 target-scope=10 routing-mark=dua comment="" \
    disabled=no
    add dst-address=0.0.0.0/0 gateway=xxx.xxx.xxx.xxx distance=0 scope=255 target-scope=10 routing-mark=tiga comment="" \
    disabled=no

  8. #143
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk 2 IM2 + 2 speedy

    satu im2 itungannya = 2 speedy

    jadi 2 m2 + 2 speedy = 6 speedy

    jadi Nth nya ada 5,0,n-1


    /ip fire mangle

    0 chain=prerouting in-interface=SERVER connection-state=new nth=5,0,5 action=mark-connection new-connection-mark=enam
    passthrough=yes

    1 chain=prerouting in-interface=SERVER connection-mark=enam action=mark-routing new-routing-mark=enam passthrough=no

    2 chain=prerouting in-interface=SERVER connection-state=new nth=5,0,0 action=mark-connection new-connection-mark=satu
    passthrough=yes

    3 chain=prerouting in-interface=SERVER connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no

    4 chain=prerouting in-interface=SERVER connection-state=new nth=5,0,1 action=mark-connection new-connection-mark=dua
    passthrough=yes

    5 chain=prerouting in-interface=SERVER connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no

    6 chain=prerouting in-interface=SERVER connection-state=new nth=5,0,2 action=mark-connection new-connection-mark=tiga
    passthrough=yes

    7 chain=prerouting in-interface=SERVER connection-mark=tiga action=mark-routing new-routing-mark=tiga passthrough=no

    8 chain=prerouting in-interface=SERVER connection-state=new nth=5,0,3 action=mark-connection new-connection-mark=empat
    passthrough=yes

    9 chain=prerouting in-interface=SERVER connection-mark=empat action=mark-routing new-routing-mark=empat passthrough=no

    10 chain=prerouting in-interface=SERVER connection-state=new nth=5,0,4 action=mark-connection new-connection-mark=lima
    passthrough=yes

    11 chain=prerouting in-interface=SERVER connection-mark=lima action=mark-routing new-routing-mark=lima passthrough=no
    abis itu buat src-nat nya aja

    jadi 4 biji

    srcnat im2 = 2 biji
    srcnat speedy = 2 biji


    abis itu ip route nya sebanyak masing2 mangle yang ada jadi route nya ada 6 (7 dengan default route)

  9. #144
    Status
    Offline
    unlimited_me's Avatar
    VIP Member
    Join Date
    Jul 2007
    Posts
    955
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    7 (100%)
    Click here to enlarge Originally Posted by d3v4 Click here to enlarge
    kabar baru mengenai connection tracking
    Code:
    ip firewall connection tracking> pr
    enabled: yes
    tcp-syn-sent-timeout: 1s
    tcp-syn-received-timeout: 1s
    tcp-established-timeout: 1d
    tcp-fin-wait-timeout: 5s
    tcp-close-wait-timeout: 5s
    tcp-last-ack-timeout: 1s
    tcp-time-wait-timeout: 1s
    tcp-close-timeout: 1s
    udp-timeout: 1s
    udp-stream-timeout: 1m
    icmp-timeout: 5s
    generic-timeout: 5m
    tcp-syncookie: no
    max-entries: 1124208
    total-entries: 3683
    lebih responsif

    jauuuuuuuuuuuuh lebih responsif
    bos d3v4,
    mau nanya nih, setelah conn track nya dirubah menurut nilai diatas,
    knp router jd sering restart yah? apakah karena ga kuat hardwarenya?
    saya menggunakan Pentium 4, dgn proc 1.8Ghz, memory 512Mb dan OS Mikrotik 3.3
    mohon pencerahan.... Click here to enlarge

  10. #145
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Sory kalo salah Click here to enlarge setahu Akang MikroTik Ver 3 udah kaya gitu DEFAULT connection track-nya!! Dan ga mungkin bikin server hang lalu reboot Click here to enlarge

  11. #146
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unlimited_me Click here to enlarge
    bos d3v4,
    mau nanya nih, setelah conn track nya dirubah menurut nilai diatas,
    knp router jd sering restart yah? apakah karena ga kuat hardwarenya?
    saya menggunakan Pentium 4, dgn proc 1.8Ghz, memory 512Mb dan OS Mikrotik 3.3
    mohon pencerahan.... Click here to enlarge
    @akang
    itu bukan default.. Click here to enlarge

    tapi bener nggak bakalan buat router sering restat Click here to enlarge

    klo sering restat/hang gw bisa pastiin itu masalah hardware bukan gara2 con track di ubah.

    btw.... gw pake ver 2.9.XX Click here to enlarge

  12. #147
    Status
    Offline
    unlimited_me's Avatar
    VIP Member
    Join Date
    Jul 2007
    Posts
    955
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    7 (100%)
    @akang,
    itu bukan nilai default, coba cek punya u d.

    thanks om d3v4,
    hmm... berarti g musti ganti hardware yah?
    apa yang kurang yah? memory atau processor?
    bingung nih...

  13. #148
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Ohh.. iya ya!!! abis biasanya (biasanya loh) kalo akang "Instal Ulang" MikroTik pas Akang mengunjungi Con-track tau2 dah settingan aya gituClick here to enlarge

  14. #149
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unlimited_me Click here to enlarge
    @akang,
    itu bukan nilai default, coba cek punya u d.

    thanks om d3v4,
    hmm... berarti g musti ganti hardware yah?
    apa yang kurang yah? memory atau processor?
    bingung nih...
    paling memmory nya error.
    Click here to enlarge

    @akang
    sakti juga tuh mikrotik instalan Click here to enlarge

  15. #150
    Status
    Offline
    scorpion14's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    306
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sakti atau sakit Click here to enlarge

    Click here to enlarge nyerah euy gabung IM2 ma speedy.......

    udah aja nanti loadbalance speedy aja.... IM2 khusus gamers pake routing policy.......

 

 
Page 10 of 18 FirstFirst ... 89101112 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 85
    Last Post: 24-07-2015, 08:55
  2. ask : Load Balance beda Bandwidth dan DNS ??
    By bdu4punk in forum General Networking
    Replies: 34
    Last Post: 23-12-2008, 19:57
  3. bahas mikrotik (load balance)
    By masirfan in forum Beginner Basics
    Replies: 27
    Last Post: 18-02-2008, 17:25
  4. flood....again need firewall
    By wp11b in forum General Networking
    Replies: 29
    Last Post: 14-01-2008, 17:38
  5. (Ask) Load Balance 2 Modem 1 ISP ?
    By Moeghan in forum Beginner Basics
    Replies: 7
    Last Post: 17-12-2007, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •