Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Status
    Offline
    kid
    kid's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] cache hanya situs tertentu di RB750

    Bagaimana caranya simpan cache situs2 favorit saja yg sering dibuka tiap hari di mikrotik RB750. Kita ketahui RB750 hanya memiliki resource Free Memory 15MB dan Free Hardisk 30MB.
    Tujuan utamanya ingin cache facebook game saja seperti Poker,FishVille.CafeVille,FarmVille, tidak semuanya di cache mengingat kapasitas HDD yg kecil.
    Tidak ada penggunaan eksternal squidbox ato PCrouter.
    -----------------
    dipembahasan trid ini :

    hanya utk meloloskan poker dari shaping jd setiap load masih menghisap banwid.

    dipembahasan trid ini :

    meng-cache smuanya tanpa limit hardisk seperti RB750

    mohon para master yg mengetahuinya...terlebih yg memakai RB750 no squidbox...lumayan ini utk SOHO yg pas-pas-an buget...bukan warnet Click here to enlarge

  2. #2
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Webproxy di mikrotik setingannya tidak bisa dikulik lebih jauh, tapi mungkin bisa dikembangkan lebih jauh tutorial

    tersebut, misalnya kan sudah didapat parameter packet-mark=FB-Poker di tutorialnya, mungkin bisa dicoba untuk meng dst-nat hanya packet-mark tsb?

    Code:
    /ip firewall nat
    add chain=dstnat action=netmap to-addresses=[ipmikrotik] to-ports=8080 protocol=tcp src-address=[iplan]/24 in-interface=LAN dst-port=80 packet-mark=FB-Poker
    UNTESTED, silahkan dipelajari lebih lanjut.

  3. The Following User Says Thank You to clovanzo For This Useful Post:


  4. #3
    Status
    Offline
    fungky46's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kasus sama nunggu master jawab dehh.....

  5. #4
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    mungkin bisa coba konfigurasi cachenya seperti ini bro:

    Code:
    /ip proxy cache
    add action=deny comment="Dynamic Content" disabled=no path="/*\\\?*"
    add action=deny comment="" disabled=no path=/cgi-bin/*
    add action=allow comment="Image Cache" disabled=no path="/*\\.bmp"
    add action=allow comment="" disabled=no path="/*\\.gif"
    add action=allow comment="" disabled=no path="/*\\.jpg"
    add action=allow comment="" disabled=no path="/*\\.png"
    add action=allow comment="" disabled=no path="/*\\.psd"
    add action=allow comment="" disabled=no path="/*\\.psp"
    add action=allow comment="" disabled=no path="/*\\.thm"
    add action=allow comment="" disabled=no path="/*\\.tif"
    add action=allow comment="" disabled=no path="/*\\.ico"
    add action=allow comment="Downloaded File" disabled=no path="/*\\.exe"
    add action=allow comment="" disabled=no path="/*\\.zip"
    add action=allow comment="" disabled=no path="/*\\.rar"
    add action=allow comment="" disabled=no path="/*\\.7z"
    add action=allow comment="" disabled=no path="/*\\.iso"
    add action=allow comment="" disabled=no path="/*\\.cab"
    add action=allow comment="Multimedia File" disabled=no path="/*\\.avi"
    add action=allow comment="" disabled=no path="/*\\.mpg"
    add action=allow comment="" disabled=no path="/*\\.mpeg"
    add action=allow comment="" disabled=no path="/*\\.swf"
    add action=allow comment="" disabled=no path="/*\\.flv"
    add action=allow comment="" disabled=no path="/*\\.3gp"
    add action=allow comment="" disabled=no path="/*\\.mp4"
    add action=allow comment="" disabled=no path="/*\\.mp3"
    add action=allow comment="Documents File" disabled=no path="/*\\.pdf"
    add action=allow comment="" disabled=no path="/*\\.doc"
    add action=allow comment="" disabled=no path="/*\\.docx"
    add action=allow comment="" disabled=no path="/*\\.xls"
    add action=allow comment="" disabled=no path="/*\\.xlsx"
    add action=allow comment="" disabled=no path="/*\\.ppt"
    add action=allow comment="" disabled=no path="/*\\.rtf"
    add action=allow comment="" disabled=no path="/*\\.txt"
    add action=allow comment="Web Files" disabled=no path="/*\\.css"
    add action=allow comment="" disabled=no path="/*\\.js"
    add action=allow comment="" disabled=no path="/*\\.style"
    add action=allow comment="" disabled=no path="/*\\.inc"
    add action=allow comment="" disabled=no path="/*\\.class"
    add action=allow comment="" disabled=no path="/*\\.xml"
    add action=allow comment="" disabled=no path="/*\\.htm"
    add action=allow comment="" disabled=no path="/*\\.html"
    add action=deny comment="Deny All" disabled=no
    Jadi yang di allow cache hanya type file2 tertentu aja sesuai di daftar dan sisanya di Deny...Click here to enlarge

  6. The Following User Says Thank You to akbar_lana For This Useful Post:


  7. #5
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ambil salah 1 contoh pak akbar_lana

    add action=allow comment="" disabled=no path="/*\\.mpg"

    matsudnya tanda /*\\.mpg pada path. apakah sama dengan *.mpg ??

    trims

  8. #6
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by dotter Click here to enlarge
    ambil salah 1 contoh pak akbar_lana

    add action=allow comment="" disabled=no path="/*\\.mpg"

    matsudnya tanda /*\\.mpg pada path. apakah sama dengan *.mpg ??

    trims
    Yup sama dan hasilnya seperti ini nanti setelah di import:
    Click here to enlarge

    SELAMAT MENCOBA

  9. #7
    Status
    Offline
    mr.joehan's Avatar
    Newbie
    Join Date
    Sep 2009
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    rb750?usahain jangan dah klo dipakek cache webproxy apalagi ma LB pula,abis tu memory...
    gua dah nyoba soalnya,skrg gua pakek PC P3 hd 9Gb RAM 512,alhamdulilah lancar
    Last edited by mr.joehan; 23-02-2010 at 12:01.

  10. #8
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    RB750 Jgn aktifkan proxy internal hank dah entar ntuh RB-nyaClick here to enlargeClick here to enlarge

  11. #9
    Status
    Offline
    rerenet's Avatar
    Member
    Join Date
    Feb 2010
    Location
    jaktim
    Posts
    242
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Perasaan aq pakek RB 750 di buat proxy internal santai santai aja tuh..padahal aq cm pake paket speedol family dipakai user 6 org..utk Game PB, Poker....
    Gatau deh... yg pasti aq aman2 aja..ga ada user yg komplein

  12. #10
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rerenet Click here to enlarge
    Perasaan aq pakek RB 750 di buat proxy internal santai santai aja tuh..padahal aq cm pake paket speedol family dipakai user 6 org..utk Game PB, Poker....
    Gatau deh... yg pasti aq aman2 aja..ga ada user yg komplein
    Liat aja entar boss kalo dah full ntuh Memory Storagenya...Click here to enlargeClick here to enlarge

  13. The Following User Says Thank You to spymedan For This Useful Post:


  14. #11
    Status
    Offline
    mr.joehan's Avatar
    Newbie
    Join Date
    Sep 2009
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    paling setting max cache size = none

  15. #12
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mr.joehan Click here to enlarge
    paling setting max cache size = none
    sama aja gak ngecache dunk Click here to enlarge

  16. #13
    Status
    Offline
    BigQ's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mr.joehan Click here to enlarge
    paling setting max cache size = none
    max sizenya diset 10 MB aja bro...
    truss sourcenya cmn fb aja, klo mw lebih spesifik yah cukup game2 fb aja

  17. #14
    Status
    Offline
    kaspo's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    RB750 Jgn aktifkan proxy internal hank dah entar ntuh RB-nyaClick here to enlargeClick here to enlarge

    Wah...kayak kasusku itu gan.



    sampe stress ngupreknya...

  18. #15
    Status
    Offline
    mr.joehan's Avatar
    Newbie
    Join Date
    Sep 2009
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by BigQ Click here to enlarge
    max sizenya diset 10 MB aja bro...
    truss sourcenya cmn fb aja, klo mw lebih spesifik yah cukup game2 fb aja
    nanggung jg klo dipikir2,lg-an ram jg kecil

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [asK] Mengarahkan user ke situs tertentu
    By joniquest in forum General Networking
    Replies: 8
    Last Post: 23-10-2011, 15:12
  2. Hanya bisa akses website tertentu
    By qq_231 in forum Beginner Basics
    Replies: 3
    Last Post: 01-09-2010, 14:16
  3. Blokir ads(iklan) situs tertentu
    By qhunyill99 in forum Scripting @ Mikrotik
    Replies: 6
    Last Post: 22-06-2010, 09:00
  4. ask- redirect pelanggan ke situs tertentu tanpa hotspot
    By sidiq16 in forum Scripting @ Mikrotik
    Replies: 0
    Last Post: 29-10-2009, 07:24
  5. [ask] proxy ros v3.7 ga bisa cache beberapa situs
    By chrone in forum Beginner Basics
    Replies: 5
    Last Post: 19-06-2008, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •