Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9

Thread: [Ask]hide ip

  1. #1
    Status
    Offline
    mikrotik's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Ask]hide ip

    Di mikrotik bisa ga di buat hide ip publik atau menyamarkan ip publik?

    Thanks.

  2. #2
    Status
    Offline
    parot's Avatar
    Calon Member
    Join Date
    Jul 2007
    Posts
    98
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama jaa mas mau di hide mau gk tetep klo di traceroute keliatan ,klo di mikrotik blum bs kek nya

  3. #3
    Status
    Offline
    mikrotik's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo pake proxy kira2 bisa ga bro ?

  4. #4
    Status
    Offline
    onlinezone's Avatar
    Newbie
    Join Date
    Dec 2007
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mikrotik Click here to enlarge
    klo pake proxy kira2 bisa ga bro ?
    hehehe, pada dasarnya nda bisa bro di Hide tuh IP public Click here to enlarge
    tapi ada cara lain...

  5. #5
    Status
    Offline
    mikrotik's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @onlinezone
    Cara lainnya gmn tuh bro? bikin penasaran aje Click here to enlarge

  6. #6
    Status
    Offline
    onlinezone's Avatar
    Newbie
    Join Date
    Dec 2007
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    menyembunyikan IP public yah....
    hahahhaa.... rumor sih.... tapi bisa. Click here to enlarge

  7. #7
    Status
    Offline
    silvermild's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut penasaran juga jadinya Click here to enlarge

  8. #8
    Status
    Offline
    djohan's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tapi bagaimana dengan menggunakan konsep ini?



    Click here to enlarge

  9. #9
    Status
    Offline
    djohan's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon penjelasan lebih lanjut

    Teman-teman. Saya memang menunjukkan konsep dari di atas, tapi saya tidak tahu tentang tatacara menerapkannya.

    Ada yang bisa memberikan penjelasannya? Maksud saya, tatacara mengimplementasikannya step by step.


    The following script should be created when you wish to update your ChangeIP.com Dynamic DNS account. Once created you should schedule this to run once in a while. The :global variables should be edited to include your unique username and password, interface name, etc.

    :log info "DDNS: Begin"

    :global ddns-user "YOURUSERID"
    :global ddns-pass "YOURPASSWORD"
    :global ddns-host "*1"
    :global ddns-interface "EXACTINTERFACENAME"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[Click here to enlargeick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"

    An updated script here (10/18/07) should allow auto-detection of the default gateways interface name. This script below can be used if you have more than 1 WAN connection, but only 1 is active at a time.

    :global ddnsuser "YOURUSERID"
    :global ddnspass "YOURPASSWORD"
    :global ddnshost "YOUR.HOST.NAME.HERE"
    #:global ddnsinterface "1-coxBiz"

    :global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )

    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
    :if ([:typeof [/ip route get $int routing-mark ]] = nothing ) do={
    :global ddnsinterface [/ip route get $int interface]
    }
    }

    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]

    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip 0.0.0.0/0 }

    :if ([ :typeof $ddnsip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")

    } else={

    :if ($ddnsip != $ddnslastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ Click here to enlargeut [/tool dns-update name=$ddnshost address=[Click here to enlargeick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip

    } else={

    }

    }
    Terima kasih.
    Last edited by djohan; 02-01-2008 at 00:26.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ask Hide IP Public/Wan di mikrotik?
    By HolyShied in forum Beginner Basics
    Replies: 7
    Last Post: 05-11-2008, 14:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •