Permisi para sesepuh MikroTik,

Saya baru saja beli MT baru, nah sebelumnya dari pihak ISP saya menyediakan MT nya (dipinjami)

Tapi karena saya ingin manage network saya sendiri, jadi saya beli MT baru, lalu dari ISP memberikan copy script network saya sbb:

Code:
/interface ethernet
set [ find default-name=ether2 ] name=ether2-MGMT
set [ find default-name=ether3 ] name=ether3-WAN
set [ find default-name=ether4 ] name=ether4-DIST1
set [ find default-name=ether5 ] disabled=yes master-port=ether4-DIST1 name=\
    ether5-DIST3
set [ find default-name=ether6 ] disabled=yes
set [ find default-name=ether7 ] disabled=yes
set [ find default-name=ether8 ] disabled=yes
set [ find default-name=ether9 ] disabled=yes
set [ find default-name=ether10 ] disabled=yes
set [ find default-name=sfp1 ] disabled=yes
set [ find default-name=ether1 ] disabled=yes master-port=ether4-DIST1 name=\
    ether1-DIST2
/ip neighbor discovery
set ether1-DIST2 discover=no
/interface ethernet switch port
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 12 default-vlan-id=0
/ip pool
add name=default-dhcp ranges=192.168.2.10-192.168.2.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=ether2-MGMT name=default
/ip address
add address=192.168.2.250/24 comment="MGMT PLANE" interface=ether2-MGMT \
    network=192.168.2.0
add address=202.27.194.6/30 interface=ether3-WAN network=202.27.194.4
add address=202.27.194.225/28 interface=ether4-DIST1 network=202.27.194.224
add address=49.0.0.254/24 interface=ether4-DIST1 network=49.0.0.0
add address=49.0.0.30/27 interface=ether4-DIST1 network=49.0.0.0
add address=48.0.0.62/27 interface=ether4-DIST1 network=48.0.0.32
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=\
    no interface=ether1-DIST2
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=\
    192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=202.14.102.1,202.27.217.195
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 \
    protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established \
    in-interface=ether3-WAN
add chain=input comment="default configuration" connection-state=related \
    in-interface=ether3-WAN
add chain=input connection-state=new in-interface=ether3-WAN src-address=\
    202.14.102.0/24
add chain=input connection-state=new in-interface=ether3-WAN src-address=\
    202.27.217.0/24
add chain=input connection-state=new in-interface=ether3-WAN src-address=\
    202.27.215.0/24
add chain=input connection-state=new in-interface=ether3-WAN src-address=\
    202.27.197.0/24
add action=drop chain=input comment="default configuration" disabled=yes \
    in-interface=ether3-WAN
add chain=forward connection-state=established
add chain=forward connection-state=related
add chain=forward protocol=icmp
add chain=forward dst-address=49.0.0.16 out-interface=ether4-DIST1
add chain=forward dst-address=49.0.0.12 out-interface=ether4-DIST1
add chain=forward dst-address=49.0.0.18 out-interface=ether4-DIST1
add chain=forward dst-address=49.0.0.18 out-interface=ether4-DIST1 port=\
    1601 protocol=tcp
add chain=forward dst-address=49.0.0.18 out-interface=ether4-DIST1 port=\
    2222 protocol=tcp
add chain=forward comment="TEST ON WINDOWS SERVER" dst-address=49.0.0.29 \
    log=yes out-interface=ether4-DIST1 port=2222 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=21 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=22 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=23 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=25 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=26 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=53 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=53 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=61 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=61 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=80 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=99 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=110 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=111 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=100 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=123 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=143 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=156 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=389 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=443 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=445 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=465 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=587 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=902 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=993 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=995 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=1719 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=1720 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2082 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2083 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2086 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2087 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2095 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2096 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2727 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=2727 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=2500-3000 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=3306 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=3306 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=3389 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=3478 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=3479 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=4000 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=4000-4999 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5000 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5000 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5002 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5003 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5060 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5060 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5061 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5061 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5066 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5070 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5070 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5080 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5080 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=5222 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5353 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=5656 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=6767 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=7443 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=7547 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=7580 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=8000 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=8021 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=8021 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=9000 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=9001 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=9999 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=15060 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=30443 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=10000-32768 protocol=udp
add chain=forward out-interface=ether4-DIST1 port=32727 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=31021 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=33321 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=33333 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=33334 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=37547 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=37580 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=50001-50010 protocol=tcp
add chain=forward out-interface=ether4-DIST1 port=62000-65000 protocol=tcp
add action=drop chain=forward out-interface=ether4-DIST1
add chain=forward in-interface=ether4-DIST1 src-address=49.0.0.16
add chain=forward in-interface=ether4-DIST1 src-address=49.0.0.12
add chain=forward in-interface=ether4-DIST1 src-address=49.0.0.18
add chain=forward comment="TEST ON WINDOWS SERVER" in-interface=ether4-DIST1 \
    src-address=49.0.0.29
add chain=forward in-interface=ether4-DIST1 port=21 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=22 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=23 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=25 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=26 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=53 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=53 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=61 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=61 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=80 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=99 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=100 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=110 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=111 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=123 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=143 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=156 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=389 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=443 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=445 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=465 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=587 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=902 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=993 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=995 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=1719 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=1720 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=2083 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=2087 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=2089 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=2096 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=2500-3000 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=3306 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=3306 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=3478 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=3479 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=4000 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=4000-4999 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5000 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5000 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5002 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5003 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5060 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5060 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5061 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5061 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5066 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5070 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5070 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5080 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5080 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=5222 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5353 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=5656 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=6767 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=7443 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=8021 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=8021 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=9000 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=9001 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=9999 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=10000-32768 protocol=udp
add chain=forward in-interface=ether4-DIST1 port=50001-50010 protocol=tcp
add chain=forward in-interface=ether4-DIST1 port=62000-65000 protocol=tcp
add action=drop chain=forward in-interface=ether4-DIST1
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether3-WAN src-address=192.168.2.0/24
/ip ipsec policy
set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/ip route
add distance=1 gateway=202.27.194.5
/ip service
set telnet address=192.168.2.0/24,202.14.102.0/24
set ftp address=192.168.2.0/24,202.14.102.0/24
set www address=192.168.2.0/24,202.14.102.0/24
set ssh address=192.168.2.0/24,202.14.102.0/24
set api disabled=yes
set api-ssl disabled=yes
/lcd
set default-screen=informative-slideshow read-only-mode=yes
/lcd screen
set 0 timeout=5s
set 1 timeout=5s
set 2 timeout=5s
set 3 timeout=5s
set 4 timeout=5s
set 5 timeout=5s
/system clock
set time-zone-autodetect=no time-zone-name=Pacific/Auckland
/system identity
set name="RO ANDY"
/system ntp client
set enabled=yes server-dns-names=ns1.indo.net.id
/system watchdog
set automatic-supout=no watchdog-timer=no
/tool graphing interface
add allow-address=49.0.0.0/24 interface=ether3-WAN
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-MGMT
add interface=ether3-WAN
add interface=ether4-DIST1
add interface=ether5-DIST3
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-MGMT
add interface=ether3-WAN
add interface=ether4-DIST1
add interface=ether5-DIST3
Ada yang bisa tolong bantu jelasin ke saya bagaimana cara kerja dari script diatas?

Pada dasarnya memang saya blok semua port KECUALI port yang saya tulis diatas.

Tapi saya barusan test (baca bagian comment TEST WINDOWS SERVER) itu kok nggak kebuka ya port nya, kira-kira salah dimananya gan?

Mohon pencerahannya. Terima kasih.